Restauration Sauvetage d'une ancienne Schaublin SV12

  • Auteur de la discussion aroy
  • Date de début
aroy
aroy
Compagnon
je reposte ce lien que tu connais peut etre http://anglo-swiss-tools.co.uk/schaublin-12-milling-machine/
une video très intéressante sur la restauration complète d'une SV12

et dans la doc on y voit bien cette table
Salut Metalux,
Je n'arrive pas à la trouver sur la doc SV12. il y a une similaire (que je viens de récupérer, quoique j'ai un ou deux doutes sur son montage)
Mais pas exactement celle là.
Elle correspond exactement à la table pour schaublin 13 par contre comme montré dans la doc par FTX
 
aroy
aroy
Compagnon
Alors l'accessoir dans la doc schaublin 12 semble être le suivant :
20201003_092923.jpg

20201003_093004.jpg


Par contre ce qui m'interpelle c'est que le diviseur est soit une ancienne version, soit fait par une autre marque que schaublin.
Il ne ressemble pas au diviseur que j'ai eu avec la machine (qui est identique à la doc)

Également je me suis trouvé bien con quand j'ai essayé de la monter.
Voilà pourquoi :
20201003_093137.jpg

Le dessous de la table.

20201003_093141.jpg

L'équerre de fraisage.

Il me semblait que cet accessoir se montait directement sur l'équerre. Et c'est impossible... Alors je sais pas si il me manque une pièce intermédiaire, ou si c'est bien une table pour schaublin 12, ou si j'ai mal interprété et qu'au final ça se monte sur la semelle type 102, comme ça :
20201003_093332.jpg

J'ai eu quelques lardons en T avec, il ne s'adaptent pas à ce genre de montage, sauf 1, qui semble avoir été usiné spécialement pour.

Mystère mystère...
 
aroy
aroy
Compagnon
Quelques détails du diviseur :
Si qqn a déjà vu un équivalent...
20201003_094320.jpg
20201003_094307.jpg
20201003_094311.jpg

Il faut que je teste si le nez de diviser est bien le même que le standard schaublin 102 pour W20. J'ai quelques doutes...

Ah et également j'ai récupéré une tête à mortaiser en super état pour pas bien cher :
20201003_094232.jpg
20201003_094235.jpg

20201003_094227.jpg


Selon le vendeur elle est neuve car c'est de la graisse collante de stockage comme celle de sortie des usines schaublin d'époque qui recouvre les parties mobile.
Toujours étant qu'elle ne bouge pas, je sais pas si elle est bloquée par une vis où autre, je regarderai ça dans les détails plus tard, pour l'instant je dois terminer l'elec, et retirer la graisse de ma broche verticale.

Bonne journée à tous

Ah et j'ai reçu le tachy, je vais également essayer de l'installer ajd.
 
aroy
aroy
Compagnon
Oui, on voit celle que j'ai installé sur la machine.
Par contre ce qui me cchiffone C'est quelle est installée directement sur l'equerre et non pas sur le banc type 102...

Un possesseur du même accessoire arriverait à confirmer ou a prendre une photo ?
 
aroy
aroy
Compagnon
Enfin ! Elle tourne ! Oh joie, oh c'est pas terminé, oh il reste du boulot...

Le moteur tourne. J'ai eu peur qu'il soit sec vu que la machine partait à la casse (ça aurait pu justifier le gachi). Mais non, il tourne plutôt bien avec ses nouveaux roulements et sa graisse fraîche.

J'en ai bavé comme un âne pour le positionner/porter pendant que je vissait une des vis pour supporter le poids. Il faut dire que le coco il est pas neuf, et la fonte coûtait pas cher dans ces années là. Rien à voir avec un moteur récent de l'empire du milieu.

J'ai eu du mal avec les courroies, elles sont un peu trop lâches a mon goût, bien que encore en bon état, je me demande si elles sont pas une poignée de centimètres trop grandes.
Sans parler du pivot du tendeur qui ne donnait pas de sa bonne volonté, j'ai du tout démonter ce machin, dégraisser, regraisser, et remonter.
20201003_150146.jpg

20201003_150151.jpg


Maintenant que ça fonctionne plutôt bien cette affaire là, j'ai du régler l'angle du moteur, remettre une grande vis, la vis originelle étant tordue. Et mes courroies ont enfin pu faire leur travail.
Par contre voilà, je les trouves un peu lâches, et à par le poid du pivot et des poulies, il n'y a pas de système de tension.

Côté Elec, j'ai donc pu câblée le moteur, j'ai enfin trouvé un câble avec plus de 3 fils :wink:
J'ai câblé le VAR, la télécommande comme indiqué par le SAV, fait les deux trois maniclettes de programation, et là, en tournant le bouton sur un sens de rotation :
rien.
L'autre sens, rien non plus...
Bon, je vérifie le câblage, les schéma, la telecommande, la prog, ça doit être bon, je refais un essai : rien.
Pfff fait chier. Le potentiomètre de la télécommande fait bien varier la fréquence mais pas moyen d'utiliser l'ARU ni le sélectionneur de sens de rotation.
J'ai pu démarrer avec le clavier du VAR, faire varier la vitesse avec le potar, mais pour le reste, rien à faire. J'ai du louper un truc.
Et évidement, le gentil le service client Technic achat est pas joignable le weekend.

Voilà, ça progresse doucement, je vais aussi vite que possible, mais aussi lentement que nécessaire. :mrgreen:
(Si vous avez la ref)
 
C
Comex007
Apprenti
Good job,
t'as quand même décroché la timbale avec cette belle récup.... et les accessoires qui arrivent au bon moment
c'est vraiment super!!!
 
T
tassel
Apprenti
Salut Aroy ; Bravo pour cette remise en route. Pour ce qui est de la tension de la courroie, j'ai le même constat sur ma SV12; je pense que c'est du à la grande dimension de l'entraxe entre la poulie de renvoi située en bas du bati et la poulie de la broche située en haut. Le flottement n'est d'ailleurs pas le même suivant la position de la courroie sur les trois étages de cet entrainement.
Pour remèdier à ce problème, j'avais pensé à placer un galet tendeur exerçants sur l'extérieur de la courroie une légère pression à l'aide d'un ressort pas trop dur. Le galet tendeur d'une courroie de distribution automobile récupéré me semble approprié car sa largeur équivaut à l'épaisseur des 3 étages des poulies d'entrainement de broche. Finalement je ne l'ai pas fait car cela fonctionne correctement ainsi, même si pour les yeux c'est pas cool de voir battre ainsi cette courroie.
Le véritable réglage est sans doute de trouver le bon compromis entre la tension de la courroie moteur-poulie de renvoi et celle de la courroie poulie de renvoi-poulie de broche, en agissant sur la vis de réglage de la position du moteur, mais c'est difficile car la précision varie selon l'étage choisi pour le positionnement des courroies.
Pour ce qui est du variateur, en principe, Technic-achat est sérieux et doit pouvoir te dépanner. Moi je n'ai pas eu ce problème, J'ai placé un variateur triphasé 2.2 kw chinois à 4 sous ( 90 euros), déballé, et placé, il à fonctionné sans aucun problème.(Il est vrai que je ne me sers que des touches de commande du VAR; Je ne les ai donc pas déportées) . Je n'ai pas eu à bidouiller les paramètres, la plage de fréquence est réglée en usine jusqu'à 65 hz et les fonctions marche arrêt et autoreverse fonctionnent parfaitement. Le seul réglage paramétrique utile serait celui du temps de démarrage pour passer de 0 à 50 hz qui est réglé à 1 seconde ; car la courroie patine un peu sous la mise en rotation brutale du moteur . J'évite cela en réglant le potentiomètre à 25hz pour le démarrage et ensuite je monte à la vitesse désirée.
C'est pas très pro. mais je ne suis qu'un amateur qui ne se souci pas du temps de production.
(fort de cette expérience, j'ai acheté chinois 2 autres VAF triphasé de 4kw et 7.5 kw pour deux autres machines, même constat de parfait fonctionnement)
Bon Dimanche.
 
T
tassel
Apprenti
En visionnant plus attentivement tes photos, je m'aperçois que ta poulie de broche a deux étages alors que la mienne à trois étages . Ton moteur est monté à l'extérieur du bâti alors que sur ma SV12 il est monté à l'intérieur. Petites différences sans doute dues aux années de fabrication. Si la poulie de ton moteur mono-vitesse a 2 étages, tu dois avoir 4 vitesses d'origine, sur la mienne il y en a 6
Bravo pour tous ces accessoires qui rendent ta machine très attrayante.
 
aroy
aroy
Compagnon
Salut Tassel
Oui effectivement, cette SV12 est le model ancien, malheureusement je trouve pas de doc sur ces vielles fonderies.

Le moteur est effectivement a l'extérieur, avec 3 diametres de poulies.
Par contre, 2 seulement après le renvoi par le tendeur qui monte a la broche. ce qui donne bien les 6 vitesses possible.
Je n'ai pas eu de plaque machine avec malheureusement... Ni de numéro de serie, ni de plaque de vitesse.
Egalement, le moteur est un 1000rpm, mono vitesse, ce qui donne peu de possibilitées de grandes vitesses.

Entierrement d'accord avec toi, j'ai trouvé un reglage adapté pour avoir le moins de batement de courroie possible entre le moteur et la broche. Ca a l'air de fonctionner pas trop mal, mais ca inspire pas la confiance...

Pour le VAR, je me fais pas de soucis, je vais passer un coup de fil au SAV et ca devrait marcher comme sur des roulettes.
Je vais meme pouvoir tiret le 24V du VAR pour alimenter mon tachymetre. Si ca c'est pas le top...
 
aroy
aroy
Compagnon
Voilà pour le détail des courroies/moteur

20201004_112125.jpg

Le moteur a l'arrière de la fonderie du socle

20201004_112711.jpg

La vis de réglage home made

20201004_112657.jpg

L'originale bien tordue et impossible a utiliser

20201004_112113.jpg

Le tendeur / renvoi d'angle avec son graisseur intégré pour le roulement de la poulie.

20201004_112059.jpg

Et l'arrivé jusqu'à la poulie de broche horizontale.


Maintenant que J'ai bien analysé le socle, il y a pas mal de choses que je ne comprend pas avec le moule de fonderie.

20201004_112746.jpg

Le socle en question.
Avec la trappe pour le réglage des poulies a gauche, le bac à huile de lub a droite (On voit le conduit d'arrivée d'huile depuis le bac à copeaux) et la jauge d'huile.

20201004_112759.jpg

L'interrupteur que j'ai gardé pour faire le ON Off Du VAR. avec sa belle plaquette en laiton.

20201004_112721.jpg

Maintenant quelques questions, à quoi sert le trou rond + les 3 vis en haut à droite ?
Pour la pompe ? Elle serait peu être pas immergée ?
Également il y avait une poignée sur le pivot du tendeur de courroie je suppose (haut a gauche) mais il n'est pas taraudé et je n'arrive pas à le démonter.


20201004_112737.jpg

Et dernière question, a quoi sert la vis à 90° de l'axe de rotation du tendeur/renvoi de courroie ?
A serrer l'axe ?
 
aroy
aroy
Compagnon
La doc préconise de la graisse.
Comme pour les roulements du moteur.

Ce sont des roulements ouverts, sans flaques. Un coup de graisse SKF et hop
 
Borisravel
Borisravel
Compagnon
Ta vis de tension de courroie n'est pas fichue, tu peux facilement la redresser dans un étau en utilisant deux écrous et et des cales.
 
aroy
aroy
Compagnon
Oui effectivement. En utilisant 3 écrous et des cales plutôt non ?
J'ai un peu fait dans l'urgence, et il me semble qu'elle n'est également pas assez longue non plus pour les courroies montées.
 
aroy
aroy
Compagnon
probable pour fixer le pied de lampe
A+++
Le pied de lampe qui serait sous le bac à copeaux ?
Un genre Jielde 3 bras peu être... ce qui expliquerait que ça soit manquant.
Bien possible.

J'ai quand même pas encore compris où et comment se montait la pompe à lubrifiant sur cette fonderie...
 
aroy
aroy
Compagnon
Petite mise à jour.

On a trouvé avec le SAV Technic achat le soucis pour cette commande par la télécommande déportée. Un pont de puissance était pas au bon endroit (pourtant ça devait y être d'usine et moi j'ai pas changé ça...)

Maintenant ça fonctionne impec, donc un ARU, un bouton 3 position pour sens1, sens2 et arrêt, et un potar pour la vitesse.

Le tachymetre sera cablé bientôt, une fois que j'aurai décidé comment le monter, et je vais prendre le temps de fabriquer une vraie tôle pour monter tout ça sur le pied.

La voilà avec son petit etau (non schaublin)
20201009_155236.jpg


Et Avec sa tête verticale :
20201009_164305.jpg


Ce que je viens de me rendre compte c'est la course du Z restante avec l'étau qui me paraissait quand même assez petit globalement. Il doit a peine rester 8cm au dessus de l'étau fermé.
Ça reste une petite machine au final :mrgreen:

J'ai une lampe magnétique chinoise que j'avais commandé pour cette machine, mais elle ne me plait pas du tout, et elle ne lui fait pas honneur je trouve.
Je vais voir ce que je trouve de mieux dans le futur. Peu être une jieldé 3 bras, qui sait...

A+ pour la suite
 
T
tassel
Apprenti
Oui, c'est une petite machine très précise (1 tour de manivelle = 1 mm de déplacement sur le Y et le Z ) qui était faite pour fabriquer des pièces d'horlogerie. Pour cette première machine, J'ai rencontré le même problème sur le Z avec l'étau, mais cela m'a permis de m'entrainer pour le fraisage. Je me suis ensuite procuré une Dufour F51 dont les capacités sont évidemment bien supérieures, et surtout il y a le confort des avances automatiques sur les 3 axes.
Bon copeaux.
 
T
tassel
Apprenti
En regardant à nouveau ton reportage et tes photos, je remarque que sur plusieurs photo, on voit la table et juste derrière, dans une fenêtre , la vis du Z. Sur chaque coté de la fenêtre, il y a des glissières qui sont faite pour faire coulisser des tôles de protection de la vis contre les copeaux issues de l'usinage. Ces tôles au nombre de trois, coulissent par effet de tiroir, en même temps que la montée ou la descente de la table. Les as tu par devers toi ? Sinon, il faut absolument les refaire et les mettre en place, car sans elles tu auras un encrassement et une détérioration probable du mouvement vertical de ta machine.
Cordialement.
 
aroy
aroy
Compagnon
Oui j'ai les ai, les toles pour la protection de la vis, mais elles ne sont qu'au nombre de 2 chez moi.

J'ai fait une erreur en remontant un peu à la hâte la vis et le chariot du Z. J'ai oublié de les remettre et maintenant je dois tout enlever pour tout remettre. J'en parle dans les post précédents

Si tu regarde attentivement, elles sont à gauche dans bac à copeaux.

C'est certainement les prochaines bricoles sur la liste de cette machine.
Et une fois que ça sera fait, usinage de lardons, support pour le tachy, butees de deplacement, etc...
Enfin je dois commencer par nettoyer la graisse de la tête verticale pour remettre de l'huile avant de tourner avec.
 
T
tassel
Apprenti
Oui j'ai les ai, les toles pour la protection de la vis, mais elles ne sont qu'au nombre de 2 chez moi.

J'ai fait une erreur en remontant un peu à la hâte la vis et le chariot du Z. J'ai oublié de les remettre et maintenant je dois tout enlever pour tout remettre. J'en parle dans les post précédents

Si tu regarde attentivement, elles sont à gauche dans bac à copeaux.

C'est certainement les prochaines bricoles sur la liste de cette machine.
Et une fois que ça sera fait, usinage de lardons, support pour le tachy, butees de deplacement, etc...
Bravo,bravo !!!
 
aroy
aroy
Compagnon
Alors la suite

Comme expliqué plus haut ma tête de fraisage verticale était pleine de graisse.
Avant de l'utiliser j'ai commencé à nettoyer cette saloperie.
Pose de la tête à l'horizontale
20201010_154318.jpg


On dévisse
20201010_154344.jpg

20201010_155145.jpg


La broche sort sans difficultés
20201010_155154.jpg


Et bien-sûr c'est plein de veille graisse orange degeul*sse
20201010_155208.jpg

On voit bien le pignon de renvoi d'angle

20201010_155200.jpg

Et là vieille graisse sur le roulement a rouleaux

20201010_155235.jpg

Plein de cette misère partout...

Déposé de la tête pour accéder depuis l'intérieur
20201010_160137.jpg

Beaux grattages


Voilà où je me suis arrêté. Les roulements sont dans un guidage qui ne peut pas sortir ni par le haut ni par le bas.
Il faut que je vérifie la doc, mais la bague avec la vis sans tête à moitié sortie doit être amovible, mais je ne comprend pas encore comment elle doit sortir.

Dans le doute, j'ai aspergé de pétrole pour faire dégager la vieille graisse des deux roulements. A voir si j'arrive à démonter ou pas.
20201010_162600.jpg



Nettoyage de la broche et des rouleaux au pétrole. Ils sont en très bon état, et vu le prix, je vais pas les changer pour l'instant.
20201010_163425.jpg


Et là fraiseuse avec la tête démontée
20201010_164033.jpg


Voilà pour le moment.

20201010_160630.jpg
 
  • Réagir
Reactions: FTX
aroy
aroy
Compagnon

Malheureusement ma tête ne correspond pas à celle de la vidéo. C'est la même que sur la doc en ligne Schaublin SV12, mais la mienne doit être plus ancienne.

16024248430458551593428106478135.jpg


Si tu compares la broche de la doc ou de la vidéo, elles ne ressemblent pas celle que j'ai prise en photo.

Également la chose qui m'a choqué directement sur la vidéo c'est la bonne dose de pâte à tartiner motorex qu'il enduit genereusement sur ses roulements/paliers a rouleaux.
16024255915324181483439173519059.jpg

La doc donne une lubrification a l'huile (comme majoritairement chez schaublin)
Ça sent bon le professionalisme sur la vidéo et au final c'est un gâché.

Bon vu que j'ai pas de doc, je vais pas démonter plus, je vais me hâter de noyer tout ça sous une bonne couche d'huile de glissière, remonter et ENFIN commencer à usiner avec. :partyman:

SAUF que j'ai encore pas remis cette saloperie de cache vis dans la glissière du Z :maiscebien:

Bon on avance doucement quoi, machine Suisse, rythme Suisse.
Aussi vite que possible et aussi lentement que nécessaire

Aaaaah et pendant que j'y suis, quand je fais un tour avec la manivelle, j'ai pas un tour au niveau des graduations du tambour. Il est pas assez serré je pense, et il suit pas bien la manivelle.
Je vais devoir regarder ça rapidement aussi.

Et je n'arrive pas à charger une vidéo...
Il faut l'héberger sur YouTube je pense...
 
C
Comex007
Apprenti
oui pour la vidéo tu ouvres un compte youtube, tu charges ta video ce qui peut prendre du temps puis tu prends le lien que tu insères avec l'icone caméra si je me souviens bien.
Je l'ai fais une fois donc tu devrais y parvenir(je suis dans la cotorep de l'informatique).
Pour la graisse Motorex il doit bien aimer car sur une autre restauration d'un 70 il en fait abondamment usage.
J'ai approvisionné de la LDS18 pour le remontage de ma broche 102 je comptais faire la procédure de KAITEN sur son 102 VM mais je solliciterai l'avis des "sachants", Jean-Michel 1946 a certainement un avis là dessus.
Il me semble que le roulement doit être graissé(par trempage et évaporation) au remontage puis ensuite avoir sa dose d'huile quotidienne selon le tableau d'utilisation et graissage machine.
Je vais aller faire mes emplettes chez Swissmachines pour approvisionner en huile de broche et autres ingrédients les tarifs étonnement sont plus que corrects.
 
aroy
aroy
Compagnon
Ok, donc on est d'accord que je vais pas noyer mon roulement sous la graisse.
Il faut se méfier avec YouTube.

Oui effectivement les tarifs swiss machines sont assez correct, je passe de temps en temps chez eux voir les nouvelles occases, très sympa.
 
jeanmichel1946
jeanmichel1946
Compagnon
Bonsoir à tous,

Comme vous j'ai tout d'abord sursauté en voyant sur la vidéo comme il traitait son roulement de super précision avec la graisse.
Ensuite j'ai eu des doutes en raison du travail en vertical de la broche et enfin je suis allé consulter la notice qui en fait donne les mêmes prescriptions que pour les poupées fixes des tours102 à savoir jeu radial de 0,002 mm contrôlé sur roulement monté à sec, puis graissage à l'huile.

Pour ma part j'utilise comme préconisé par SIP sur ma machine à pointer de l'huile MOBIL Velocite 6 et pour la SV12 j'utiliserais la même avec modération pour ne pas dégouliner en permanence mais un petit coup de pompe quasiment chaque jour.

Pour les glissières je mets de la MOBIL Vactra oil N°2.

Pour mes boîtes de vitesses je mets de l'huile CONDAT MECANIC EP 100.

Cordialement.
Jean-Michel.
 

Sujets similaires

JOSTone.PSU
Réponses
19
Affichages
936
FTX
C
Réponses
44
Affichages
3 444
C
G
Restauration Syderic S12
Réponses
30
Affichages
4 792
gorn
G
Einzylinder
Réponses
3
Affichages
690
Einzylinder
Einzylinder
ramses
Réponses
3
Affichages
409
Doctor_itchy
D
D
2
Réponses
36
Affichages
3 185
Doctor_itchy
D
thierryb91
Réponses
19
Affichages
1 296
jon
D
Réponses
179
Affichages
18 809
Doctor_itchy
D
aroy
Réponses
22
Affichages
1 040
aroy
misty soul
Réponses
7
Affichages
715
rabotnuc
R
X
Réponses
27
Affichages
1 956
XIIIVSI
X
Haut