Dépannage Probleme VDF dans montage VDF + moteur tampon + auto transfo

aroy

aroy

Compagnon
Salut les pros
J'ai entrepris un montage VDF + moteur tampon + auto transfo pour générer un petit circuit tri 380v + N à la maison.

Je passe les détails de pourquoi je demande pas directement à EDF le tri, ni pourquoi je refais pas l'elec de toutes mes machines pour montage avec VDF seul...

Bon alors j'ai cable toute ma boiboite, avec un VDF 4KW VEVOR, un auto transfo 4KW LEGRAND et un moteur tampon 0.37kw.
J'ai réussi à faire tourner mon moteur tampon, et j'ai pas réussi à mesurer la tension à la sortie de mon auto transfo...
J'ai commencé à mesurer un peu partout, jusqu'à la sortie du VDF, et là, petite étincelle entre U et V, et maintenant il est en erreur...

Donc deux problèmes :
VDF en carafe.
Impossible de vérifier mon montage.

Pour le VDF, C'est ce modèle :
Série A2 4kw
Screenshot_20220713-213951_Chrome.jpg


La panne sur l'écran :
OC-U
20220713_212808.jpg


Le manuel avec la panne :
OC-U est trop de jus pdt l'accélération, mais j'ai rien changé et ça marchait avant.
Je pense a un composant foutu, comme la panne OC-O...
20220713_212819.jpg


Le montage complet :
Il y a encore pas mal de choses à terminer niveau câblage, mais l'essentiel est la pour tester...
20220713_212828.jpg



Merci de vos conseils
Je vais essayer de vous faire un schéma de câblage rapidement
 
FB29

FB29

Rédacteur
J'ai entrepris un montage VDF + moteur tampon + auto transfo
Très joli montage:smt041 !

j'ai pas réussi à mesurer la tension à la sortie de mon auto transfo
C'est classique, la forme hachée du courant de sortie perturbe les appareils de mesure. Il faut monter un filtre passe bas (2 résistances et un condensateur).


J'ai commencé à mesurer un peu partout, jusqu'à la sortie du VDF, et là, petite étincelle entre U et V
Si tu as fait un court-circuit, le variateur a dû prendre une claque. En électronique souvent ça ne pardonne pas :???:.
 
Dernière édition:
aroy

aroy

Compagnon
Salut les pros
J'ai entrepris un montage VDF + moteur tampon + auto transfo pour générer un petit circuit tri 380v + N à la maison.

Je passe les détails de pourquoi je demande pas directement à EDF le tri, ni pourquoi je refais pas l'elec de toutes mes machines pour montage avec VDF seul...

Bon alors j'ai cable toute ma boiboite, avec un VDF 4KW VEVOR, un auto transfo 4KW LEGRAND et un moteur tampon 0.37kw.
J'ai réussi à faire tourner mon moteur tampon, et j'ai pas réussi à mesurer la tension à la sortie de mon auto transfo...
J'ai commencé à mesurer un peu partout, jusqu'à la sortie du VDF, et là, petite étincelle entre U et V, et maintenant il est en erreur...

Donc deux problèmes :
VDF en carafe.
Impossible de vérifier mon montage.

Pour le VDF, C'est ce modèle :
Série A2 4kw
Voir la pièce jointe 784637

La panne sur l'écran :
OC-U
Voir la pièce jointe 784644

Le manuel avec la panne :
OC-U est trop de jus pdt l'accélération, mais j'ai rien changé et ça marchait avant.
Je pense a un composant foutu, comme la panne OC-O...
Voir la pièce jointe 784645

Le montage complet :
Il y a encore pas mal de choses à terminer niveau câblage, mais l'essentiel est la pour tester...
Voir la pièce jointe 784646


Merci de vos conseils
Je vais essayer de vous faire un schéma de câblage rapidement

En gros et assez simplement (dans mon esprit de mecano) :
20220713_215535.jpg
 
aroy

aroy

Compagnon
Très joli montage:smt041 !


C'est classique, la forme hachée du courant de sortie perturbe les appareils de mesure. Il faut monter un filtre passe bas (2 résistances et un condensateur).



Si tu as fait un court-circuit, le variateur a dû prendre une claque. En électronique souvent ça ne pardonne pas :???:.
Merci, j'ai essayé de faire au mieux dans cette boite pas si grosse au final...

Hmmm mouais c'est ce que je pense aussi... Le VDF doit être KO...
Je suis sur que c'est une vieille merde de rien du tout en plus...

Oui je me suis dit aussi que le courant en sortie du VDF devait être bizarre... donc non mesurable.
Mais en sortie de l'auto transfo il devrait être mesurable au voltmetre non ?
Ça commence à largement dépasser mon domaine de compétence ces mesures avec filtres et toutiquanti :roll:

Comment he peux faire pour vérifier que ça fonctionne bien ?
Je voudrais quand même être sur du coup, surtout à 130€ le variateur d'essai...
 
FB29

FB29

Rédacteur
Ça commence à largement dépasser mon domaine de compétence ces mesures avec filtres
Il faut en passer par là, sinon les mesures sont aberrantes.

en sortie de l'auto transfo il devrait être mesurable au voltmetre ?
De mémoire, guère plus malheureusement. J'avais fait des mesures avec 4 voltmètre différents, dont un RMS, et aucun n'indiquait une valeur plausible :???:.
 
Dernière édition:
chabercha

chabercha

Compagnon
Bonsoir
As tu essayé le vario en direct 220 tri sur un moteur 220/380 histoire d'être sur qu'il soit mort ou pas ?
A+Bernard
 
aroy

aroy

Compagnon
Il faut passer par là, sinon les mesures sont aberrantes.


De mémoire, guère plus malheureusement. J'avais fait des mesures avec 4 voltmètre différents, dont un RMS, et aucun n'indiquait une valeur plausible :???:.
Raaah merde...
Bon ben il va falloir passer par ça alors.
 
aroy

aroy

Compagnon
Bonsoir
As tu essayé le vario en direct 220 tri sur un moteur 220/380 histoire d'être sur qu'il soit mort ou pas ?
A+Bernard
Nope, j'ai sorti un autre VDF (2.2KW) du placard, pris un bière et fermé les lumières, il y en a assez pour ce soir.

Demain je rebranche l'autre en 2.2kw, et j'essaie le 4kw un peu plus poussé.
 
mvt

mvt

Compagnon
Une question niaise...

Garantie ?

@FB29 : tu aurais des valeurs pour le filtre passe bas ? (Fz=1/2Pi/(R*C) si je me souviens bien ! mais que prend-on comme fréquence de coupure ? )
 
zeppelin54

zeppelin54

Compagnon
bonsoir
personnellement je préfère mettre le tampon juste derrière le transformateur et non derrière un disjoncteur qui lui fait perdre sa fonction de tampon....
 
Dernière édition:
aroy

aroy

Compagnon
Une question niaise...

Garantie ?

@FB29 : tu aurais des valeurs pour le filtre passe bas ? (Fz=1/2Pi/(R*C) si je me souviens bien ! mais que prend-on comme fréquence de coupure ? )
Il faut que je vérifie, je vais envoyer un mail justement, on verra.
Il est neuf, mais il traîne che moi depuis quelques temps.

Très bonne question la fréquence de coupure :pop:
 
aroy

aroy

Compagnon
bonsoir
personnellement je préfère mettre le tampon juste derrière le transformateur et non derrière un disjoncteur qui lui fait perdre s fonction de tampon....
Ah? Il me semblait que ça avait peu d'influences.
Ca peut etre modifié facilement, je le repasse en triangle et je le cable en sortie du VDF.
 
G

guy34

Compagnon
Hello ,
l'auto transfo
je le sens pas du tout ..... ; un transfo aux entrées et sorties bien séparées me donnerait davantage confiance ; les formes hachées avec les harmoniques générées entraînent certainement des troubles
A+++
 
FB29

FB29

Rédacteur
des valeurs pour le filtre passe bas
Les valeurs et la discussion sur le filtre sont ici:


que prend-on comme fréquence de coupure ? Fz=1/2Pi/(R*C) si je me souviens bien
Les valeurs sont 2 résistances de 8K2-2W et un condensateur 22n-1000V.

Avec la formule Fz=1 / [2 * Pi * R * C] on obtient 1 / [ 2 x 3,14 x 2 x 8 200 x 0,000 000 022] = 440 Hz

Voir ici aussi pour un calculateur sur le web:

 
Dernière édition:
  • Réagir
Reactions: mvt
zeppelin54

zeppelin54

Compagnon
Ah? Il me semblait que ça avait peu d'influences.
Ca peut etre modifié facilement, je le repasse en triangle et je le cable en sortie du VDF.
bonjour
pas en sortie du variateur mais en sortie du transfo pour ne pas être séparé du montage si le disjoncteur de sortie s'ouvre ..après qu'il soit en triangle en sortie de var ou en étoile en sortie de transfo n'a aucune incidence ...
 
aroy

aroy

Compagnon
bonjour
pas en sortie du variateur mais en sortie du transfo pour ne pas être séparé du montage si le disjoncteur de sortie s'ouvre ..après qu'il soit en triangle en sortie de var ou en étoile en sortie de transfo n'a aucune incidence ...
Aaaaah mais oui j'ai compris.
Ça fait du sens, je vais changer ça.
 
zeppelin54

zeppelin54

Compagnon
dommage pour la petite étincelle intempestive lors du contôle des tensions qui à certainement détruit ton var car ton montage avait toutes les chances pour fonctionner , on dit souvent que le mieux est l'ennemi du bien :crying1:
 
zeppelin54

zeppelin54

Compagnon
Les valeurs et la discussion sur le filtre sont ici:



Les valeurs sont 2 résistances de 8K2-2W et un condensateur 22n-1000V.

Avec la formule Fz=1 / [2 * Pi * R * C] on obtient 1 / [ 2 x 3,14 x 2 x 8 200 x 0,000 000 022] = 440 Hz

Voir ici aussi pour un calculateur sur le web:

dans le sujet de @geger on voit qu'il utilise un filtre pour mesurer la tension sortie var ....or il utilise un Fluke 87 qui est spécialement conçu pour lire les tensions sortie variateur ..ça m'interpelle !!! :whistle:
 
FB29

FB29

Rédacteur
il utilise un Fluke 87 qui est spécialement conçu pour lire les tensions sortie variateur
Moi aussi j'ai utilisé un True RMS, mais il disait n'importe quoi en sortie de variateur :hang: ...


20200117_163454.jpg
 
aroy

aroy

Compagnon
dommage pour la petite étincelle intempestive lors du contôle des tensions qui à certainement détruit ton var car ton montage avait toutes les chances pour fonctionner , on dit souvent que le mieux est l'ennemi du bien :crying1:
Enfaîte apres verification, l'étincelle vient de mon câblage de multimetre.
Après avoir douté sur les mesures pdt quelques temps, j'ai remis en question le multimetre que j'utilisait, j'en ai pris un autre, j'ai pas fait gaffe et il était câblé sur mesures d'ampères...
Boom étincelle, et BYE BYE le VDF...
 
zeppelin54

zeppelin54

Compagnon
Moi aussi j'ai utilisé un True RMS, mais il disait n'importe quoi en sortie de variateur :hang: ...


Voir la pièce jointe 784717
oui mais le Fluke vaut 750€ , à ce prix là on peut espérer des mesures fiables !! ou alors où va-t-on ??
 
zeppelin54

zeppelin54

Compagnon
Enfaîte apres verification, l'étincelle vient de mon câblage de multimetre.
Après avoir douté sur les mesures pdt quelques temps, j'ai remis en question le multimetre que j'utilisait, j'en ai pris un autre, j'ai pas fait gaffe et il était câblé sur mesures d'ampères...
Boom étincelle, et BYE BYE le VDF...


configuration idéale pour se faire péter la goule ,heureusement que tu ne mesurais qu'une sortie variateur .... :wink:
 
Dernière édition:
aroy

aroy

Compagnon
Mouais, effectivement ça aurait pu piquer plus...

Bon ce soir je monte le VDF de 2.2kw, change le cablage du moteur tampon, et je refais un essai.
Sans rien mesurer, je branche un vieux moteur 380 dessus et je regarde ce que ça donne, et si ça monte bien dans les tours

Comment je peux vérifier mon neutre ? Avec une simple ampoule sur une prise tri (P+N )?
Je veux quand même être sur avant de brancher une machine complète.
 
zeppelin54

zeppelin54

Compagnon
une ampoule (à incandescence ) donnera déjà une indication...
 
zeppelin54

zeppelin54

Compagnon
les tensions lues au Métrix sont fausses mais cohérentes : je trouve 134 V à l'entrée de mon transfo et 230 V à la sortie ,soit 134 x 1.732 =232 V et je trouve 134 V entre phase et Neutre en sortie de transfo
voili,voilou
yapuka :lol:
Zep
 
aroy

aroy

Compagnon
Alors les essais avec une ampoule et un touret.

J'ai branché mon VDF de 2.wKW
Pour l'essai j'ai câblé rapidement sur des Wago en volant.
J'ai mis une lampe incandescente pour vérifier mon neutre.
J'ai laissé le tout en sortie de disjoncteur, le touret, le tampon, la lampe. Pour les essais de principe ça devrait aller.

Petite photo :
20220714_183836.jpg

Le touret Vitax V2 :
20220714_183843.jpg


Resultats :
La lampe éclaire faiblement. clairement pas 230V.
Le tampon se lance.
Le touret démarre treeeeees doucement, et mets une plombe à monter en vitesse.
Il se freine très facilement.

Je fais mes essais à 50hz sur le VDF.

EN GROS CA MARCHE mais j'ai pas de jus...

Édit : j'ai commencé à changer quelques paramètres de mon VDF, la tension monde a 40V, démarrage rapide, mais je suis toujours bloqué à 12.08Hz max...

Quand je le ralume, il passe de l'affichage 50hz à doucement descendre pour stabiliser à 12Hz...

Il commence à me faire chier celui là, pas assez de puissance ? On dirait qu'il s'adapte à la charge
 
Dernière édition:
zeppelin54

zeppelin54

Compagnon
normalement on lance le tampon et lorsqu'il a pris sa vitesse on démarre le touret qui doit mettre 1 à 2 secondes pour s'élancer (ça dépend des tourets ....)
à ta place j'essayerai d'éliminer des variables : commencer par démarrer le touret avec ton var en direct (triangle) et tant qu'il ne démarre pas normalement inutile de brancher le reste ....mais c'est mon humble avis ....
bon courage
Zep
 
aroy

aroy

Compagnon
normalement on lance le tampon et lorsqu'il a pris sa vitesse on démarre le touret qui doit mettre 1 à 2 secondes pour s'élancer (ça dépend des tourets ....)
à ta place j'essayerai d'éliminer des variables : commencer par démarrer le touret avec ton var en direct (triangle) et tant qu'il ne démarre pas normalement inutile de brancher le reste ....mais c'est mon humble avis ....
bon courage
Zep
Oui alors effectivement je lance le touret seulement après une bonne poignée de secondes.
Je pense que le soucis viens du VDF, je vais essayer de brancher le moteur tampon directement dessus, sans rien d'autre déjà.
 
aroy

aroy

Compagnon
Bon...
Seulement le 220v mono qui arrive dans le VDF, et déjà la fréquence chute de 50 à 12hz...

On dirait bien que le VDF est cuit, ou mal programmé.

Édit : mal programmé. J'en ai chié à comprendre le problème. Il avait le réglage via potar (sans potar, alors que j'essayais de le faire varier a l'écran...)

Bon maintenant ça fonctionne, ça monte dans les tours, mon tampon est impec, ma lampe 220v aussi, les mesures de tension sont bonnes, tout roule.

SAUF, quand je lance mon touret, le VDF se met en surcharge.
Après quelques essais, il arrive bien à démarrer les 2 en même temps (tampon + touret). Mais il se met en erreur si je lance le touret après.

Je vais refaire mon câblage au propre, mettre le tampon en sortie du VDF, et essayer encore et encore.

Pour info, le Vitax fait 1.1kw, le tampon 0.37, et la lampe est négligeable. Il devrait pas se mettre en overload normalement.
 
Dernière édition:
C

Comex007

Apprenti
normalement tu peux lui faire un reset programmation usine
 

Sujets similaires

mvt
Réponses
31
Affichages
2 197
mvt
Haut