Dépannage Probleme VDF dans montage VDF + moteur tampon + auto transfo

aroy

aroy

Compagnon
ce problème devrait disparaitre en branchant les commandes sur le réseau
si le variateur se met en défaut à grande vitesse c'est qu'il est certainement trop faible ou que le paramètre intensité trop bas
Oui, certainement, mais l'avantage de ce montage était de ne pas avoir à retoucher les boîtiers elec machine.

Ça vaut quand même le coup de faire un essai cela dit. Au moins pour vérifier cette F3.
 
zeppelin54

zeppelin54

Compagnon
Oui, certainement, mais l'avantage de ce montage était de ne pas avoir à retoucher les boîtiers elec machine.

Ça vaut quand même le coup de faire un essai cela dit. Au moins pour vérifier cette F3.
c'est vrai que cela fonctionne sur certaine machines , mais lorsque l'on constate que cela bugue autant essayer autre chose ...alimenter les commandes sur le réseau ne demande souvent que brancher le transfo en 220 au lieu de 380 ,c'est très facile
vu qu'on est parti dans tous les sens attendons calmement le nouveau variateur :lol:
 
aroy

aroy

Compagnon
c'est vrai que cela fonctionne sur certaine machines , mais lorsque l'on constate que cela bugue autant essayer autre chose ...alimenter les commandes sur le réseau ne demande souvent que brancher le transfo en 220 au lieu de 380 ,c'est très facile
vu qu'on est parti dans tous les sens attendons calmement le nouveau variateur :lol:
Exactement, on attends ce variateur et un câblage propre.
Entre temps je remets un deuxième touret en état (moins puissant) et je vérifie cette F3 (si possible).

Dommage (Ou tant mieux) mes autres machines ont toutes été converties en 220 :mrgreen:
 
midodiy

midodiy

Compagnon
L'affuteuse par contre elle tournait, mais j'avais pas essayé le moteur sur variateur du porte outil
C'est quoi ton moteur de porte-outil? Un moteur à courant continu avec des charbons? Si oui, surement que son variateur découpe les alternances de 50Hz (comme le fait un gradateur d'halogene ou un variateur d'aspirateur (en anglais un dimmer)). ça ne peut pas marcher avec une tension fournie par un variateur. C'est pas pour rien que LDperformance (un pro du coffret tri) conseille un coffret à base de moteur pilote dés qu'il y a de l'electronique dans la machine.
Ça n'a jamais ete mis en évidence avec un moteur tampon.
Je n'ai pas dit que le tampon ne pouvait pas redonner de la puissance au demarrage du moteur de la machine, peut etre que ça le fait, peut etre pas, ça n'est pas prouvé.
les commandes des machines ne réagissent pas toujours bien avec un var tampon
Normalement les bobines de contacteur et transfo supportent bien la tension du var sauf à basse frequence. A 50Hz pas de soucis (du moins, sur les essais que j'ai fait)
Le VDF doit être KO...
Je suis sur que c'est une vieille merde de rien du tout en plus...
Tu rigoles, c'est surement le module de puissance que tu as tué!
tu aurais des valeurs pour le filtre passe bas ? (Fz=1/2Pi/(R*C) si je me souviens bien ! mais que prend-on comme fréquence de coupure ?
Il s'agit de laisser passer le 50Hz avec le minimun d'attenuation et d'attenuer au max la frequence de découpage de 5000Hz. J'ai donc choisi une frequence de coupure au milieu de la plage soit 500Hz. Le 5000Hz est donc attenué de -20dB et le 50Hz de -0.04dB soit une toute petite erreur de mesure... de -0.5% !
 
Dernière édition:
zeppelin54

zeppelin54

Compagnon
Normalement les bobines de contacteur et transfo supportent bien la tension du var sauf à basse frequence. A 50Hz pas de soucis (du moins, sur les essais que j'ai fait)
j'ai pourtant eu des soucis avec une bobine 380 d'un DRT qui refusait de monter branchée sur mon armoire ...
 
midodiy

midodiy

Compagnon
L'essai que j'ai fait, on voit meme les etincelles dans le contacteur...
 
zeppelin54

zeppelin54

Compagnon
bonjour @midodiy
loin de moi l'idée de mettre en doute tes essais , juste de dire que ça ne marche pas toujours .... :)
 
aroy

aroy

Compagnon
Alors quelques nouvelles, j'ai commandé quelques trucs en plus du variateur 5.5kw.
Du fil souple en 4mm2, un beau bornier a connection a levier type wago, et un nouveau voyant lumineux en 220v.

Le VDF de 5.5kw est de nouveau en place, j'ai refait presque l'integralite du câblage en fil souple, c'est plus visible et moins le bordel je trouve.

Le bornier aide bien, c'est super ce truc pour faire du propre.

J'ai remis le voyant lumineux entre le neutre et une des phases tri.
Le 1er avait fumé très vite quand j'ai lancé le VDF à 400hz. Je pensais que le soucis venait de là.
Bon, même chose avec le nouveau voyant, il a fumé directe alors que le VDF était bien à 50hz... ça doit pas supporter les pics de tensions qui sortent du VDF.
Je voulais mettre un voyant comme quoi le VDF/le triphasé était en marche.

LA BONNE NOUVELLE : Mon touret ne fait plus claquer le VDF. Il se lance super bien, à fond de balle direct. Impeccable.
Ah et la vitesse rapide de la F3 fonctionne nikel aussi.

La mauvaise : toujours le même soucis de commandes sur la F3, ca ne repond pas tres bien, et le même soucis de moteur variateur sur l'affuteuse qui ne se lance pas.
Maintenant tant que j'aurai pas démonté les machines pour analyser en profondeur, je déclare le boîtier fonctionnel.

Prochaine étape, le mettre sur un socle à roulettes et faire une rallonge tri avec les phases dans le bon sens.

Ah et je sais pas pour vous, mais il sifflent pas mal ces VDF vevor...

petite photo :
20220725_231836.jpg


20220725_231840.jpg
 
midodiy

midodiy

Compagnon
J'ai remis le voyant lumineux entre le neutre et une des phases tri.
Donc tu as mis un fil du voyant sur le neutre secteur ou le neutre qui sort du transfo et l'autre fil du voyant sur une phase...avant ou après le transfo?
 
aroy

aroy

Compagnon
Donc tu as mis un fil du voyant sur le neutre secteur ou le neutre qui sort du transfo et l'autre fil du voyant sur une phase...avant ou après le transfo?
Neutre transfo
Phase sortie de transfo (donc sortie de VDF)
 
midodiy

midodiy

Compagnon
Je me demande si le fait de monter la fréquence de découpage n'ameliorerait pas ta commande de contacteur. La tension est hachée mais le courant qui passe dans la bobine est censé etre sinusoïdal, l'inductance de la bobine lisse le courant et plus la fréquence est élevée, plus le courant va etre lissé.
Dans ma video du #66, j'étais à 10khz.
 
aroy

aroy

Compagnon
Moi non plus, rien vu sur la notice...

Et voilà la bête :
20220726_190921.jpg

Il me manque que la grille de ventilation qui a cassé.
20220726_190928.jpg


J'ai recablé mon voyant sur le 220v mono, avec l'inter ON/Off du VDF, ça marche bien, je sais pas pourquoi j'y ai pas pensé plus tôt.

Pour le moment il va rester comme ca, un jour il sera monté sur un mur, avec un câble tri qui sortira du 2emepasse cable.

Par contre, putain ce qu'il est lourd !
 
midodiy

midodiy

Compagnon
La frequence de découpage se nomme en anglais "carrier frequency"
Sur variateur HY :

Screenshot_20220727-092034.jpg
 
aroy

aroy

Compagnon
Ce paramètre n'est pas dans la notice des variateurs serie A2...
Dommage, j'aurai bien voulu à peine moins de sifflement.
 
G

guy34

Compagnon
ah ... toi aussi alors ...... mais de la gêne , c'est pas ce qui manque !!!!!!!
on s'éloigne
A+++++
 

Sujets similaires

mvt
Réponses
31
Affichages
2 306
mvt
Haut