Dépannage Probleme VDF dans montage VDF + moteur tampon + auto transfo

FB29

FB29

Rédacteur
Seulement le 220v mono qui arrive dans le VDF, et déjà la fréquence chute de 50 à 12hz
Tu pourrais préciser ? le VFD est alimenté en permanence par le 220 V mono ? La fréquence chute après quelle action :smt017 ?
 
aroy

aroy

Compagnon
Je viens d'éditer mon message
Le programme était sur "potar" et pas sur clavier.
Donc toujours force à 12hz (pourquoi 12, bonne question) et inchangeable.

J'ai juste branché le vdf à une prise, et il tombait systématiquement à 12hz
 
aroy

aroy

Compagnon
Bon maintenant ça fonctionne, ça monte dans les tours, mon tampon est impec, ma lampe 220v aussi, les mesures de tension sont bonnes, tout roule.

SAUF, quand je lance mon touret, le VDF se met en surcharge.
Après quelques essais, il arrive bien à démarrer les 2 en même temps (tampon + touret). Mais il se met en erreur si je lance le touret après.

Je vais refaire mon câblage au propre, mettre le tampon en sortie du VDF, et essayer encore et encore.

Pour info, le Vitax fait 1.1kw, le tampon 0.37, et la lampe est négligeable. Il devrait pas se mettre en overload normalement.

Je me demande si ces VDS de RPC sont vraiment donnés pour prendre des surcharges comme ça, et si ils sont bien aux bonnes puissances. je vais peu être en prendre un de 5.5Kw pour mon auto transfo 4Kw non ?
 
FB29

FB29

Rédacteur
les mesures de tension sont bonnes
En sortie de VFD aussi ? Tu as monté un filtre passe bas alors ?

il se met en erreur si je lance le touret après.
Et c'est justement ça que l'on veut éviter en laissant tourner le tampon :???:

mettre le tampon en sortie du VDF
Le tampon doit être en permanence en sortie de VFD.

le Vitax fait 1.1kw, le tampon 0.37
Cela ne semble pas aberrant. Dans mon cas j'ai un tampon de 700 W et deux machines, une de 1,5 kW et l'autre de 2,1 kW environ. Le variateur est un 2,2 kW.

Par contre les machines (tour et fraiseuse démarrent à vide. Le touret lui démarre en charge en quelque sorte à cause de l'inertie des meules. Edit: je vois qu'il n'y a pas de meules, donc fausse piste !

si ces VDS de RPC sont vraiment donnés pour prendre des surcharges comme ça, et si ils sont bien aux bonnes puissances. je vais peu être en prendre un de 5.5Kw pour mon auto transfo 4Kw non
Je lis beaucoup de critiques sur la supposée faiblesse des VFD chinois. Je suis assez dubitatif sur le sujet. Dans mon cas je n'ai aucun souci alors que sa puissance est plutôt limite.

Par contre, l'auto transfo doit être assez largement dimensionné par rapport aux moteurs alimentés à cause du cos phi qui est très mauvais pour les petits moteurs. Compter au moins 30 % de plus pour le cos phi, et disons 20% de plus pour les pertes. En prenant 50% au dessus de la puissance nominale des moteurs c'est bien.

Dans tous les cas il ne faut pas raisonner en puissance de transfo par rapport au VFD. Il faut raisonner en puissance de VFD par rapport à la somme des moteurs alimentés en même temps, avec une marge à discuter; Et pareil pour le transfo, raisonner en puissance de transfo par rapport à la somme des moteurs alimentés en même temps, avec une marge que j'estime à 50%.

C'est combien la somme des moteurs alimentés en même temps que tu envisages ?
 
Dernière édition:
zeppelin54

zeppelin54

Compagnon
bonjour @aroy
pour éliminer la variable du transfo peux-tu essayer de faire un montage var+tampon et le touret en triangle ? Tout comme @FB29 je démarre toutes sortes de machines derrière mon tampon sans soucis , et j'ai déjà fais l'essai de les démarrer toutes en cascade sans que ça bronche ... (un tour , 2 perceuses ,3 tourets ) mon montage est var 4 kw ,transfo 6KVa , tampon 105 w ) ...à partir du moment que le var se met en défaut c'est cuit , ça ne marchera pas soit à cause du transfo , soit à cause du moteur qui a trop d'inertie ... j'ai eu le cas avec mon compresseur et malgré tous mes efforts (2 types de vars , deux puissances de transfo) j'ai dû renoncer ...
 
zeppelin54

zeppelin54

Compagnon
Edit : à moins d'un mauvais paramétrage du var ... dans mon cas le var se mettait instantanément en défaut , le moteur ne faisait pas un tour !!!
 
FB29

FB29

Rédacteur
il se met en erreur si je lance le touret après
En complément de @zeppelin54 que je salue, j'ai oublié de demander, il se met en erreur au bout de combien de temps ? instantanément ? une seconde ? 5 secondes ? plus ?

Tu le mets en marche par son interrupteur triphasé ? Le transfo est bien en permanence sur le VFD tout comme le tampon ?
 
aroy

aroy

Compagnon
En complément de @zeppelin54 que je salue, j'ai oublié de demander, il se met en erreur au bout de combien de temps ? instantanément ? une seconde ? 5 secondes ? plus ?

Tu le mets en marche par son interrupteur triphasé ? Le transfo est bien en permanence sur le VFD tout comme le tampon ?
Il tombe en erreur instantanément.

Je mets le touret en marche par son inter, effectivement.

Le transfo est en direct après le VDF.

Le tampon est encore en sortie de transfo, je vais changer ça et réessayer.
 
aroy

aroy

Compagnon
En sortie de VFD aussi ? Tu as monté un filtre passe bas alors ?


Et c'est justement ça que l'on veut éviter en laissant tourner le tampon :???:


Le tampon doit être en permanence en sortie de VFD.
Non même pas eu besoin de filtre, j'ai un multimetre 1er prix Amazon qui mesure pas les interférences, mes 2 autres multi font des mesures complètement dingues, et lui, impec.

Oui effectivement c'est le but du tampon.

Oui, le tampon en sortie de VDF, je vais changer ça.
 
aroy

aroy

Compagnon
Au maximum, mon installation devra supporter 2 moteurs (3 avec le tampon).
Celui de ma fraiseuse et de sa lub.
Ou les deux de mon affuteuse (meule + aspiration)
J'ai trouvé cet auto transfo 4KW, et ça correspond à mes besoins maximum, donc j'ai dimensionné en fonction.

J'envisage un tour vis mère dans les prochaines années qui devrait aussi être en dessous de 4kw.
 
aroy

aroy

Compagnon
Bon même après avoir essayé avec le tampon en triangle au cul du VDF, si je démarre le touret, le VDF se mets en défaut directement.

Par contre en laissant l'inter du touret sur ON, quand je démarre le VDF, il fait tourner le tampon et le touret sans soucis.

Et biensur quand je commence à retenir l'axe du touret, assez fort quand même, il se met en erreur.
 
FB29

FB29

Rédacteur
quand je commence à retenir l'axe du touret, assez fort quand même, il se met en erreur
Un peu étonnant quand même. Peut être que le VFD est paramétré un peu juste, ou alors le touret a un cosinus phi complètement pourri qui lui fait consommer plus de courant qu'attendu. Essaye avec un autre moteur, ou encore mieux, une machine, pour voir si il a un changement fondamental dans le comportement du variateur.
 
aroy

aroy

Compagnon
Alors j'ai fait quelques essais avec les machines. J'ai commencé à penser que le touret avait un peu trop d'inertie même à vide, ou un trop gros besoin de puissance de démarrage.

L'affuteuse démarre nikel, aspirateur et moteur de quill. Par contre pas moyen de faire marcher le moteur sur le variateur de vitesse pour faire tourner le porte outil.
Et quand je met le variateur a grande vitesse, même si le moteur démarre pas, ça fait une surcharge au VDF.
A démonter et analyser sur l'affuteuse.

Pour la F3, parreil, le moteur démarre bien, mais mes boutons de commande répondes pas tip top (pb de neutre ? Pb déjà là avant ?)
Par contre le moteur met en surcharge le VDF en grande vitesse.

Mes conclusions : le schéma de principe fonctionne, maintenant il me faut un VDF plus puissant (4 ou 5.5kw), et peu être un tampon à peine plus gros (0.5kw?) ?
 
FB29

FB29

Rédacteur
Tu approches du but :smt041 !! Je n'avais plus en mémoire que ton VFD actuel n'est pas le modèle définitif. Il est peut être tout simplement un peu juste.
 
aroy

aroy

Compagnon
Tu approches du but :smt041 !! Je n'avais plus en mémoire que ton VFD actuel n'est pas le modèle définitif. Il est peut être tout simplement un peu juste.
Oui je pense que 2.2kw c'est à peine juste.
Je vais passer commande pour un 5.5kw (40€de plus) et refaire des essais quand j'aurai fait mon câblage au propre
 
aroy

aroy

Compagnon
Sur le tampon le cos phi est indiqué ?
Heuuuuu non je crois pas...
20220715_185604.jpg
 
osiver

osiver

Compagnon
quand j'aurai fait mon câblage au propre

À propos de montage au propre, par convention les disjoncteurs sont alimentés en haut et la charge est branchée en bas.
J'ai l'impression que vous avez fait l'inverse, non ? :wink:
 
aroy

aroy

Compagnon
À propos de montage au propre, par convention les disjoncteurs sont alimentés en haut et la charge est branchée en bas.
J'ai l'impression que vous avez fait l'inverse, non ? :wink:
Effectivement, bien vu, c'est plus par facilité qu'autres choses, mais il fonctionne dans les deux sens.

Maintenant que je sais ce qui fonctionne, je fais refaire un peu de propre là dedans, j'y ai mis un sacré bordel pdt les essais...
20220715_190445.jpg


Et surtout maintenant que le fonctionnement est à peu près prouvé, je vais pouvoir commencer à retaper ma F3 et l'affuteuse...
 
mvt

mvt

Compagnon
As-tu vérifié si ton Vévor était toujours garanti. C'est toujours ça de gagné.
Sinon, c'est intéressant. Le cas échéant, l'armoire peut-être "mobile" pour un essai (de ton futur tour :) )
 
aroy

aroy

Compagnon
As-tu vérifié si ton Vévor était toujours garanti. C'est toujours ça de gagné.
Sinon, c'est intéressant. Le cas échéant, l'armoire peut-être "mobile" pour un essai (de ton futur tour :) )
Je vais essayer la garantie effectivement, on verra.

Et oui pour le moment le boîtier va être sur un support à roulette.
Il aura vocation à être fixé à un mur, le jour où je me déciderai à faire un réseau tri (j'ai tout deja) et pneumatique.
 
midodiy

midodiy

Compagnon
Par contre en laissant l'inter du touret sur ON, quand je démarre le VDF, il fait tourner le tampon et le touret sans soucis.
C'est tout a fait normal, tu demarres avec la commande du var, du coup, il y a rampe de démarrage. Monté progressive de fréquence et de tension donc suppression du sur courant de démarrage . Le variateur est prevu pour fonctionner comme ça!
 
aroy

aroy

Compagnon
C'est tout a fait normal, tu demarres avec la commande du var, du coup, il y a rampe de démarrage. Monté progressive de fréquence et de tension donc suppression du sur courant de démarrage . Le variateur est prevu pour fonctionner comme ça!
Oui biensur, mais normalement avec le moteur tampon ça doit permettre de moins grosses charge sur le VDF qui est déjà en route, donc permettre des demarages/arrêts à la volée

Là mon VDF est certainement un peu court, mon tampon un peu faible, et mon touret un peu gros ou dur à démarrer.
 
zeppelin54

zeppelin54

Compagnon
les commandes des machines ne réagissent pas toujours bien avec un var tampon surtout en 380 ,je préfère alimenter les commandes sur le réseau edf
augmenter la puissance du tampon n'aura aucune incidence sauf à trouver un moteur avec un cos phi meilleurs ,si tant est que ton moteur tampon actuel soit pourri
 
zeppelin54

zeppelin54

Compagnon
j'insiste ,la puissance du tampon n'a aucune influence !! on est pas dans un montage avec moteur pilote ..
 
midodiy

midodiy

Compagnon
normalement avec le moteur tampon ça doit permettre de moins grosses charge sur le VDF qui est déjà en route, donc permettre des demarages/arrêts à la volée
Ça c'est une extrapolation du moteur pilote.
Ça n'a jamais ete mis en évidence avec un moteur tampon.
 
zeppelin54

zeppelin54

Compagnon
Pour la F3, parreil, le moteur démarre bien, mais mes boutons de commande répondes pas tip top (pb de neutre ? Pb déjà là avant ?)
Par contre le moteur met en surcharge le VDF en grande vitesse.
ce problème devrait disparaitre en branchant les commandes sur le réseau
si le variateur se met en défaut à grande vitesse c'est qu'il est certainement trop faible ou que le paramètre intensité trop bas
 
aroy

aroy

Compagnon
Ça c'est une extrapolation du moteur pilote.
Ça n'a jamais ete mis en évidence avec un moteur tampon.
Hmmm je ne suit plus là...
Il se passerait quoi si j'enlève le moteur tampon ? Mon VDF serait en carafe à chaque démarrage d'un moteur non ?
Je dois reprendre quelques anciennes conversation car je suis perdu maintenant...

Pour ce qui est de la F3, je n'exclu pas une origine machine ou câblage machine bizarre ou défectueuse, je ne l'ai jamais vue tourner avant, ni même testée.
L'affuteuse par contre elle tournait, mais j'avais pas essayé le moteur sur variateur du porte outil... donc même constat, ça peut venir de la machine.

J'ai passé commande pour un VDF plus puissant, on verra bien.

Petite rectification sur la puissance du tampon, il est donné pour 0.35PS sur sa plaque, ce qui serait équivalent à 0.25kw ? Soit bien moins de 10% du maximum possible (4KW)
 

Sujets similaires

mvt
Réponses
31
Affichages
2 313
mvt
Haut