Z1C encore et encore et encore une de plus

roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
  • Auteur de la discussion
  • #1
Bonjour a tous

suite a la casse de ma gambin 10M je me suis rabattu d'urgence sur une HES Z1C ( machine que je regarde du coin de l’œil depuis quelque années )ca fais quelque jour que je m'acharne dessus pour pouvoir continuer ma production.

j'ai déjà eu beaucoup d'aide sur cette machine sur le forum et je tien a remercier tout les participant qui ont déjà bien structurer leur page accompagner de beaucoup de photo et de comantaire.

un grand grand merci.
 
roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
  • Auteur de la discussion
  • #2
pour commencer je commence par la modifier pour la passer en mono 240V

pour ce faire je vais utiliser 3 variateurs de fréquences

1 petit de 0.75kw pour alimenter le transformateur et le frein des avance
1 variateur de 1.1 kw pour le moteur d'avence ( le moteur et un 1.1kw)
1 variateur de 2.2 kw pour le moteur de broche ( le moteur et un 3kw)

voici le transfo il ne faut pas oublier de passer la fase sur 220 au lieux de 380

 
Dernière édition:
roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
  • Auteur de la discussion
  • #3
bon ca commence mal le moteur d’avance est un moteur 2 vitesse donc c'est fichu pour le passer en 240v

bon il vas falloir que je change le moteur et avec je ne remonterai pas le freins d’avance je le gérerai avec le variateur
le problème c'est qu'il me fait un moteur qui est du couple a 1500 t/min et qui en ai aussi a 3000 t/min
afin de ne pas exploser le budget je décide de prendre un moteur standard qui supporte le 100 Hz et qui ai un peut prés 1500 t/min a 50 Hz
mai a 100Hz il faut que j'ai le même couple que celui d'origine a 3000t/min

je regarde dans mon stock et je trouve un 2.5kw qui a 43% de sont couple a 100Hz. Bingo:supz:

mai il y a un ique ce moteur est un moteur sur pate et pas sur bride :smt013

bon go je modifie le bouzin en plus gros coup de chance l'arbre et le même que celui d'origine.

je demonte
 
Dernière édition:
roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
  • Auteur de la discussion
  • #4
je coupe un morceau de 200x200x20 et luis coupe les angle pour le metre dans le tour


 
Dernière édition:
roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
  • Auteur de la discussion
  • #5
Première utilisation de la Z1C






et hop quelque copeaux plus loin





 
Dernière édition:
roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
  • Auteur de la discussion
  • #6


et hope un moteur sur bride tout neuf



et voila le tour est jouer

 
Dernière édition:
roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
  • Auteur de la discussion
  • #7
bon on vas changer la config du variateur d’avance.

je vais mettre un 2.2kw avec une bonne résistance de freinage pour assumer un bonne arrêt a 3000t/min
surtout qu'en calculant bien je serrai a 110.6Hz a 3000t/min vas falloir mettre une vrai résistance.
[div=none]
[/div]



voila pour le matos

pendant que je suis dans l'armoire électrique je me permet quelque modif du boitier de commande.

voici le boitier d'origine et le boitier modifier en second





en haut a droite j'ai mis un potard pour le moteur de broche qui me permet de paufiner me vitesse
j'ai lut a quelque par dans le forum qu'il ne fallait pas trop baisser la vitesse pour la lubrification j'ai donc bloqué la vitesse a 35HZ mini et 85 maxi

le bouton en haut a gauche c'est un deux position maintenus a qui j'ai ajouter une position "approche" qui me permet de manipuler les avance avec des courbe d'acceleration très lente directement avec le stick de sélection des axe sans passer par le bouton maintenus des avance rapide.
pour l'A.U sur le dessus j'ai voler ca sur le forum a je me souviens plus qui.
 
Dernière édition:
roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
  • Auteur de la discussion
  • #8
voila pour le moteur d’avance

je remarque qu'il manque la pompe d'arrosage ainsi que la pompe de lubrification automatique bijur

 
Dernière édition:
roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
  • Auteur de la discussion
  • #9
je remarque que je n'ai pas toute les avance qui sont marquer sur le capot

quelqu'un aurait-il un avis la dessus j'ai ouvert la boite et je ne remarque rien d'anormal ou manquant.


sur l'arbre du bas il y a 6 engrenage
en partant de la gauche le 2 et 3 eme est pas entrainer sur l'axe je trouve ca normal vus la logique de fonctionnement mai avez vous cela aussi pour enlever les doutes
est ce qu'il y aurai une clavette qui aurai casser ou...?

j'ai encore une question je tente de sortir le lardon du Z et je n'y arrive pas quelqu'un aurait-il une astuce je vois plus comment faire.?
 
Dernière édition:
chabercha
chabercha
Compagnon
9 Janvier 2009
9 779
FR-84 Cavaillon
Bonjour
Pas mal de boulot sur ta machine.
La modif en #6 sur la fixation du moteur, la flasque sur l'entretoise est tenue par du M5/M6, cela n'est il pas un peu léger ?
1484608798-img-20170113-214305.jpg

Pour les photos, très bien pour le reportage mais la taille des photos est énorme pour mon bas débit, 3.40 pour celle que j'ai recopié.
J'ai le temps de copier et faire le post avant que toutes les photos soit là.
A+Bernard
 
W
Weg57
Compagnon
20 Juillet 2008
2 738
Saint-Avold (Moselle)
Salut,

+1 avec Bernard pour le flasque, pourquoi ne pas avoir changé ou prolongé les goujons à
travers la nouvelle bride?
De plus les nouvelles vis sont sur un cercle beaucoup plus petit, le carter risque de fatigué
à la longue...y'a peut-être moyen de mettre une patte support en dessous?
Belle réalisation tout de même cette nouvelle bride!:wink:

Tu dis que ton ancien moteur d'avances est un double vitesses....le nouveau aussi?..si non
ne t'étonnes pas qu'il te manque des vitesses.
 
roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
Bonjour

merci pour vos commentaire

je tien a m'excuser pour la dimension et le poids des photos j’avais crée un dossier avec des photos redimensionner et je ne sais pas comment j'ai fais mon truc mai elles étais restées dans leur format d'origine.
il est vrais que c'est même limite lisible.
je corrige le tire pour la suite.
 
roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
concernant la bride je ne me fait aucun souci

la flasque étant rectifier et aléser c'est cet alésage qui supporte les torsion et pas les vis, les vis ne font que de tenir la flasque du moteur en appui et en pression sur la bride.
de plus comme sur les moteurs en aluminium c'est la queue du moteur qui est a 80% porteuse en latéral.

imaginer ce même moteur avec une poulie et une courroies, ce moteur peut supporter une tension de courroies a 650KG et c'est le roulement qui ne garantis pas plus pas la bride.
dans notre cas le moteur pèse 31Kg et je pourrais m’assoir dessus pendant longtemps avent que cela ne pose problème.
maintenant toute ma théorie ne tien que sur le fait que j'ai bien réaliser avec précision mes pièce:hang:.
 
roro
roro
Apprenti
30 Juillet 2010
52
pres de Perpignan
concernant les avance manquante
comme tu le dit Weg57 le moteur et bien un mono vitesse mai il est gérer par un variateur de vitesse et le moteur tourne bien 1500tmin quant il le doit et a 3000t/min.
je l'entend et le vois bien tourné et pas d’avance sur 4 position
je vous communique les quelle demain.

Merci encore pour votre soutien.

a plus

Romain
 
ingenieu59
ingenieu59
Compagnon
10 Septembre 2013
3 415
cassel 59
Bonjour,

bienvenu au club !!

Le moteur bi vitesses est là, pour les retours dits rapides ( 60 mm/min en fonction de la fraise , pour travailler et donc 120mm/min pour repartir en arrière ) en appuyant juste sur un bouton.
Cela fait une économie d' engrenages et donc , un coût de production plus faible .
Tes vis en X , Y , Z sont comment ?
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut