Général Tour Sieg SC4

  • Auteur de la discussion synapsis
  • Date de début
G

guy34

Compagnon
salut ,
J'ai remarqué un bruit étrange quand je l'arrête et il bloque tout net.
les odeurs de chaud , déjà ... si ça ne se gâte pas plus sévère , le système élec est peut-être épargné pour le moment ; en enlevant la courroie , il devrait devenir possible de savoir où est la gêne mécanique : car là , le moteur force de trop et chauffe !!!!
des roulements HS , un manque de graissage , ceci doit pouvoir se voir ... ; avec une boite de vitesses ( s'il y en a ) , des sacs de noeuds avec une fourchette cassée par exemple
bref , les manches à retrousser ; au fait , le moulin a un frein ?
A+++
 
synapsis

synapsis

Compagnon
Bonjour,
Superbe sujet que vous avez développé sur ce petit tour.
Je suis possesseur d'un SC4 depuis janvier 2010 et à part un problème de lardon du petit chariot et de blocage de la poupée mobile, je n'ai jamais eu de soucis jusqu'à il y a peu.
J'ai remarqué un bruit étrange quand je l'arrête et il bloque tout net.
J'ai passé tout le sujet en revue sans trouver réponse à mon problème mais grâce au forum j'ai pu démonter le moteur pour vérifier les roulements et éventuellement des problèmes internes mais je n'ai rien trouvé.
Par contre je l'ai fait tourner sans remettre la courroie, 500 tours/minute pas de bruit mais au bout de quelques minutes le moteur était très chaud, +/- 60°C. J'ai replacer la courroie et j'ai usiné une pièce en acier doux à +/- 500 tours/m et là j'ai vu le thermomètre grimper à plus de 120 °C en quelques minutes. Donc je me pose la question de savoir si cette température est normale ou non, je n'avais jamais remarqué cela auparavant car depuis le début j'avais placé un capot sur le moteur pour le protéger des copeaux. Je dois avouer que ces derniers temps le tours a tourné plusieurs heures par jour, peut-être de trop pour ce modèle.
Si parmi vous quelqu'un aurait une idée ou une solution ...
D'avance je vous remercie et bonne continuation sur ce forum.
Tonton6900
Bonjour tonton9600

Tout d'abord le moteur ne devrait pas chauffer à ce point. Normalement, il reste froid pendant un bon moment, et l reste tiède ensuite.
Mais, si tu usines de gros bruts... J’avais fait ça pour mon faux plateau de 125mm et également une poulie environ dans les 150mm (je ne me souviens plus très bien). Alors, là oui, ça commence à chauffer et il faut savoir s'arrêter de temps en temps.
Mais ton problème et assez particulier, car tu as le moteur qui s'arrête net ! Je suppose que le moteur tourne librement à la main ? Sans à-coups ni résistance ?

- Sors la courroie et vérifies si le mandrin tourne librement ; ainsi que le moteur (à la main bien entendu).
- Si ça bloque côté moteur, c'est qu'il a un gros problème, car il doit tourner librement sans aucun effort.
- si le mandrin bloque, ça peut venir de tes pignons de la boîte qui seraient trop serrés ou peut-être les roulements de broche.

Bref, regarde déjà ça et on en saura un peu plus.
A+
Synapsis
 
G

guy34

Compagnon
Hello ,
je vais ajouter une piste : j'avais démonté , nettoyé , repeint tout le tour ; je l'ai remonté et m'en suis servi .... ; j'avais huilé , oui , mais oublié les paliers des vis mère et barre , tout à droite ( l'empressement de m'en servir enfin ... ) ; eh bien ça m'a été rappelé un beau jour , comme ça , à l'improviste !!!! le moteur ( même imposant ) a grogné , les dents des roues en prise criaient .....
A+++++
 
synapsis

synapsis

Compagnon
Bonjour Guy34,
Effectivement, tu as fait fort, j'espère que ça n'a pas créé de problèmes importants.
Alors tu en es où, là ?
A+
Synapsis.
 
G

guy34

Compagnon
Re,
Alors tu en es où, là ?
c'est pour moi ? parce que j'ai assez vite compris le truc ... injection d'huile dans le graisseur + autour des axes , et tout tourne parfaitement depuis ;
mais on attends les nouvelles de Tonton ..........
A++++
 
synapsis

synapsis

Compagnon
Re,

c'est pour moi ? parce que j'ai assez vite compris le truc ... injection d'huile dans le graisseur + autour des axes , et tout tourne parfaitement depuis ;
mais on attends les nouvelles de Tonton ..........
A++++
Ah oui, désolé :-D je me suis trompé de personne :-D.
A+
Synapsis
 
T

tonton6900

Nouveau
Bonjour et merci de votre réactivité.
Je n'ai pas "encore" l'odeur d'un moteur qui surchauffe malgré la température qu'il dégage.
Avant de prendre contact avec vous, j'avais déjà enlevé la courroie et faire tourner le moteur seul mais même comme cela il chauffe relativement vite.
En tournant la poulie à la main je sens une résistance par à coups mais ce n'est pas une résistance mécanique, je dirai que c'est une résistance magnétique et régulière, que le tour soit branché ou débranché du secteur.
J'ai démonté le moteur du moins en partie, de manière à pouvoir vérifier les roulements qui sont nickels, pas vu de trace de liquide ou de limailles, mais le rotor était fortement attiré par le stator.
Le moteur chauffe rapidement mais un arrêt d'un quart d'heure lui permet de revenir à la température ambiante.
Quand à la mécanique sans courroie elle tourne librement sans efforts en tournant le mandrain à la main, avance engagée ou non.
J'ai usiné une pièce en acier de 125 mm de diamètre avec alésage, épaulement et filet externe mais cela fait un bon bout de temps.
J'avouerai que ces derniers temps j'ai réalisé pas mal de filets M33x3.5 mâle et femelle dans du PVC, de l'alu et de l'acier, quelques filets en pouce et des petites poulies à gorge de 50 mm de diamètre en inox.
Temps d'usinage de +/- 2 x 2 heures par jour, c'était peut-être de trop.
J'ai également vérifié le bon fonctionnement du ventilateur de l'électronique, il tourne bien.
J'ai bien l'impression que je vais devoir chercher un moteur ou une nouvelle machine.
Cordialement
Tonton6900
 
G

guy34

Compagnon
salut ,
sans remettre la courroie, 500 tours/minute pas de bruit mais au bout de quelques minutes le moteur était très chaud, +/- 60°C.
je reviens là dessus : ce moulin a pris mal ; des spires ayant eu trop chaud dont l'isolant s'est ramolli : conséquence des CC qui s'étendent de plus en plus inexorablement ; la chauffe ( même à vide ) de ces spires en entraîne d'autres , and so on ....
et ça quel que soit le type de moulin
A++++
 
synapsis

synapsis

Compagnon
Bonjour et merci de votre réactivité.
Je n'ai pas "encore" l'odeur d'un moteur qui surchauffe malgré la température qu'il dégage.
Avant de prendre contact avec vous, j'avais déjà enlevé la courroie et faire tourner le moteur seul mais même comme cela il chauffe relativement vite.
En tournant la poulie à la main je sens une résistance par à coups mais ce n'est pas une résistance mécanique, je dirai que c'est une résistance magnétique et régulière, que le tour soit branché ou débranché du secteur.
Bonjour,
J'ai bien peur de t'annoncer une mauvaise nouvelle. C'est très probable que ce soit ton moteur (à 99%). S'il y a une résistance quand tu tournes (un peu comme les moteurs pas-à-pas), là c'est que tu as une bobine qui a chargé dans le stator, et elle peut être en court-circuit. Ce moteur doit tourner librement sans la moindre résistance (tour alimenté ou pas, ça n'a aucune importance).
- Oui, au démontage, quand on enlève le rotor on sent une très très forte résistance magnétique, ça c'est normal.

- Monte ton tour en vitesse (900Tmin par exemple) et tu redescends très rapidement en restant appuyé sur le bouton descente jusqu'à environ 300T et tu lâches le bouton ; si l'afficheur descend et remonte puis descend, là c'est les 1% restant.
Je pense que ton rond de 125mm sans laisser refroidir le moteur n'a pas dû lui plaire.
Bref, j'espère que c'est autre chose, mais d'après ce que tu dis, j'ai bien peur que non. Fais ce test de vitesse et tiens-nous au courant.

A+
Synapis
 
Fred69

Fred69

Compagnon
j’enlèverais le premier pignon qui entraine la vis mère, et je ferais tourner sans la vis mère pour voir, à tout hasard.
 
synapsis

synapsis

Compagnon
j’enlèverais le premier pignon qui entraine la vis mère, et je ferais tourner sans la vis mère pour voir, à tout hasard.
Bonjour,

Oui, il faut tout essayer, bien entendu, mais quand je lis ce qu'il écrit : "En tournant la poulie à la main je sens une résistance par à-coups, mais ce n'est pas une résistance mécanique, je dirai que c'est une résistance magnétique et régulière" je sais que ce n'est absolument pas normal sur ce type de moteur. Il doit être totalement libre. La force magnétique qu'il sent c'est probablement une bobine en CC. J('attends ses retours pour en savoir un peu plus. Il faut savoir que j'ai eu 2 pannes motrices sur le SC4, une il y a quelques années, que j'avais pu réparer et une autre, il y a plus de 2 ans, où j'avais le même symptôme en tournant le moteur des à-coups magnétique et ça a été sans appel, j'ai dû changer le moteur et c'est la première chose que j'avais vérifié dès la réception et ça tourne vraiment librement sans la moindre résistance.

A+
Synapsis.
 
synapsis

synapsis

Compagnon
Bonjour tonton6900,

Voilà mon post sur le 2e problème moteur que j'avais rencontré en 2020 et que j'avais dû changer ; ça ressemble étrangement à ce que tu rencontres.
Tiens-nous au courant et en espérant que ça puisse venir d'ailleurs.
CLIQUE ICI
A+
Synapsis.
 
T

tonton6900

Nouveau
Bonjour,
J'ai réalisé le test, monté à 900 T et redescendre à 300, tout me parait normal si ce n'est le clac à l'arrêt.
Par contre j'ai remarqué une chose que je n'avais jamais vu auparavant, en tournant le mandrin à la main dans un sens ou l'autre, l'afficheur m'indique une vitesse de 20 à 30 T. Phénomène normal ou anormal ?
Il y a un moteur de stock chez RC Machines, 325 € + 14 € de frais de port (augmentés de 4 € en peu de temps) normalement prévu pour une Super X3, W92-1000 A, le mien porte le numéro W92-1000 C, quelle est la différence, je tacherai de téléphoner demain ou après.
Mais je réfléchi pour éventuellement changer de tour, un peu plus puissant et surtout un peu plus long entre pointes. Le sieg a 12 ans biens sonnés et je commence a avoir des cliquetis dans le trainard qui me font craindre une certaine usure. Changer de moteur est la solution la moins onéreuse mais qui peut me dire que l'électronique n'a pas souffert, de plus trouver des pièces de rechange c'est pas gagné.
Encore merci pour votre aide et bonne soirée.
Tonton6900
 
synapsis

synapsis

Compagnon
Bonjour tonton6900,

Une chose est certaine c'est que le fait de sentir une résistance magnétique lorsque tu tournes l'axe du moteur à la main, est un signe de problème.
Changer de tour, je pense qu'il faut vraiment en avoir une utilité, ou alors, se faire plaisir :-D
Pour le moteur W92 1000A oui, c'est le même, c'est juste la "class" qui change, c'est-à-dire la température maximale, la connectique est la même.
A+
Pour le trainard, pense à bien huiler.
Synapsis
 
CNCEVER

CNCEVER

Compagnon
Bonjour Tonton6900,
désolé, mais je n'ai jamais constaté ce genre de problème sur le mien ...
A vrai dire, je n'ai jamais touché le moteur en fonctionnement ou après, ni mesuré sa température en fonctionnement ...

Pour l'affichage de la vitesse quand tu tournes le mandrin à la main, pas d'inquiétude, c'est normal. Il y a un capteur de vitesse, et que le moteur tourne ou pas, si l'électronique est sous tension, la mesure et l'affichage se font ...

A+
CNCEVER
 
synapsis

synapsis

Compagnon
Bonjour CNCEVER

Il y a une méthode très simple il suffit de tourner, à la main, la poulie crantée du moteur (sans même démonter la courroie, au mieux, de débrayer le mandrin), ça doit tourner librement. S'il y a des à-coups ou une résistance par intermittence, c'est que le moteur est mal. Bien entendu, ce n'est pas la peine de répéter les mesures de sécurité :-D .
Pour la chauffe du moteur, normalement c'est très rare, il faut vraiment usiner de gros rond pour qu'il dépasse les 50° au touché.
A+
Synapsis.
 
T

tonton6900

Nouveau
Bonjour,
Merci à tous pour vos réponses.
La résistance magnétique en tournant le moteur à la main, la chauffe de celui-ci après 1/4 heure de fonctionnement même avec de petites pièces font tout pour dire que le moteur est bien malade. Pourtant sans courroie il tourne vraiment sans bruit. J'ai parfois usiné de grosses pièces mais je pense que c'est surtout la durée de fonctionnement sans repos.
Ma foi tant qu'il tourne encore je vais tâcher de le ménager et le laisser se reposer assez souvent et éventuellement voir l'achat d'un nouveau moteur.
Je vais également essayer de regarder d'où provient le cliquetis dans le trainard, j'ouvrirai le tout si il faut, mais ce n'est pas le manque d'huile peut-être le trop d'huile, tous les matin il recevait sa dose via tous les huileurs et via la trappe du chariot. Cela ne sera hélas pas tout de suite car je patauge dans l'eau dans l'atelier suite à l'incendie de la maison voisine via un mur mitoyen non étanche.

Encore merci et à +

Tonton6900
 

Sujets similaires

LHM
Réponses
4
Affichages
353
LHM
roger07
Réponses
20
Affichages
963
Dodore
Dodore
V
Réponses
10
Affichages
587
vjoug
V
tyros
Réponses
3
Affichages
469
tyros
tyros
L
Général Gallic 16N
2
Réponses
47
Affichages
2 262
Lucuferus
L
desmo-phil
Réponses
21
Affichages
1 017
desmo-phil
desmo-phil
Hales
Réponses
0
Affichages
3 517
Hales
Hales
Plastoc231
Réponses
27
Affichages
2 038
Plastoc231
Plastoc231
Pervenche
Projet Tour TSA-10
Réponses
3
Affichages
391
DavidH
D
Sebos38
Réponses
33
Affichages
2 189
Sebos38
Sebos38
den's 12
Réponses
7
Affichages
538
den's 12
den's 12
Haut