Help connexion arrêt d'urgence tour SIEG SC4

CNCEVER
Compagnon
15 Juin 2011
715
Yvelines 78
  • Auteur de la discussion
  • #1
Bonjour,
en nettoyant la graisse rouge de mon tour SIEG SC4 tout neuf, j'ai malencontreusement tiré un peu trop sur un panneau, et les cosses de l'arrêt d'urgence se sont déconnectées.
Je me retrouve d'un côté avec 2 fils noir non marqués, et 2 fils bleus marqués respectivement K3 et K4.
Et de l'autre, avec 6 broches de l'ATU : une paire marquée NO, une paire marquée NC, et une paire marquée C.
Du côté du switch, pas trop de problème, il faut brancher des paires de fils de chaque côté entre C et NC, je pense. Mais quels fils brancher dessus ?
J'ai un schéma dans le manuel, mais je ne sais pas l'interpréter.
Un possesseur de SIEG C4 pourrait-il regarder sa machine et m'aider ?
A+
CNCEVER
 
jcma
Compagnon
2 Novembre 2008
1 658
Mulhouse - Haut-Rhin
Re: Help connexion arrêt d'urgence tour SIEG C4

Bonsoir,

D'apres le schema les fils K3 et K4 vont vers la carte. Entre K3 et K4, tu doit avoir le contact NC de l'arret d'urgence en serie avec un fin de course (Capot ?).
Peut-tu suivre les 2 fils noirs pour voir s'il ne vont vers un fin de course ?

Si c'est un fin de course, l'un des schema possible est : K3 sur le 1er NC, K4 sur le 2eme NC et les deux fils noirs sur les deux C. Ceci met les deux contacts NC de l'arret d'urgence en serie avec le fin de course (Si l'arret d'urgence comporte bien une paire de contacts separés).

@+
Jean-Charles
 
jcma
Compagnon
2 Novembre 2008
1 658
Mulhouse - Haut-Rhin
Re: Help connexion arrêt d'urgence tour SIEG C4

Bonsoir,

Tu dois avoir raison, ces reperes non rien à voir avec ceux que l'on retrouve sur la carte, le bouton SB doit être un simple commutateur rotatif. Le reperage des fils ne semble pas coller avec le schema.
Malgré son symbole, le bouton SA semble être un AU, il coupe l'arrivée générale. Si tu est sur que ces deux fils vont à la prise, il faut les brancher sur les deux C et brancher les deux restants sur les contacts NO, bleu en face du bleu et noir en face du noir branchés sur le C.

Si tu arrive a suivre les deux autres fils, verifie qu'ils arrive sur un voyant. Le bleu devrait aussi arriver sur un fusible.

@+
Jean-Charles
 
CNCEVER
Compagnon
15 Juin 2011
715
Yvelines 78
  • Auteur de la discussion
  • #5
Merci Jean-Charles,
J'ai essayé de suivre les fils, mais ils passent en gros faisceau dans un tube en plastique qui traverse le boîtier de broche.
De l'autre côté, il y a 2 boîtiers / cartes différents, très compacts, et on ne voit rien.
De plus, les fils sont biens rangés, serrés proprement par des colsons (je ne vais pas m'en plaindre). Mais de ce fait, même en tirant dessus, on ne voit pas celui qui bouge à l'arrivée.
J'ai posté hier soir également un message chez Sieg Shangai. La dernière fois, ils ont répondu rapidement. Attendons lundi !
Merci en tous cas, pour tes réponses.
A+
CNCEVER
 
CNCEVER
Compagnon
15 Juin 2011
715
Yvelines 78
  • Auteur de la discussion
  • #6
Bonsoir,
mon problème est résolu, grâce à la réactivité de Sieg Machinery, qui m'a répondu dès ce matin, avec une photo des connections correctes.
Si ça peut en dépanner d'autres, il faut brancher l'ATU du SIEG SC4 de la façon suivante :
Le fil bleu K4 sur un des contacts C, et le bleu K3 sur NC en face de K3.
Un des fils noirs sur C, et l'autre fil noir, sur le NC en face.
Ils appellent les fils noirs K5 et K6, mais ils ne sont pas repérés ni dans la machine, ni sur le schéma succint dans la doc.
Voilà.
A+
CNCEVER
 
La dernière réponse à ce sujet date de plus de 6 mois

Dernières discussions

Haut