Remise en route realmeca TD720 (petit tours numerique)

  • Auteur de la discussion sergent61
  • Date de début
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #1
Bonjour, j'ai fait l'acquisition d'un tours numérique réclama, j'ai eu au démarrage le code erreur :

cks ram-cn erreur
raz ram-cn (o/n)?

donc j'ai fait o pour raz la ram.

L'ecran des axes apparait et disparait aussitot pour cette écrant :

IMG_20200704_085132_1.jpg


Donc je doit changer la pile (ou peut etre les piles) mais je ne voit pas ou se trouve cette pile.

IMG_20200704_084806.jpg


est ce que ce serait les cylindre bleu ? je ne voit que cela je ne suis pas sur du tous.
 
PL50
PL50
Compagnon
7 Oct 2014
1 707
30Km de Cherbourg - Manche (50)
Tu n'as pas un contrôleur num?
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #3
Si c bon j'ai trouvé la pile se trouve dans lautomate
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #4
Par contre y a il un risque de perte de donnée si je débranche la pile pour la changé
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #5
J'ai mesuré la pile qui dit 3.5volt donc elle devrait être bonne. Y a t-il d'autre pile ailleur
 
mickbzh
mickbzh
Compagnon
13 Sept 2016
508
(29)
Bonjour.
Tu l'a déjà vu fonctionné ??.
Au vu du message, il est fort probable que ce soit une carte de la CN qui a dégagé.
L'automate, c'est un TSX 17 ?.
Une petite photo de l'armoire électrique ?.
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #7
Bonjour.
Tu l'a déjà vu fonctionné ??.
Au vu du message, il est fort probable que ce soit une carte de la CN qui a dégagé.
L'automate, c'est un TSX 17 ?.
Une petite photo de l'armoire électrique ?.
Nn je ne l'ai pas vu fonctionné. C une machine arreté depuis plusieur anné (celle ci à cause dun problème de pom).

Oui c un TSX 17.

IMG_20200704_085001.jpg




Voici l'automate et la carte.

Pour info j'ai acheté cette machine peu cher à une école pour pièces gars à été clair.

Mon projet et de pouvoir la remettre en route pour utilisation.




Dixit : une carte de la CN qui a dégagé.

Peut tu Devellopé stp?

IMG_20200704_084806.jpg
 
mickbzh
mickbzh
Compagnon
13 Sept 2016
508
(29)
Bonjour, 1er point l'automate TSX17 est OK en run sous réserve que la led verte ne clignote pas.
La partie CN se trouve sous le clavier , il serait bien, dans un premier temps de contrôler les connectiques de celle-ci.
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #9
Bonjour, 1er point l'automate TSX17 est OK en run sous réserve que la led verte ne clignote pas.
La partie CN se trouve sous le clavier , il serait bien, dans un premier temps de contrôler les connectiques de celle-ci.
Je vérifié que la led verte est fixe, je confirme si c ok

Ok, je vais ouvrir le clavier pour vérifier. J'ai plus ou moins acces à des paramètre donc je pense que le clavier est Ok. Je vais vérifier la pile demain matin. Car quand je laisse la machine de branché un petit moment j'ai ce code au démarrage. Donc par securité je is changé la pile.
IMG_20200703_215003.jpg
 
slk
slk
Compagnon
22 Juil 2017
1 399
Be-7100 La louviere
Je pense que le message "pile avant défaut " est en rapport avec la programmation et non avec la pile de sauvegarde.
Mais remplacer la pile de sauvegarde est une bonne idée
 
mvt
mvt
Compagnon
8 Juin 2014
2 935
FR-91 - RER B
C'est certainement plutôt cela.
La pile, c'est le "stack d'instruction avant le défaut.
Vu le message, il y a un souci de composant, a priori, la RAM.
Voir dans un premier temps les différentes connexions. Un petit coup de Kontact F2 p. ex.
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #12
C'est certainement plutôt cela.
La pile, c'est le "stack d'instruction avant le défaut.
Vu le message, il y a un souci de composant, a priori, la RAM.
Voir dans un premier temps les différentes connexions. Un petit coup de Kontact F2 p. ex.
La ram se trouve ou ? Derriere le clavier?
 
mickbzh
mickbzh
Compagnon
13 Sept 2016
508
(29)
Toute la partie CN se trouve derrière le clavier, la ram aussi.
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #15
Ça une pile aussi ça en vert? Elle a du vert de gris. Sinon les ram sont ou ?

C'est l'intérieur du clavier
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #16
IMG_20200705_112131.jpg


J'ai mesurer la pile j'ai 196 environ régler sur le calibre. Vous en pensez quoi?
 
mvt
mvt
Compagnon
8 Juin 2014
2 935
FR-91 - RER B
Une partie de la RAM, c'est la collection des KM4164B-10.
Pour les tests, je ne sais pas faire.
A voir avec un usinageur électronicien ?

La pile batterie (corrigé), ce n'est pas le plus compliqué à changer.
 
Dernière édition:
coredump
coredump
Compagnon
8 Jan 2007
4 493
FR-06
C'est une batterie et non une pile, plus que probablement morte. Heureusement elle n'a pas l'air d'avoir fuité sur le circuit car la c'est la mort de la carte assurée
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #19
Bon donc cette petite coquine est à changé alors. Ça correspond avec mon default pile avant. Par contre niveau place ça va être coton à faire
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #20
Je commande la belle et je reviens vers vous.
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 264
Rouen Normandie-76- ou Bagnole de l'orne -61-
Salut,

Ont à eu le même problème sur ce tour, la batterie a été changer sans avec avoir fait une sauvegarde.
Bah tous les paramètres disparus,...la seul solution c'est de travailler en code G...et en faisant gaffe.

@ +
 
Dernière édition:
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #22
Salut,

Ont à eu le même problème sur ce tour, la batterie a été changer sans avec fait une sauve garde.
Bah tous les paramètres disparus,...la seul solution c'est de travailler en code G...et en faisant gaffe.

@ +
Excuse moi j'ai trop compris ton message
 
slk
slk
Compagnon
22 Juil 2017
1 399
Be-7100 La louviere
La 1ere chose a faire est de lire la doc technique de la machine.
Il doit y avoir une rubrique pour les pannes
il faut regarder a quoi correspond ton message d'erreur.

Sans la doc technique un dépannage est très difficile car une erreur ne provient peu être pas d'une carte ou d'un composant sur une carte mais d'un capteur sur la machine.

Donc je pense que si tu ne possède pas la doc c'est :hang: mais je peu me tromper et les miracles existe.

La pile ou batterie rechargeable ne sert que pour conserver des infos en mémoire quand la machine est a l’arrêt.
C'est elle qui fait que ton PC conserve la date et l'heure en mémoire quand ton ordinateur est a l’arrêt.
 
slk
slk
Compagnon
22 Juil 2017
1 399
Be-7100 La louviere
Possède tu la doc technique?
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #27
La 1ere chose a faire est de lire la doc technique de la machine.
Il doit y avoir une rubrique pour les pannes
il faut regarder a quoi correspond ton message d'erreur.

Sans la doc technique un dépannage est très difficile car une erreur ne provient peu être pas d'une carte ou d'un composant sur une carte mais d'un capteur sur la machine.

Donc je pense que si tu ne possède pas la doc c'est :hang: mais je peu me tromper et les miracles existe.

La pile ou batterie rechargeable ne sert que pour conserver des infos en mémoire quand la machine est a l’arrêt.
C'est elle qui fait que ton PC conserve la date et l'heure en mémoire quand ton ordinateur est a l’arrêt.
Oui mais donc si cette pile perd des infos à l'arrêt cela veut dire que à chaque démarrage je vais avoir des soucis.

Dans la machine il n'y a rien sur les erreurs si quelqu'un a des doc je suis preneur.
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 264
Rouen Normandie-76- ou Bagnole de l'orne -61-
Quel paramètre on été perdu car approprie si la pile est Hs c'est que ce problème est la.
C'est pas une pile qui à été remplacer, c'était bien petite batterie changer par un électricien...il a quel âge ce tour :?: c'est celui avec les deux petits volants sur trainard. :?:

Tous les paramètres ont été perdus, ont ne pouvait plus mettre la broche en route, un électronicien machines outils nous la remis en route.
Et n'a pas pu réinitialiser les paramètres...mais ont pouvait l'utiliser en code G.

Voir avec Réalméca et le numéro du tour voir si eux ont une sauvegarde.
 
slk
slk
Compagnon
22 Juil 2017
1 399
Be-7100 La louviere
La pile ou batterie sert a donner de l’énergie pour conserver des données.

Lors de la 1ere mise en service de la machine il faut probablement introduire certaines données.
Quant après cette 1ere mise en service tu arrête la machine si ta pile/batterie est morte alors quand tu remets ta machine en service c'est comme si tu avais une machine neuve et vierge de programmation.
 
sergent61
sergent61
Apprenti
3 Sept 2018
212
  • Auteur de la discussion
  • #30
C'est pas une pile qui à été remplacer, c'était bien petite batterie changer par un électricien...il a quel âge ce tour :?: c'est celui avec les deux petits volants sur trainard. :?:

Tous les paramètres ont été perdus, ont ne pouvait plus mettre la broche en route, un électronicien machines outils nous la remis en route.
Et n'a pas pu réinitialiser les paramètres...mais ont pouvait l'utiliser en code G.

Voir avec Réalméca et le numéro du tour voir si eux ont une sauvegarde.
C'est un tour de 97 qui vient d'une école qui la arreté il y a quelque année suite à un problème de pom.
IMG_20200704_090628.jpg


Voilà la machine
 
Haut