Puissance désactivée NUM720 realmeca

  • Auteur de la discussion Quentino
  • Date de début
Q
Quentino
Nouveau
Bonjour,

Je suis coordinateur d'un atelier associatif sur Rennes, et nous avons récupéré un centre d'usinage Realmeca avec une interface NUM720.
Nous n'arrivons pas à faire fonctionner la CNC, une première erreur "CKS RAM-CN ERREUR - RAZ RAM-CN (O/N) ?" qui passe avec O !

IMG_20210726_200548.jpg


Ensuite nous avons un écran :
IMG_20210726_200513.jpg


On arrive à l'enlever en allant dans F10 et "Chargeur d'utilitaire" et en faisant un "RAZ RAM SAUF UTIL".
Quand on cherche à revenir sur l'écran des axes, on a l'erreur "CKS RAM-CN INACHEVE" "RAZ RAM-CN (O/N)?", avec oui ou non on retrouve l'écran des axes.

Notre problème principal est que nous n'arrivons pas à mettre la puissance, rien ne se passe quand on appuie sur le bouton du pupitre.

IMG_20210726_200537.jpg


Aussi, si nous allons dans F10 et "Chargeur d'utilitaire", puis "INIT. CNC", nous obtenons le message suivant : "COUP. SECT. NON DETECTEE" "ACQUITTEMENT (O/N)?" ...
Quand nous allons dans F10 et "Mode transparent automate", les messages suivants sont inscrits : "ATTENTE LIAISON AUTOMATE" et "ATTENTE MISE EN ROUTE ET LIAISON CONSOLE".

Auriez-vous une idée du problème ?
Comment réactiver la puissance ?

Pensez-vous que ça soit une bonne idée de tenter de la réparer ou plutôt faire un retrofit avec LinuxCNC ?

Merci d'avance !

Quentin
 
Florent07
Florent07
Compagnon
Certaines machines CN ont besoin d'air comprimé pour fonctionner et si la pression n'est pas suffisante, il n'est pas possible d'activer la puissance. A essayer.
 
Dodore
Dodore
Compagnon
Bonjour
:bienven:
il faut fouiller le forum il y a plusieurs réponses pour ces problèmes de NUM
Ou bien attendre les réponses des connaisseurs
comme il est dit ci dessus , il faut de l’air comprimé sinon ça ne marche pas , mais il faudrais savoir si cet écran est dès la mise sous tension , ou bien après avoir appuyer sur la mise en marche
je ne suis pas assez connaisseur pour te dépanner mais d’autre sont plus doué que moi
il y a quand même une question
est ce que le tour est arrêté depuis longtemps , et est ce qu’il était branché sur le secteur( même s’il ne fonctionnait pas
autrement se sont de bonnes machines qui fonctionnent bien … quand elles marchent
 
phil21
phil21
Compagnon
bonjour, jai eu le meme probleme avec une NUM 1020 il a fallu recharger le programme automate,si tu n'as pas la sauvegarde ça va etre compliqué a moins de contacter le fabricant pour voir si lui en a encore une
 
Q
Quentino
Nouveau
Bonjour,
Merci pour vos réponses ! Notre CN n'a pas d'entrée pour l'air comprimé, et elle est restée assez longtemps arrêté avant de la relancer.
D'ailleurs, nous avons ouvert la pupitre et constaté que la pile sur le circuit imprimé était à plat ... vous pensez que ça pourrait avoir effacé les paramètres ?

Et quid du retrofit, est-ce que ça ne serait pas plus simple ?!
 
Dodore
Dodore
Compagnon
Il y a plusieurs discussions qui traitent de cette question des pertes de mémoires suite à un arrêt prolongé
si tu n’as pas les paramètres de d’origine sur bandes perforés ou sur disquette ,d’après ce que j’ai vu c’est assez délicat
pour ce qui est du retrofit , j’y connais rien
je ne savais pas qu’il existait des machines qui marchaient sans air comprimée : comment fonctionne le mandrin?
 
Dernière édition:
phil21
phil21
Compagnon
si ta pile est hs=parametres perdu ce qui correspond a tes messages d'erreurs,si tu n'as pas de sauvegarde c'est mort retrofit faisable mais a quel prix?
 

Sujets similaires

A
Réponses
17
Affichages
2 173
D
C
Réponses
0
Affichages
1 209
CAnis
C
P
Réponses
0
Affichages
1 333
Patrice 88
P
Haut