Général Moteur sur variateur qui entre en résonance...

  • Auteur de la discussion Ostrogo
  • Date de début
Ostrogo

Ostrogo

Apprenti
Bonjour à tous,

je suis en train de finir mon backstand, d'après les plans de Jeremy Schmidt :

IMG_20221007_195301.jpg


Pour ce faire j'ai monté ce moteur @tibus :

img_3748-jpg.712671

img_3750-jpg.712672


Je l'ai branché sur ce variateur @titi t16 :

33ecc480-32b2-47e0-b2b4-7dcd7442d9de-jpeg.674169
b1b729db-4bf1-4940-af82-583a880b5ebf-jpeg.674168


Et que se passe-t-il ? Lorsque je tourne entre +-800 et 1000 trs/min le moteur se met à sauter sur place dans tous les sens et à transmettre de très fortes vibrations. Il semblerait qu'il entre en résonance à cette fréquence là car le phénomène s'amplifie au fur et à mesure que je le laisse tourner à ce régime.

En dessous et au dessus jusqu'à 3000 trs/min, aucun problème majeur à signaler.

- Connaissez-vous ce phénomène et pensez-vous qu'il puisse être réglé ?
- Pensez-vous qu'il faille que je change de moteur ou de variateur ?
- Pensez-vous qu'il est raisonnable de tourner à 3000 tours/min avec un moteur prévu pour 1450 ?

Merci pour vos conseils !

Gauthier
 
Sebos38

Sebos38

Compagnon
Salut Gauthier,
Est ce que c est le moteur seul qui vibre
Ou c est une fois que tu as installé la poulie et l'as monté sur le backstand ?
Si c est le 2eme cas , peut être un problème de balourd
Si impossibilité de corriger , tu peux éventuellement, si ton variateur le permet , de sauter la plage de frequene où le phénomène de résonance apparaît.
 
lion10

lion10

Compagnon
bonjour. Si c'est à cause des poules si elles sont permutables peut être qu'en faisant un tel changement cela vous apporterait qqch. Vous pourriez peut être rajouter un flasque sur une poulie ? Cdlt lion10
 
osiver

osiver

Compagnon
Lorsque je tourne entre +-800 et 1000 trs/min
Comment le savez-vous ? Vous avez renseigné le variateur sur le nombre de pôles ?
Pensez-vous qu'il est raisonnable de tourner à 3000 tours/min avec un moteur prévu pour 1450 ?
J'ai beau regarder, je ne vois pas où est indiqué 1450t/mn (ou nombre de pôles) sur la plaque mais je n'ai pas encore cherché la référence chez le constructeur :wink:

Comme suggéré, vous devriez essayer avec juste le moteur et sa poulie pour voir. Ensuite, il faudra regarder si le variateur ne serait pas dans une configuration où il tente de maintenir la vitesse du moteur, c'est ce qui induirait une oscillation de tout le système mécanique.
 
tibus

tibus

Compagnon
Salut , peut être un équilibrage qui ne convient pas (?) , Le faire tourner au double (prévu a 1450 je confirme) me semble hasardeux/risquer
 
Ostrogo

Ostrogo

Apprenti
Bonsoir,

Alors en effet j'ai oublié de le préciser mais à vide le phénomène est le même... J'ai configuré le variateur sur le nombre de tour minutes et il me l'indique la vitesse en tours/minuted actuel.

Merci pour vos retours !
 
FTX

FTX

Compagnon
Bonjour

Variateur 4 ou 5 kw pour un moteur de 1,8.......
Les amperages sont bien paramétrés au moins

Ftx
 
Ostrogo

Ostrogo

Apprenti
A vide, moteur nu, sans la poulie ?
Tout à fait, moteur nu sans poulie.

Variateur 4 ou 5 kw pour un moteur de 1,8.......
Les amperages sont bien paramétrés au moins

Il y a peut-être une incohérence, d'où mon message. Je suis tout à fait novice dans l’utilisation de variateurs.

J'ai paramétré le variateur en fonction du moteur : vitesse, fréquence, tension, puissance nominale (kW) et ai mis le variateur en mode LOI U/f (régulation en tension/fréquence)

Je suis tout ouïe si vous détecter une incohérence quelque part.

Merci beaucoup pour votre temps,

Gauthier
 
osiver

osiver

Compagnon
Avez-vous procédé à une remise aux paramètres usine avant le paramétrage des caractéristiques du moteurs ?
 
coredump

coredump

Compagnon
Mécaniquement un moteur 1440 et un 2880 sont identique, donc oui on peut faire le faire tourner sans risque a 2880. Le seul soucis c'est de savoir si les pertes fer sont tolérables a 100Hz.
Sur un moteur moderne surement, mais sur un antédiluvien c'est pas dit.
Pour la fréquence de résonnance, certains variateurs permettent d'éviter certaines fréquences pour éviter les résonnances.
Sinon on peut faire un équilibrage des différents éléments, et ensuite augmenter la masse (diminution de la fréquence) ou des absorbants élastiques (augmentation des pertes).
 
osiver

osiver

Compagnon
Les variateurs movitrac, d'après la doc que j'ai, ils proposent une zone morte à définir par P26 et P27. Il faudrait bien délimiter en fréquence (pas t/mn) la zone à exclure. 8-)
 
D

Doctor_itchy

Compagnon
si le moteur tourne et vibre fort , il n'est pas correctement équilibré pour tourné a ses vitesse (uniquement a sa vitesse nominale ) et ou un déséquilibre coté bobinage (pas la même impédance sur les 3 phases )

mais coté variateur il y a peu être un soucis aussi , il doit être correctement paramétrer

paramètre important
courant nominal moteur en fonction du couplage moteur (étoile ou triangle )
tension nominal moteur en fonction du couplage moteur (idem que au dessus )
définir le type de couplage moteur dans le vfd (si le paramètre existe sur celui ci )
nombre de pole exact du moteur
fréquence mini ou le moteur tourne et a du couple utilisable (20hz par exemple )
fréquence max avant décrochage moteur , en tenant compte de l'équilibrage (typiquement ne pas dépasser les 70hz sur un moteur non conçu pour ! )
contrôle moteur "vectoriel" u/f , ect , la tu teste les différent mode et vois le comportement
le freinage sur off
temps accel et ralentissement , pas trop brusque voir "lent"

le reste tu laisse en "usine"

il serais bien de tester le vfd sur un autre moteur different et voir le comportement , si tout va bien le moteur ici a un soucis ,si non le vfd a un parametre mal mis (qui peu etre un parametre usine ! ) ou il a un soucis (ceux d'occasion on vécu , il est possible qu'il fonctionnais bien sur sont utilisation de base et au test vendeur ,mais a un défaut qui ne se présente que sur certaine condition , ça peu etre d'une soudure foireuse quelque part , a un capa mort , en passant par plein d'autre petite chose diverse mais vu les tension interne du vfd , si tu n'est pas du métier évite d'y mettre le fer a souder :wink:
 
coredump

coredump

Compagnon
Il y a bien une poulie tendeuse sur ce montage?
Peut être qu'en amortissant un peu le ressort ça améliorera les vibrations.
 
D

Doctor_itchy

Compagnon
Bonjour




Le moteur est sûrement bien équilibré :
@Ostrogo tu l'as fait tourner à vide,

Mais :
- sans le fixer ?

- Avec ou sans la poulie ?
AVEC la poulie , y a des vis de blocage elle sont plus lourde que l'alu , donc possible source de vibration si elle sont trop lourde/nombreuse du mauvais coté (comme avec des pneu de voiture , ça tourne et vibre a certaine vitesse et pas d'autre si l'équilibrage est mal fait )
 
simon74

simon74

Compagnon
Le moteur lui est très certainement être hors de cause puisqu'il tourne à vide sans générer aucune vibration.
Ah non.
Alors en effet j'ai oublié de le préciser mais à vide le phénomène est le même.

Je pense que @Doctor_itchy as couvert les problems probables avec le var.

Pour moi:

Remettre le var en mode usine.
Parametrer pour les caracteristiques du moteur, et rien d'autre.
Essai, moteur nu et a vide.
 
Ostrogo

Ostrogo

Apprenti
Bonjour à tous,

merci pour réponses généreuses ! Je suis actuellement en déplacement quelques jours. Je vais réexplorer les paramètres du variateurs en revenant à l'atelier en essayant les différentes suggestions.

J'avais bien fais tourner le moteur sans poulie, fixé sur la table avec des serre-joint et il est important de noter que j'ai deux moteur identiques et que le phénomène est le même sur les deux...

La poulie moteur est encastrée serrée sur l'arbre, sans vis de blocage. Il y a de quoi mettre une vis coaxiale dans l'arbre du moteur pour tenir la poulie avec une flasque si besoin.

J'aimerais essayer le variateur sur un autre moteur mais je dois faire un peu de bricolage car tous mes autre moteurs tri sont en place avec des boitiers reliés au neutre et m'oblige à brancher/débrancher pas mal de choses sur des machines.

Je vous tiens au courant. Merci !

Gauthier
 
osiver

osiver

Compagnon
J'avais bien fais tourner le moteur sans poulie, fixé sur la table avec des serre-joint
Il faisait le phénomène ?
j'ai deux moteur identiques et que le phénomène est le même sur les deux...
Ça indiquerait un problème au variateur, paramétrage ou autre ... Perso, je n'ai jamais cru que le moteur pouvait être la cause. Un moteur en mauvais état mécanique (roulements très HS par exemple) ça fait du bruit, ça vibre et ce à toutes les vitesses ! :twisted:
 
D

Doctor_itchy

Compagnon
il te reste a tester avec un autre vfd (a preté par exemple ,juste pour le test) il est possible que le moteur ne soit pas adapté pour etre varié en fréquence aussi !
 
B

Bidouille72

Apprenti
Bonjour
Sur certains VFD il est possible de changer la fréquence porteuse. C'est peut etre ausi le cas pour le tiens et peut être que ça influe ???
A+
 
osiver

osiver

Compagnon
Comme vous avez fait la remise aux paramètres usine, pouvez-vous relever et nous poster les valeurs pour P-01 à P-05 :shock:
 

Sujets similaires

B
Réponses
10
Affichages
445
Sebos38
Sebos38
V
Réponses
16
Affichages
836
vibram
V
Haut