Résolu Moteur 5CV et variateur de fréquence AT1

  • Auteur de la discussion Xis
  • Date de début
L

Loulou31

Compagnon
Bonjour,

Oui en effet 12A c'est beaucoup mais c'est principalement de la puissance réactive à vide ( mauvais cos phi). Après attention au courant indiqué qui n'est peut être pas très précis : pas sur que ça soit vraiement une mesure du courant efficace.
Pour le courant la plaque indique 27A en 220V.....

Jean-Louis
 
Z

zeppelin54

Compagnon
bonjour ,

12 ampères sans la lame ........ c'est considérable !!!!!!
la suite se discute avec des petits oignons ....... en espérant arriver à terme à couper qq chose ;
ça flippe , vraiment ;
A++++
c'est vrai que c'est considérable , 12A correspondent env au nominal d'un moteur de 3.7 kw ,et cela pour entrainer un seul volant de la scie !!!! question , ce sont des A lus sur le var (parfois fantaisistes) ou à la pince ? edit : il est vrai que le cos phi d'un moteur à vide est mauvais , mais peut-on considérer qu'il soit à vide ?
attendons le montage de la scie et les premières coupes de bois ..tout ça avec un moteur plaqué 5 ch !!! :smt030
a partir du moment où on démarre un moteur à rotor bobiné en court-circuit celui-ci perd totalement de son intérêt pour ne garder que les inconvénients :rotor plus lourd demandant plus de couple au départ , l'obligation de remplacer les balais un jour ...
à suivre (avec intérêt)
Zep
 
O

osiver

Compagnon
a partir du moment où on démarre un moteur à rotor bobiné en court-circuit celui-ci perd totalement de son intérêt pour ne garder que les inconvénients :rotor plus lourd demandant plus de couple au départ , l'obligation de remplacer les balais un jour ...
Oui mais il est là. C'est sûr qu'à la conception ça serait probablement non et d'ailleurs est-ce que ça existe encore dans ces puissances ? :shock:
 
F

FB29

Rédacteur
un moteur à vide à un mauvais cosphi, on est loin du cosphi annoncé sur les plaques pour la charge noninal du moteur
C'est clair, on parle toujours du cos phi en charge et jamais à vide. Déjà qu'en charge ce n'est pas terrible, autour de 0,8, à vide c'est autour de 0,4 à 0,5 à tout casser. On est toujours étonné de l'intensité absorbée par un moteur à vide.

L'avantage, c'est que pour un montage à moteur tampon on peut se contenter d'un moteur de petite puissance :siffle:!
 
Z

zeppelin54

Compagnon
on en trouve à partir de 7.5 KW chez Techni-contact ..en dessous peut-être mais quel intérêt ? vu le poids , l'encombrement et le surcoût autant monter plus gros ...
 
D

Daniel Pouzenc

Compagnon
Ce moteur date des années 40/50 et à l'époque les réseaux électriques étaient peu puissants. Les moteurs à rotor bobinés étaient la seule solution pour démarrer des machines avec de l'inertie.
 
X

Xis

Nouveau
Merci @Daniel Pouzenc pour l’info !

J’ai monté la lame et réglé sa tension.
Je n’ai pas changé les paramètres du variateur donc la montée en régime est plus longue ( 2minutes).

Le tout tourne très bien et j’ai coupé un chevron de 5x7 sans soucis ( rien d’extraordinaire non plus).

L’intensité de 12A c’était sur l’afficheur du variateur. Mesuré à la pince j’ai 7-8A ( mesure rms).

J’ai laissé tourner le moteur une dizaine de minutes sans constater de variation d’intensité ni d’échauffement des câbles. Qu’est-ce que je peux vérifier de plus pour voir si tout semble en sécurité pour l’utilisation ?
 
O

osiver

Compagnon
2 mn, c'est bien long quand même. Pour moi, le démarrage devrait pouvoir se faire en 5s environ. :shock:
 
F

FB29

Rédacteur
le démarrage devrait pouvoir se faire en 5s environ
Faudrait sans doute regarder du côté de l'intensité max mise en paramètre dans le variateur ?

Une dizaine de secondes pour la mise en route ne me choquerait pas.
 
Z

zeppelin54

Compagnon
J’ai laissé tourner le moteur une dizaine de minutes sans constater de variation d’intensité ni d’échauffement des câbles. Qu’est-ce que je peux vérifier de plus pour voir si tout semble en sécurité pour l’utilisation ?
y'a plus qu'essayer de déligner une planche un peu plus conséquente que ton tasseau 5x7 en surveillant l'intensité du moteur..
bon copeaux
Zep
 
M

midodiy

Compagnon
Pourquoi vous voulez proteger le moteur? Il est bien plus costaud que le var :lol:
Et le var, il a ces protections. Il faut reduire la rampe d'accélération jusqu'à ce que le var passe en erreur "over-current" et revenir à une rampe légèrement plus longue.
 
L

Loulou31

Compagnon
Bonjour,

La plaque du moteur indique 27A, donc pas de soucis .
Au fait le variateur mesure le courant sur l'entrée 220V ou sur une des phases du moteur? 8A * Racine(3) = 12A....

Jean-Louis
 
M

midodiy

Compagnon
L'at1 n'a qu'un seul shunt qui est sur le bus DC. Il mesure un courant continu qui correspond à la consommation du moteur. Entre cette mesure et l'affichage, il y a forcément un calcul mathématique.
 
F

FB29

Rédacteur
le variateur mesure le courant sur l'entrée 220V ou sur une des phases du moteur? 8A * Racine(3) = 12A
C'est une bonne question que je me suis posée aussi. La doc ne dit rien là dessus. Lors de mes essais il m'avait semblé que c'était le courant consommé sur le secteur monophasé 220 V.
A confirmer.
 
G

guy34

Compagnon
bonjour ,
il serait intéressant ( et instructif ) de pouvoir mettre en amont du var un de ces appareil qui donne la puissance consommée .......
le cas de cette grosse machine ( industrielle ) à animer avec un modeste var chinois donne des repères ;
A++++
 
C

chabercha

Compagnon
Bonjour

Un vieux compteur électronique ferait bien l'affaire.
A+Bernard
 
G

guy34

Compagnon
Un vieux compteur électronique ferait bien l'affaire.
oui , Bernard ; sauf que le compteur , il compte ( notion du temps en plus ) ; ce qui est voulu , c'est la puissance instantanée ; et le compteur fait avec des puissances qui varient tout le temps ......
A++++
 
O

osiver

Compagnon
Les compteurs électroniques indiquent l'intensité instantanée aussi ... sans décimales :wink:
 
X

Xis

Nouveau
la valeur affichée (11A) ne correspond pas au courant d'entrée monophasé du variateur de ce que j'ai mesuré :
- avec la pince ampèremétrique j'ai relevé entre 3 et 3,5A sur l'arrivée monophasée du variateur (ce qui semble cohérent car je n'ai pas modifié le paramètre d'intensité max qui est de 3,5 A)
- et je mesure 8A sur chaque phase en sortie du VAR vers le moteur

J'ai à nouveau mesuré le courant de court-circuit au rotor, une fois le moteur à sa vitesse normale avec la lame, et je suis toujours à 1A.

@midodiy : merci pour la marche à suivre, je vais faire comme ça pour régler la rampe !

@guy34 : je n'ai pas d'appareil de mesure de puissance instantanée, que me conseillez-vous pour faire cette mesure ?
 
C

chabercha

Compagnon
je n'ai pas d'appareil de mesure de puissance instantanée, que me conseillez-vous pour faire cette mesure ?
La pince ampèremétrique et le tél en vidéo, c'est rapide mais visible.
intensité.JPG
Je suis sur 15A.
 
L

Loulou31

Compagnon
Bonjour

A l'entrée du variateur le courant permet de voir la puissance active consommée par le moteur ( plus les pertes dans le variateur) soit environ 700W .
Sur les fils de sortie vers le moteur à vide c'est essentillement de la puissance réactive, ce qui explique que le courant est bien plus élevé. Si c'était de la puissance active on devrait avoir dans chaque fil du moteur 3.5 /racine(3) soit environ 2A, au lieu des 8A mesurés.

Jean-Louis
 
G

guy34

Compagnon
je n'ai pas d'appareil de mesure de puissance instantanée,
ce n'est pas trop la peine si l'appareil n'est pas là ..... l'inconvénient est de mesurer avec un ampèremètre les maximum et donc d'avoir des vars au lieu des watts en produit avec les tensions ;
tant pis , c'est pas grave
A+++
 
X

Xis

Nouveau
Alors j’ai un peu plus de recul maintenant et je peux faire un petit retour.

Tout d’abord… mon premier variateur a lâché. En arrêtant la scie ( via le variateur ) j’ai entendu une petite détonation, un condensateur a explosé.
La scie tournait à plein régime sans soucis et j’avais déjà utilisé le freinage sur plusieurs essais sans soucis. Je ne sais pas ce que j’ai modifié qui n’a pas été apprécié….

Un variateur plus tard ( que je n’utilise plus pour freiner) la scie fonctionne bien. Un peu longue à monter en régime mais ça ne gêne pas. J’ai coupé des bûches de chauffage et je note un léger ralentissement du moteur quand ça prend beaucoup de bois mais ça coupe nickel.

3DD5074F-25C6-400F-846C-0542C03FA5C2.jpeg


724A7D4A-B559-4FE6-A33E-79B6521E0C92.jpeg
 
F

FB29

Rédacteur
En arrêtant la scie ( via le variateur ) j’ai entendu une petite détonation, un condensateur a explosé
Peut être dû a l'inertie de la scie qui réinjecterait dans le variateur un sur-courant qui se transformerait en surtension au niveau des condensateurs (?). Sous toutes réserves, je parle au conditionnel. Il doit y avoir des modes de freinage qui éviteraient ce genre de problèmes.
 
  • Réagir
Reactions: Xis
M

midodiy

Compagnon
Surement...Normalement, quand la tension passe supérieur à 400V (condensateur de 450V) le variateur passe en hold, c'est à dire que les transistors igbt ne sont plus commandé. Donc arret en roue libre. Et le var passe en erreur trop de tension.
Ceci dit, un condensateur, ca se change.
 
L

la bricole 76

Compagnon
bonjour
pour moi j'airais changé le moteur par un tri 3000 tr/min et 3 cv et arrêt en roue libre
j'avais fait ça sur mon tour
pour l'arrêt quitte a bricoler un frein pour ralentir le tout plus vite
 
X

Xis

Nouveau
Peut être dû a l'inertie de la scie qui réinjecterait dans le variateur un sur-courant qui se transformerait en surtension au niveau des condensateurs (?). Sous toutes réserves, je parle au conditionnel. Il doit y avoir des modes de freinage qui éviteraient ce genre de problèmes.
J’ai pensé à ça en effet.
Le paramètre que j’avais modifié c’est le courant max en entrée tiré par le variateur ( pour démarrer plus vite). Je ne pense pas qu’il y ait un rapport.

Le paramètre pour la durée de freinage je ne le comprends pas trop. On peut l’ajuster de 0 à 2.5s. Ça veut dire qu’il va appliquer du courant pendant au max 2.5s pour freiner ? Ou bien qu’il essaie que en 2.5s la scie soit arrêtée ?



Je pensais comme l’indique midodiy que le variateur était protégé en cas de surintensité mais ça n’a pas semblé fonctionner…
Pour l’instant je laisse en roue libre.
J’ai bien un système mécanique de freinage disponible sur la scie mais il faut que je le remette en service il manque deux bricoles.
 

Sujets similaires

Haut