Général Le sujet des Ramo

  • Auteur de la discussion rvbob
  • Date de début
B

Biston

Nouveau
Bonjour à tous, les galères n'arrivant jamais seules après mon soucis de noix bronze (qui n'est pas résolu) j'ai un problème électrique.

La carte de contrôle (je ne sais pas si c'est le bon terme), se met en court circuit et j'ai soit un fusible qui lache à chaque mise sous tension de la machine soit une piste du circuit imprimé qui brule ! ... sachant qu'il y a pas mal de monde qui a mis les mains dans l'armoire électrique auparavant j'ai tout remis au propre selon le schéma d'origine de la machine.

Par contre le courtcircuit au niveau de la carte subsiste, je vais donc surement l'emmener chez un spécialiste de l'électronique pour la faire tester (si vous avez une bonne adresse je suis preneur) car cela va au delà de mes compétences.

Est ce que quelqu'un aurai la gentillesse de me dire quel est l'ampérage des 7 petits fusibles en verre qui sont présents sur la carte ? Car ce n'est pas indiqué sur les plans d'origine (comme tout ce qui touche à la carte d'ailleurs). Sur ma carte tous les fusibles sont des 5A mais je ne suis pas sur que d'origine ce soit le cas.

J'aimerai remettre d'origine un maximum.

Je vous joins une photo :

IMG_0131.jpg
 
Dernière édition:
G

guy34

Compagnon
salut ,
Par contre le courtcircuit au niveau de la carte subsiste,
cette plaque est plus simple que les concentrés nano de maintenant ...... au centre , il y a le " c 10 " paraissant bien noir .. ; mais il faudrait d'une part le schéma et d'autres photos ( recto et verso ) agrandies et nettes pour tenter d'en dire plus ;
pour les fusibles , j'ai rien dans ma besace
A++++
 
B

Biston

Nouveau
salut ,

cette plaque est plus simple que les concentrés nano de maintenant ...... au centre , il y a le " c 10 " paraissant bien noir .. ; mais il faudrait d'une part le schéma et d'autres photos ( recto et verso ) agrandies et nettes pour tenter d'en dire plus ;
pour les fusibles , j'ai rien dans ma besace
A++++
Merci guy pour ta première réponse, j’espère que certains membres ont la même carte sur leur ramo
 
F

Fredd

Nouveau
Bonjour,
j'ai également 8 dixièmes de jeu sur le transversal de mon T36. Je peux m'en rendre compte juste en poussant/tirant le coulisseau.
Afin de vérifier l'état de la noix et de la vis, j'aurais besoin de dévisser l'écrou du vernier (microbut) mais ça force (sens anti-horaire), j'ai peur de foirer une vis. De plus il y a une vis 6 pans sans tête au fond du trou. J'ai essayé de la dévisser avec une clé de 3mm mais elle semble bloquée. A quoi sert-elle ? Dois-je la dévisser avant l'écrou ?
Merci d'avance, Fredd.

IMG_2174.JPEG
 
M

moufy55

Modérateur
La STHC, sert à bloquer le réglage de l’écrou de vis.
Il faut la desserrer avant.
 
P

PAR52

Apprenti
Bonjour les Ramoistes,
J'ai un petit problème à résoudre: Faire un filetage sur une bague laiton de 29 mm au pas de 1,6
Comment faire un pas de 1,6 mm sur le RamoT36 ?
J'ai regardé la doc Ramo sur les pas Anglais et je trouve dans les 16 pas normalisés un 16 filets par pouce. Si j'ai bien compris on prend la valeur du pouce en mm (25,4 mm) et on divise par 16 soit 1,5875 ce qui devrait aller pour 1,6 ?
La composition de la lyre est la composition G soit les pignons 60+63+45+40 Est ce bien cela ?
Si oui il me faut donc un pignon de 40 .
Votre avis serait le bien venu.
Merci à tous
PAR52
 
D

Dodore

Compagnon
Un pas de 1,6 bizarre ! C’est pour quel usage ?
est-ce que tu as bien mesurer sur 10 ou 20 filets ?
 
P

PAR52

Apprenti
Bonjour Dodore
C'est pour une presse hydraulique WEBER de 20T manuelle. Il y a deux leviers un pour l'avance rapide et l'autre pour la mise en pression. Ce dernier coulisse dans une bague en laiton qu'il faut refaire. c'est cette pièce qui est montée au pas de 1,6. (Probablement 16/pouce) J'ai mesuré avec une jauge à pas et 1,6 colle parfaitement. Je dois aussi changer deux joints .
Par52
1671476048754.png
 
D

Dodore

Compagnon
Ah bon tu as une jauge avec un pas de 1,6 !
je ne connais pas trop mais si c’est une jauge pour filetage métrique le 1,6 , normalement , n’est pas répertorié
estce que tu peux me faire une photo de cette jauge merci
autre question cette presse weber elle viens de quel pays ?
 
P

PAR52

Apprenti
La presse WEBER était vendue a La Garenne Colombes dans les année 90. Je pense que c'est allemand mais pas sur.

1671478724871.png

1671478788450.png
 
C

chabercha

Compagnon
Bonsoir
je ne connais pas trop mais si c’est une jauge pour filetage métrique le 1,6 , normalement , n’est pas répertorié
J'ai cette jauge aussi, ça démarre à 25 et va de 5 en 5 jusqu'à 90, la 160 est là aussi.
20221219_203631.jpg

Le flash gène un peu mais il y a 31 lames.
A+Bernard
 
P

PAR52

Apprenti
oui le problème reste entier et c'est pas la jauge ........
Bonne nuit à tous
 
B

Bbr

Compagnon
Bonjour,

Faire un filetage sur une bague laiton de 29 mm au pas de 1,6

Après une petite recherche dans mes tablettes il n'y a pas de M29 x 1,6 en profil ISO (même dans les tables étendues).
Par contre il y a un filetage connu qui ressemble beaucoup à ces dimensions : PG21, c'est un pas électrique ancien (DIN 40430) le diamètre nominal est de 28,3 mm, le pas est en impérial 16 TPI (donc 1,588 mm) et le profil est triangulaire à 80° (pas 60° ni 55°).

1671504770038.png


Pour la jauge à filetage j'ai la même et il y a bien le pas de "160" mais attention c'est une jauge métrique avec un profil triangulaire à 60° donc quand tu dis :
J'ai mesuré avec une jauge à pas et 1,6 colle parfaitement
J'ai un gros doute...

Pour ce qui est du montage de pignons à faire sur la lyre de ton T36 je n'ai pas vérifié mais si tu as 16TPI sur la tableau des avances alors il n'y a pas de problème.

Cordialement,
Bertrand
 

Fichiers joints

  • Filetage PG - DIN40430 - threadspecs.pdf
    98 KB · Affichages: 21
B

Bertrand 32

Ouvrier
Il y a ce tableau ( récupéré sur le forum ) qui peut peut-être servir.
 

Fichiers joints

  • RAMO T37 et T45 combinaison de lyre(1).pdf
    492.5 KB · Affichages: 26
P

PAR52

Apprenti
Merci à Bbr et Bertrand32 pour ces infos. Effectivement en repassant la jauge sur les filets l'angle semble supérieur au métrique. Mais c'est très faible et à peine visible. Cela reste une info inintéressante si je rencontre des problèmes.
Cordialement
PAR52
 
P

PAR52

Apprenti
Dans mon message prédédent lire évidemment " reste une info intéressante..."
 
B

Bertrand 32

Ouvrier
Bienvenue, @rvbob va te dire ça et plein d'autres choses sur le forum situ as besoin.

Bertrand32.
 
T

tooof

Compagnon
Il boude on dirait :lol:

Je n'ai pas pu essayer le jour de la vente, et actuellement, ma bestiole se contente d'être stockée sans entre branchée (pourtant planquée dans un tgbt)
J'ai deux questions sur ce t36:

Vitesse de la broche de 26 à 1000 tr : ça va être limite pour les petits diamètres. Y a il moyen de faire évoluer cette vitesse max ? ( poulies moteur ?

Le levier de droite de la boite (C D?) est bien mou , a un grand débattement et semble ne pas s'enclencher comme l'autre levier: d'où cela pourrait il provenir ?

Des idées ?

Merci à vous
 
B

Bertrand 32

Ouvrier
Bonjour,
Pour bouger le levier de droite (C/D) il faut que le levier de gauche (A/B) soit en position neutre (au milieu), il y a un système de blocage dans la boite. Inversement si ton levier droit est en quelconque position tu peux bouger celui de gauche il y a un problème dans la boite. Si tu as le levier gauche au neutre et que tu met le droit sur C ou D, tu fais tourner la poulie coté moteur à la main, que se passe-t-il? Si rien ne bouge il faut déposer et ouvrir la boite de vitesses. Ce n'est pas très compliqué et tu as un post récent qui en parle et comporte des photos. ( dentiste pour boite de vitesses Ramo T36 de @Francesou43 ).
Dans tous les cas, j'ouvrirais la boite, c'est un organe fortement sollicité et en permanence.

A+ pour des nouvelles ou de questions,
Bertrand32.
 
B

Bertrand 32

Ouvrier
En ouvrant la boite tu pourras évaluer le problème qui n'est peut-être pas grave ou découvrir comment ta boite fonctionne mais sur une table.
 
J

julien1

Apprenti
Merci @rvbob !
ahhh voilà l'explication..c'est ce que je préssentais , et du coup il serait comparable à un T33 ou A33 ??
Bonjour, J'ai aussi un Ramo (Altair) de fabrication Pinacho, qui est la copie conforme du pinacho S90/165. La doc en Français est disponible sur le forum. Il semble proche de ton modèle.
 

Sujets similaires

yvonf
  • importantes
Réponses
1
Affichages
44 239
moufy55
M
mvt
  • importantes
Réponses
80
Affichages
37 843
Bernard.L
B
patduf33
Réponses
3 057
Affichages
506 652
Pitch
Pitch
Haut