Laser Ortur Master2 15w - Découpe ovale

  • Auteur de la discussion goujon
  • Date de début
G
goujon
Nouveau
8 Août 2019
5
  • Auteur de la discussion
  • #1
Bonsoir, j'ai une machine laser ortur master2 15w. Le soucis est que la découpe de cercle me donne un oval. Or les step/mm en x et y sont de 80 tous les deux dans la configuration grbl .Je comprends pas pourquoi il ne coupe pas bien rond. Merci
 
sergepol
sergepol
Compagnon
20 Mai 2012
2 414
Flers 61100
Le pas des vis est-il le même???
Salutations
 
P
Patrick Boucault
Nouveau
23 Mar 2020
31
Bonjour,
Je ne connais pas cette machine, mais sur des lasers plus gros ce problème existait quand l'entraînement du X était à crémaillère.
Le pignon d'entraînement prenait du jeu.
Il faut regarder si l'entraînement de la tête à du jeu en premier.
 
G
goujon
Nouveau
8 Août 2019
5
  • Auteur de la discussion
  • #4
Merci pour vos réponses, les pas sont les mêmes et il ne peut en principe pas avoir de jeu car elle est neuve, je vais regarder le réglage des excentriques sur les roulettes guide
 
jpbbricole
jpbbricole
Compagnon
26 Mai 2016
2 309
Corsier-sur-Vevey (Vaud)
Bonjour goujon

est-ce-que les paramètres $100 et $101 sont identiques?

Cordialement
jpbbricole
 
G
goujon
Nouveau
8 Août 2019
5
  • Auteur de la discussion
  • #6
Bonjour, oui $101 et $102 sont à 80 tous les deux.
 
C
cr-_-
Compagnon
29 Sept 2009
872
FR-31 Plaisance du touch
Bonjour,
Est-ce que les micropas sur les deux axes sont identiques ?

Une photo du problème en vue de dessus ? (pour estimer le rapport) ?
Une photo de la carte de commande ?
 
jpbbricole
jpbbricole
Compagnon
26 Mai 2016
2 309
Corsier-sur-Vevey (Vaud)
Bonjour
Une photo du problème en vue de dessus ? (pour estimer le rapport) ?
Une photo de la carte de commande ?
et ou le fichier de G-Code

Cordialement
jpbbricole
 
G
goujon
Nouveau
8 Août 2019
5
  • Auteur de la discussion
  • #9
je vous donne cela tantôt je ne suis pas devant la machine
 
M4vrick
M4vrick
Compagnon
12 Août 2015
1 154
Quand tu parles d'ovale c'est quel ordre de grandeur? quelle différence entre la largeur et la hauteur de ton ovale ?

Si c'est quelques dixième alors c'est un problème de calibration, ce qui est normal avec une machine neuve de ce type. La mécanique n'est pas parfaite et il faut ajuster une fois la machine montée et en place. Tu dois avoir dans le firmware un paramètre multiplicateur pour chaque axe afin d'ajuster parfaitement les déplacements.

Si tu as une grosse différence entre les deux (rapport 1/2 par exemple) alors c'est un problème de configuration, soit matériel avec les contrôleurs de pas à pas, soit logiciel avec un paramètre dans le firmware.
 
G
goujon
Nouveau
8 Août 2019
5
  • Auteur de la discussion
  • #11
Un grand merci à tous, je pense que le problème venait des roulettes qui avaient un peu de jeu. Je les ai resserrées et j'essayerai demain pour voir . A part cela, je ne vois rien d'autre, la config est bonne.
 
Haut