Ortur laser master 2 qui fait du "sur place"

T

thma-laser

Nouveau
Bonjour tous le monde,
J'ai un problème avec mon graveur Ortur laser master2 :
J'ai changé le module laser afin de passer de 5w à 10w.
Cela a bien fonctionné pendant 2 semaines. J'ai voulu faire une mise à jour du firmeware, et là, c'est le drame.
Que ce soit avec lightburn ou GBLlaser, le cadrage fonctionne bien, mais quand je veux graver, le module se place et clignote (led et laser), comme si il gravait un tout petit minuscule projet...
J'ai refais la mise à jour du firmeware, du gcode, un reset, mais toujour rien...
Pour info, mon projet grave très bien sur mon autre graveur (sculpfun s30 pro).
Avez-vous une piste afin de m'aider ?
Merci d'avance.
 
D

Doctor_itchy

Compagnon
bonjours

pas bcp de réponse par ici :)

il est probable que la configuration eeprom coté machine se soit altérée

dans grblaser , sur la ligne qui permet d’envoyer des commande manuelle , tape $$ et regarde que les donnée affichée sont bien celle recommandée pour ta machine

, mais cela me parait étrange que le cadrage fonctionne avec des déplacement et que ça ne bouge pas en gravure !
 
P

pascalp

Compagnon
Après la mise à jour, tu as fait le reset de remise à zéro $RST=*
Tu vas perdre tes personnalisations, mais il arrive que le mélange entre anciens et nouveaux se passe mal. C'est pourquoi il est recommandé de recharger le paramétrage par défaut et de réappliquer ses modifs.
 

Sujets similaires

K
Réponses
0
Affichages
1 312
Kapoue
K
Haut