Construction Fraiseuse CNC amateur 1500 x 1000

  • Auteur de la discussion franckapik
  • Date de début
E
el patenteux
Compagnon
Ton dépoussiereur fuit c'est clair .
Non ce n'est pas normal,c'est précisement de cette poussiere fine que tu dois te méfier,danger pour la santé.
 
V
vibi27
Apprenti
Hello,
Si tu es propriétaire, un trou dans le mur et tu éjectes tout dehors dans une grosse poubelle ou un petit silo, et tu n'auras plus de problème de particules fines, enfin uniquement celles qui ne sont pas aspirées et c'est déjà beaucoup.
 
dh42
dh42
Compagnon
Salut,
Est-ce que c'est dû seulement au système UpDown ? Si oui je pourrais en trouver des moins chères ?

Probablement, mais ça peut aussi venir de la qualité de coupe, sur les fraises Chinoises l'affutage n'est pas toujours au top et je trouve qu'elles s'usent plus vite.

Moins cher en downcut, mais en Ø3 c'est 9mm de longueur taillée au lieu des 17mm de celle de ton lien.

la version avec brise copeaux en plus du downcut

et les fish et les flat


Pour le sac qui laisse passer les poussières fines, j'ai eu le même problème avec mon LUREM ; ça va bien avec les machine à bois, mais avec la CN, ça ne filtre pas assez bien ; j'ai fini par en venir à l'aspi de chantier + séparateur Thien .. et c'est nickel, surtout en remplaçant le tuyau de 32 d'origine par un Ø50.

Le pire, c'est le MDF ..

En plus ça colmate le sac et la puissance d'aspiration fond comme neige au soleil ; mon sac je devais le battre comme un tapis 2x par jours pour que l'aspi respire ! ... c'est très ch*** ...


Il existe des filtres spécifiques qui peuvent remplacer le filtre tissus, mais c'est pas donné !! (une grosse cartouche genre filtre à air de voiture, mais de la taille du sac en tissus.


++
David
 
sebastian
sebastian
Compagnon
Salut Franck,
ton exemple de découpe est flagrant avec cette fraise up-down ; rien à voir avec l'autre.
Les fraises "coupe diamand" donnent de mauvais résultats dans le contreplaqué ; ça éclate la couche supérieure ;
Par contre c'est bon pour découper du carbone (idéalement sous l'eau pour éviter les poussières très nocives)
Mais franchement, pour tes petites découpes dans du ctp, teste des fraises 2 dents striées ; c'est vraiment top !
Le premier lien que t'indique David, c'est parfait ! je découpe beaucoup avec ce type de fraises et le rendu est vraiment bon dans du cp.
ça n'éclate pas le bois en surface, seulement quelques "barbiches" vite enlevées au papier de verre fin (le noir sur papier, grain 120).
Pour ton aspi, tout est dit… à vérifier aussi l'étanchéité au niveau des raccords et du cerclage du sac :wink:
 
F
franckapik
Ouvrier
Merci beaucoup pour vos réponses de qualité !!
J'ai donc commandé ces nouvelles petites fraises chez sorotec pour tester tout ca ! (je suis curieux de cette version brise copeaux et downcut).

Allez, deux petites interrogations aujourd'hui, pour changer ! (le gars il est un peu fatiguant quand même...)
Ce matin à deux reprises, la machine s'est coupée aux 1/4 du fichiers, pas au même endroit, en signalant qu'une fin de course avait été activée. Pour moi il n'en est rien... J'ai ensuite fait 5 autres découpes sans problème, la machine découpait et ronronnait parfaitement! :-D

IMG_20210406_160224-min (2).jpg


1- Cela pourrait-il être un coup des PEM ? (Perturbations Electro-Magnétiques) :evil: Ou encore autre chose que je n'aurais pas en tête...

Sinon, je monte la vitesse de découpe progressivement et je suis rendu à 1500mm/min dans du ctp peuplier 3mm. Je vous avoues que je n'aime pas trop faire les calculs d'avancement, etc... pour connaitre ma vitesse max théorique.

2- En étant à 25.000 tr/min sur la broche, en terme d'ordre de grandeur, je peux encore pousser la bête en vitesse ? :-D
 
dh42
dh42
Compagnon
Salut,
1- Cela pourrait-il être un coup des PEM ?

Il y a des chances ... tes contacts de FC sont câblés en NO ou NF ?

2- En étant à 25.000 tr/min sur la broche, en terme d'ordre de grandeur, je peux encore pousser la bête en vitesse ?

Le CP de peuplier c'est tout mou, tu peux prendre 1/50ieme du Ø de la fraise comme avance par dent (Fz)

En supposant une fraise de 3, ça ferait un Fz de 3/50 = 0.06mm/dent

Pour une 2 dents (Z) à 24000 tr (RPM), ça fait une avance de: Fz * Z * RPM soit 0.06*2*24000 = 2880 mm/min

il ne faut pas descendre en dessous de 0.015mm/dent pour le Fz (quelque soit la matière), sinon ça ne coupe rien et ça tue les fraises, donc avance mini dans ce cas = 0.015*2*24000 = 720 mm/min

... edit: à recalculer pour 25000 tr, j'ai pris 24000 tr :maiscebien:

++
David
 
F
franckapik
Ouvrier
Merci beaucoup @dh42 ! Je viens de passer déjà les déplacements hors coupe de 1700 à 2500mm/min, j'avoue que ca va vite et que ca fait un peu peur mais bon peut-être est-ce une histoire d'habitude...

Sinon j'ai réussi à fixer le comparateur au chariot du Z. Bon après avoir surfacé le martyr, ca bouge pas d'un yota lors des déplacements sur ce dernier. Mais en revanche si je fais pleins d'aller retour par exemple sur l'axe des Z, je constate un décalage croissant comme montré sur la vidéo. Est-ce "normal" ? Vous auriez des hypothèses sur ces pertes de précisions ?

















Il y a des chances ... tes contacts de FC sont câblés en NO ou NF ?

Sinon en effet, comme demandé sur la notice de ma carte contrôler, les FC sont en NO .
Cela joue vis à vis des PEM?

Merci !
 
V
vibi27
Apprenti
bonsoir Frank,
Les câbles des FC sont ils blindés ?
Pour le mouvement sur Z, peut être quelque chose de très légèrement dévissé ?
Sinon tentes de penser que les deux problèmes peuvent être liés (1 seule cause menant à 2 problèmes)
si tu ne peux les résoudre séparément.
 
E
el patenteux
Compagnon
Faut faire attention,oui il a la vitesse que la fraise peut et meme devrait travailler mais il y a aussi une question d'épaisseur et de légereté de
la matiere a usinner.
Ce qui va bien dans du 12mm d'épais risque de voler en éclat dans du 6mm ,surtout en fin de coupe.
Pour ton probleme de répétabiité je soupconne fort que ce soit mécanique.
 
Dernière édition:
dh42
dh42
Compagnon
Salut,
Cela joue vis à vis des PEM?

Oui, si les contacts sont ouverts (NO), c'est comme si tu avais 2 fils qui font antenne et qui chopent tout les parasites, si le circuit est fermé ça peut régler le problème ... en tout cas ça à marché pour un gars qui avait ce genre de problème avec un plasma, à chaque démarrage de la torche il avait une détection fin de course en câblage NO, et ça fonctionnait une fois passé en NF. En principe, sur une machine outil, les contacts de sécurité (FC, contact porte, AU) sont des NF, de cette façon en cas de coupure du câble ça déclenche, sécurité supplémentaire.

et comme le suggère vibi, les câbles doivent être blindé, et le blindage relié à la masse.

Pour ton décalage, je ne sais pas, la vidéo est en cours de téléchargement ... réponse dans 15 min !!!

++
David
 
dh42
dh42
Compagnon
Je viens de passer déjà les déplacements hors coupe de 1700 à 2500mm/min

tu t’habituera :wink: ... quand je suis passé de l'ID-Cnc à la BZT, je suis passé de 800mm/min maxi à 8000mm/min .. et ça fait drôle au début, puis au bout d'un moment tu trouve ça trop lent ... mais bon, ça me fait pareil avec les motos et les voitures, je trouve toujours que ça n’envoie pas assez !! LOL

Pour ton Z, je pense aussi à un pb mécanique ... tu est sûr de ton support de comparateur, c'est pas lui qui gigote ? Vérifie le serrage de ton coupleur Z.

pour voir si tu a un changement, réduit l'accélération sur le Z pour stresser le moteur au minimum, ça permettra de voir si c'est des pertes de pas liés à une accélération trop forte. par exemple essai avec une accélération à 50.

++
David
 
sebastian
sebastian
Compagnon
Salut Franck,
Pour ce type de mesure de répétabilité, une fois que ton comparateur est parfaitement fixé comme le dit David, tu descends manuellement à -10/10 (par exemples), puis tu remonte de 20mm (toujours par exemple) et tu fait un "go to 0" et tu vérifie.
Tu répète ça plusieurs fois pour être sur de la mesure.
Tu est en VàB sur ta machine ; il ne devrait pas y avoir "autant" de décalage… sauf si tu as un élément de desserré…
 
F
franckapik
Ouvrier
Merci beaucoup pour vos réponses ! :smt041

Pour le coup j'allais essayer tout cela ce matin mais... surprise ! Ma broche Kress ne tourne plus ! :eek:
Je viens de vérifier la prise, le cable electrique, tout est bon de ce coté là.
Elle tournait bien encore hier, j'ai fais pas mal de découpes ces derniers temps.
Aucune odeur de brulé, pas de signes extérieurs visibles.
Evidemment, la garantie de 2 ans a expirer en Janvier.
J'ai plus qu'a prier pour que cela soit les charbons... :hum: Donc changement de programme, je vais essayer de la démonter afin de jeter un coup d'oeil dedans... Ca fait bizarre tout de même, c'est comme si un événement quelquonque était survenu dans la nuit...

Je viens de lire ton commentaire @dh42 sur ce lien qui date d'il y a 2 ans :
 
F
franckapik
Ouvrier
A partir du moment où l'on voit le ressort du charbon on peut considérer qu'il sont a changer n'est ce pas ?

IMG_20210409_112715_resize_81.jpg
 
dh42
dh42
Compagnon
A partir du moment où l'on voit le ressort du charbon on peut considérer qu'il sont a changer n'est ce pas ?
salut,

Ah oui, mort de chez mort ! ... et il n'y qu'un seul des 2 charbons qui à le champignon sur ressort ; l'autre c'est un charbon normal.

il y a des pièces cher SRT

++
David
 

Sujets similaires

C
Réponses
46
Affichages
2 331
chene dinspiration
C
G
Réponses
30
Affichages
3 307
GustaveCrampon
G
Haut