Restauration Restauration d'une ZHV1 ERNAULT SOMUA

  • Auteur de la discussion kakawette
  • Date de début
kakawette
kakawette
Ouvrier
de façon empirique tu peu bobine chaque bobine avec du fil de 1mm² emaillé et bobiné jusque a ce que ce soit "rempli" , et compté le nombre de tour , faire un nombre de tour pair et noté cela , apres tu met une alim de labo et tu met 500ma max , et tu monte la tension progressivement , quand la tension monte plus tu attend et vérifie la température bobine en permançe ! , si ça dépasse les 50° trop de tension tu baisse ! si c'est froid , tu monte encore en tension courant , ect ect , avec la section tu sera dans les 24V a mon avis :) , une fois la tension trouvée ,le courant stable , et une bobine qui chauffe peu (ça doit etre tiede ) puis vérifier que ça magnétise bien avec un bout d'acier pour fermé le circuit magnétique , et la tu peu faire les autres bobine
Bonjour Docteur,
calculer une bobine n'est pas dans mes compétences mais essayer comme tu l'explique pourquoi pas.
J'ai un bobineur avec qui on travaille desfois au boulot, je vais lui poser la question mais je doute qu'il sache faire cette modif.
La section est costaud en 1mm², vu la taille des bobines il n'y aurait pas beaucoup de spires ?
 
Dernière édition:
Bbr
Bbr
Compagnon
Effectivement avec un oscilloscope on peut déterminer le sens des bobines, on doit aussi pouvoir s'en sortir avec une alimentation en continu et un aimant (ou une boussole) si on n'a pas d'oscillo.

On peut aussi refaire les bobines mais faire 3 bobines séparées risque de poser un problème si les ressorts ne sont pas tous tendus pareil (à vérifier).

Là, l'idée de base c'est de ne pas modifier le frein et trouver une solution pour le faire fonctionner correctement en l'alimentant autrement qu'avec du triphasé.

@kakawette ,

Le moteur d'avance fait 1cv soit 0,75kW, les résistances mesurées sur ce frein ressemble aux valeurs que j'ai relevées sur les freins de 2 moteurs 1,1kW (dans les 50/60 OMEGA).

Sur le 3kW de broche il faudrait que je fouille dans mes archives pour retrouver les valeurs que j'ai mesurées mais de mémoire c'est dans les 20 ohms soit la moitié des tiennes.

Fais un essais en 48V redressé avec un pont (j'ai utilisé des ponts 35 ou 50A que j'avais sous la main et ça tient :lol:) ça devrait marcher sinon ton frein est peut-être un peu trop tendu et ce n'est pas forcément utile sur la broche (il faut juste qu'il empêche le moteur de tourner quand le frein est hors tension même si le moteur est en marche donc capable de sortir son couple maxi).

A priori un courant de 1A par bobine doit suffire sur ces freins (en continu, en alternatif c'est différent mais j'avais mesuré la puissance absorbée en 220V 50Hz histoire de savoir si une alimentation continue ne poserai pas de problème de dissipation de puissance).

Dans tous les cas le refroidissement des bobines est principalement assuré par le ventilateur du moteur donc il n'est pas souhaitable de garder le frein sous tension lorsque le moteur ne tourne pas, tout comme il ne faut pas faire tourner trop lentement un moteur avec un variateur car il est moins bien refroidi.

Cordialement,
Bertrand
 
kakawette
kakawette
Ouvrier
@Bbr Sur un de tes posts j'ai trouvé tes valeurs suivantes :

Les mesures de résistances (en continu avec un contrôleur) que j'ai faites sur 3 freins différents sont :
  1. Moteur N° A34.2.0099 (avance 1,1 kW) : bobine 1= 55 ohms ; bobine 2 = 60 ohms.
  2. Moteur N° A41.2.0111 (avance 1,1kW) : bobine 1 = 60 ohms ; bobine 2 = 70 ohms.
  3. Moteur N° P774935 (broche 3kW) : bobine 1 =17,5 ohms ; bobine 2 = 21,3 ohms.
 
kakawette
kakawette
Ouvrier
Mais sur la plaque de mon moteur s'est écrit 3 donc 3 CV (= 2,2kW) ou 3kW ?

Car sur la doc commerciale on pouvait la commander en 2,2 kW ou 3 kW

Comme la valeur sur la plaque est frappée dans la case "CV" ça porte à confusion
 
kakawette
kakawette
Ouvrier
Par impatiente je viens de quand même démonté le frein pour voir.
Quand j'alimente il y a bien un champ magnétique qui se crée, on arrive à coller un bout de ferraille dessus. Avec l'alim je suis monté jusqu'à 30 V à 1 A.
Le plateau de l'embrayage colle bien dessus, pas réussi à le décoller avec un petit maillet.
Ducoup cela manque tout de même de force au niveau du champ magnétique pour contrer la force des ressorts.
Cela pourrait fonctionner si je détends les ressort mais à voir une fois la fraiseuse remontée si le freinage suffit en faisant des tests.

20200629_182153.jpg
 
Bbr
Bbr
Compagnon
Re,

Pour ton moteur de broche c'est un 2,2 kW soit 3 cv (1 cv = 736 W), si tu as un doute tu fais le calcul avec U*I*1,732*cos[DIA] si tu ne connais pas cos[DIA] car ce n'est pas toujours indiqué sur la plaque moteur tu prends 0,7 (c'est une valeur assez classique pour un moteur).

Exemple avec le moteur d'avance : 220 * 2,8 * 1,732 * 0,7 = 746,8 W soit 0,75 kW ou 1 cv (le calcul en 380 donne 737W donc sensiblement la même chose (c'est normal d'ailleurs).

Lorsque tu mets tes enroulements de frein en parallèle ce n'est pas le sens du courant dans l'ensemble qu'il faut inverser mais seulement inverser une bobine par rapport à l'autre (le sens du courant dans ce type d'électroaimant ne change pas l'effort développé il inverse seulement le sens du champ magnétique) il faut donc décâbler les 4 fils...

La mise en parallèle des 2 bobines du frein d'avance doit te donner une résistance équivalente de 31,6 OMEGA et donc en 24V le courant est de 0,76A avec une puissance de 18,2W, ce n'est pas beaucoup (30 à 40 me paraîtraient souhaitable).
Pour le frein de broche la mise en // donne 19,6OMEGA et donc un courant de 1,22A sous 24V et une puissance de 29,4W (un peu faible...).

En comparaison mon frein de broche que j'ai fait fonctionner sur du 24V tire 2,5A (résistance équivalente 9,6OMEGA) et donc une puissance de 60W. Je peux te dire que ça claque bien à la mise sous tension.

Ce qui m'étonne c'est qu'à 30V tu tires seulement 1A, d'après mes calculs tu devrais tirer 1,53A soit une puissance de 46W.
Es-tu certain d'avoir 30V à 1A ou bien c'est ton alim qui limite le courant à 1A et tu n'as pas 30V au bornes des bobines mais seulement 20V ?

Tu as écrit que ton transfo d'origine est en 380 au primaire, pourrais tu mettre une photo de ton transfo car à mon avis il doit y avoir au moins une borne pour le 220V.

Sur les 2 transfo qui équipaient mon armoire les 2 ont des primaires avec plusieurs prises:
  • +15
  • 0
  • -15
  • 220
  • 380
Ce qui permet de les raccorder sur des réseaux ayant différentes tensions à savoir :
  • 205V
  • 220V
  • 235V
  • 365V
  • 380V
  • 395V
d'autres couplages sont possibles sur le plan théorique mais les sections de fils ne permettraient pas d'utiliser ces transfo à leur puissance nominale (160VA pour le 24V qui a d'ailleurs plusieurs prises au secondaire : 0 - 24 - 26 - 28, et 250VA pour le 110PM qui a 3 prises 0 - PM - 110).
Transformateurs armoire.jpg


Je n'ai pas recherché mes notes avec les mesures que j'ai faites mais tu as retrouvé les valeurs de résistances :smt038 , ça prouve au moins qu'il y en a qui suivent... :7dance:

Je vais quand même essayer de retrouver mes notes et en particulier les mesures de puissances, ça peut aider car il me semble bien que j'avais essayé de déterminer la tension mini pour avoir un fonctionnement fiable de ces freins.

Si je ne retrouve pas il faudra que je refasse un montage d'essais, un jour... :roll:

Cordialement,
Bertrand
 
kakawette
kakawette
Ouvrier
Voici le transformateur 100VA avec le primaire en 380v qu'il y avait dans l'armoire :

20200825_185746.jpg
 
kakawette
kakawette
Ouvrier
J'ai reçu la barre de tige trapézoïdale, le diamètre côté entraînement est plus gros que l'âme de vis je dois donc faire une pièce rapportée, je pense procéder de la manière suivante :
- décolter un diamètre 16 longueur 50 ou 60 sur la vis
- usiner alésage de 16 dans un brut
- monter serré à la presse + goupillage diam 5 ou 6
- finir les deux diamètres et le filetage en entrepointe

20200825_175944.jpg
 
Bbr
Bbr
Compagnon
Bonjour,

Surprenant ton transfo, ils ont fait l'économie de la borne 220V au primaire. :eek:

Pourquoi veux-tu réduire à 16 ?
A ta place j'essaierais de garder le maximum de matière sur la vis c'est à dire avoir un diamètre proche du fond de filet et mettre un manchon de faible épaisseur avec un peu de serrage sur l'arbre et le pignon.
Mets un croquis avec les cotes de la vis d'origine et aussi les côtes de ta nouvelle vis (diamètre du noyau).

Au fait, as tu fait des essais sur les freins en 48V redressé ?

Cordialement,
Bertrand
 
kakawette
kakawette
Ouvrier
16 pour avoir une bonne épaisseur de paroi sur le manchon, tu préfères 18?
Plus bas un crobard de la pièce, j'ai 22 en fond de filet et un diamètre de 25 fini sur le manchon

Pour le test du frein en 48Vdc j'ai le transfo mais pas de pont de diode il faut que je m'en procure un, à suivre.

Laurent

20200825_200551.jpg
 
Bbr
Bbr
Compagnon
Re,

Je viens de regarder le plan de la vis ainsi que le montage d'origine, à cause de l'écrou KM je verrai plutôt un diamètre 20 (et écrou KM4 dia 20x1) et un serrage léger du manchon sur la vis et du pignon sur le manchon. il faudra aussi faire une rainure de clavette un peu plus profonde pour que le couple soit transmis à la vis (donc clavette sur mesure).

Nota : il faut regarder de plus près l'écrou KM car il doit pousser le pignon.

Cordialement,
Bertrand
 
kakawette
kakawette
Ouvrier
On a du mal se comprendre, enfin j'aurais du faire une vue en coupe plutôt :

20200826_183250.jpg
 
Bbr
Bbr
Compagnon
Bonjour,

Effectivement je n'avais pas pensé à cette solution, en fait tu envisage de récupérer l'extrémité de ta vis d'origine.

Ce qui me dérange dans cette solution c'est les contraintes supportées par la goupille : traction plus torsion. De plus il faut faire un rayon de raccordement au niveau de l'épaulement sur la nouvelle vis et un chanfrein dans le manchon.

Si je trouve un peu de temps je te dessinerais la solution que j'imagine car elle me parait meilleure en terme de résistance. N'oublies pas que cette vis supporte le poids du montant et de la tête ainsi qu'une partie des efforts de coupe.

Cordialement,
Bertrand
 
moufy55
moufy55
Modérateur
Il a pas l’air d’avoir beaucoup d’heures ton Frofro :supz:

(il mériterait au moins d’être mis à l’heure :smt110)
 
kakawette
kakawette
Ouvrier
@moufy55 Effectivement il est pas très vieux :wink:
Il est bien à l'heure, je suis à deux heures de décalage de la métropole.
 
kakawette
kakawette
Ouvrier
Réparation du support de pupitre cassé, encore de la soudure alu. Peinture, découpe d'un joint caoutchouc et montage, c'est des bricoles mais ça fera toujours ça de prêt pour le montage.
Bon dimanche.

20200926_101829.jpg


20200926_113721.jpg


20200926_161706.jpg


20201011_182740.jpg
 
kakawette
kakawette
Ouvrier
Le dessin de l'étiquette du pupitre pour l'imprimeur
Je commence à lister le matériel élec à commander, à ce sujet j'hésite à mettre un bp "arret avances" en plus du manipulateur des avances

ZHV1_BOUTON_ARRET_AVANCES.png
 
Bbr
Bbr
Compagnon
Bonjour,

Tu as inversé les inscriptions "arrêt" et "auto" pour la commande de pompe. L'arrêt est au milieu normalement car les commut télé 3 positions fixes sont équipés d'un contact NO qui bascule lorsqu'on tourne le bouton soit à droite soit à gauche, au milieu aucun contact n'est actif.
Pour cette fonction auto-manu il faut 2 contacts NO (un par fonction).

On peut évidemment faire autrement (comme mettre la position auto au centre) en changeant les types de contacts et le câblage mais je n'en vois pas l'intérêt.

Pour le BP arrêt des avances il n'est pas indispensable si tu as le manipulateur d'origine en bon état, par contre si tu dois le remplacer c'est plus délicat car le modèle d'origine n'est plus fabriqué et je n'ai pas vu d'équivalent dans le commerce (voir le post de la ZHV1 de Géoff, il a fallu bricoler pour ce manipulateur).

Il manque éventuellement le voyant présence tension (blanc) sur le pupitre.

Cordialement,
Bertrand
 
kakawette
kakawette
Ouvrier
Pour la pompe oui c'est une erreur et je dois la modifier

Le manipulateur d'origine est bien évidement cuit, l'équivalent chez Schneider c'est le XD4PA24 à 4 positions à impulsion et retour au centre (c'est pas donné cette bête)
Mais je pense plutôt partir sur un XD4PA22 à 2 positions à impulsions et retour au centre + BP arrêt rouge comme cité plus haut
1602482436004.png

Bien que deux BP noirs avance gauche et avance droite + BP arrêt rouge auraient aussi fait l'affaire

Les voyants seront déportés sur le coffret élec près du sectionneur, voyant présence tension + voyant défaut + inverseur broche horaire/anti-horaire
 
Bbr
Bbr
Compagnon
Bonjour,

l'équivalent chez Schneider c'est le XD4PA24 à 4 positions à impulsion et retour au centre (c'est pas donné cette bête)

En réalité il n'est pas équivalent, le modèle d'origine est équipé d'un contact NO ET d'un contact NC par position ce qui n'est pas le cas du XD4PA24, c'est bien pour ça que j'ai cité le topic de Geoff sur sa ZHV1.

Avec une modif sur un bloc de contact on arrive à résoudre le problème (il faut 2 contacts NO pour les 2 sens de déplacement et un NC pour l'arrêt, il y a donc 3 directions utilisées sur les 4 du manipulateur).

Cordialement,
Bertrand
 
kakawette
kakawette
Ouvrier
Je l'ai jamais eu en main ce XD4PA24 mais j'imagine que tu peux rajouter des contacts derrière comme tout les boutons de la gamme XB4 et/ou câbler des relais supplémentaires si besoin.
Sur la Z1C que j'ai au boulot c'est un manipulateur Schneider comme celui-là qui est installé dessus, j'ai jamais démonté pour voir comment il est foutu..
Cela ne me concerne pas comme je vais installer des variateurs de fréquence tout le câblage va être refait et je n'aurais pas besoin de ces contacts supplémentaires sur le manipulateur.

Le démontage se poursuit, à première vu la boite d'avance à l'air pas si mauvaise, les pignons en bon état, bon état des pignons du X et Y dans la face avant également, un bon point, assez de rouille à traiter sur le reste !
Prochaine étape sous le palan.
La ponceuse va chauffer ce week-end !

IMG-20201013-WA0007.jpeg


20201014_181932.jpg


20201014_181944.jpg


20201014_183100.jpg
 
kakawette
kakawette
Ouvrier
Pour la vis vis du Z j'ai usiné un manchon de terminaison monté serré en bout de vis, il serra verrouillé par deux goupilles décalés de 90°
Reste la rainure de clavette à faire

20201016_085549.jpg


20201006_161351.jpg


20201016_085549.jpg


20201016_115059.jpg


20201016_162924.jpg
 
Dernière édition:
kakawette
kakawette
Ouvrier
L'écrou est un modèle standard du commerce modifié en diamètre pour rentrer dans le support d'origine, manque de bol les trous ne sont pas sur le même diamètre, je me suis permis de percer six trous dans le support d'origine, si je me rappelle bien il y a une bague goupillé au bout de la vis qui vient en butée contre l'écrou, j'ai donc rajouté des lamages sur l'écrou pour noyer les têtes de vis

20201016_122326.jpg


20201016_123111.jpg


20201016_124259.jpg


20201016_145415.jpg
 
kakawette
kakawette
Ouvrier
Démontage de la vis du X, après un premier nettoyage elle semble pas si pire.
Essai de dérouillage sur une joue de la table, assez concluant la rouille est superficielle.

20201016_175841.jpg


20201016_183525.jpg


20201016_195312.jpg
 
kakawette
kakawette
Ouvrier
Petite astuce pour sortir les goupilles cylindriques de positionnement, avec une dégougeonneuse à rouleau du bon diamètre.
Perçage d'une des rares vis récalcitrante de la machine, une M6 du toboggan à copeau.

20201017_110009.jpg


20201017_110124.jpg


20201017_111004.jpg
 

Sujets similaires

F
Réponses
21
Affichages
2 314
G
Aeenarion
Réponses
19
Affichages
2 096
saquet
S
A
Réponses
5
Affichages
1 052
Bbr
J
Réponses
1
Affichages
1 436
claude74
claude74
B
Réponses
18
Affichages
4 301
dimitri87
D
ghg02
Réponses
40
Affichages
8 391
ghg02
tristan12
Réponses
49
Affichages
18 328
Charly 57
Charly 57
2
Réponses
16
Affichages
8 736
tibus
tibus
buttboardeur
Réponses
33
Affichages
6 042
Kozan
K
L
Réponses
10
Affichages
3 797
rabotnuc
R
yves02
Réponses
2
Affichages
3 749
ghg02
ghg02
Haut