Restauration de ma Vernier FV3

  • Auteur de la discussion ngobet
  • Date de début
N
ngobet
Apprenti
Ma boîte d'avance est différente de ce qui est représenté dans les manuels pdfs dispos sur ce site. C'est surement une version plus ancienne que ce qui est sur les dessins techniques. Pour ceux qui ont une machine plus récente, la doc doit être plutôt utile.
https://www.usinages.com/threads/vernier-fv3-fv3s-manuel.85275/
https://www.usinages.com/threads/vernier-fv3-fv3s-fv300-manuel-1974.85686/
https://www.usinages.com/threads/vernier-fv3-fv3s-fv3to-fv300-manuel-1974.85615/

la sortie de boîte se démonte à l'arrache
IMG_20190304_135005.jpg


puis on chasse l'axe de la commande des avances rapides
IMG_20190304_135924.jpg


Les capuchons se vissent dehors
IMG_20190304_151554.jpg
 
Dernière édition:
N
ngobet
Apprenti
Démontage du limiteur de couple sur le haut de la boîte
IMG_20190304_134503.jpg


Là on voit les vis qui poussent sur les ressorts qui eux servent de précontrainte sur les billes en dessous. C'est la force des ressorts qui sert à limiter le couple transmissibles. J'ai repéré le couple de serrage des vis, qui agit directement sur la précontrainte des ressorts. Au remontage, j'ai mis le même couple, il y aura une explic plus tard.
IMG_20190304_155521.jpg

IMG_20190304_160638.jpg
 
N
ngobet
Apprenti
Démontage des pastilles grâce au chalumeau et à l'explication trouvée sur un poste sur ce forum. qqun a expliqué (désolé pour la citation je retrouve pas le sujet) qu'il suffit de chauffer les bouchons bombés pour les démonter et ça marche!

IMG_20190304_164925.jpg

IMG_20190304_164959_1.jpg


Une fois chaud ça sort tout seul avec un aimant
IMG_20190304_165239.jpg

IMG_20190304_165246.jpg
 
romain
romain
Compagnon
Bonjour,
Superbe travail.
J'ai eu la même avant ma FV3S, elle était un poil plus récente je l'avais aussi entièrement démonté.
Par contre sur celle ci la console était remplie d'huile, et le liquide de coupe s'était mélangé à l'huile faisant de gros dégats. Les pignons coniques de sortie de boite d'avance étaient morts.
Pour l’embrayage des rapides, il me semble que c'est un système avec des billes, moins progressif que le multirisque plus récent, mais ça fonctionnait très bien.
Qu'en est il de la géométrie de la machine? Je l'avais changé, avec un peu de nostalgie, pour ça... .
Bonne journée.
 
N
ngobet
Apprenti
J'ai toujours été surpris que toutes nos machines en récupèrent un max :mad:...et même en faisant attention, avec où sans protection (même si c'est mieux avec).
Mais bon, c'est comme ça… Il y a aussi des machines plus "sujette" aux copeaux.
Continu comme ça !

merci!

là ça devait faire un moment que les protections étaient plus en fonction, pas surprenant. Mais le design est pas incroyable sur ces verniers. Heureusement, sinon elles seraient très recherchées :lol:
 
N
ngobet
Apprenti
super,
les orifices d'huilage coté glissieres de la console étaient ils bouchés?
hello, non pas bouchées, mais plus d'huile, ça revient au même... Et ça perdait tellement vite sur le joint à l'avant de la console que l'huile restait pas.
 
N
ngobet
Apprenti
Bonjour,
Superbe travail.
J'ai eu la même avant ma FV3S, elle était un poil plus récente je l'avais aussi entièrement démonté.
Par contre sur celle ci la console était remplie d'huile, et le liquide de coupe s'était mélangé à l'huile faisant de gros dégats. Les pignons coniques de sortie de boite d'avance étaient morts.
Pour l’embrayage des rapides, il me semble que c'est un système avec des billes, moins progressif que le multirisque plus récent, mais ça fonctionnait très bien.
Qu'en est il de la géométrie de la machine? Je l'avais changé, avec un peu de nostalgie, pour ça... .
Bonne journée.

oui j'ai lu tes postes durant mon démontage, merci :smt038

je dois dire que j'ai pas trop regardé comment les rapides fonctionnent. Mais je vais devoir y passer parce que maintenant, quand j'utilise la machine un bon moment, les rapides finissent par ne plus fonctionner jusqu'à ce que je la laisser reposer un moment. Faudra que je fasse des recherches.

La géométrie est bien, la machine a eu une vie assez facile dans un atelier automobile et n'a pas été beaucoup déplacée. En tout cas, pour ce que j'en fais ça va bien. J'ai vérifié avec un comparateur sur les axes X et Y et c'est pas trop mal. De mémoire dans les 8 centième sur le déplacement de toute la table en X. En général je fais des pièces de 30-40cm, donc c'est ok.
 
N
ngobet
Apprenti
On continue en sortant les rapides. On voit l'oxydation du cuivre sur le pignon ça fait un moment que ça n'a pas fonctionné.
IMG_20190304_170134.jpg


Ca sort facile
IMG_20190305_102235.jpg


Ca dégage un peu à l'intérieur, on voit en haut à gauche ou l'axe des rapides se trouvait.
IMG_20190304_170718.jpg
 
N
ngobet
Apprenti
On pose la pièce qui est connecté au moteur
IMG_20190304_173749.jpg


puis j'ai chassé l'arbre au dessus vers l'extérieur.
IMG_20190305_150536.jpg


et enlevé le roulement depuis l'autre côté
IMG_20190305_150625.jpg


et après cest axe sort en le poussant à nouveau dans l'autre sens, maintenant que le roulement n'est plus là.
IMG_20190305_151247.jpg
 
N
ngobet
Apprenti
On fait la même chose avec l'arbre du bas, celui sur lequel le moteur est connecté directement.
IMG_20190305_151254.jpg


il faut poser le circlip qu'on voit entre le roulement et le gros pignon, parce que le gros pignon va rester à l'intérieur quand l'arbre sort vers l'avant.
IMG_20190305_151604.jpg


tadaa
IMG_20190305_152141.jpg
 
romain
romain
Compagnon
Bonsoir,
Pour les rapides ça se règle facilement, de mémoire c'est un embrayage conique, il y a un écrou à serrer (Je pense celui en bronze), à venir rebloquer avec le contre écrou.
J'avais la doc d'origine de la machine, mais elle est partie avec. La personne l'a toujours, au besoin je peux te donner ses coordonnées voir si il accepte de te faire une copie de la page relative aux rapides... .
Il me semble que la tête est aussi un peu différente des modèles plus récents.
Bonne soirée.
 
N
ngobet
Apprenti
Bonsoir,
Pour les rapides ça se règle facilement, de mémoire c'est un embrayage conique, il y a un écrou à serrer (Je pense celui en bronze), à venir rebloquer avec le contre écrou.
J'avais la doc d'origine de la machine, mais elle est partie avec. La personne l'a toujours, au besoin je peux te donner ses coordonnées voir si il accepte de te faire une copie de la page relative aux rapides... .
Il me semble que la tête est aussi un peu différente des modèles plus récents.
Bonne soirée.
c'est gentil, il y avait une procédure pour serrer? du style comment arriver au bon serrage? Ca peut être intéressant en effet.
 
romain
romain
Compagnon
Bonjour,
On voit bien que la boite d'avance est un concentré de mécanique... .
Je vais regarder dans mes vielles docs si j'ai quelque chose, sinon je t'enverrai en MP les coordonnées de l'entreprise qui a la machine.
Bonne journée.
Romain
 
N
ngobet
Apprenti
on chasse l'axe
IMG_20190305_153839.jpg


le roulement est entre 2 circlips
IMG_20190305_155254.jpg


et ça sort
IMG_20190305_160038.jpg
 
N
ngobet
Apprenti
et voilà le dernier axe que j'ai démonté. le roulement était bloqué, c'est ce qui empêchait ma boite de tourner.
IMG_20190305_160545.jpg
 
N
ngobet
Apprenti
j'ai encore changé les simmers sur les commandes de boîte
IMG_20190308_085234.jpg

IMG_20190308_090501.jpg


démontage fini, je vais mettre encore quelques photos de la peinture, et du remontage.
 
N
ngobet
Apprenti
Bonjour,
On voit bien que la boite d'avance est un concentré de mécanique... .
Je vais regarder dans mes vielles docs si j'ai quelque chose, sinon je t'enverrai en MP les coordonnées de l'entreprise qui a la machine.
Bonne journée.
Romain
merci beaucoup d'avance
 
N
ngobet
Apprenti
J'ai arrêt le démontage parce que le reste de la boîte tournait. En fait je regrette un peu de n'être pas allé plus loin, mais comme c'était pas super facile de voir comment continuer et que ça tournait bien, j'ai pas poussé plus loin.
J'ai juste encore ouvert le moteur des avances pour lui changer les roulements, qui n'avaient pas bonne façon.

Ca fait déjà un bon tas de pièces.
IMG_20190308_143818.jpg

IMG_20190308_143828.jpg
 
N
ngobet
Apprenti
Avant de peindre j'ai réassemblé la boîte avec tous les roulements neufs. Etant en Suisse, je les prends généralement en Allemagne. pas sur si c'est permis de mettre le nom du site sur ce forum.

Une fois propre, avant le remontage
IMG_20190325_102850.jpg


IMG_20190325_113414.jpg


IMG_20190327_105917.jpg


j'ai serré les vis du limiteur de couple à 0.7nm
IMG_20190327_142320.jpg
 
N
ngobet
Apprenti
IMG_20190327_142341.jpg


IMG_20190327_145439.jpg


j'ai mis un peu de pate à joint avec de taper les bouchons. Pas utile je pense, et j'aurais du mettre du silicon RTV.
IMG_20190327_145828.jpg


IMG_20190327_150038.jpg


c'est fini pour la boîte
IMG_20190327_150357.jpg

IMG_20190327_152258.jpg
 
N
ngobet
Apprenti
Ensuite lavage du bâti à l'eau chaude savonneuse.
IMG_20190328_092521.jpg


et j'ai attaqué le mastiquage
IMG_20190329_095756.jpg


ça prend vraiment beaucoup de temps
IMG_20190329_121324.jpg
 
Bat74
Bat74
Compagnon
Et bah dis-donc ! sacré boulot :tumbsupe:
Elle en avait vraiment besoin... et je pense que tu savoures maintenant ta belle machine en connaissance de cause ; vu tout le temps passé à la rendre opérationnelle et belle de surcroît.

Je regarde avec un intérêt certain cette belle reconstruction et j'attends la suite de ton reportage avec impatience sachant que je vais devoir passer également par les phases masticage / peinture dans un avenir proche pour ma Stanko... (qui heureusement pour moi, était dans un état moins critique).
Encore bravo pour ce reportage. :smt038
On attend la suite ...
 
ghg02
ghg02
Ouvrier
Bonjour,

Je suis vraiment impressionné par le taf réalisé.

Bravo.

Guillaume
 
N
ngobet
Apprenti
J'avais un peu oublié de mettre la suite...

Donc peinture avec de la peinture universelle uréthane MIPA 2K PU 250 satinée RAL 6011 (pris sur lackundfarbe24.de)
Application au rouleau, ça fait une texture sympa facile à entretenir
IMG_20190401_144252.jpg

IMG_20190401_163011.jpg

IMG_20190401_163022.jpg

IMG_20190401_183004.jpg
 
N
ngobet
Apprenti
Bonjour,
On voit bien que la boite d'avance est un concentré de mécanique... .
Je vais regarder dans mes vielles docs si j'ai quelque chose, sinon je t'enverrai en MP les coordonnées de l'entreprise qui a la machine.
Bonne journée.
Romain

bon il faut que je me lance sur le réglage de cet embrayage. Sur l'axe Z, l'avance rapide fonctionne pendant les premières 10 minutes et après plus rien. Il n'y a pas le bruit du système de sécurité des billes, donc c'est fort possible que ça vienne de l'embrayage conique. C'est possible qu'il glisse après un peu d'emploi.
à ce moment les rapides sur les autres axes fonctionnent. Je me demande si j'ai pas un soucis de réglage du lardon sur le Z, ou peut-être le graissage.

Faut que je fasse des recherches.

Entre-temps, je me suis servi de la bête pour usiner pleins de moteurs VW
IMG_20201226_190005.jpg
 

Sujets similaires

G
Réponses
36
Affichages
1 516
FB29
Mpeter
Réponses
108
Affichages
19 780
Mpeter
Mpeter
lesiso
Réponses
21
Affichages
5 541
david35460
D
F
Réponses
29
Affichages
6 368
xenobus
xenobus
astroperenoel
Réponses
17
Affichages
5 785
mizou51
mizou51
M
Réponses
70
Affichages
21 637
jean-marieraymonde.weber
jean-marieraymonde.weber
Haut