Restauration Nouveau jouet à sauver : RAMO A42

  • Auteur de la discussion Geoff87
  • Date de début
Geoff87
Geoff87
Compagnon
Bon, j’ai compris un autre truc : le schéma qui était avec la machine est celui d’un A60, pas d’un A42 :-D

Ça explique beaucoup de chose, du coup j’ai pu câbler une bonne partie des commandes. Il me reste quelques point d’interrogations, néanmoins.
Une idée de ce que signifie ce symbole?
599C9703-3D84-48A3-BB5E-68FC091B092E.jpeg


Autre chose : j’ai , sur le côté de l’armoire électrique un bouton rotatif à deux positions marqué « tournage-filetage ». Hors sur le schéma de l’A42 disponible, ils n’en parlent pas. Je ne vois d’ailleurs pas très bien comment il pourrrait servir en tant que tel : il est branché à un des deux tempos déjà présents, tempo activé par le contacteur de frein de broche...

Si un de nos lecteurs aurait la gentillesse d’aller voir dans sa machine, si ce bouton est présent ?:prayer: Ou du moins expliquer à quoi il sert dans l’utilisation de la machine?

Merci d’avance!
 
Geoff87
Geoff87
Compagnon
Youpla,
Mon dos me permet enfin de chipoter un peu dans l’armoire du tour. J’ai donc testé les contacteurs destiné à l’étoile triangle : RAS. J’ai demandé une offre à mon fournisseur pour de nouvelles bobines : impossible de les changer, paraît-il...

Donc va falloir relayer.

J’ai par contre un problème avec les fils qui viennent du moteur. De 6 fils jusqu´au moteur, on en a 9 dans l’armoire. 3 fils sont doublés, mais je n’en comprend pas la raison :spamafote:

Sauf si les contacteurs de l’étoile triangle n’étaient pas tous au même endroit, éventuellement.
Autre chose , ce petit pont ici :

722F186B-9064-416F-A20C-F9BC49338788.jpeg

Impossible de mettre le gros fils de 10 carré là dedans et de serrer le pont en même temps. Je m’y prend sûrement comme un manche, du coup j’ai ponté avec des fils, visibles en arrière plan. Bizarre qu’un truc de chez Schneider ne soit pas tiptop, ça ne leur ressemble pas :mrgreen:
 
rvbob
rvbob
Compagnon
Bonjour Geoff87,
Bienvenue chez les ramoïstes ! :wink:
Sympa l'acquisition ! Quelques infos :
A42-10, n°1301, 9kW, 2500 tours/mn
livré le 09/10/1990 à H.I.T., 1180 Bruxelles.
 
L
La bidouille
Compagnon
Bonjour,
Le montage avec 3 contacteurs, ce ne serait pas un couplage Dalhander pour moteur à 2 vitesses ?
Le symbole entouré sur le plan serait pour moi le fin de course de la pédale de frein.
 
Geoff87
Geoff87
Compagnon
Bonjour,
Le montage avec 3 contacteurs, ce ne serait pas un couplage Dalhander pour moteur à 2 vitesses ?
Le symbole entouré sur le plan serait pour moi le fin de course de la pédale de frein.
Non non, il s’agit bien d’un étoile triangle. C’est sensiblement la même chose qu’un démarrage pour dalhander, sauf qu’il n’y a qu’une vitesse.

Le symbole mystère, j’ai trouvé. Il s’agit d’un Interrupteur à clef/rotatif . Si je me souviens bien. La machine dort dans l’entrée pour l’instant, pas le temps de m’en occuper. Et ma mémoire est occupée a autre chose que ce machin là pour l’instant.

Puis faudra bien que je passe à la caisse pour quelques contacteurs, ça devrait se terminer fin d’année. Z’en faites pas , vous allez le voir tourner, le tromblon :mrgreen:
 
H
HERVE06300
Nouveau
bonjour
à propos de connecteurs et d'outils pour les démonter :


ou plus cher

 
Geoff87
Geoff87
Compagnon
Bonjour Geoff87,
Bienvenue chez les ramoïstes ! :wink:
Sympa l'acquisition ! Quelques infos :
A42-10, n°1301, 9kW, 2500 tours/mn
livré le 09/10/1990 à H.I.T., 1180 Bruxelles.
Oups, je suis complètement passé à côté de ton message, sorry!

Merci pour les infos ! HIT à Bruxelles? Il a du en faire, des ateliers, celui là :mrgreen:
Je l’ai récupéré 60 km plus au sud!

J’ai un peu bossé sur l’engin aujourd’hui, j’ai fabriqué un support pour la lampe, remonté quelques carters... la visu est extraordinaire de précision !

J’attends le père noel pour commander les contacteurs manquants, et on démarre l’engin!
 
Bbr
Bbr
Compagnon
Bonjour Geoff,

Qu'est ce que tu cherches comme contacteurs ?

Cordialement,
Bertrand
 
Geoff87
Geoff87
Compagnon
Bonjour Geoff,

Qu'est ce que tu cherches comme contacteurs ?

Cordialement,
Bertrand
Salut Bertrand,

Je vais me fendre d’un inverseur et d’un démarrage étoile triangle en 110V.

Apparement, il n’est plus possible de remplacer les bobines sur ceux que j’ai. Vu le prix du tour, je peux bien lui offrir ça en neuf:wink:
 
Bbr
Bbr
Compagnon
Bonjour Geoff,

Tu as un démarreur étoile/triangle en stock avec des bobines en 220V donc autant l'utiliser. Pour résoudre le problème des bobines 220 il te suffit de trouver 3 petits relais avec un contact travail et une bobine 24 ou 110 selon la tension de ton circuit de commande.
Le 220 tu l'as sur le transfo 110 en modifiant son couplage (mettre les 2 enroulements du secondaire en série, il faudra quand même vérifier ce qui est alimenté par ce transfo pour faire la somme des puissances) ou sinon pomper le 220 sur le primaire d'un transfo (le 110 ou le 24 selon la charge qu'ils ont).
Le câblage des petits relais est très simple :
  • le circuit de commande du démarreur alimente la bobine du relai
  • le contact du relai alimente la bobine 220V du contacteur (donc le 220 n'est plus dans le circuit de commande)
Comme ton démarreur a 3 contacteurs il faut 3 petits relais : un par contacteur.

Des relais dans ce style par exemple (ca ne prend pas de place et ça se monte sur un rail oméga standard) :

1604509361735.png


Ou bien un contacteur auxiliaire télémécanique genre CA2 DN... avec bobine en 110 ou en 24 (du 110 j'en ai en stock et je ne m'en servirai pas) mais ça prend plus de place et sa consomme plus (mais AMHA ce n'est pas un problème).

Pour l'inverseur de marche moteur il faut un LC2 D40 (ou 2 contacteurs LC1 D40 avec un interlock mécanique) vu la puissance de ton moteur (le D40 supporte 11kW en 230V et 18 en 400V donc pas de pb même si tu veux passer un jour en tri 230). La tension des bobines en fonction de ce que tu trouves (220 avec des petits relais, 110 mais ce n'est plus aux normes, 24 pour être aux normes actuelles).

Attention : il faut absolument mettre une sécurité entre cet inverseur et le démarreur pour que le démarreur retombe si jamais tu inverses le sens de rotation avec le moteur en marche.

Cordialement,
Bertrand
 
Geoff87
Geoff87
Compagnon
Bonjour Geoff,

Tu as un démarreur étoile/triangle en stock avec des bobines en 220V donc autant l'utiliser. Pour résoudre le problème des bobines 220 il te suffit de trouver 3 petits relais avec un contact travail et une bobine 24 ou 110 selon la tension de ton circuit de commande.
Le 220 tu l'as sur le transfo 110 en modifiant son couplage (mettre les 2 enroulements du secondaire en série, il faudra quand même vérifier ce qui est alimenté par ce transfo pour faire la somme des puissances) ou sinon pomper le 220 sur le primaire d'un transfo (le 110 ou le 24 selon la charge qu'ils ont).
Le câblage des petits relais est très simple :
  • le circuit de commande du démarreur alimente la bobine du relai
  • le contact du relai alimente la bobine 220V du contacteur (donc le 220 n'est plus dans le circuit de commande)
Comme ton démarreur a 3 contacteurs il faut 3 petits relais : un par contacteur.

Des relais dans ce style par exemple (ca ne prend pas de place et ça se monte sur un rail oméga standard) :

Voir la pièce jointe 655599

Ou bien un contacteur auxiliaire télémécanique genre CA2 DN... avec bobine en 110 ou en 24 (du 110 j'en ai en stock et je ne m'en servirai pas) mais ça prend plus de place et sa consomme plus (mais AMHA ce n'est pas un problème).

Pour l'inverseur de marche moteur il faut un LC2 D40 (ou 2 contacteurs LC1 D40 avec un interlock mécanique) vu la puissance de ton moteur (le D40 supporte 11kW en 230V et 18 en 400V donc pas de pb même si tu veux passer un jour en tri 230). La tension des bobines en fonction de ce que tu trouves (220 avec des petits relais, 110 mais ce n'est plus aux normes, 24 pour être aux normes actuelles).

Attention : il faut absolument mettre une sécurité entre cet inverseur et le démarreur pour que le démarreur retombe si jamais tu inverses le sens de rotation avec le moteur en marche.

Cordialement,
Bertrand
Salut Bertrand,

Ma précédente réponse s'est visiblement perdue dans les méandres d'internet :sad:

Alors, chez moi, j'ai le TRI 400V + N , donc le 220V est assuré. Faut juste que je change le sectionneur, qui n'a que 3 pôles.

De ce fait, le moteur va tourner en 400V, et ne pompera "que" 20A environ. Je ne connais pas la différence de prix entre un inverseur à 25A ou 40A, mais chez Schneider, m'étonnerait qu'elle soit faible... Tant qu'à faire, je prendrais des bobines en 110V, histoire d'être cohérent avec le restant de l'armoire. Du 24V serait mieux, certes, mais ça nécessite de faire passer tous les contacteurs sur cette tension, et la, ça va douiller. Comme j'ai pas d'ouvriers, et qu’apparemment le 110V d'un transfo de sécurité est très sûr, je vais faire comme ça, histoire de pas y laisser un rein.

Je n'étais pas trop chaud à l'idée de rajouter des relais pour commander l'étoile triangle, ça va complexifier encore un peu plus l'armoire. En y regardant de plus près, ça n'a pas l'air si difficile, faut juste que je m'intéresse de plus près à ces petits relais, afin d'identifier le bon candidat.

Là où je sèche un peu, c'est pour le frein du moteur. Je suppose qu'il s'agit d'un frein à manque de courant, qui freine que le moteur n'est plus excité.

IMG_3318.JPG


Ce qui m'étonne, c'est le branchement sur le redresseur : sur les schémas de branchement de chez Leroy-Somer que j'ai vu, ça ne doit pas être branché comme ça :spamafote:
Les deux fils bleus sur la gauche retourne dans l'armoire, l'alimentation du frein doit se faire de façon indépendante du moteur, en parallèle quoi. Ce qui explique peut être la présence du fameux commutateur sur le côté de l'armoire, dont la fonction m'est toujours étrangère...

Et vu le petit schéma retrouvé dans le moteur, ils y avaient réfléchi :

IMG_3320.JPG


Reste à savoir si je risque quoi que ce soit en appliquant directement du 220V sur les deux bornes de gauches, et enfin libérer le frein.

Bon, je pars à la chasse au sectionneur :tplmao::tplmao::tplmao:
 
Bbr
Bbr
Compagnon
Bonjour Geoff,

Alors, chez moi, j'ai le TRI 400V + N , donc le 220V est assuré. Faut juste que je change le sectionneur, qui n'a que 3 pôles.

Ne perds pas ton temps et ton argent avec le sectionneur, comme je te l'ai dit tu peux tirer du 220V sur le primaire d'un transfo compatible 220/380, il faut juste vérifier la charge totale sur le transfo avec cette ponction sur le primaire pour les bobines du démarreur (maxi 2 bobines en simultané). En tri 220V il n'y a pas de charge additionnelle sur le transfo mais en 380 oui car le transfo est alimenté entre 2 phases (380V) et tu piques le 220V entre la phase qui est sur le "0V" du primaire du transfo et la borne "220V" du primaire du transfo qui est libre (donc disponible) car l'alimentation du transfo est faite entre le "0V" et le "380V".
Cette solution est utilisable car le 220V ne sera pas dans le circuit de commande grâce aux petits relais de découplage du démarreur.
Dans cette configuration le transfo fonctionne en auto transformateur pour faire du 220V à partir du 380V et il fonctionne en transformateur pour le 110V (ou le 24V selon le transformateur) au secondaire.

Autre avantage de cette solution, la machine reste compatible tri 220 et 380 sans neutre.

Nota : dans ce type de fonctionnement la puissance maximale du transformateur est supérieure à celle indiquée sur la plaque car les champs magnétiques des consommations primaire et secondaire ne s'additionnent pas directement (je dois avoir quelque part sur un bouquin la méthode de calcul...).

Trouver en occas pas cher des LC1D40 avec bobine 110V ça ne doit pas être trop dur, le plus dur c'est l'interlock mécanique ou alors trouver directement un LC2D40 en 110V. Fais une petite recherche sur les sites habituels avant de brader un rein. :wink:

Pour ton frein et de façon plus large pour le schéma de ton tour je n'ai pas encore analysé les 2 schémas (A42 et A60) dont tu parles dans ton topic.

Cordialement,
Bertrand
 
chabercha
chabercha
Compagnon
Bonjour
Pour aller dans le sens de @Bbr avec l'utilisation du transfo en guise d'alimentation.
J'ai les bobines en 110 mais je n'ai pas le transfo 380/220/110, j'ai donc fait avec un 380/220/48, le principe reste identique avec le 110v en sortie pour les cde, plus facile pour trouver les bobines en 110 avec ce type de contacteurs.
20201110_111135.jpg

La vidéo est en cours de chargement.
A+Bernard
 
chabercha
chabercha
Compagnon
La cde des petits contacteurs avec l'inter verrouillage est donc en 48v et les cde du gros inverseur (5.5kW en 220 tri) passent par l'intermédiaire du circuit puissance alimentées par le 220 du transfo.

Les cde de l'Alcéra 7S sont sur ce principe, les cde des contacteurs puissance ne sont pas directement alimentées mais par des autres contacteurs.
Ce sont les CA2 qui commandent les LC1
7S.9.JPG

..
 
Geoff87
Geoff87
Compagnon
Bonsoir à tous!

Enfin un peu de temps à accorder à l’engin :

DAAE82D1-F55C-4798-BBE5-74FC0EE47499.jpeg


Je suis donc passé à la caisse, pas le temps d’écumer le web à la recherche de la perle rare. Puis j’ai (re)trouvé un fournisseur qui n’exagère pas et qui a tout ça de stock : cool!

Le circuit de commande est prêt , ne reste que le souci du frein et du couplage moteur.

6B75BDED-1FC2-4ED3-8447-7C6D89D2D238.jpeg


Ici ils parlent de 100V continu? Ça me semble assez faiblard pour freiner un 9kW, mais bon. Comme je ne peux pas fabriquer du 200Va avec les phases du moteurs (le pont ayant un facteur de 0,45), soit je tente la manip de Bertrand pour soutirer du 220V du transfo, soit je pompe directement du 110V du secondaire sans passer par le pont redresseur du moteur , mais en utilisant celui de l’armoire qui est inutilisé.

J’ai juste ou je fais tout cramer comme ça?

B2A55358-25C4-48E9-91DF-2D4CC8F496CF.jpeg
 
Geoff87
Geoff87
Compagnon
Bon ben ça marche, j’ai piqué le 220V au primaire du transfo, et rajouté un cavalier sur le contact du pont : nickel! On entend bien le disque de décoller, un peu lent à mon goût au freinage, mais ça ira comme ça.

Je vais donc tirer une ligne proprement protégée pour véhiculer ce 220V jusqu’au pont, en passant par un NO d’un des contacteurs de broche . Demain ça tourne!
 

Sujets similaires

Le Choumac
Réponses
33
Affichages
1 794
Pommepoire
Pommepoire
S
Réponses
4
Affichages
2 823
gerard crochon
G
ZipZip16
Général Ramo T36 ET5
Réponses
20
Affichages
1 064
lolo le dessoudeur
lolo le dessoudeur
O
Restauration Ramo T36ET
2
Réponses
35
Affichages
3 849
philby
P
Rich
Réponses
20
Affichages
1 716
Dodore
Dodore
L
Réponses
84
Affichages
5 381
moufy55
moufy55
M
Réponses
10
Affichages
741
mvt
F
Réponses
11
Affichages
777
Fonzy Amc
F
J
Réponses
0
Affichages
342
jean50
J
D
Réponses
79
Affichages
4 511
yvon29
yvon29
O
Réponses
3
Affichages
1 221
olivier976
O
Geoff87
Réponses
11
Affichages
546
Geoff87
Geoff87
Plastik
Réponses
11
Affichages
2 142
Dombes69
D
T
Restauration Tour Celtic 14
Réponses
7
Affichages
1 022
JASON
JASON
E
Réponses
43
Affichages
3 470
languedoc
L
Haut