demande reglage tig

  • Auteur de la discussion panics78
  • Date de début
P
panics78
Nouveau
14 Déc 2014
7
  • Auteur de la discussion
  • #1
salut a tous ,

Voila , je viens d achete un poste tig 200 ac/dc ( itgtig )
pour faire des pieces pour automobiles ex: collecteur echappement , pot d' echappement , admission etc

ma question est je suis novice en sudure tig

pouvez vous me donner quelque reglage de base pour inox et alu

svp merci a vous
 
Nitro34
Nitro34
Compagnon
12 Sept 2010
1 594
83
Salut ,

Il faudrait en savoir un peu plus sur les diametre et epaisseur et si quand tu va souder tu va chambrer tes tubes pour éviter tout rochage a l'intérieur ( pour les tubes inox )
 
Dude07
Dude07
Apprenti
26 Fev 2014
242
69
Quelques réglages de base : acier et inox environ 30A/mm, alu 40-45A-mm. En angle intérieur rajouter +20 a 30% de puissance.
Prégaz 1 a 2sec, Baisse de courant (downslope) 0 ou 1 secondes pour le pointage, 2 à 4 secondes en soudage, post gaz en moyenne 4 a 5 sec, voir plus selon l’ampérage et la pièce a souder.

Comme l'a dit nitro, ne pas oublier l'inertage envers lors de la soudure d'un tube inox (personnellement je mets environ 3l/mn pendant le soudage).
 
P
panics78
Nouveau
14 Déc 2014
7
  • Auteur de la discussion
  • #5
merci je vais essayer , mais en faite j ai du mal a regler avec la commande digital , je comprend pas grand chose
 
C
Cailloux
Compagnon
7 Jan 2009
606
Enghien - Belgique
Bonjour,

J'étais un peu dans ton cas il y a trois mois avant que je n'aille suivre une formation de soudure TIG. J'avais acheté un poste et je passais en général plus de temps à déterminer les paramètres qu'à souder. C'est dire que souvent la semi faisait le boulot et le TIG prenait la poussière.
Lors de la formation, je me suis vite rendu compte que le prof ignorait totalement toutes les abaques et n'avait que des notions très élémentaires de la théorie. Par contre, lui savait souder. Maintenant, j'ai presque tendance à souder tout au TIG, sans trop me faire ch... avec les paramètres que j'adapte au besoin. Si je vois que je n'ai pas de bonne pénétration, j'augmente l'ampérage. Si je fond les bords de ma pièce, je le réduit. Si l'électrode s'abîme trop vite, je passe à une électrode plus grosse, ... Bref, rien que du bon sens.
Le conseil que je peux te donner, c'est de lire le document donné par Sologne_eng. Il est très bien fait et te donnera les lignes directrices. Pour le reste, consacre une ou deux bonbonnes à faire des exercices et après tu te rendras vite compte que les paramètres sont très souples. Sauf bien sûr si tu dois gérer une chaîne de fabrication ou souder sur une installation nucléraire :lol:
Ah oui, j'oubliais. Comme l'argon coûte cher, n'hésites pas à essayer des débits de gaz inférieurs à ceux donnés dans les livres. Souvent tu verras que ça marche.

Bonne soudure,

Michel
 
C
Cailloux
Compagnon
7 Jan 2009
606
Enghien - Belgique
Ah oui, j'oubliais. Comme l'argon coûte cher, n'hésites pas à essayer des débits de gaz inférieurs à ceux donnés dans les livres. Souvent tu verras que ça marche.

Michel
 
P
panics78
Nouveau
14 Déc 2014
7
  • Auteur de la discussion
  • #8
voila se que cela me fait , je galere un peu , et j ai du mal a regle le poste



 
Nitro34
Nitro34
Compagnon
12 Sept 2010
1 594
83
Explique un peux ton branchement , les réglages que tu as fais .

Tu as pas oublier d'ouvrir l'argon ou mis la prise masse à la place de la prise torche ?
 
P
panics78
Nouveau
14 Déc 2014
7
  • Auteur de la discussion
  • #10
non tout est bien brancher , les réglage je galere , car je sais pas se que cela veut dire l argon je pense qu il est ouvert
 
J
jjdu33
Compagnon
2 Jan 2013
1 153
F-33
bjr ,

je sais pas ou tu as acheté ton tig , mais si c 'est en local , ne peux tu pas leur demander s 'ils n' effectuent pas des formations ?

au moins pour te donner les bases ....

jj
 
Nico91
Nico91
Compagnon
9 Mai 2009
3 458
FR-91
ça ne serait pas une tôle galva sur la photo ?
 
P
panics78
Nouveau
14 Déc 2014
7
  • Auteur de la discussion
  • #13
nico je sais pas , c de la tole que j ai pris a leroy merlin
 
Nico91
Nico91
Compagnon
9 Mai 2009
3 458
FR-91
panics78 a dit:
nico je sais pas , c de la tole que j ai pris a leroy merlin

j'ai la forte impression quelle est galvanisé et pour la soudure c'est pas bon
 
Dude07
Dude07
Apprenti
26 Fev 2014
242
69
Aie la couleur est bizarre, on dirait une soudure au semi, c'est bien de l'argon 4.5 que tu as et pas de l'argon/co2 ? La torche est bien au - et la masse au + ?
Sinon j'ai exactement le même poste que toi depuis un an et demi et il va super bien (Tig 210p ac/dc de chez IM Services igbtig).

Essaye de décaper ta tole avant soudure ca devrait aller mieux (disque a lamelles sur une meuleuse). En revanche si c'est de la tole galva ça n'est pas soudable au tig, attention ! Ca petouille de partout, ca fume, l'arc est bleu/violacé et ca pourrit ton électrode de tungstène. Essaye sur une autre matière (inox par exemple).

Quels sont tes réglages sur la photo ?? Intensité, débit de gaz, taille de la buse, etc.
Ca à l'air d'etre de la tole 1.5mm a vue d'oeil, essaye à 2 sec de prégaz, 20a de courant de base, 1 seconde de montée, 35-40a de courant de soudage, 2 secondes d'évanouissement et 4 secondes de post gaz.
Pour le débit : Diamètre intérieur de la buse en mm = débit de gaz en l/mn (buse 11mm interieur = 11l/mn).
 
P
panics78
Nouveau
14 Déc 2014
7
  • Auteur de la discussion
  • #16
merci je vais essaye , je voulais essayer sur cette tole , pour m entrainer , oui j ai tous bien brancher , et oui cela me fais tous les symptome que tu ma dis , donc je change de tole pour voir

apres c le reglage numerique que j ai du mal
 
Dude07
Dude07
Apprenti
26 Fev 2014
242
69
Réessayes et postes des photos pour nous montrer ce que ça donne :wink:
 
Dude07
Dude07
Apprenti
26 Fev 2014
242
69
Alors panics78, tu as réessayé ? Y'a du mieux ?
 
Haut