Aide soudure tig alu

  • Auteur de la discussion simon884
  • Date de début
S

simon884

Ouvrier
Bonjour

Je me suis fait plaisir en m’achetant le poste stahlwerk ac/dc pulse 200. Je soude déjà au tig acier et inox je m’en sort pas mal pour mes besoins les soudures sont belles. J’ai aucune expérience par contre en alu.
j’ai donc décidé de faire un essai cette après-midi avec une chute de tube carré 15x15x1 pour faire une soudure à plat. Tube qui vient d’une grande surface bricolage je ne connaît pas la nuance.
J’ai donc mis mon poste en AC j’ai une électrode universelle livrée avec le poste de 1.6mm ( j’ai commandé des électrodes verte) j’ai mis environ 33A et la quand je me lance ça ne va pas du tout j’ai pas de bain de fusion comme je peut l’avoir sur de l’acier. J’ai essayé de toucher un peu la balance la fréquence mais pas grand changement. J’ai regardé pas mal de vidéo sur le net je pense avoir compris la balance là fréquence etc. Je vous joint des photos
Ci des fois quelqu’un aurait des conseils à me donner pour ce poste ou une personne qui a ce poste et qui fait de l’alu les réglages qu’il peut avoir pour ce genre de soudure.
79E1F892-C578-46FB-B08F-B9B332620C19.jpeg
9556EE85-62A3-4BB5-A3DA-9B01963D88BF.jpeg
0EE9BC0C-F73D-4EB3-9DFE-BD2422140F34.jpeg


Est ce que le soucis pourrait aussi venir de mon tube d’alu?
 
D

duredetrouverunpseudo

Compagnon
Comment est l'extrémité de ton électrode après tes essais ?
 
toufer

toufer

Apprenti
L'alu est anodisé il te faut le meuler à "blanc" car l'anodisation pollue ton bain.
 
mvt

mvt

Compagnon
Si j'ai bien compris, il ne fait pas affûter l'électrode comme pour de l'acier, mais laisser le bout "en l'état".
Je ferai l'essai quand j'aurai récupéré du gaz.
 
S

simon884

Ouvrier
Alors je ne sais pas si c’est de l’alu anodisé comme dit c’est un bout qui vient d’un magasin de bricolage Je ne connaît pas du tout la nuance.
pour mon électrode elle était affuté en ponte 30 degrés et après mes essais elle était toujours dans le même état, pas de boule au bout par exemple.
 
JASON

JASON

Compagnon
Bonsoir,
D'abord, avec l'alu ça n'a rien à voir avec l'acier ou l'inox.
Si c'est anodisé, il faut enlever la couche d'anodisation.
Il faut aussi préchauffer les pièces à la lampe à souder ou au chalumeau en évitant d'oxyder.
Pas besoin d'affûter l'électrode verte, la laisser comme elle est.
La base est que aussi bien les pièces à souder que l'électrode soient exemptes de tous corps gras, traces de colle, traces de scotch, eau, crasse, etc... etc... etc... etc...
Aviver les surfaces des pièces et de l'électrode au grattoir (ça doit briller) est un plus.
Tout le reste est une question d'expérience pour les réglages du poste (Intensité, pénétration, décapage, etc...)
Une fois que vous aurez le coup de main, vous ne pourrez plus vous en passer...

Mon Commercy 300 A. :
Mon Commercy 300 A.jpg

JASON
 
Dernière édition:
M

MARECHE

Compagnon
Bonjour,
+1, l'aluminium c'est comme le cuivre, c'est conducteur de la chaleur, la zone de la soudure se refroidit, il faut préchauffer un peu et apporter plus d'énergie (mais trop d'énergie fait bouillir le bain d'aluminium).
Salutations
 
G

guintoufly

Compagnon
+1 avec jason , ta pièce ton tengstene et ta buse doit etre nickel c est imperatif .
 
tooof

tooof

Compagnon
Les photos montrent que ton aluminium est clairement anodisé. Caca beurk pour souder! ( c'est d'ailleurs limite non conducteur cette merde non?)

Les alu extrudés sont ils soudables ? Si oui, ce ne sont peut-être pas les plus faciles à souder

Utilises tu le même Gaz que pour l'acier ? Il me semble que l'aluminium se soude à l'argon pur.

Bref, tu es sûrement loin des conditions favorables.

Ps: je n'ai jamais soudé d'alu en tig :oops:
 
D

duredetrouverunpseudo

Compagnon
Bah non ont peut pas forcément savoir surtout sans avoir fais d'erreur.

Avec les rapports rapides sur les bouteilles, tu crois que sa ne m'est jamais arrivé de branché l'argon/Co2 sur le tig.

Ben sa marche pas trop bien en fait :mrgreen:
 
S

simon884

Ouvrier
Merci à tous pour vos conseils. Je pense que je vais allez me cherche de l’alu série 5000 ou 6000 pour me faire la main. Je pense que mon tube n’est pas top.
sinon je suis bien en argon pur mon électrode propre et bien aiguisé. Le soucis c’est que le décapage de l’alumine ne ce fait pas bien
 
D

duredetrouverunpseudo

Compagnon
Je ne connais pas le stalwhek, j'avais un tigmig et entre l'alu et l'acier je devais inverser les polarités manuellement.
 
S

simon884

Ouvrier
Vu que l’alu est soudé en alternatif pas besoin de changer de polarité si? Actuellement j’ai ma pince de masse sur la borne +
 
tooof

tooof

Compagnon
Bah non ont peut pas forcément savoir surtout sans avoir fais d'erreur.

Avec les rapports rapides sur les bouteilles, tu crois que sa ne m'est jamais arrivé de branché l'argon/Co2 sur le tig.

Ben sa marche pas trop bien en fait :mrgreen:
Ben ouai, mais je soudais de l'inox, en 100% argon, donc je persiste sur mon autojugement :7dance:
 

Sujets similaires

O
Réponses
14
Affichages
705
tatave
tatave
A
Réponses
7
Affichages
872
Antoine TD
A
Gaston38
Réponses
27
Affichages
807
Gaston38
Gaston38
R
Réponses
55
Affichages
6 709
jacounet
jacounet
R
Réponses
76
Affichages
2 941
Laurent_CNC
Laurent_CNC
B
Réponses
15
Affichages
1 886
bariquand
B
A
Réponses
17
Affichages
1 307
Anagyre
A
M
Réponses
169
Affichages
10 255
celika
celika
Nolandu91
Réponses
3
Affichages
855
wika58
wika58
L
Réponses
8
Affichages
4 886
Satamax
Satamax
Haut