[Bon, finalement non...] Défaut dans un usinage... Help

J
-JFK-
Apprenti
19 Mai 2018
80
  • Auteur de la discussion
  • #1
Bonjour,

Je suis débutant, j'apprend !
Ce sont mes premières pièces.
Avez-vous une idée d'où peu venir de défaut d'usinage (des "stries", comme si le déplacement sur un axe n'était pas régulier).
Le fichier a été vérifié, rien sur le fichier de source.
Je pense à un déplacement pas régulier sur un axe, mais aucune vibration, secousse, a-coup...
Surtout que c'est que d'un "côté" (droite) de la pièce...

Merci pour vos conseils.

20180823_135900.jpg


20180823_140627.jpg


20180823_140719.jpg
 
serge 91
serge 91
Lexique
18 Fev 2010
7 425
FR-91 Brétigny sur Orge
Bonjour,
C'est quoi comme matière ?
 
J
-JFK-
Apprenti
19 Mai 2018
80
  • Auteur de la discussion
  • #3
Salut, c'est du Forex, soit du PVC expansé, c'est très souple comme plastique.
Je ne comprend pas pourquoi j'ai ces marques que d'un "côté"...
 
V
vince_007
Compagnon
9 Nov 2010
1 874
Fronton (31)
Tu parle du fichier source OK mais le fichier CAO de la pièce ou le programme d'usinage ?

Je suppose que tu fait un balayage 3D pour usiner cette forme, comment l'as tu fait ? Ça peut venir d'un jeu dans un axe.
 
J
-JFK-
Apprenti
19 Mai 2018
80
  • Auteur de la discussion
  • #5
Hello,

J'utilise Solidworks pour la modélisation.
J'utilise HSMworks pour les passes et le Gcode.

Un jeu dans un axe, d'accord mais impossible de voir d'où il vient, et pourquoi je n'aurai ce problème que d'un "côté" ?

Usinage_JFK.jpg
 
g0b
g0b
Compagnon
20 Jan 2014
1 873
FR-31
Un jeu dans un axe, d'accord mais impossible de voir d'où il vient, et pourquoi je n'aurai ce problème que d'un "côté" ?
Eventuellement parce que le sens de l'effort s'inverse quand on usine d'un coté ou de l'autre de la fraise ?
(Je dis ca, mais je ne suis pas sur de bien comprendre la question...)
 
J
-JFK-
Apprenti
19 Mai 2018
80
  • Auteur de la discussion
  • #7
Je vois, mais à cet endroit (du défaut), il n'y a pas d'inversion de sens...
C'est pour ça que je comprend pas.
 
Earthwalker
Earthwalker
Compagnon
7 Déc 2013
1 229
45
Cela peut aussi être du a des vibrations liées à la vitesse de rotation et aux conditions de coupe.
Un essai en baissant ou augmentant (un peu) l'avance et /ou la rotation serait intéressant à faire.
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 949
Toulon ( Var )
Bonjour.
Eventuellement parce que le sens de l'effort s'inverse quand on usine d'un coté ou de l'autre de la fraise ?
Peut-être que la fraise travaille "en avalant" d'un côté et en "repoussant" de l'autre, non ?
Bernard.
 
J
-JFK-
Apprenti
19 Mai 2018
80
  • Auteur de la discussion
  • #10
Bonjour.

Peut-être que la fraise travaille "en avalant" d'un côté et en "repoussant" de l'autre, non ?
Bernard.
Ha ! Ca ça m'intéresse !
Comment solutionner cela ?
Merci.
 
g0b
g0b
Compagnon
20 Jan 2014
1 873
FR-31
En ne travaillant qu'en opposition pour voir si ca résoud le problème, par exemple (cad que le mouvement de la fraise s'oppose toujours au mouvement de la pièce); Ca permet de garantir que si il y a du jeu dans tes vis (ce qui ne devrait pas arriver avec une vis à bille, mais bon...) l'effort de coupe va toujours maintenir le flanc de la vis sur le même coté du filetage de la noix. Alors qu'en avalant, ce n'est pas la cas (elle fait des allez-retour entre les deux cotés du filetage, d'où des vibrations voire une casse d'outil/vis)
 
Plastik
Plastik
Compagnon
13 Juin 2016
501
Toulouse, France
est-ce que l'ordre de grandeur de l'écartement des vagues correspond à peu près à l'écartement entre les différentes passes de la fraise?

A vu de nez j'aurais tendance à dire que les passages successifs de la fraise sont bien plus rapprochés que l'espacement des vagues.
Dans l'hypothèse ou j'ai raison sur ce point, j'investiguerai plutôt sur le la façon dont le G code est généré. Peut-être que la trajectoire de la fraise est mal approximée ce qui pourrait conduire a cet effet de vagues.

Je ne connais pas HSMworks mais j'imagine qu'il y a quelquepart une tolérance qui lui permet d'approximer la trajectoire de la fraise par une succession de segments droits et d'arcs de cercles => voir si en changeant ce paramètre ca a une influence sur les vagues...
 
damy
damy
Compagnon
3 Mai 2011
1 639
Charente Maritime
Mise a part l'effort de coupe (dans le cas du plastique c'est très faible) mais le vas et vient de ton balayage peut faire osciller les differents petit jeu.
Mais il faut porter l'attention sur le bridage de ta plaque ,lors de l’usinage tu affaiblis l’épaisseur du maintien et ta matière bouge par le vas et vient elle est plaqué dans un sens et "aspiré "dans l'autre .
si tu usines ta "couronne" essaye de voir pour un balayage limité par un profil intérieur et un autre extérieur (de forme circulaire en tenant compte du développement de ta fraise "sphérique" (il suffit de gérer la crête)
positionne tes brides au plus près de ta courbe extérieur et positionne une fixation au milieu de ta courbe intérieur
Par contre tu auras toujours un moment critique au moment ou tu termineras l'usinage (la pièce se libère d'elle même) la chute du milieu seras retenu :-D

Pour répondre a la question d'un balayage que dans un sens ,il y a le type"pendulaire" l'attaque part de l'intérieur ou de l’extérieur " et le retour en F MAx
Bon courage
 
J
-JFK-
Apprenti
19 Mai 2018
80
  • Auteur de la discussion
  • #14
Il n'y a pas de balayage, j'utilise un mode "spirale" qui tourne en suivant la forme de la pièce.

Les "vagues" semblent être suivant l'axe y.
J'ai vérifié le jeu des axes, avec même un léger resserrage au cas ou.
Et petit graissage.
Pas d'amélioration.

Pour du Forex, je suis à :
20000tr/min
1000mm/min
Pour une fraise "ball nose" de 2mm.

Ca sera peut être plus clair avec la photo en PJ.

Je vous donne le Gcode, vous pouvez vérifier si ça vient pas de ça ?
Je n'arrive pas à voir une fois le code généré, dans HSMworks, c'est "bon".
Le fichier : https://drive.google.com/file/d/1q1Ep1aFeNYhQ2PJJ4DYW8ZgDXo5AqDzl/view?usp=sharing

Une petite vidéo : https://drive.google.com/file/d/14LmrWTYK2iGJrZOFkxQyPleLzwsyVWfW/view?usp=drivesdk

Pourquoi d'un côté et pas de l'autre...? Comprend pas.

20180823_140719.jpg
 
Dernière édition:
O
Oni007
Nouveau
6 Mai 2016
21
Ou te procure tu le forex ?
Si tu veux je peux essayer de le faire et voir si j'ai la même chose ?
 
V
vince_007
Compagnon
9 Nov 2010
1 874
Fronton (31)
Ca permet de garantir que si il y a du jeu dans tes vis (ce qui ne devrait pas arriver avec une vis à bille, mais bon...)
Bien sur qu'une vis à bille a du jeu, ce jeu dépend de sa classe mais nos vab chinoise tourne autour de 0,03mm en moyenne, et ça peut monter à 0,1mm pour les plus mauvaises. Après il existe des vab a écrou pre-contraint, d'autres à double écrou pre-contraint mais les tarifs s'envolent vite.
Le pire ne vient pas forcément de la VAB en elle même mais du palier mal contraint voir pas contraint du tout.

Quand je vois la position des défauts, je dirais qu'il y a un problème sur l'axe Y on dirait une variation du pas de la VAB en fonction de sa position, ça peut aussi venir de roulement de mauvaise qualité en bout de VAB qui génère un déplacement en fonction de la position en rotation.

Tu peux essayer de déplacer ta pièce sur la table pour voir si les défauts se déplacent.
 
V
vince_007
Compagnon
9 Nov 2010
1 874
Fronton (31)
418271.jpg


Sur cette photo, sur le haut de la pièce à l'intérieur, il y a un gros défaut pil à l'inversion de sens de l'axe (X je pense), ce genre de défaut est typique d'un problème de jeu important.
 
dh42
dh42
Compagnon
4 Sept 2009
5 896
Près de St Etienne (42)
Salut,

En superposant la photo et le GCode, il semblerait bien que les "vagues" aient un "pas" de 5mm, ça impliquerait alors un défaut qui se produit à chaque tour complet d'une VàB ; peut être une piste à suivre ...

++
David
 
J
-JFK-
Apprenti
19 Mai 2018
80
  • Auteur de la discussion
  • #19
Salut,

En superposant la photo et le GCode, il semblerait bien que les "vagues" aient un "pas" de 5mm, ça impliquerait alors un défaut qui se produit à chaque tour complet d'une VàB ; peut être une piste à suivre ...

++
David
Bonjour,
Merci pour vos idées et commentaires.
Cette notion de défaut à chaque tour de VàB est intéressante, même si je n'arrive pas à comprendre pourquoi cela amènerait à un défaut que dans une zone de travail.

Je viens de vérifier les trois axes en rotation.
Au niveau du "raccord souple" (comment ça s'appel ?) entre le moteur et la VaB.

Axe Z : aucun "déplacement", ça tourne bien rond.
Axe Y : vidéo : https://drive.google.com/open?id=1UD8xGtXrETzjbtaPilQ87E0WV42fl5r9
Ca ne tourne pas vraiment rond !
Axe X : vidéo : https://drive.google.com/open?id=1Ypa31ZdkSrZAcx3Z1Ifw496sN4cIo9zK
Ici non plus, ça ne tourne pas rond.

De l'autre côté de la VàB, celui du roulement à bille, je ne relève pas de défaut de comportement.

Question 1 : Comment reprendre ces faux rond ? Vous pensez que ça peut venir d'ici ?
Question 2 : Je ne comprend toujours pas pourquoi cela aurait un impact que dans une zone de travail et pas l'autre...

Merci encore pour votre aide.
 
Dernière édition:
Nico91
Nico91
Compagnon
9 Mai 2009
3 453
FR-91
Question 2 : Je ne comprend toujours pas pourquoi cela aurait un impact que dans une zone de travail et pas l'autre...

Merci encore pour votre aide.
J'ai comme l’impression que plus on se rapproche du moteur PAP , donc du faux rond, plus le défaut est visible sur ta pièce.
La VAB pourrait par son faux rond faire bouger ton Z du fait des jeux de fonctionnement des guidages du X
 
S
speedjf37
Compagnon
15 Oct 2009
2 342
indre et loire
Salut,

En superposant la photo et le GCode, il semblerait bien que les "vagues" aient un "pas" de 5mm, ça impliquerait alors un défaut qui se produit à chaque tour complet d'une VàB ; peut être une piste à suivre ...

++
David
Bonjour,

Comment sont fixées les VAB avec palier AV et AR ou directement fixées sur le moteur PAP avec le coupleur ?

JF
 
J
-JFK-
Apprenti
19 Mai 2018
80
  • Auteur de la discussion
  • #22
Bonjour,

Comment sont fixées les VAB avec palier AV et AR ou directement fixées sur le moteur PAP avec le coupleur ?

JF
J'ai du mal à voir ce que tu demandes, oui, je débute.
Cette photo répond à ta question ?

De l'autre côté, on est sur un roulement à bille.

20180824_104734.jpg
 
S
speedjf37
Compagnon
15 Oct 2009
2 342
indre et loire
Cette photo répond à ta question ?
Oui !

Ce montage est un gâchis.

Ce n'est pas ainsi que l'on doit monter une VAB mais avec au moins un palier coté moteur qui va assurer la coaxialité et l'absence de jeu longitudinal.

Avec ce montage à bas coût on pert toutes les qualités de la VAB mais on gagne de la place et de la course.

exemple de montage correct :

bk10-bf10-vis-a-billes-fin-support-palier-bk10.jpg


Cette machine en l'état ne peut que décevoir.

Cordialement JF
 
J
-JFK-
Apprenti
19 Mai 2018
80
  • Auteur de la discussion
  • #24
Oui !

Ce montage est un gâchis.

Ce n'est pas ainsi que l'on doit monter une VAB mais avec au moins un palier coté moteur qui va assurer la coaxialité et l'absence de jeu longitudinal.

Avec ce montage à bas coût on pert toutes les qualités de la VAB mais on gagne de la place et de la course.

exemple de montage correct :

Voir la pièce jointe 418406

Cette machine en l'état ne peut que décevoir.

Cordialement JF
Ca ne tourne pas rond car le coupleur est de mauvaise qualité (sans parler du manque de palier) ?
Penses-tu que je puisse faire mieux en changeant ces coupleurs ?
Désolé, mais j'en reviens à cette même question : Pourquoi cela aurai cet impact négatif que dans une zone de travail et pas sur la totalité du plateau ?...
 
g0b
g0b
Compagnon
20 Jan 2014
1 873
FR-31
Parce que en fin de course d'un coté, le faux rond est quasi nul (coté palier) alors que de l'autre, il est maximal, non ?
 
S
speedjf37
Compagnon
15 Oct 2009
2 342
indre et loire
Pourquoi cela aurai cet impact négatif que dans une zone de travail et pas sur la totalité du plateau ?...
On peut supposer que l'écrou de la VAB contraint la coaxialité en étant proche du coupleur et que plus on s'éloigne du coupleur plus la VAB se "promène" et ce sur les axes X et Y (et Z ?) .

Il est possible que le phénomène s'accentue aussi lorsque les 2 axes sont synchronisés dans leur décalage.

JF
 
J
-JFK-
Apprenti
19 Mai 2018
80
  • Auteur de la discussion
  • #27
On peut supposer que l'écrou de la VAB contraint la coaxialité en étant proche du coupleur et que plus on s'éloigne du coupleur plus la VAB se "promène" et ce sur les axes X et Y (et Z ?) .

Il est possible que le phénomène s'accentue aussi lorsque les 2 axes sont synchronisés dans leur décalage.

JF
Donc, changement des coupleurs ?
Merci.
 
S
speedjf37
Compagnon
15 Oct 2009
2 342
indre et loire
Donc, changement des coupleurs ?
Merci.
Ce n'est pas leur role de guider la VAB , ils sont la pour compenser un désalignement entre la VAB et le moteur.

Ce type de montage est utilisé sur les Z des imp 3D et c'est source de problèmes.

Sans montage correct pas de miracle à attendre et pas de solution simple AMHA .

JF
 
dh42
dh42
Compagnon
4 Sept 2009
5 896
Près de St Etienne (42)
Salut,
Ce type de montage est utilisé sur les Z des imp 3D et c'est source de problèmes.
Oui, ça me fait penser au défaut que j'ai sur mon imprimante 3D (en Z) ; les vis ne tournent pas rond, et les guidages sont tellement nuls que ça imprime une oscillation à tout l'axe et que j'ai des "vagues" sur la hauteur de la pièce ...

En ce moment j'ai justement une 6040 ultra bas de gamme à l'atelier (il y a 6040 et 6040 apparemment) et c'est vrai que ça fait peur comme montage ! ... et je ne parle même pas de la rigidité ! .... à coté ma petite PF est un vrai roc ! ...

Parce que en fin de course d'un coté, le faux rond est quasi nul (coté palier) alors que de l'autre, il est maximal, non ?
Oui, ça me semble logique comme explication.

++
David
 
serge 91
serge 91
Lexique
18 Fev 2010
7 425
FR-91 Brétigny sur Orge
Bonjour,
comme le probleme se situe à la même distance du moteur que l'usinage correct, je verrais plutôt un probleme du au fait que le coupleur travaille en pression dans le cas correct et en tension dans celui des défauts.
Donc, revoir sa fixation ou assurer un blocage de la vis en translation( montage de roulement a contact oblique en opposition)
 
Haut