Tours AC 280 et AC 140

  • Auteur de la discussion patduf33
  • Date de début
laboureau

laboureau

Compagnon
Bonsoir jeannot47
(A quoi sert elle alors?)
A vidanger la partie boite haute, arbre primaire,
(Mais pourquoi les 2 compartiments de communiquent pas??? bizarre??)
Si ils doivent communiquer, sauf si un roulement étanche à été mis au bout de l'arbre primaire,
ou un trou bouché,
donc l'huile ne passe plus, ne redescend plus,
(Le gars d'avant avait mis des cales (écrous) entre le flasque et le bâti car la poulie touchait le petit carter qui est au dessus)
Des photos ?
il faut revoir le montage,
Cordialement.
jpal7@
 
B

BRICOL'EURE 27

Nouveau
Bonsoir les amis des AC 280 et AC 140 très intéressant les discutions concernant les niveaux huiles des tours , ce jour j'ai effectué mes premiers copeaux sur mon tour AC 280 et j'en ai profité pour contrôler le fonctionnement des niveaux huile et le goutte à goutte et tout est ok je peux confirmer que c'est un super tour et quelques modifications vont être nécessaires à savoir un tablier arrière permettant aux projections de copeaux et lubrification de retomber dans le bac à copeaux et une bavette transparente sur le devant du carter PAROLAI pour évier de de faire tremper les pieds pendant l'usinage . Mon tour est complet en accessoires et j'ai eu la chance de trouver un grand plateau de bridage 300 mm adapté à mon nez de broche américain pour 350 Euros sur un site de vente en ligne mais il a fallu se montrer patient pour le récupérer . L'usinage des pièces en alu et l'état des surfaces est impeccable et j'ai utilisé la butée micrométrique pour effectuer un alésage sur une pièces en plusieurs passes de 4 mm très pratique elle permet de déterminer la cote finale en profondeur ; ci joint quelques photos Bonne soirée à toutes et à tous

20221022_200133.jpg


20221007_194616.jpg


20221005_115950.jpg


20221005_115957.jpg
 
J

Jeannot47

Nouveau
Bonsoir jeannot47
(A quoi sert elle alors?)
A vidanger la partie boite haute, arbre primaire,
(Mais pourquoi les 2 compartiments de communiquent pas??? bizarre??)
Si ils doivent communiquer, sauf si un roulement étanche à été mis au bout de l'arbre primaire,
ou un trou bouché,
donc l'huile ne passe plus, ne redescend plus,
(Le gars d'avant avait mis des cales (écrous) entre le flasque et le bâti car la poulie touchait le petit carter qui est au dessus)
Des photos ?
il faut revoir le montage,
Cordialement.
jpal7@
bonjour Laboureau,
grand merci pour ta réponse :)
pour le dernier point, je ferai un schéma "avant:après" quand j'aurai trouvé la solution. (mais je vais être un peu ralenti sur le sujet jusqu'à mercredi, vacances obligent)
pour les compartiments d'huile, ok; je pense que je pourrai voir mieux cela quand je vidangerai. Je remplirai par la partie arriere; je verrai bien si la partie avant se remplit alors.
mais j'ai quand même un truc que je ne pige pas. Tu dis que la vis du haut sert à vidanger la partie boite haute. Mais si les 2 compartiments (avant/arriere) communiquent et que le niveau que tu m'as indiqué (min max / hublot: je l'ai bien trouvé en enlevant une sacré épaisseur de vielle graisse) est bien respecté, il ne devrait jamais y avoir d'huile au niveau de cette vis dans la partie arriere? (et en plus, ça pissera l'huile par la poulie comme c'est le cas aujourd'hui). Si tu peux m'expliquer s'il te plait car je dois avoir le neurone engourdi le dimanche :)....
bon dimanche en tout cas
jeannot47
 
J

Jeannot47

Nouveau
bonjour,
je réagis en voyant la photo de la poupée mobile de Bricoleur 27 qui me semble un peu atypique. Car j'ai la même. voir photo. Mais de mon coté, il y a du avoir un blème car l'ancien proprio a visiblement fait un modif. mais ça ne marche pas terrible. Il a sorti les 3 manettes, a fait une magouille sur le dessus; bref, pas terrible du tout quand je veux me servir du vernier à manivelle car c'est souvent bloqué. En plus, je n'ai rien au bout de la partie cylindrique. il manque un truc. J'ai vu aussi que lorsque je recule par exemple le mandrin à fond, je me serai attendu à ce que ça décoince automatiquement le cone morse via une butée interne. Rien de cela, il faut que je passe une barre dans la poupée pour décoincer le cone morse.
si qqu'un peut m'expliquer, ce serait super. je ne sais pas ce qui me manque et comment trouver alors cela.
merci à vous
jeannot47

20221023_120930.jpg
 
B

BRICOL'EURE 27

Nouveau
Salut Jeannot 47 je vais dans l'après-midi faire des photos plus détaillées de la poupée mobile juste pour te dire qu'elle est très fonctionnelle à première vue tu as la même que moi mais il te manque des éléments dessus A plus tard Cordialement
 
J

Jeannot47

Nouveau
Salut Jeannot 47 je vais dans l'après-midi faire des photos plus détaillées de la poupée mobile juste pour te dire qu'elle est très fonctionnelle à première vue tu as la même que moi mais il te manque des éléments dessus A plus tard Cordialement
ah super; oui éléments dessus et même au bout de la contrepointe. merci Bricoleur 27
jeannot 47
 
B

BRICOL'EURE 27

Nouveau
Rebonjour Jeannot 47 comme convenu les photos détaillées de la poupée mobile et ses composantes à savoir que pour le chasse cône il faut visser l'axe fileté M22 jusqu'à rencontrer une petite résistance qui correspond à la rencontre du cône du mandrin et en continuant de visser on libère le cône . Concernant la tourelle il va falloir que tu trouves une solution pour remettre les 3 leviers avec ressorts et qui lorsqu'ils sont baissés permettent la manœuvre de la poupée comme le principe du volant . Il me semble avoir aperçu une bague au début de ta poupée mobile moi la mienne elle me sert de butée pour ajuster la profondeur de perçage que je souhaite avoir par exemple en ébauche pour un alésage Ci joints les photos Bons travaux à toi Cordialement

20221023_133233.jpg


20221023_133239.jpg


20221023_133303.jpg


20221023_133318.jpg


20221023_133339.jpg


20221023_133528.jpg


20221023_133253.jpg
 
J

Jeannot47

Nouveau
merci Bricoleur27. tu m'apprends des trucs, super. Je vois que, lorsque le tour sera en état de fonctionnement, je vais avoir des pieces à fabriquer pour compléter / réparer ma poupée mobile. il faudra que je démonte le mécanisme aux 3 leviers car si le proprio précédent a fait ces bidouilles, c'est qu'il devait y avoir qquechose à l'intérieur qui était foutu. Donc je note tout ça et m'y plongerai dès que mes pbs d'huile auront été résolus.
merci encore et bonne soirée
jeannot 47
 
J

Jeannot47

Nouveau
bricoleur 27, j'oubliais, pourrais tu s'il te plait me faire un rapide schéma avec les principales cotes de l'axe M22 ? cela me faciliterait la tache. En te remerciant. crdlt
jeannot47
 
B

BRICOL'EURE 27

Nouveau
Pas de problème je vais tacher de faire courant de semaine prochaine et de le partager Bonne soirée à tout le monde
 
J

Jeannot47

Nouveau
super; pas pressé bien sûr; quand tu as le temps. grand merci Bricoleur 27, c'est sympa.
Ernaultement,
jeannot47
 
Dernière édition par un modérateur:
laboureau

laboureau

Compagnon
Bonsoir BRICOL'EURE 27
Il est nécessaire que tu prenne pleine connaissance de la Brochure des tour AC280,
que je te met en pièce jointe,
Sur le Forum on aime bien les photos qui accompagne les questions sur un éventuel dysfonctionnement,
Il te faudra lire tout, et regarder les planches de dessins,
au moins jusqu’à la 6, voir coupe B-B,
Cordialement.
jpal7@
 

Fichiers joints

  • Tour Ernault-Somua AC280[1].pdf
    8.5 Mo · Affichages: 17
Dernière édition:
laboureau

laboureau

Compagnon
Re Bonsoir BRICOL'EURE 27
Voici les photos de la butée transversale,
AC280 Vis Transversale.jpg

AC280 Escargot Vis Transversale.jpg

Cordialement.
jpal7@
 
J

Jeannot47

Nouveau
bonjour Laboureau,

tu ne sais pas par hasard comment récupérer les plans de la contre pointe atypique que nous avons en commun avec Bricoleur27? C'est bizarre qu'on n'en parle pas dans le doc AC280. était ce une "option"? était ce un modèle antérieur au doc? mon tour est de 1971, mais on le voit sur les photos que j'avais postées, la couleur de la poupée mobile semble un peu différente de celle du tour. j'ai le sentiment que cette poupée mobile n'est pas la sienne d'origine.

si tu as 2 minutes, as tu une réponse à la question que je posais hier sur ce sacré niveau d'huile stp? je la recolle ci après.
j'ai quand même un truc que je ne pige pas. Tu dis que la vis du haut sert à vidanger la partie boite haute. Mais si les 2 compartiments (avant/arriere) communiquent et que le niveau que tu m'as indiqué (min max / hublot: je l'ai bien trouvé en enlevant une sacré épaisseur de vielle graisse) est bien respecté, il ne devrait jamais y avoir d'huile au niveau de cette vis dans la partie arriere? (et en plus, ça pissera l'huile par la poulie comme c'est le cas aujourd'hui). Si tu peux m'expliquer s'il te plait car je dois avoir le neurone engourdi le dimanche :)....
grand grand merci!
bien cordialement
jeannot47
 
laboureau

laboureau

Compagnon
Bonjour jeannot47
Non je sai pas si elle existe sur le forum,
AC280 Poupée mobile.jpg

Voir sur le forum, à partie de la page: 80 et // 2401
Peut-être chez le SAV H-Ernault, il faut faire une demande,

Peut-être sur d'autres forum,
il faut faire une demande spécifique sur le forum, avec une photo,

Pour le niveau d'huile, j'ai pas encore d'autres réponses, il faut que j'ouvre ma boite?,
AC 280 Boite Broche vue de dessus.jpg

Cordialement.
jpal7@
 
Dernière édition:
J

Jeannot47

Nouveau
merci beaucoup Laboureau.
ah ok, il y a pas mal de bigaille pour ce mécanisme de la poupée mobile. Je stocke l'info en attendant d'avoir le temps de démonter la mienne.
pour l'huile, non, n'ouvre pas ta boite. Dès que j'aurai remonté ma poulie, je vidangerai et je verrai, couvercle ouvert, si les 2 compartiments arriere et avant se vidangent bien ou pas. Je mettrai un post.
merci encore!!!
bien cordialement
jeannot47
 
B

BRICOL'EURE 27

Nouveau
Bonsoir laboureau déjà merci pour tes docs et tes conseils , ce soir après multiples manipulations pour essayer de débloquer mon chariot transversal j'ai réussi à le faire , en fait côté droit de la molette j'avais retiré la première bague avec un pan coupé et taraudée et je me suis intéressé au côté gauche de la molette et là aussi il y a la même bague avec un pan coupé et un trou lisse , avec l'aide d'un maillet et un chasse goupille je l'ai retiré et nettoyé et de ce fait le transversal est de nouveau fonctionnel . J'ai remarqué que sans le serrage de la molette et de ces deux bagues le transversal est très souple et libre d'utilisation avec la manivelle de celui-ci et dès que l'on effectue un serrage de la molette l'utilisation de la manivelle est moins agréable et dès que l'on effectue un serrage complet on retombe dans un blocage du transversal . Je pense qu'il va falloir encore creusé pour connaitre la fonction exacte de cette molette peut être que parmi nos amis des AC 140 et AC 280 certains connaissent l'utilisation de cette molette et sa fonction . Cordialement
 
tibus

tibus

Compagnon
Salut , prend nous une photo de tes pièces que l'on comprenne mieux ton soucis de blocage , le post complet ainsi que ceux qui ont restauré leur tour , tu trouveras 99 de tes questions
 
J

Jeannot47

Nouveau
bonsoir,
toujours avec mes problèmes d'huile et de fuite. J'ai a priori résolu la fuite d'huile que j'avais coté poulie qui accueille les courroies. Je croyais que cela venait du joint à levre. En fait non. L'ancien proprio avait mis des bagues de 4 ou 5 mm entre le flasque qui porte le joint à levre et le bati, résultat: l'huile, au lieu de passer par le trou de retour au carter, passait entre le flasque et le bati. J'ai donc remis le flasque comme monté à l'origine. Mais j'ai dû rajouter une bague entre la poulie et le roulement car la poulie touchait sinon le bati (fleche rouge). Résultat: le joint à levre ne fait plus étanchéité avec la poulie mais visiblement, l'huile ne passe pas par là. Bref, pb a priori réglé.
En revanche, j'ai un autre pb. une fuite importante au niveau de l'axe de la broche (voir fleche blanche ou bleue suivant la photo). Cette fuite est présente que l'arbre tourne ou pas. Quand l'arbre ne tourne pas, c'est je pense directement l'huile délivrée par la pompe à huile. il va donc falloir que je démonte les pieces en bout d'arbre ainsi que le flasque. Est ce que qqu'un a eu ce pb? et connait le type de joint en question? vu la forme, ça m'a pas l'air courant comme joint. J'espere que je vais en trouver. Si vous avez des infos là dessus, je suis preneur. Merci à vous
bonne soirée
bien cordialement
jeannot47

20221024_163814.jpg


fuite arbre broche.jpg
 
laboureau

laboureau

Compagnon
Re Bonsoir jeannot47

Y a pas de joint, c'est chicane labyrinthe , la aussi il doit y avoir un trou dans la flasque pour que l'huile redescende,
peut être que le flasque n'est pas au bon endroit,

Pour la molette sur le transversale,
C'est une butée pour le transversale, principalement utilisée quand on fait un filetage avec le petit chariot à 60°,
ou une série de pièces avec le même décolletage,
Tout un système avec une bille dans un escargot,
La vis moletée qui passe dans une bague avec chanfrein circulaire pour bloquer le fourreau sur le-quelle la bille se déplace,
tire une partie filetée pour bloquer la pièce qui fait face à l'escargot, de se fait quand la bille arrive en fin d'escargot, sa bloque le déplacement du transversale,
Il faut débloquer cette molette pour débloquer le fourreau, les deux pièces avec chanfrein doivent glisser librement dans le support
et le transversale doit se libérer, (si tout est bien remonté?),
Voici une autre photos d'ensemble, (de Patduf33),
AC280 Eclaté axe transversale.JPG

Cordialement.
jpal7@
 
J

Jeannot47

Nouveau
bonjour,
merci Laboureau. je vais effectivement démonter le flasque pour voir la position du trou d'évacuation. A suivre donc. bonne journée
bien cordialement
jeannot 47
 
laboureau

laboureau

Compagnon
Re Bonjour jeannot47
J'ai 11mm d'huile dans le fond de la boite haute,
il y à un trous dans la fonderie, (arrière droite en bas),
011 AC280 Boite haute.jpg

Donc l'huile doit bien redescendre, par ce trous, ou par le roulement en bout d'arbre primaire,
si tu n'a pas ce trous, donne un coup de gros tournevis pour faire tomber la bavure de fonderie,
012 AC280 Poulie.jpg

La position de ma Poulie,
Cordialement.
jpal7@
 
J

Jeannot47

Nouveau
rebonjour Laboureau

vraiment, t'es super sympa d'avoir pris la peine de démonter le couvercle de ton tour. Un très grand merci à toi, j'apprécie beaucoup !!!!
ah, tout s'explique concernant les niveaux. Je comprends maintenant. Croyant que le bouchon arriere haut était un niveau, il me manquait environ 1cm d'huile ds le bloc arriere et l'huile donc ne s'évacuait pas ds le compartiment avant par l'orifice que tu m'as indiqué; et par conséquent, je vidais le compartiment avant. J'ai donc refait les niveaux et j'ai bien l'huile qui retourne dans le bac avant par l'orifice de la fonderie. Impec pour ce point.

cela dit, petite question encore sur l'huile: ok pour vidanger la partie haute (les 11mm) du carter arriere par le bouchon arriere haut. Ok pour vidange la partie avant par le bouchon arriere bas. Mais on vidange comment le reste du carter arriere?

poulie moteur: en ayant mis la bague entre le roulement et la poulie pour avoir à peu près la même position de la poulie que toi sur la photo, le joint à levre ne sert plus à rien. donc, s'il y a un peu d'huile non évacuée par le trou de retour au carter, ça fuit.
hier soir ça ne fuyait visiblement pas mais je viens de refaire tourner et j'ai quand même une légère fuite. pas énorme, mais ça fuit un peu. je ne sais pas trop comment m'en sortir.

fuite arbre broche: j'ai donc démonté le flasque; effectivement, joint par chicane, tu avais raison. Le trou de retour d'huile au bati est bien en place car le flasque n'a qu'une position angulaire possible. J'ai fait tourner sans le flasque: on voit bien l'huile qui arrive en bas du roulement mais elle retourne dans le carter. J'étais donc confiant. Je remonte le flasque, la longue bague, je serre avec l'embout fileté. Et patatra, ça refuit fortement, que l'arbre de broche tourne ou pas. Là, j'y perds mon latin. j'ai l'impression que je suis maudit côté hydraulique et que je suis le seul à avoir ce genre de pb.
je fais appel à l'expérience, une fois de plus !

merci encore !
bien cordialement
jeannot47

20221025_114925.jpg


20221025_114945.jpg
 
laboureau

laboureau

Compagnon
Re Bonsoir jeannot47
(Ok pour vidange la partie avant par le bouchon arrière bas).
Y a pas de partie avant, en dehors de la (partie arbre primaire) qui se vidange en haut,
Mais on vidange comment le reste du carter arrière?)
Par la vidange arrière en bas sous le Voyant,

(je viens de refaire tourner et j'ai quand même une légère fuite. pas énorme, mais ça fuit un peu. je ne sais pas trop comment m'en sortir).
Refaire une bague d'épaisseur au bon diamètre pour le joint, bague bien concentrique, juste sans jeu sur l'arbre, au bon diamètre du joint, voir 2/10 de plus, mettre de la pâte à joint sur les cannelure de l'arbre,

(Et patatra, ça refuit fortement,)
Qu'es que tu à mis comme huile?
ne serait t'elle pas trop fluide?, la pompe débite trop?, elle n'a pas le temps de s'évacuer?

Cordialement.
jpal7@
 
J

Jeannot47

Nouveau
merci Laboureau.
ah, ok pour la vidange donc.
ok pour la bague; ce sera mon 1er exercice de tournage sur ce tour
pate à joint: je pourrai démonter la poulie après?
je ne sais pas ce qu'il y a comme huile, c'est celle qu'il y avait de l'ancien proprio. Je n'ai pas encore vidangé. Elle est assez fluide mais pas plus qu'une huile hydraulique classique me semble t il. qu'est ce que tu mets comme huile de ton côté? la pompe débite; mais pas plus qu'à l'avant me semble t il. et à l'avant, au niveau du hublot, il y a un bon filet d'huile en continu. je peux toujours faire une réduction à la sortie du tuyau en cuivre arriere mais faudrait pas que je réduise trop....
mais ce qu'il y a de très bizarre, c'est que flasque enlevé, je vois bien l'huile couler en bas du roulement mais elle s'évacue bien par le roulement vers l'interieur du carter. vraie prise de tete ce truc.
j'attends que tu me dises ce que tu mets comme huile (marque, type,...) et je mettrai la même pour ne pas prendre de risque. Et on avisera en fonction du résultat.
merci!!!
cordialement
jeannot47
 
laboureau

laboureau

Compagnon
Re Bonsoir
Je met de L'OPALE 15/40 moteur sans turbo,
Partout sur mes machines et glissières,
Cordialement.
jpal7@
 
J

Jeannot47

Nouveau
bonjour Laboureau. OK bien noté. Merci bcq. A+ bonne journée
cordialement
jeannot47
 
J

Jeannot47

Nouveau
bonjour bonjour,
après qques jours éloigné du tour, je me remets sur le tour pour essayer de solutionner ces pbs de fuites d'huile. Entre temps, j'ai lu les 100 pages. Impressionnant !! il y a le remède à pas mal de problèmes. Mais malheureusement, j'ai l'impression d'être le seul à avoir ces pbs de fuites.
Pour l'instant, réglons la fuite la plus importante, celle de la poulie de la broche (voir photo post 2989 fleche blanche ou bleue). ça fuit énormément dès que la pompe à huile se met à débiter.
J'ai vidangé l'huile boite broche et ai mis de la HVI46 que j'avais en stock et qui est une des huiles recommandée dans ce forum. Donc a priori, la fluidité de l'huile est maintenant OK. Mais ça fuit pareil.
comme mentionné par Laboureau, l'autre piste possible est le débit de la pompe trop important. Avant de bidouiller cela et pour ne pas prendre de risques, j'aimerais svp avoir votre expertise. En effet, quand j'ai récupéré le tour il y a qques jours, il n'y avait aucun débit d'huile au hublot de la broche. J'ai démonté la pompe. J'ai trouvé au niveau de la crépine d'aspiration, au dessus de la bille qui empeche la redescente de l'huile (voir fleche rouge), une petite bague en caoutchouc épaulée diam ext 10 et diam int 4 environ. Mais cette bague semblait en biais et me semblait obturer le tuyau allant vers la pompe. J'ai donc remonté la pompe sans cette bague. Et miracle, l'huile s'est mis à très bien couler au hublot de la broche (gros filet d'huile en continu). Je tourne donc ainsi, sans bague caoutchouc. J'ai du mal à voir la présence de cette bague sur le plan.

d'où ma question: est ce que vous avez bien cette bague sur votre pompe et ne serait ce pas justement le réducteur de débit qui me manque et qui me génère trop d'huile au roulement arriere de la broche, d'où la fuite?

si oui, dans quel sens faut il monter cette bague (petit diametre épaulé coté bille ou l'inverse)?

si cette bague ne doit pas être montée, comme c'est le cas actuellement, alors là, quelle est la raison de ma fuite? Je suis pommé. JE pourrai bien faire un réducteur de débit à la sortie du tuyau cuivre du roulement arriere de la broche, mais d'une part, je ne voudrais pas prendre le risque de trop déduire le débit au risque de fusiller le roulement, et d'autre part, générer par conséquent un débit plus important au niveau du roulement avant avec d'autres conséquences (fuites,...).

le pb est ennuyeux car je ne peux faire fonctionner le tour sinon j'inonde le moteur.

je vous remercie par avance pour votre expertise
bien cordialement
jeannot47

pompe huile.jpg


20221101_155236.jpg


20221101_155302.jpg
 
tibus

tibus

Compagnon
Salut on dirait un siège (pour la bille ?) = Reducteur ? , A mon avis concernant le débit il ne peut poser problème car l'excès d'huile coule hors des rigoles et retombe en bas (les roulements ne sont pas sous pression) , , regarde si il y a pas des trous d'évacuation de bouché au niveau du roulement arrière
 

Sujets similaires

yvonf
  • importantes
Réponses
1
Affichages
40 626
moufy55
moufy55
Vincent_49
Réponses
15
Affichages
2 369
champimatic
C
mvt
  • importantes
Réponses
80
Affichages
35 393
Bernard.L
B
rvbob
  • importantes
Général Le sujet des Ramo
Réponses
2 579
Affichages
298 192
ramo56
R
dh42
Réponses
11
Affichages
2 580
dh42
Haut