Advertisements

schéma électrique commande tour RHINO TM400 220V MONO

N
ninjarouge
Nouveau
30 Novembre 2017
4
80620 berneuil
  • Auteur de la discussion
  • #1
Bonjour a tous et bonne et heureuse année , la mienne débute avec la remise en état de mon nouveau tour un RHINO TM400 moteur 220v mono.

je vais recâbler proprement au niveau des relais et comme les boutons sont cassées je vais changer le boitier de commande avec trois boutons poussoir.

- Avant démontage un sens fonctionné correctement et le bouton stop.

- Je recherche quelqu'un pour me compléter le 1er schéma électrique au niveau de la commande 3 boutons ou refaire un schéma complet sur le deuxième plan vierge.

- Normalement le branchement des deux relais sont ok , juste a recâbler la commande.

- Quand j'enclenche manuellement les relais de puissance le moteur tourne (les deux sens fonctionnent).mais il ne reste pas enclenché.

- Quand je mets une phase sur A1 le relais colle et le moteur tourne ( les deux relais fonctionnent dans les deux sens)

le bouton stop fonctionne .

merci de votre aide.
si vous avez des questions n'hésitez pas je ne suis pas expert en schéma ou électricité alors j’espère que vous comprendrez :wink:

6jei.jpg

tsc0.jpg

0muc.jpg

0409.jpg

jfzl.jpg

15w4.jpg

kadw.jpg

branchement actuel :
http://zupimages.net/viewer.php?id=18/02/1241.jpg
ll6w.jpg

4azn.jpg

1241.jpg
 
Dernière édition par un modérateur:
Advertisements
osiver
osiver
Compagnon
7 Septembre 2013
10 754
Je pense que vous devriez commencer par reprendre votre schéma.
Vérifiez, il y a pas mal de choses illogiques.
Ce qui est en L1-L2-L3 et T1-T2-T3 c'est la puissance, les bornes autres sont des contacts auxiliaires, des bobines sur le circuit de commande tout comme les poussoirs.
Donc, à part en un endroit où on peut voir la phase et le neutre alimenter le circuit de commande, il ne devrait pas y avoir de mélange.

D'autre part, tant que vous y serez, passez le neutre en bleu. Ça marche pareil mais ça déroute un peu la lecture du schéma.
Voyez aussi où le condensateur est branché :wink:
 
N
ninjarouge
Nouveau
30 Novembre 2017
4
80620 berneuil
  • Auteur de la discussion
  • #3
bonjour osiver,

merci de ta réponse même si j'ai pas tout compris :wink:
j'ai refais le plan avec le neutre en bleu.
le condensateur est branché a l’intérieur du moteur et je ne l'ai pas ouvert pour voir ou mais comme tout fonctionne en manuel je pense qu'il est bien branché.
normalement le tour fonctionné dans cette configuration la , moi je voudrais juste le branchement du boitier de commande sur le plan actuel ou alors refaire un plan complet sur le plan vierge .

merci a vous
 
slouptoouut
slouptoouut
Compagnon
1 Avril 2010
5 180
planète terre
Bonjour,

Il y a en effet des choses illogiques et des mélange entre circuit de puissance et de commande ...

Par ailleurs

Il manque des contacts auxiliaires NO sur les contacteur, n'y avais il pas des blocs contacts additifs , au dessus des contacteurs ?
(ici, il faudrai des blocs contacts genre LA1D11 )
 
N
ninjarouge
Nouveau
30 Novembre 2017
4
80620 berneuil
  • Auteur de la discussion
  • #5
bonjour slouptoouut,

il n'y avait pas de contacteur NO en plus , juste les deux relais de puissance.

comment expliqué que ça fonctionne en mettant une phase sur A1 ou en appuyant manuellement sur les relais , si ça fonctionne c'est que c'est bien branché non !!!

le mieux serait peut être de refaire le câblage complet correctement si quelqu'un c'est le faire je suis preneur , j'ai mi un plan vierge.

merci
 
slouptoouut
slouptoouut
Compagnon
1 Avril 2010
5 180
planète terre
Bonjour,

certe, ça peux fonctionner , en alimentant la borne A1 de chaque bobine directement (avec un inter de va-et-vient pour circuit d'éclairage domestique , par exemple ...) Oui mais il y a un "mais" et il est de taille
Ce "mais" , c'est que ce n'est pas conforme aux normes , ça n' empéchera pas un redemarrage intempestif apres une baisse de tension ou microcoupure (pour cela il faut 2 contacts NO ), et ça ne garantira pas l'impossibilité d'enclencher les 2 contacteurs à la fois (pour cela , il faut 2 contact NC )

J'ai bien une idée , pour refaire proprement le cablage, mais je ne saurai pas, ou ne pourrai pas faire proprement un schéma et le joindre sur ce topics :oops:
(pour des raisons que je n'ose pas divulger ici ...Si ces raisons éveille votre curiosité : me contacter par M.P. ou e-mail , pas sur le forum public :!:)

Pour l'établissement du schéma de câblage proprement dit : Je laisse la main, pour que d'autres intervenants prenne la suite ...sans dire "le mot qui tue" :???:
 
osiver
osiver
Compagnon
7 Septembre 2013
10 754
Aussi bizarre que ça paraisse au premier regard et sans remplir des conditions de sécurité optimales, le système peut marcher et le schéma donné par @ninjarouge est plausible.

Je l'ai refait en complétant le circuit des poussoirs :
1_rhino_tm400.png
 
slouptoouut
slouptoouut
Compagnon
1 Avril 2010
5 180
planète terre
Bonjour,

ouais ...théoriquement ça peux marcher, et la protection contre les redémarrage apres une microcoupure est assurée ...Mais plusieurs points me chiffonne

Un point concernant le mode de démarrage :

-Je ne vois aucun condensateur sur ce schéma ...Ou est le condensateur de démarrage la dedans et comment intervient il ? comment ça va démarrer ?

3 points concernant des lacunes de conformité et de sécurité :

-les contact NC "21-22" sont des contacts de commande et non de puissance, il ne devrai pas commuter un des enroulement du moteur
-Il n'y a aucun dispositif empéchant qu'on actionne les 2 contacteurs simultanément !?
-il n'y a aucun dispositif de protection contre les surcharges ou les court-circuits !?
 
osiver
osiver
Compagnon
7 Septembre 2013
10 754
-Je ne vois aucun condensateur sur ce schéma ...Ou est le condensateur de démarrage la dedans et comment intervient il ? comment ça va démarrer ?
Notre ami a dit que le condensateur était "dans" le moteur. C'est l'inversion des fils Z1,Z2 qui produit le changement de sens de rotation.
-les contact NC "21-22" sont des contacts de commande et non de puissance, il ne devrai pas commuter un des enroulement du moteur
C'est exact. Cela dit, c'est l'enroulement auxiliaire.
-Il n'y a aucun dispositif empéchant qu'on actionne les 2 contacteurs simultanément !?
Non. J'ai buté un moment là-dessus en essayant en vain de reconstituer un interverrouillage.
Et en fait, si on actionne les deux ensemble, U1 et U2 reçoivent la phase et le neutre, Z1,Z2, rien par les NC :P
-il n'y a aucun dispositif de protection contre les surcharges ou les court-circuits !?
Oui, pas dans le schéma soumis par notre ami. Peut-être y en a-t-il en amont ainsi qu'un sectionneur général.
À tout ça, j'ajoute que la phase est présente en permanence sur le moteur, les bobines, les NC et les poussoirs. Pas vraiment sécurisant. :evil:
 
Dernière édition:
N
ninjarouge
Nouveau
30 Novembre 2017
4
80620 berneuil
bonjour,

merci Osiver pour le plan ça fonctionne impeccable , merci d'avoir prie le temps de vous occuper de mon problème , a bientôt :wink:
 
slouptoouut
slouptoouut
Compagnon
1 Avril 2010
5 180
planète terre
Bonjour

bon ben voilà, c'est déjà une bonne chose...ça marche ! (et féloches à osiver !)

attention quand même a pas mettre les doigts la dedans sans avoir DEBRANCHE COMPLETEMENT le tour, et a se limiter a un usage amateuriste ! en veillant a ne pas dépasser les limites de la machine et de son moteur !
( ce genre de montage n'est pas conforme aux normes actuelles et exigences de machines industrielles , et ce type de machine n'est pas fait pour être confié a des ouvriers 8 h par jour pour de la production ... et puis ça ne va pas plaire à l' Apave ou la Socotec ! )
 
osiver
osiver
Compagnon
7 Septembre 2013
10 754
merci Osiver pour le plan ça fonctionne impeccable
Content que ça marche ! :smt023
Au début, j'ai cru à des erreurs dans le relevé du câblage mais comme j'aime bien ce genre de petit challenge, j'ai voulu aller plus loin en refaisnt le schéma de façon plus classique et en en analysant le fonctionnement :wink:
Comme @slouptoouut, je pense que ce n'est pas ce qui se fait de mieux en terme de sécurité.
Un jour, il faudrait se prendre par la main et refaire un montage plus "traditionnel" :smt112
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut