Dépannage Tour Noel Ernault TRC 50 - Boite de vitesse électrique

  • Auteur de la discussion Baptiste 32
  • Date de début
B

Baptiste 32

Nouveau
Bonjour à tous,
je suis en train de "rénover" un tour Noel Ernault TRC 50 qui a roulé sa bosse à l'arsenal à TARBES (65). J'ai refait l'électricité du moteur triphasé de 6CV. Ce dernier démarre et tourne dans les deux sens, pas de soucis.
En revanche au bout de quelques tours, la vitesse ralentie et le moteur s'arrête.
La boite à vitesse (12 vitesses) est électrique et il a 8 fils connectés dessus jusqu'à la commande par came. Le soucis, j'ai de la continuité sur l'ensemble de mes fils et de mes plots sur la commande par came. Il me semble que ma boite est à la "masse" et bien sur je n'ai pas de plaque sur la boite pour chercher de quoi il en retourne!
J'ai cherché sur plusieurs sites mais je ne trouve pas de réponses, je m'en réfère donc à vos lumières....
Merci d'avance.
Baptiste
 
Pommepoire

Pommepoire

Apprenti
Salut,
Si tu as refait l'électricité, tu as du faire un schéma , publie le pour aller plus loin. Et plus vite. Tu dispose d'un multimètre ?
 
B

Baptiste 32

Nouveau
Bonsoir,
merci pour le retour. Mon problème concerne le "branchement" de la boite et des huit fils connectés. Je suis certain que la boite est commandée par du 24v.
La commande par came du sélecteur de vitesse (12) est raccordée à 8 plots de la boite à vitesse, branchée au bout du moteur.
Je cherche donc le schéma de cablage de cette boite à vitesse pour comprendre ce qui ne fonctionne pas!!!
 
G

guy34

Compagnon
salut ,
La commande par came du sélecteur de vitesse (12) est raccordée à 8 plots de la boite à vitesse, branchée au bout du moteur.
je suis sûr de rien ; mais on dirait bien que 8 plots ..... ressemblerait à un rhéostat de résistances , et que certaines en chauffant bougeraient et feraient ta panne ;
mais bon , sans aucun schéma et sans tofs , comment on répond ??????
A++++
 
B

Baptiste 32

Nouveau
Bonjour,
merci pour le retour. J'ai fait quelques photos de la bête pour que la lumière de vos réponses puisse accompagner ma rénovation.
Ce qui m'étonne le plus, c'est que j'ai 8 fils connectés à la "boite" (sur un total de 13 fils sur la commande de gauche) pour 12 vitesses et que la fonction frein est aussi présente. La photo du bas montre le boitier qui est fixé en bout de moteur et qui est le support de la poulie entrainante.
Merci d'avance pour vos retours.
Baptiste
20210925_093633.jpg
20210925_093643.jpg
20210925_093715.jpg
 
B

Baptiste 32

Nouveau
Bonjour,
en faisant un test de continuité sur les plots de la commande et sur tous les fils, ils sont tous en continuité........donc à la masse????
 
osiver

osiver

Compagnon
Ben pas forcément, la continuité c'est relatif, par exemple s'il y a un point commun à tous les enroulements.
Et puis continuité sous forme de beep, en général c'est en dessous de 200OMEGA, une bobine d'électroaimant peut facilement faire moins ce n'est pas non plus une résistance nulle.
Enfin, "à la masse" sous-entend, en principe, en contact avec la masse=carcasse du moteur ou de la machine. :wink:
 
osiver

osiver

Compagnon
Honnêtement, il va être délicat de trouver des réponses à vous apporter :
- c'est une machine qui a l'air intéressante mais peu courante ici. Probablement pas de doc dans les ressources, ne semble pas connu de lathes.co.uk
- la technique de boîte de vitesse est aussi particulière semble-t-il, peut-être à base d'embrayages électriques ou de clavetage par électroaimants ?
- les photos sont malheureusement peu informatives on ne voit pas où vont les fils et la moitié du commutateur est occultée par les fils :mrbrelle:
 
G

guy34

Compagnon
salut ,
cet équipage pourrait dater de l'époque de la Frégate transfluide ; elle avait une boîte à commandes électriques il me semble ....
tant que cette boîte ne sera pas ouverte en pièces , ça va être compliqué
A+++
 
roland88

roland88

Compagnon
Bonjour Baptiste 32,
par saine curiosité de ma part et peut être d'autres aussi, pourriez vous nous mettre une photo du tour en entier
jamais vu...
Merci d'avance
Cordialement
Roland88
 
J

jojomouth

Apprenti
Bonsoir,

ça fait pareil sur chaque rapport?
dans les deux sens?
comment fais tu pour le relancer?
 
B

Baptiste 32

Nouveau
Bonjour à tous,
merci pour vos retours. Je vous fais parvenir quelques photos supplémentaires de la bête
20211002_111002.jpg
20211002_111002.jpg
20211002_111029.jpg
20211002_111124.jpg
20211002_111146.jpg
20211002_111250.jpg


20211002_111002.jpg


20211002_111029.jpg


20211002_111124.jpg


20211002_111146.jpg
 
G

guy34

Compagnon
salut ,
on dirait bien que les fils sont branchés sur des solénoïdes , sur cette boîte ....
vraiment surprenant cette techno ; aucune commande qui fonctionne ? ce serait plutôt alors un problème soit d'alim , soit de retour avec une masse déficiente .......
A suivre
A+++
 
Bbr

Bbr

Compagnon
Bonjour,

D'après les photos j'en déduis que tu vas devoir déconnecter complètement le commutateur (après avoir soigneusement repéré toutes les connexions :maiscebien: ) et enlever toutes les barrettes pour pouvoir mesurer la résistance (2 chiffres significatifs si possible) des différents contacts dans les différentes positions du commutateur afin de retrouver la table de vérité de ce commutateur.
Il faut aussi mesurer les valeurs de résistances des différents fils qui vont aux bobines de la boite (mesure de résistance entre fils pris 2 à 2 mais aussi par rapport à la masse s'il n'y a pas de fil dédié, il y a peu de chance que la polarité ait une incidence mais il faut quand même le vérifier) et noter les résultats dans un tableau ou plus exactement un tableau par position du commutateur (mesures avec 2 chiffres significatifs si possible).

Après toutes ces mesures (et ça en fait un paquet :spamafote:) il n'y aura plus qu'à faire l'analyse :
  • si pb de contact sur le commutateur = démontage dans une boite à gants de préférence au cas où il y aurait des pièces "volantes".
  • si pb au niveau des bobines = démontage de la boite
  • si pas de défaut contact ou bobine = démontage de la boite
Malgré le manque d'info sur le net pour ce genre de boite il y a de fortes chances qu'elle contienne des trains épicycloïdaux et des embrayages et ou freins électromagnétiques (et donc des combinaisons pour alimenter les différentes bobines).

Bon courage !

Cordialement,
Bertrand
 
B

Baptiste 32

Nouveau
Bonjour à tous,
je me suis rapproché de la maison ERNAULT en envoyant les photos du tour. Ce dernier est inconnu au bataillon!!!
Je ne suis pas plus avancé que cela du coup.
Le moteur continue de "caler" pour s'arreter au bout d'une minute environ. Si je coupe ma commande et que je redemarre, le tour redémarre sans soucis pour s'arreter au bout d'une minute encore et ainsi de suite. Il ne tourne que dans un seul sens......
Si par cas vous avez des idées, je suis toujours preneur
La solution ultime semble être la mise en place d'un variateur???????? en lieu et place de la boite.
Merci d'avance.
 
osiver

osiver

Compagnon
Le moteur continue de "caler" pour s'arreter au bout d'une minute environ.
Mais alors, pourquoi incriminer la boîte de vitesses ?
Le fait de s'arrêter au bout d'un "certain" temps ferait plutôt penser à un problème thermique mais le redémarrage immédiat va plus vers un contacteur faiblard.
 
FB29

FB29

Rédacteur
Au vu des photos j'ai l'impression qu'il s'agit d'une boîte hydraulique ? comme sur une voiture ?

Dans ce cas il doit y avoir plusieurs embrayages commandés par des solénoïdes et des clapets pour laisser passer ou pas l'huile de transmission. Il faudrait ouvrir pour s'en faire une idée. Avec précaution car à l'intérieur c'est sans doute très complexe. Il peut y avoir des canaux bouchés ou des clapets qui fuient ou des embrayages qui ne tiennent pas.
Faire une vidange pour voir à quoi ressemble l'huile. La conserver car son remplacement n'est peut être pas évident non plus.
 
roland88

roland88

Compagnon
Le moteur continue de "caler" pour s'arreter au bout d'une minute environ
Bonjour, cela ressemble fortement a un arrêt provoqué par un relais thermique en surcharge, votre moteur a peut être une consommation
de courant anormale ou ce relais thermique est mal règlé ??...a voir
ou vous dépassez les limites de votre machine ...a voir.
A+ Roland88.
 
G

guy34

Compagnon
salut ,
en dénominateur commun , on dirait un freinage intempestif sur le moulin : son frein ( il est là ? ) qui reste serré ...... ou le mystère de cette boîte à questions .......
déjà , une mesure ampères pendant la minute fatidique devrait dire des choses
A+++
 
mickbzh

mickbzh

Compagnon
Bonsoir.
Docks du matériel industriel existe encore, j'ai commandé des pièces chez eux il y a très longtemps, une piste a creuser pour des infos.
Ça doit être des embrayages électromécaniques multi-disques dont le commun est à la masse.
Chaque fil commande un embrayage qui peut être un embrayage ou un frein, sans plan mécanique ou électrique, il faut ouvrir pour analyser la cinématique.
Si tu dévisse les embouts moletés, tu devrais trouver les "bougies d'embrayage" qui sont en graphite pour les embrayages fonctionnant a sec et en sorte de balais rond (brins d'acier dur) si fonctionnement dans l'huile le tout avec un ressort pour assurer le bon contact avec le collecteur de l'embrayage.
Généralement les embrayages sont alimentés en 24V DC.
C'est une conception peu courante, j'ai déjà croiser ce concept sur des machine Ruse de marque Stanko.
 
roland88

roland88

Compagnon
Bonjour Baptiste 32,
a mon avis, pour résoudre tout cela....une solution, démonter cette boîte et l'ouvrir pour comprendre.......
Bon week-end
Roland88.
 
B

Baptiste 32

Nouveau
Bonjour à tous,
merci pour vos retours.
Petites précisions, j'ai effectué un nouvel essai hier.
Ma commande, en 24V me permet bien de faire du marche avant et marche arrière. Le moteur tourne bien dans les deux sens.
En revanche, ma boite n'est pas alimentée car je ne sais pas comment je dois connecter mes fils!!!!!
Du coup, au bout de quelques instants, mon contacteur thermique commence à fumer alors qu'il est bien le même que précedemment (24V: 50 Hz). Le soucis vient sans doute du fait que la boite n'est pas alimentée mais comme je ne sais pas comment l'alimenter.....Les trois fils provenant de la boite ne peuvent être raccordés qu'avec du 24 V. J'ai deux positions sur ma commande, marche avant et arrière. Le troisième fil serait le frein? Mais comment raccorder tout celà????
Historiquement, j'avais une commande unique marche avant-frein-marche arrière-frein. Elle est HS, j'ai modifié en montant une commande marche avant et marche arrière, je pensais faire un bouton poussoir pour le frein....... mais avec un seul fil.......
Pour répondre au questionnement de mickbzh, tu as raison, c'est bien comme tu décris les élements. Il y a bien une tige avec un ressort assez costaud sur les huits "plots" de la boite.
Désolé encore avec mon tracas mais si vous avez des lumières, je suis preneur.
Bonne journée à tous.
 
mickbzh

mickbzh

Compagnon
Bonjour.
Essayes d'alimenter 3em fil en même temps que les embrayage marche avant ou marche arrière, c'est un frein à manque de courant.
C'est quoi un contacteur thermique ?, une photo ?.
 
Bbr

Bbr

Compagnon
Bonjour,

En revanche, ma boite n'est pas alimentée car je ne sais pas comment je dois connecter mes fils!!!!!
Du coup, au bout de quelques instants, mon contacteur thermique commence à fumer alors qu'il est bien le même que précedemment (24V: 50 Hz). Le soucis vient sans doute du fait que la boite n'est pas alimentée mais comme je ne sais pas comment l'alimenter.....Les trois fils provenant de la boite ne peuvent être raccordés qu'avec du 24 V. J'ai deux positions sur ma commande, marche avant et arrière. Le troisième fil serait le frein? Mais comment raccorder tout celà????
Historiquement, j'avais une commande unique marche avant-frein-marche arrière-frein. Elle est HS, j'ai modifié en montant une commande marche avant et marche arrière, je pensais faire un bouton poussoir pour le frein....... mais avec un seul fil.......

Tant que tu n'auras pas relevé le fonctionnement des contacts des différents commutateurs et écrit leurs tables de vérité tu ne sauras pas comment raccorder les fils, exemple : ton essai sur la commande marche avant/marche arrière.

Si le frein est à manque de tension (cas le plus probable pour une question de sécurité) il doit être alimenté en même temps qu'un des embrayages de marche.

Pour les différentes vitesses de la boite il y a probablement des combinaisons à respecter entre les différents embrayages et/ou freins afin de ne pas avoir une boite bloquée ce qui se traduirait aussi par "contacteur thermique commence à fumer".

Nota : une ouverture de la boite pour inspection et nettoyage si nécessaire me parait souhaitable mais ce n'est pas ma machine...

Cordialement,
Bertrand
 

Sujets similaires

Gedeon Spilett
Réponses
7
Affichages
1 097
Gedeon Spilett
Gedeon Spilett
den's 12
Réponses
30
Affichages
2 350
midodiy
midodiy
E
Réponses
10
Affichages
2 459
Le débutant
Le débutant
mvt
  • importantes
Réponses
80
Affichages
33 406
Bernard.L
B
ghg02
Réponses
40
Affichages
9 063
ghg02
Haut