Modification Ernault Z1C, variateur de vitesse, freins magnétiques.

  • Auteur de la discussion caramel
  • Date de début
zeppelin54

zeppelin54

Compagnon
il a pourtant l'air sympa ton convertisseur 220/380 ..on a juste l'impression que le transfo a pris un coup de chaud sur deux enroulements ..il est donné pour quelle puissance ?
alimenter le transfo de la Z1c va être possible , la difficulté sera de synchroniser le relâchement du frein avec le démarrage du var.. en shuntant les contacts de puissance du moteur dans l'armoire ça devrait être possible ... ce sera plus clair quand tu nous auras mis le schéma en ligne
Zep
 
Bbr

Bbr

Compagnon
Je suis entrain de regarder le schéma électrique du Z1C que je possède afin de voir comment est branché ce fameux transfo et si l'on peut le découpler facilement du reste des alims.
Oui on peut mais dans ce cas il faudra ramener le neutre ainsi qu'une phase 230V pour alimenter le transfo, changer ou ajouter un sectionneur pour cette alimentation (pour une question de sécurité il faudrait un sectionneur avec 5 pôles de puissances ou bien accoupler 2 sectionneurs tri identiques ensembles et vu la place disponible dans l'armoire c'est pas gagné).

Ton moteur de broche est équipé d'un frein à manque de tension alimenté en courant continu, tu peux donc l'alimenter avec du 230 monophasé mais ça suppose de modifier le câblage et d'ajouter un contacteur pour le frein (et vu la place disponible dans le coffret...)

Quel est le type de moteur frein pour les avances ?

Bref, tout ça nécessite des modifications de câblage assez sérieuses, donc si la solution avec un variateur bien dimensionné et un moteur tampon fonctionne ça évitera les bidouillages dans la machine.
 
zeppelin54

zeppelin54

Compagnon
Ton moteur de broche est équipé d'un frein à manque de tension alimenté en courant continu, tu peux donc l'alimenter avec du 230 monophasé mais ça suppose de modifier le câblage et d'ajouter un contacteur pour le frein (et vu la place disponible dans le coffret...)
on peut se servir du relayage existant pour démarrer le var , il suffit de rajouter un bloc auxiliaire sur le contacteur de puissance ..les contacts de puissance étant shuntés il n'y a pas d'ouverture possible du circuit de puissance... on garde ainsi toutes les commandes d'origine de la fraiseuse ..
 
Bbr

Bbr

Compagnon
il suffit de rajouter un bloc auxiliaire sur le contacteur de puissance
Il y a 2 contacteurs de puissance par moteur (voire 3 selon le schéma pour le moteur d'avance).
J'ai un peu de mal à comprendre ce que tu proposes, pourrais tu faire un schéma, stp ?
 
zeppelin54

zeppelin54

Compagnon
j'ai ressorti mes crayons de couleur ...avec le transfo alimenté en 220 v on récupère toutes les fonctions des commandes d'origine , à vérifier la tension de service des contacteurs qui peuvent nécessiter un transfo supplémentaire
quand tu mets en marche le moteur de broche , KM monte et le frein se débloque .. la fermeture du contact auxiliaire met le var en route qui alimente le moteur de broche à travers km shunté ..; c'est un montage qui fonctionne sur de nombreuses machine sur le forum avec un minimum de transformation
IMG_20211210_203228_resized_20211210_083310252.jpg
 
zeppelin54

zeppelin54

Compagnon
si un bloc auxiliaire est déjà accroché à KM il faut rajouter un petit relais commandé en même temps que lui ...au vu des photos de l'armoire je pense que c'est le cas :sad:
 
Bbr

Bbr

Compagnon
@zeppelin54
Ouais... Ca fait bidouillage ta solution !

Autant décâbler le moteur des contacteurs et le brancher directement en sortie de var et utiliser les contacteurs pour alimenter le frein (le thermique va surement être surdimensionné donc inutile) et un contact auxiliaire des contacteurs pour démarrer le variateur (dans le bon sens lorsque qu'il y a un inverseur sur le moteur c'est à dire 2 contacteurs).
Il faudra de toute façon ramener les fils du frein dans l'armoire.

Cette solution nécessite un variateur par moteur, chaque variateur doit être paramétré correctement selon le moteur mais il faut porter une attention particulière sur l'arrêt du moteur (à priori roue libre pour le variateur) car c'est le frein qui va bloquer le moteur dès l'appui sur stop.

Cordialement,
Bertrand
 
FB29

FB29

Rédacteur
Puisque un transfo tri élévateur et un moteur à vide sont disponibles, le plus simple ne serait t-il pas d'essayer un moteur tampon avec un variateur 220 V mono vers 220 v tri pas cher (voir plus haut en #9) ?

L'essai est vite fait, rien à changer sur la machine. Et si ça ne marche pas, on peut toujours réutiliser le variateur en commande de broche seule par la suite :prodigy554:
 
chabercha

chabercha

Compagnon
Bonsoir
Puisque un transfo tri élévateur est disponible, le plus simple ne serait t-il pas d'essayer un moteur tampon avec un variateur 220 V mono vers 220 v tri
André, le plus simple ne serait il pas un pilote dans ce cas là, variateur + tampon c'est bien quand ce n'est que ces deux là uniquement.
A+Bernard
 
zeppelin54

zeppelin54

Compagnon
Cette solution nécessite un variateur par moteur, chaque variateur doit être paramétré correctement selon le moteur mais il faut porter une attention particulière sur l'arrêt du moteur (à priori roue libre pour le variateur) car c'est le frein qui va bloquer le moteur dès l'appui sur stop.
pourquoi un variateur par moteur ,le moteur de broche devient moteur tampon et rien n'empêche de démarrer le moteur des avances ç la volée
Il faudra de toute façon ramener les fils du frein dans l'armoire.
ils n'y sont pas déjà ? à vérifier avec le schéma ...
Autant décâbler le moteur des contacteurs et le brancher directement en sortie de var et utiliser les contacteurs pour alimenter le frein (le thermique va surement être surdimensionné donc inutile) et un contact auxiliaire des contacteurs pour démarrer le variateur (dans le bon sens lorsque qu'il y a un inverseur sur le moteur c'est à dire 2 contacteurs).
du fait que la place est déjà prise pour les blocs auxiliaires décâbler le contacteur de puissance est une meilleure solution quand au thermique , pourquoi serait-il surdimensionné ? en alimentant avec un var 380 l'intensité du moteur ne changera pas
Ouais... Ca fait bidouillage ta solution !
je prends ça comme un compliment :lol:
Zep
 
zeppelin54

zeppelin54

Compagnon
Puisque un transfo tri élévateur et un moteur à vide sont disponibles, le plus simple ne serait t-il pas d'essayer un moteur tampon avec un variateur 220 V mono vers 220 v tri pas cher (voir plus haut en #9) ?

L'essai est vite fait, rien à changer sur la machine. Et si ça ne marche pas, on peut toujours réutiliser le variateur en commande de broche seule par la suite :prodigy554:
l'idée est séduisante , qu'elle est la puissance de son transfo ??
 
Bbr

Bbr

Compagnon
ils n'y sont pas déjà ? à vérifier avec le schéma ...
Et non, les freins de ces moteurs sont branchés directement sur un petit module redresseur installé dans la boite à bornes du moteur. Le module est raccordé entre le point étoile et une phase du moteur lorsque le moteur est alimenté en tri 380V (ou 400V maintenant) et entre 2 phases du moteur lorsqu'il est alimenté en 220V tri.
Il faut donc déconnecter le module du bornier tri moteur et amener la phase et le neutre depuis l'armoire pour alimenter le module redresseur dans la boite à borne du moteur. Il faut donc passer 2 fils supplémentaires (1,5mm² mini) dans la gaine du moteur, je ne suis pas sûr qu'il reste assez de place car il y a déjà 4 fils en 2,5mm².
pourquoi un variateur par moteur ,le moteur de broche devient moteur tampon et rien n'empêche de démarrer le moteur des avances ç la volée
A vérifier avec le schéma de la machine mais de mémoire tu peux faire fonctionner les avances même lorsque la broche ne tourne pas ce qui veut dire que le variateur n'a pas obligatoirement un moteur en service.
Bien sûr on peut modifier le fonctionnement pour que les avances ne soit disponibles que si la broche tourne.
 
zeppelin54

zeppelin54

Compagnon
bonjour @caramel
ce schéma correspond il à ta machine ? on y voit plus clair ..
les freins sont bien incorporés aux moteurs
les avances peuvent fonctionner sans la broche (deux variateurs pour garder les avances indépendantes)
les bobines sont en 110 v
Zep
 

Fichiers joints

  • Ernault Somua Z1C Machine intuitive 9 avances Cablage armoire et machine.pdf
    7.7 Mo · Affichages: 19
Dernière édition:
FB29

FB29

Rédacteur
le plus simple ne serait il pas un pilote dans ce cas là, variateur + tampon c'est bien quand ce n'est que ces deux là uniquement.
Le moteur pilote a été essayé au #1 et il ne fonctionne pas.

Après avoir essayé les deux, je trouve que le moteur tampon a beaucoup d'avantages. Plus performant, tension constant à vide comme en charge, pas de tâtonnements à faire pour trouver la bonne combinaison de condos, moteur plus petit.
qu'elle est la puissance de son transfo ?
Elle doit être suffisante, il était prévu pour alimenter toute la machine au #1.
 
FB29

FB29

Rédacteur
On peut toujours mettre un ou plusieurs variateurs dans la machine, mais alors il faut casser toute l'armoire électrique.

Ou tout du moins faire un nombre de modifications conséquentes. :prodigy554:
 
chabercha

chabercha

Compagnon
Bonjour
Salut André
Que le pilote seul ne fonctionne pas, pourquoi pas, mais le pilote associé à l'élévateur de tension devrait fonctionner et donc sortir du tri 380 sans problème.
Ma réflexion était dans le sens de supprimer 2 éléments sur les 3 par le pilote.
D'un coté, variateur/tampon/élévateur.
De l'autre, pilote/élévateur, montage plus que fiable sans aucune modif, (tu connais) mais pas à la mode.
A+Bernard
 
FB29

FB29

Rédacteur
le pilote seul ne fonctionne pas, pourquoi pas, mais le pilote associé à l'élévateur de tension devrait fonctionner
C'est ce qui a été essayé au #1 avec l'armoire que l'on voit au #26 je pense. Transfo + condos + moteurs pilote. Et il n'a pas donné satisfaction.

pilote/élévateur, montage plus que fiable, (tu connais) mais pas à la mode.
J'ai connu, mais il a fini par déconner aussi :???:

Alors, j'ai viré ma cuti et je suis passé au montage Variateur + transfo tri élévateur + tampon. J'en suis fort satisfait, et depuis j'en chante les louanges à qui veut bien m'entendre :mrgreen:
 
Dernière édition:
zeppelin54

zeppelin54

Compagnon
Le moteur pilote a été essayé au #1 et il ne fonctionne pas.

Après avoir essayé les deux, je trouve que le moteur tampon a beaucoup d'avantages. Plus performant, tension constant à vide comme en charge, pas de tâtonnements à faire pour trouver la bonne combinaison de condos, moteur plus petit.

Elle doit être suffisante, il était prévu pour alimenter toute la machine au #1.
bonjour @FB29
es tu sûr que l'armoire a été achetée avec la fraiseuse , je n'ai pas compris ça dans le message de @caramel qui pourrait nous le confirmer
 
FB29

FB29

Rédacteur
es tu sûr que l'armoire a été achetée avec la fraiseuse , je n'ai pas compris ça dans le message de @caramel qui pourrait nous le confirmer
C'est ce que j'ai lu au #1:

J'ai eu la chance de pouvoir acheter une Z1C toute neuve (si si), avec les deux moteurs (broche et mouvements) associés à un frein. Et là j'ai qqs problèmes de compréhension. Je n'ai pas le 380V et au prix ou EDF veut me l'installer, soit le disjoncteur est en or massif soit les fils sont en argent.
Bon... J'ai décidé donc de procéder autrement. J'ai essayé un appareil électrique enfermé dans un coffret en acier qui avec deux moteurs en tri et 3 gros condensateurs fabrique artificiellement du 380v triphasé à partir du 220v monophasé.
Ce n'est pas concluant, le moteur de broche met au moins 15 secondes à stabiliser sa vitesse en grognant
Il parle de l'armoire moteur pilote je pense. Avec transfo tri, capas, et deux moteurs à vide. Il peut reconfirmer au besoin :meganne:
 
zeppelin54

zeppelin54

Compagnon
le moteur tampon n'aime pas l'appel de courant des gros moteurs ( >2 kw) mais 4 machines allumées en cascade en plus du tampon ne lui font pas peur ..un tour 1.1 kw+une perceuse 0.75 +1 touret 0,75 + un touret 0.9 et le tampon 0.2 = 3.7 kw le var est un tri 220 de 4 kw
Zep
IMG_20211211_134920_resized_20211211_015927821.jpg
 
chabercha

chabercha

Compagnon
J'ai essayé un appareil électrique enfermé dans un coffret en acier qui avec deux moteurs en tri et 3 gros condensateurs fabrique artificiellement du 380v triphasé à partir du 220v monophasé.
Caramel, une photo de l'installation de ce boitier ?
Question aussi posé en MP sur cette boite mais sans réponse aussi sur ce boitier avec ces 2 moteurs.
Alors, j'ai viré ma cuti et je suis passé au montage Variateur + transfo tri élévateur + tampon. J'en suis fort satisfait, et depuis j'en chante les louanges à qui veut bien m'entendre :mrgreen:
Je n'irai pas contre ça puisque c'est moi qui après une intervention de @zeppelin54 a ouvert la discussion sur le moteur tampon.
Mais quand ça merde il faut des fois revenir aux anciennes solutions.
 
zeppelin54

zeppelin54

Compagnon
pour faire plus simple il faut revenir au début : l'armoire moteur pilote + transfo n'a pas été achetée avec la Z1C (confirmé en MP mais pas par @caramel )..il faut donc connaitre la puissance de cette armoire pour essayer de comprendre pourquoi la broche n'a pas voulu tourner normalement ..
quelle est la puissance des deux moteurs et du transfo ??? si j'ai bien compris les explications de @chabercha le moteur pilote devrait faire au moins 3 kw ?
attendons que @caramel revienne avec des réponses
 
Dernière édition:
chabercha

chabercha

Compagnon
Autant pour moi concernant le coffret, Caramel avait mis les photos du coffret en #26, ça ressemble à ceux de LDp, peut être trop faiblards ?
Si celui de LDp, c'est peut être la première photo.
 
C

caramel

Nouveau
Bonjour à tous,
Aors je n'ai pas acheté l'armoire avec la fraiseuse mais l'ai trouvé opportunément sur le coincoin à peu près en même temps que l'achat de la fraiseuse. Elle fait 10Kw. soit largement assez pour la Z1 et pour mon tour (360HBX). Oui il y a un enroulement du transfo qui a "légèrement chauffé" mais cela semble naturel car il faisait marcher le four d'une pizzeria qui faisait pile 10Kw.
Pour le schéma que j'ai devant moi, il est en 15 pages A3 et c'est là le problème, car mon scan ne prend que du A4 et cela va faire des messages à n'en plus finir. De plus couper les A3 pour faire deux A4 c'est pas facile et pas précis. SI qqs à une solus. rapide, je serais heureux de partager ce schéma avec vous.

Mais vu le schéma électrique que j'arrive à peu près à lire, le transfo est séparé du reste des alims et actuellement alimenté en dérivation de 2 phases protégé par des fusibles, à partir de l'entrée générale du 380v sur l'armoire de la machine, et comme il a une entrée 380v ET 220v le plus simple me semble t'il est de shunter le câblage d'origine en repérant bien les 2 câbles et en les manchonnant dans des isolants thermo, (pour peut être une utilisation ultérieur en revenant au 380v) et d'alimenter en direct du 220v réseau (bien entendu en protégeant aussi par fusible ou bloc 300 voire 30ma ce dit transfo). Il fournit 250Va c'est pas la mer à boire. Cela laissera les alims du secondaire faire leurs travail normalement. Qu'en pensez vous ?

Actuellement je n'ai plus rien qui fonctionne. Alors Jean Pierre (@laboureau) m'a demandé de reprendre le cheminement du 380v en sortie du boitier et de voir là ou cela pêche. Je n'ai pas encore fait cette manip et je vais garder un peu de temps pour jouer du contrôleur demain Pm. Ben voui comme tous les retraités qui ont 10 doigts en état de marche, je n'ai plus une Mn à moi PFUUUU ....!
Si vous agrandissez mes photos et particulièrement le boitier annexe en haut à droite du gros coffret ou jouent des castagnettes les condos, les moteurs, et le tranfo, vous pouvez voir que les trois phases fournissent bien du 380V (à l'erreur près des voltmètres que j'ai trouvé aussi sur coincoin) donc ma "chonerie" doit se situer bien après car je vous rappelle que la fraiseuse a tournée environ 15 minutes avant de se mettre en drapeau. Je serais assez à pencher pour avoir "fusillé" les redresseurs qui font marcher les freins. Il n'y a qu'en investiguant que je trouverais à moins qu'une idée géniale me revienne de vos cogitations....!

Oui pour répondre à Bbr ou à Zeppelin54 je crois, j'ai relaché le frein de la broche pour voir ... mais rien, nada, no spum !
Bon voilà ou j’en suis. Je vous tiens au courant de l'avancée de mes recherches.
Merci à tous pour vos retours c'est extrêmement intéressant à lire et à comprendre.
Bon week à bientôt.
Caramel
 
C

caramel

Nouveau
Message sup. pour Zeppelin54,
j'ai essayé de charger ton schéma dans ton post mais je n'arrive à rien (mac avec pack office). Il fait 7,7Mo c'est peut être cela qui bloque, non ?
 
osiver

osiver

Compagnon
j'ai essayé de charger ton schéma dans ton post mais je n'arrive à rien (mac avec pack office)
C'est un bête fichier pdf, vous n'avez pas de simple visionneur de pdf comme actrobat reader ou foxit ? On a pas besoin de le modifier ... :smt104
 
Dernière édition:
zeppelin54

zeppelin54

Compagnon
à ta place si ton schéma correspond au mien je ne m'embêterais pas avec des disjoncteurs différenciel et attaquerais directement sur les contacts de pré coupure du sectionneur général avec une prise 220 v ..ce sont les deux petits contacts cachés au milieu du sectionneur ,ils doivent être alimentés actuellement par une bretelle prise sur L1 et L2 en aval ..pourquoi pré coupure , parce que lorsque l'on ouvre le sectionneur ces 2 contacts coupent l'alimentation des relais de puissances et autres en premier afin de ne pas ouvrier le sectionneur en charge


1639313692809.png

on voit bien la bretelle L1-L11 et L2-L12 sur SG
1639395009589.png
 
Dernière édition:
zeppelin54

zeppelin54

Compagnon
il serait intéressant de démarrer ton tour sur le coffret convertisseur , on saurait si c'est lui qui pèche ou non ....
 
Dernière édition:

Sujets similaires

bace_performance
Réponses
9
Affichages
664
bace_performance
bace_performance
A
Réponses
13
Affichages
1 715
Antoine Chapon
A
M
Réponses
46
Affichages
2 666
Bbr
U
Réponses
9
Affichages
563
celtic14
celtic14
Haut