retrofit Hurco Milltronics VM17 changeur 20 outils

  • Auteur de la discussion PL50
  • Date de début
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #31
et tant qu'on y est, si on faisait le Y après avoir fait X....

mais il faut retourner tout ce bazar qui pèse plusieurs ânes morts

heureusement, le palan est toujours là:
IMG_8931.JPG


et zou, 10mn plus tard, le bati est devenu mon établi:
IMG_8932.JPG


au moins je vais pouvoir travailler à hauteur...
c'est globalement moins crade, mais les chariots sont bien beurrés quand même...:
IMG_8933.JPG


l'araignée de distribution de la lub:
IMG_8934.JPG


et si @Christophe C. n'en était pas encore convaincu avec ce qui précède, voila ce qu'on trouve bien caché dans une machine dont les chariots roulaient comme au premier jour:
IMG_8935.JPG


le raccord fileté de lub de l'écrou a été écrasé entre l'écrou de la VàB et son support..... il ne fait plus que 1.5mm d'épaisseur; je vais avoir du mal à m'en re-servir.... et la lub de l'écrou devait être assez pauvre....

après un petit moment au pinceau pétrole, et souflette, le chiffon papier finissant le job, voila le Y après sa toilette:
IMG_8936.JPG

IMG_8937.JPG


dans les chariots, on retrouve de la graisse qui doit être celle qui était dedans lors de la livraison, comme dans un roulement 2RS ou ZZ.
et en plus il y a de la vieille huile séchée qui se décolle en plaque comme du vernis (et ces petits morceaux ne demandent qu'à se barrer dans les chemins de billes...
si j'avais laissé tel quel et utilisé une huile de glissière un peu détergente qui aurait décollé tout ça.... pas bon léon....

hé bien, c'était pas du luxe de démonter tout ça....

par contre je me demande si avant remontage, je ne vais pas recharger un peu les chariots en graisse neuve, car je me rend compte qu'avant nettoyage, la graisse d'origine s'était accumulée dans les bouchons d'extrémités des chariots et avaient piègé plein de petits copeaux qui sans quoi seraient allés allègrement se promener dans les chemins de billes....

bref, une bonne chose de faite; maintenant, il va falloir que j'arrive à nettoyer l'intérieur de cette table intermédiaire....
mais pour le moment je vais aller faire honneur au chili que ma princesse a préparé...

à suivre....
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #32
allez hop, j'ai mis la table Y à la verticale.

je dépose les switch de fin de course, en ayant repéré leur position par rapport aux extrémités:
IMG_8950.JPG


et hop:
IMG_8954.JPG


du coup, c'est place nette à l'intérieur:
IMG_8955.JPG


mais encore bien crado...
et je m'attaque au nettoyage.

et après 3/4 heure:
IMG_8956.JPG


ouf, on va pouvoir travailler sur du propre maintenant ! ! !

à suivre
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #33
salut
aujourd'hui le père noel est passé.
j'ai reçu mes servos AC pour les 3 axes
c'est donc des 1.5kw, 1500rpm, et celui du Z a un frein, on voit qu''il est plus long:
IMG_8946.JPG

ils ont du être fabriqué par quelqu'un qui fait aussi des enclumes...

les drives sont bien arrivés également:
IMG_8947.JPG


IMG_8957.JPG


les cordons sont pré assemblés.
vu la taille des prises, ça va être chaud si je veux les passer dans des gaines....:
IMG_8960.JPG


les soudures semblent correctes:
IMG_8958.JPG


par contre, les cables sont un peu petits par rapport aux presse étoupes qui les contiennent:
IMG_8959.JPG


si vous voulez de la lecture, j'ai mis les pdf ci dessous

a+
 
Fichiers joints
D
Doctor_itchy
Compagnon
20 Avr 2007
5 653
Morlanwelz
hé ben elle etait ultra crade la dessous :o , par contre pour vérifier si les rail et glissiere a bille sont ok tu peu , une fois remonté , placé en comparateur entre le sabot et la table ou le sabot et le chassis et avec un pied de biche faire doucement levier et vois si l'aiguille bouge , en théorie elle ne doit pas bouger ! si ça bouge le patin/bille/rail est usé y a du jeu :) (technique vue sur youtube pour tester une machine cn avant achat :wink: ) vaut mieux tester tant que tu est occupé dessus que de voir ça une fois tout remonté ^^
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #35
hé ben elle etait ultra crade la dessous :o , par contre pour vérifier si les rail et glissiere a bille sont ok tu peu , une fois remonté , placé en comparateur entre le sabot et la table ou le sabot et le chassis et avec un pied de biche faire doucement levier et vois si l'aiguille bouge , en théorie elle ne doit pas bouger ! si ça bouge le patin/bille/rail est usé y a du jeu :) (technique vue sur youtube pour tester une machine cn avant achat :wink: ) vaut mieux tester tant que tu est occupé dessus que de voir ça une fois tout remonté ^^
Yes, je vais jeter un œil.
Merci
 
D
Doctor_itchy
Compagnon
20 Avr 2007
5 653
Morlanwelz
la vis a bille se teste aussi de la sorte , en tout cas sur des grosse machine , il donne plein de truc a vérifier avant achat et de moyen de tester surtout :)

voila , la video en question , y en a plein d'autre :wink:

 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #37
bon, c'est pas le tout, pas question de mollir.
cette histoire du poids des tables me tarabuste un peu alors j'ai emprunté un peson digital 1T au boulot:
IMG_8964.JPG


bilan pour la table X-Y:
IMG_8965.JPG


ouf, maintenant qu'elle est bien à plat, la table du X; c'est parti:
IMG_8969.JPG


là, c'est plus du tout le même dossier....:
IMG_8970.JPG


donc les rails du Y se prennent 135 + 240 = 375kg, et on ne parle pas de la charge utile sur table....

tant que la table est debout, autant lui faire une beauté, parce que là, elle n'est pas vraiment prête pour aller au bal...:
IMG_8971.JPG


mais après une bonne séance en tête à tête, elle a fini par entendre raison:
IMG_8972.JPG


à suivre...
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #38
hopopop, c'est reparti;

avant de remettre la table à l'horizontale, une petite photo des toles qui viennent actionner les fins de course du X:
IMG_8973.JPG


elles sont de chaque coté de l'écrou:
IMG_8974.JPG


bon, une fois la table reposée par terre, je m'attaque au socle et la colonne de la machine; première étape, dépose des fins de course du Y; il faut commencer par réussir à sortir ces petites trappes qui sont bien flush...:
IMG_8983.JPG


comme pour le X, je repère la position approximative de tous les switchs:
IMG_8985.JPG


je dépose les 3 du Y et les 3 du Z:
IMG_8987.JPG


à ce stade, j'ai complètement déshabillé le socle.
tous les vieux fils, cables, tuyaux sont partis.

plus que de la crasse, de belles bouses de vieille graisse, et des copeaux, toujours des copeaux...:
IMG_8988.JPG


donc prochaine étape, nettoyage complet du socle....

to be continued...
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #39
bah, maintenant je ne peux plus reculer, il faut s'attaquer au nettoyage du socle....

je commence par enlever au couteau à mastic tout ce qui veut bien venir:
IMG_8990.JPG


ensuite, je sors mon arme secrète; une pompe d'arrosage de machine avec un long tuyau terminé par un pinceau de fontaine a dégraissant, le tout rempli de pétrole désaromatisé:
IMG_8989.JPG


je met ce bac à la place du bac d'origine de la machine et je bénéficie donc du retour via le bac à copeaux et ça tourne en circuit fermé en traversant la tole perforée de filtration.

Après un premier détrempage total pour ramollir les vieilles graisses, puis un deuxième passage en frottant avec le pinceau et en grattant les recoins avec un chti tournevis, j'arrive à ça:
IMG_8991.JPG


c'est pas encore top du top, mais le plus gros est fait, même le dedans:
IMG_8997.JPG


et bien, je pense que c'était la plus grosse galère; je vais encore le refaire une fois pour parfaire le nettoyage avant mise en peinture.

mais avant peinture il va falloir que je ravive les zones d'appui des rails à la paille de fer....

le sous traitant qui leur faisait les socles en béton synthétique a inséré sa carte de visite sous la première couche de résine:
IMG_8994.JPG


elle est, je pense normalement cachée sous la peinture qui a été mangée par l'abrasion des copeaux....

à suivre...
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #40
bon, en attendant mes bombes de peinture, je commence à regarder le montage du servo de l'axe X

repose de la plaque de fermeture après sa toilette, avec mise en place du palier arrière de la vis:
IMG_9014.JPG


mise en place du palier avant en même temps que la vis::
IMG_9015.JPG


@terminator m'avait prévenu, mais c'est vrai que au niveau de l'écrou de la VàB ça passe super chaud à coté des tuyaux de lub ! ! !:
IMG_9016.JPG


il y a vraiment intérêt à les ficeler au poil pour ne pas qu'ils se fassent bouffer par l'écrou à chaque passage....

pour déterminer le dimensionnement de sa platine support, je présente le servo du X:
IMG_9017.JPG


d'origine, ma machine avait le servo du X lié à la vis par courroie.
je vais passer sur un entrainement direct.
voici l'éclaté de l'option table longue.
dans mon cas la pièce indiquée par la flèche fait partie de la table X-Y et je n'ai pas besoin de ce qui est barré qui correspond à l'option "grande course en X", mais il faut que je crée les pièces entourées:
1588267892627.png


y a plus ka ! ! !

a+
 
Dernière édition:
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #41
bon, après un rapide relevé de cotes, un p'tit coup de solidworks pour rendre compatible le servo du X avec les taraudages existants de ma table.
il va me falloir deux pièces comme celle ci, miroir l'une de l'autre:
Capture support X.JPG


je débite deux morceaux de tole d'alu; l'une a une portion de trou, c'est le problème de la matière première "sauvée des poubelles"; mais ça ne gènera pas:
IMG_9022.JPG


je fais la mise au carré par paire pour être certain d'avoir les mêmes cotes:
IMG_9023.JPG


surfaçage:
IMG_9026.JPG


ma qué c'est bö:
IMG_9028.JPG


les rainures de dégagement:
IMG_9031.JPG


hop, sur les deux:
IMG_9035.JPG


l'embrèvement en portion de cylindre du centrage du servo:
IMG_9042.JPG


et après quelques trous et oblongs; puis taraudage:
IMG_9044.JPG


à suivre...
 
Dernière édition:
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #42
et si on regardait ce que ça donne????

montage des deux supports:
IMG_9045.JPG


voila pourquoi j'ai fait les rainures de dégagement:
IMG_9046.JPG


on devine le trou oblong sous la tête de la chc

et si on mettait le moteur maintenant????:
IMG_9049.JPG


nickel, la course de réglage des oblongs semble suffisante pour aligner l'axe de sortie du servo avec la queue de la vis à billes.
IMG_9050.JPG


à suivre...
 
Dernière édition:
D
davidt2063
Apprenti
31 Juil 2015
249
ROCHERATH en BELQIQUE
Bonjour, beau projet. Pourquoi as tu préféré prendre un csmio IP S plutôt qu un IP A. Dans le csmio IP A il y a un outil qui permet d affiner le réglage pid mais ça tu le sais déjà vu que tu en as déjà un. Je sais bien que le réglage PID tu le fais dans tes drives mais ce ne serait pas un plus d avoir cette outil pour avoir un meilleur réglage de la boucle. Bon courage pour la suite.
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #44
Bonjour, beau projet. Pourquoi as tu préféré prendre un csmio IP S plutôt qu un IP A. Dans le csmio IP A il y a un outil qui permet d affiner le réglage pid mais ça tu le sais déjà vu que tu en as déjà un. Je sais bien que le réglage PID tu le fais dans tes drives mais ce ne serait pas un plus d avoir cette outil pour avoir un meilleur réglage de la boucle. Bon courage pour la suite.
salut
pour moi le A est intéressant si les codeurs ne sont pas dans les moteurs d'axes.
par exemple des règles qui mesurent le déplacement réel des tables.
si les butées de vis à billes ou leurs écrous ont du jeu, que tu aies un A en récupérant l'info codeur du moteur ou que tu aies un S qui demande au drive moteur de faire le job, dans les deux cas le controleur ne le saura pas.
par contre, si par exemple il y a un blocage de table, dans le cas du A le controleur va détecter qu'il ne reçoit pas un retour codeur cohérent avec le 0-10v qu'il envoie, et dans le cas du S il suffit de récupérer l'info de la sortie défaut du drive et de la relier à une entrée du controleur.
pour moi c'est plus simple car ça permet de dissocier les taches, et le controleur est déchargé de la gestion du PID

a+
 
D
davidt2063
Apprenti
31 Juil 2015
249
ROCHERATH en BELQIQUE
Je te remercie pour ta réponse très clair, donc je suppose alors que dans le futur tu n envisages pas de rajouter des règles.
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #46
Je te remercie pour ta réponse très clair, donc je suppose alors que dans le futur tu n envisages pas de rajouter des règles.
Si les vis à billes n'ont aucun jeu ni au niveau des écrous, ni au niveau des butée et que l'accouplement moteur vis est 100% sans jeu, c'est se compliquer le job sans grand intérêt...
La boucle fermée permet simplement au contrôleur de s'assurer que le mouvement demandé à été réellement réalisé.
A+
 
Dernière édition:
D
davidt2063
Apprenti
31 Juil 2015
249
ROCHERATH en BELQIQUE
ok, merci et à bientôt, je vais suivre ton projet de plus près.
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #48
je suis retombé par hasard et à point nommé sur des accouplements neufs que j'avais achetés pour mon aciera F5, et finalement pas utilisés:
IMG_9055.JPG


c'est parti;
alésage à Ø16 coté vis à villes et Ø22 coté servo:
IMG_9056.JPG


rainure de clavette à 5mm coté vis à billes:
IMG_9057.JPG


et voila, ils sont tous alésés, et les 3 coté vis sont rainurés:
IMG_9058.JPG


par contre, je n'ai pas de broche pour les clavettes de 6mm

je vais donc fraiser une ébauche à la fraise de Ø3mm

mais pour ça, il faut trouver le centre...:
IMG_9059.JPG


c'est parti; fraise carbure Ø3, longueur sortie 26.5..... pour fraiser profondeur 25 ! ! !
F250 S4000:
IMG_9065.JPG


et forcément, avec 26.5 de sortie pour 25 fini, il y a un moment où c'est un peu stressant...:
IMG_9067.JPG


tout est bien qui fini bien, et pas trop de vibrations:
IMG_9072.JPG


oups pas terrible, l'orientation à l'oeil...

après quelques coups de lime pour manger un peu le R1.5:
IMG_9073.JPG


et voila:
IMG_9075.JPG


l'arbre du servo n'est pas pris en totalité dedans, mais bon il fait Ø22 clavette de 6 pour de l'autre coté la vis Ø16 clavette de 5... ça devrait le faire....

ce qui compte, c'est que tout est serré et tourne librement ! ! !

plus qu'à limer les deux autres rainures....

à suivre
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #49
allez, on essaye le Y ! ! !
un lavage rapide du palier de la vis:
IMG_9092.JPG


le voila en place avec la vis:
IMG_9093.JPG


le servo en place avec l'accouplement:
IMG_9094.JPG


le servo est fixé directement sur une des deux couronnes de taraudages existants
celle qui correspond à l'entre axe de mon moteur est inclinée:
IMG_9095.JPG


mais le servo ne dépasse pas l'alignement du haut du bati; donc ce ne sera pas un problème.

pour le moment ces taraudages sont en impérial, je pense que je vais les repasser en M8.

en tout cas, l’accouplement et le moteur sont serrés, et...... tout tourne librement.... yeahhhh
 
Dernière édition:
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #50
il me restait un peu de de temps alors j'ai commencé à préparer la peinture.

première chose, astiquer les assises des rails du Y et du Z à la paille de fer; pas la fête, mais il faut le faire.

c'est parti:
IMG_9084.JPG


à gauche après, à droite avant:
IMG_9086.JPG

IMG_9087.JPG


on voit qu'il y a des piqures qui ne partiront pas:

IMG_9090.JPG


même en frottant comme un furieux:

IMG_9088.JPG



bon, en tout cas, les surfaces d'appui des 4 rails sont lisses au toucher.

ensuite j'ai nettoyé tous les taraudages des vis des rails Y et Z

on se rapproche de la peinture...

a+
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #51
quand j'ai eu la machine, les rails du X et du Y étaient en place.
j'ai acheté depuis un jeu de rails et chariots pour le Z
sur ces machines, les rails et vis à billes du Y et du Z sont interchangeables.
les chariots sont tous des modèles à 6 vis.
les chariots que j'ai racheté sont des 4 vis.
je vais donc permuter les rails et chariots du Y qui sont à 6 vis et ceux du Z qui sont à 4 vis.
en effet, les chariots du Y travaillent en compression, sauf quand le X est vraiment très excentré; alors que ceux du Z travaillent en permanence en arrachement car la tête est en porte à faux total.
la différence est clairement visible:
IMG_9122.JPG


ces chariots ont une face de reference qui est rectifiée et l'autre qui est peinte:
IMG_9124.JPG


je commence par mettre la console X-Y à l'horizontale:
IMG_9125.JPG


la référence se fait par le coté intérieur des chariots:
IMG_9126.JPG


comme pour les rails du Y, je dépose les vis à la cle dynamométrique afin d'évaluer où elles en étaient à l'instant T:
IMG_9127.JPG


tout est prêt, les rails sont dans le bon sens et j'ai déja préparé des morceaux de fils 2.5mm² prêts à sécuriser les chariots sur les rails.
il reste sur chaque chariot une vis qui ne tient presque plus:
IMG_9128.JPG

.
après avoir vérifié trois fois que mes rails sont dans le bon sens, je dépose les chariots un par un, en dévissant le raccord d'arrivée d'huile avec la plus grande prudence, car M6 x 0.75 c'est pas gros...:
IMG_9129.JPG


les anciens Y futurs Z et les nouveaux Y ex Z cote à cote; les longueurs sont bien idem:
IMG_9130.JPG


la différence entre ceux à 4 trous et ceux à 6 trous est clairement visible:
IMG_9131.JPG


à suivre le nettoyage remontage....
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #52
avant de déposer les chariots, pour avoir du mou dans les tuyaux d'huile, j'ai du déposer la rampe des résistances:
N pour Nut, C pour Car:
IMG_9119.JPG


je branche la rampe sur la pompe de lubrification de mon alcera.
elle envoie 20 bars; je mets sous les sorties des résistances une feuille de papier:
IMG_9120.JPG


et j'appuie pendant quelques secondes sur le contacteur de la pompe; bilan:
IMG_9121.JPG


il est clair que les 8 des chariots dépotent pas mal.
celle de l'écrou du X est celle la plus à gauche et qui dépote le moins.
la deuxième en partant de la gauche qui dépote un peu plus est celle de l'écrou du Y

en plus, ça coule un peu noir.

depuis, j'ai déposé toutes les résistances, je les ai lavées, et également le bloc foré.
un dépot noir est sorti du bloc.
j'ai tout soufflé; tout ça en prenant bien garde de ne pas mélanger les deux des écrous avec celles des chariots.
demain, je les remonte au loctite bleu et je refais un test
j'avais prévu de toutes les changer ainsi que les tuyaux, mais je n'ai jamais reçu ma commande....

a+
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #53
bon, remontage, et re-test:
IMG_9132.JPG


le premier à gauche et l'avant dernier à droite dépotent vraiment moins...

sur les resistances, il y a un numéro qui correspond au débit;
pour le voir, je dois retourner le bloc, et surprise:
1589454099113.png


celui de gauche était bien un 2 mais son voisin est un 3 ! ! ! (Attention, j'ai retourné sur la photo)
et l'avant dernier à droite, est également un 2 alors que tous les autres sont des 3 ! ! ! !
ça veut dire qu'il y a eu du bricolage; j'avais remarqué que les écrous étaient montés au teflon et ça m'avait surpris.
celui qui a démonté ça ne savait sans doute pas qu'il y avait des débits différents....
je vais donc en permuter deux.
il est donc normal que j'en ai deux qui dépotent moins....
ouf.....
 
Dernière édition:
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #54
Bon, j'ai nettoyé au pétrole et à la paille de fer les surfaces de contact des chariots du Y sous la console X-Y.
il reste des auréoles de rouille, mais rien de sensible au doigt:
IMG_9137.JPG

au premier plan on voit que chaque tuyau de lub est déja à sa place pour ne pas risquer de faire de mélange....

plus haut on a vu que la face de référence des chariots est facile à identifier car c'est la face latérale non peinte.

sur les rails il y a un marquage régulièrement espacé qui comporte une flèche qui indique le coté de référence:
IMG_9140.JPG


ainsi j'ai pu prépositionner chaque trio rail chariots à sa place et dans le bon sens.
maintenant, on ne permute ni ne retourne plus rien ! ! ! :
IMG_9143.JPG


il faut sortir les chariots de sur le rail pour revisser les raccords équerre de lub; pas de risque de perdre les billes, elles sont captives...; dans certains cas, il faut inverser le bouchon (vis noire) de coté pour que le raccord soit du coté ad-hoc:
IMG_9149.JPG


c'est tout bon;
nettoyage final à fond des faces d'appui des chariots et de leurs assises.
pré-vissage des chariots, j'amène les vis au contact, et je redesserre d'1/8ème de tour, et je glisse le rail dedans:
IMG_9144.JPG


des petits serre joints de rien du tout vont plaquer les chariots sur la face de référence:
IMG_9146.JPG


la clé dynamométrique reprend du service:
IMG_9147.JPG


serrage en croix à 5mN puis à 20mN puis à 35mN puis re à 35mN, et sur une vis de M8, ça commence à faire peur....

quand j'ai démonté, il y en avait à 20-25mN, mais la plupart à 35mN.

entre chaque montée en couple, je m'assure de la libre circulation du rail.

bon, bah; plus qu'à la rejouer sur l'autre coté:
IMG_9150.JPG


et hop-là, tout est en place et serré:
IMG_9151.JPG


il ne faut pas que j'oublie de frapper des repères au bouts des rails.

il est clair qu'il est vital que les tuyaux de lub soient bien ficelés pour ne pas être mangés par le rail....:
IMG_9154.JPG


prochaines étapes, les fins de courses (si mon cable blindé 6 conducteurs est arrivé....) et la peinture du socle.

a+
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #55
Hé bien ça y est, mon cable pour les capteurs de fin de courses est bien arrivé.
IMG_9155.JPG


c'est du 7 x 1.5mm² en blindé:
IMG_9156.JPG


je vais donc pouvoir passer les deux fin de course plus le homing de chaque axe dans un seul cable.
j'en ai donc pris 10m, ça devrait aller, d'autant que l'armoire étant au dos du Z, 2m devraient suffire pour cet axe.

j'avais déja reçu mes fins de courses panasonic neufs:
IMG_8857.JPG


c'est exactement les mêmes que ceux en place sur la machine actuellement; 20 ans qu'ils sont sur la machine et ils sont comme neufs, mais je préfère les changer car les plastiques deviennent facilement cassants avec l'action tensio-active des huiles.

mais le père noel n'avait pas que ça dans sa hotte aujourd'hui....
IMG_9157.JPG


hoho, ça sent bon....

une fois ôté les vis du couvercle de la caisse bois:
IMG_9159.JPG


et ça semble conforme à ce qui est écris sur la caisse et surtout à ma commande:
IMG_9161.JPG


la broche n'est pas arrivée toute seule, elle est venue avec un copain:
IMG_9162.JPG

IMG_9163.JPG


sans le flash sur l'étiquette, vous liriez 3500kg de poussée à 6 bars; course 13mm

voili voilou....

de quoi s'occuper un peu....

à suivre
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #56
opération capteurs, c'est parti ! !

déja, @terminator m'avait donné un conseil éclairé en me disant qu'un défaut de cette machine était que le homing du X est sous le changeur d'outil, ce qui, si on a laissé quelque chose de volumineux dans l'étau, peut être problématique.

l'idée est donc de changer le capteur de homing d'un coté à l'autre.

ils sont fixés sur des petites équerres qui se vissent dans ces rangées de trous taraudés:
IMG_9167.JPG


une rangée pour le fin de course, l'autre pour le homing.

le truc c'est que bien évidemment, de l'autre coté, il n'y a qu'une rangée:
IMG_9168.JPG


donc, après un relevé de cotes (tiens les trous sont espacés de 12.7, ça sent le demi pouce; half inch, étonnant pour une machine ricaine....)
à mon tour:
IMG_9169.JPG


après une séance de pointage, une fois de plus je me dis que j'adore usiner la fonte:
IMG_9171.JPG


après un ptit coup d'aspi et de fraisurage, tout ça a meilleure mine:
IMG_9172.JPG


allez courage, on y crois; juste 9 x 20mm de fonte à tarauder M5 sans péter le taraud...:
IMG_9174.JPG


grrrr arrivé au 8 ème, je suis obligé de décaler le rail car il est en conflit avec le tourne à gauche et je n'ai pas de rallonge...:
IMG_9175.JPG


ollé ! ! ! ! ! :
IMG_9176.JPG


bon, on va pouvoir les mettre en place ces capteurs neufs ! ! !

à suivre ! ! !
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #57
Les capteurs du X, c'est parti ! !

je commence par une bonne séance de dénudage du cable 6+T:
IMG_9185.JPG


ensuite, je ne laisse que deux fils dans la gaine du blindage, les seuls qui seront longs:
IMG_9187.JPG


les nouveaux et les anciens prêts pour la passation:
IMG_9188.JPG


pour assurer les connexions dans les switch, je ne veux pas sertir de cosses, car avec l'huile qui règne en maître des lieux, j'ai peur qu'il y ait à terme des faux contacts par électrolyse;
je vais donc former des cosses étamées directement sur les fils.
formage des boucles:
IMG_9190.JPG

su cette photo, on voit que j'ai passé le capuchon caoutchouc avant de former la boucle, ce qui m'a permis de faire un trou très petit dedans pour que le fil rentre en force et garantisse ainsi une étanchéité maximale.

étamage au fer à souder:
IMG_9192.JPG


et ensuite un petit aplatissage:
IMG_9197.JPG


la boucle va forcément s'ovaliser un peu lors de cette opération, j'utilise donc une vis de la taille dessus pour former la boucle.
ne pas laisser la vis lors de l'étamage, sans quoi le cuivre va avoir du mal à monter en température pour faire fondre l'étain à cause de son échange thermique avec la vis.

le gros avantage de l'étamage, c'est que l'étain va remonter par capilarité à l'intérieur du fil, ainsi le cuivre sera protégé du vert de gris sur environ 5mm sous l'isolant.

edit:
suite au message plus bas de @CNCSERV , je rajoute que ceci n'est pas à appliquer à des fils mobiles mais uniquement statiques.
et que pour des fils mobiles, l'étamage rentrant dans la gaine va créer un point dur pouvant fragiliser le fil.
et aussi l'écrasage que je décris est imperatif pour que le serrage par la vis soit correct et durable.


assez bavassé, c'est parti:
IMG_9196.JPG


la famille au complet:
IMG_9198.JPG


y a pas intérêt d'oublier de passer les caches avant, sans quoi plus qu'à tout re-démonter....

voila, ils sont en place dans la console, en respectant le relevé de position que j'avais fait par photo lors du démontage:
IMG_9199.JPG


il me reste à ficeler les fils et les tuyaux d'huile pour éviter qu'ils ne se fasse scalper par l'écrou de vis à bille du X et surtout par son support qui est square à souhait....

mon premier bac vide ! ! ! !:
IMG_9200.JPG


on dirait bien que le remontage a commencé ! ! ! !

a+
 
Dernière édition:
Florent07
Florent07
Compagnon
3 Jan 2019
823
FR-07
Salut, je suis ton sujet depuis un bon moment, c'est très instructif, je ne commente pas car je n'ai rien à apporter pour t'aider mais en tout cas ça fait plaisir de voir tous ces détails et méthodes.
 
R
roboba
Ouvrier
8 Jan 2008
471
Rhone
hello, tu fait les choses bien ! tu vas finir avec une machine neuve !
 
PL50
PL50
Compagnon
7 Oct 2014
1 877
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #60
Salut, je suis ton sujet depuis un bon moment, c'est très instructif, je ne commente pas car je n'ai rien à apporter pour t'aider mais en tout cas ça fait plaisir de voir tous ces détails et méthodes.
salut, le but des forum, c'est avant tout le partage....
je pense qu'il ne faut pas que l'on perde de vue cet aspect didactique qui fait aussi que des visiteurs du site ont envie d'y adhérer car ils y trouvent les infos qu'ils cherchent ! ! !

a+
 
Dernière édition:
Haut