Restauration Cincinnati Chomienne PE17

Famille40

Famille40

Compagnon
Bonjour Philippe,
Je n'ai pas répondu la première fois car je pensais que des spécialistes des ressorts passeraient sur ton sujet et te répondraient...
Perso, j'essaierais d'abord à froid et avec un gabarit en serrant avec un étau d'établi.
Il me semble avoir lu que chauffer un ressort peut lui faire perdre ses qualités, mais sans le certifier, ça sort de mon champ d'action courant.
@ bientôt!
Jean-Philippe
 
Plastik

Plastik

Compagnon
Ok, en parlant de chauffer je pensais chauffer très localement juste l'extremité à plier (au chalumeau).
Je pense effectivement que chauffer l'ensemble du resort n'est pas bon du tout.

après, ce qui me fait hésiter sur la tentative "a froid" c'est que j'ai peur qu'il casse si je fais ca et je n'ai pas trop envi de devoir retirer plusieurs fois quelques centimetres pour chaque tentative ratée ...

Si un specialiste des ressorts passe par là, peut-il nous éclairer?
 
Plastik

Plastik

Compagnon
Suite des aventures :

Peinture des pièces dernierement décapées (on voit pas sur la photo mais l'intérieur du capot est blanc):
upload_2017-3-22_23-21-27.png


Et réparation du ressort successfull!! :
upload_2017-3-22_23-22-5.png


Alors pour le ressort, voici mon retour d'expérience qui pourra peut etre aider certains :
après 2 tentatives ratées, la troisième est la bonne!

Essai n°1 :
- Je serre l'extrémité du ressort dans l'étau
- je chauffe avec la lampe a souder
- après quelque minutes de chauffe, la bout n'est toujours pas rouge
- je tente quand même de réaliser le pliage : les 90 premier degrés c'est bon, ensuite ca casse...
Bilan : une fois serré dans l'étau, impossible de chauffer suffisamment la pièce car toute la chaleur se dissipe dans l'étau. Puis la rupture me confirme donc qu'il faut bien plier a chaud

Essai n°2 :
- je tiens le ressort a main levé (avec des gants tout de même)
- je chauffe l'extrémité => rien a voir avec le premier essai, ca commence a rougir après seulement une vingtaine de secondes
- une fois que c'est bien rouge, je me positionne rapidement sur l'étau et je commence le pliage
- après 2-3 itérations, j'arrive finalement à la forme souhaitée (extrémité repliée à 180°)!!
- je laisse refroidi et je commence à réfléchir à comment je vais remettre le ressort dans son boîtier.
- Et la c'est le drame... / Je m'aperçois que j'ai plié dans le mauvais sens...:grilled: : pliage vers l'intérieur au lieu de vers l'extérieur...

Essai n°3 :
Idem mais dans le bon sens cette fois ci...

Mais ces petites péripéties, je suis content de moi au final. Le résultat fini est relativement propre. :supz:
 
Plastik

Plastik

Compagnon
les avancées du week-end,

Je commence a voir le bout du tunnel, les copeaux ne sont plus très loin!!
J'ai fini de décaper le corps et la colonne, c'est pas trop tot! Quelle galere tout de même pour nettoyer dans tous les recoins...
upload_2017-4-2_23-38-40.png

upload_2017-4-2_23-38-54.png


Puis peinture dans la foulée (désolée, photos un peu tardives du coup on voit pas bien les couleurs...) :
upload_2017-4-2_23-39-47.png

upload_2017-4-2_23-40-4.png


J'ai pas pris de photos mais j'ai également repeint le cabestan, la pièce qui soutien la jauge de profondeur ainsi que l'espèce d'étrier qui supporte la vis de la colonne)
J'ai également remonté la broche avec les nouveaux roulements et fait un test de mise en place du fourreau dans le corps : ca bloquait a environ 2/3, j'ai mis pas mal de temps mais j'ai fini par trouver la zone qui générait le point dur, le corps était légèrement marqué à un endroit dans l'extrémité basse. Quelques petits coups de lime et ca va maintenant beaucoup mieux! ouf...

Coté achats j'ai commandé la courroie => grosse galère pour trouver la bonne longueur, entre les longueurs extérieures, intérieures et primitives, rien ne correspond sur les différents site. Après deux heures a tourner en rond, je me décide donc pour une texrope chez metiers et passion A46 Li=1180, longueur de "référence"=1205. J'ai essayé de viser légèrement plus grand, on verra bien ce que ca donne...
Et pour finir, j'ai aussi commandé le futur mandrin auto serrant, un LFA de classe H+!
Je vais scruter la boite aux lettres avec impatience ces prochains jours!!

Du coup, je vais pouvoir m'attaquer au remontage très prochainement, j'ai hâte de faire les premiers trous!!
 
Famille40

Famille40

Compagnon
Beau travail!
Ohlala, il va falloir que je me bouge plus, sinon tu vas avoir fini avant moi, le comble!
@ Bientôt!
Jean-Philippe
 
Plastik

Plastik

Compagnon
Et aujourd'hui, j'ai reçu ma commande m&p avec les différentes boules noires, la manivelle de réglage de la hauteur, et surtout la courroie!:7dance:

Bon, petit bémol, je me suis chié sur la commande des boules, j'avais commandé 4 boules M12 (1 pour le verrouillage de la colonne et 3 pour le cabestan) et en fait sur le cabestan ce sont des M10... J'avais pris l'info sur le plan sans vérifier avec le pied a coulisse, manifestement le plan ne correspond pas exactement à mon modèle...

Par contre, gros point positif, la courroie est pile poil de la bonne longueur!! Du coup j'ai pu démarrer la bête!

Lors de la première mise en route j'ai constaté un bruit anormal et assez fort venant du palier. En cherchant un peu, je me suis aperçu que le bruit disparaissait lorsque je descendait la broche. J'en ai donc conclu a un mauvais montage du palier. J'ai essayer de tourner celui-ci de 180°=> c'est pire, les cannelures de la broche frottent encore plus et ca force même pour descendre la broche.

Au final j'ai retiré les deux goupilles élastiques de centrage et essayé de centrer aux mieux le palier sur la broche avant de serrer => plus aucun bruit, ca tourne nickel et la proche descend sans soucis.
Pensez vous que je puisse laisser ca comme ca, cad avec seulement 2 vis qui tienne le palier?

Au final j'ai pu procéder à un premier trou inaugural, diam 8 profondeur 15 dans de l'alu, ça rentre comme dans du beurre!!!
Ca fait plaisir, après tout ce temps passé a décaper...

Encore pas mal de finitions à apporter et tout la partie électrique mais je pense que la partie la moins agréable est derrière moi.
Il y aura sans doute d'autres photo très prochainement!!

Beau travail!
Ohlala, il va falloir que je me bouge plus, sinon tu vas avoir fini avant moi, le comble!
@ Bientôt!
Jean-Philippe

T'inquiete j'ai encore pas mal de boulot, donc tu as encore toute tes chances...
 
Famille40

Famille40

Compagnon
Au final j'ai retiré les deux goupilles élastiques de centrage et essayé de centrer aux mieux le palier sur la broche avant de serrer => plus aucun bruit, ca tourne nickel et la proche descend sans soucis.
Pensez vous que je puisse laisser ca comme ca, cad avec seulement 2 vis qui tienne le palier?
C'est ni plus ni moins la procédure à appliquer si la broche ne remonte pas malgré le ressort retendu... Normalement ensuite tu peux remettre les deux goupilles, ça ne doit plus bouger. Mais sinon, tu peux laisser comme ça.
@ Bientôt!
Jean-Philippe
 
Plastik

Plastik

Compagnon
Ca y est ! j'ai reçu les deux trois bricoles qui me manquaient!

Pour le mandrin, j'avais initialement commandé un LFA mais je l'ai renvoyé au profit d'une bonne promo sur les Llambrich sur le site métiers&passions.
A une ou deux exceptions près, je considère donc que la partie mécanique de la restauration est terminée. J'enchaine dès maintenant sur l'élec.

Et la photo de la bête :
upload_2017-4-9_23-45-57.png
 
Dernière édition:
mika59

mika59

Compagnon
Hello
Elle est superbe !!!!
Comme à son premier jour !
Aurais tu la référence des boules en plastique ?
Je n'y perd un peu sur m&p
D'avance merci
Mika
 
Plastik

Plastik

Compagnon
J'ai pas mal avancé sur la partie électrique mais je me pose deux trois petites questions sur le paramétrage du digidrive. Si certains sont calés sur le sujet, n'hésitez pas à me répondre dans ce topic.

Merci!
 
Plastik

Plastik

Compagnon
Après plusieurs moi d'absence sur ce topic (mais pas sur la perceuse), me voici de retour pour vous annoncer officiellement la fin de la restauration !!! :supz:
Depuis les derniers messages j'ai pu terminé toute la partie électrique, au final je suis très satisfait du rendu final et plutot fier de mon travail!

Sur la fin j'ai mis pas mal de temps à trouver comment loger l'alimentation avec le digidrive, j'ai d'abord commencé avec un très gros (trop) boîtier électrique (environ 60x40x20cm) que j'avais monté sur le flanc du meuble. Puis j'ai envisagé d'utiliser un petit boîtier métallique dans lequel tenait tout juste le digidrive couché sur le flanc, mais ce n'est que tout récemment qu'a force de scruter leboncoin j'ai fini par trouver le coffret qui me semble idéal, un schneider de 30x20x15cm.

Du coup, je me suis lancé dans la soudure (pour la première fois) pour fabriquer un support qui va bien, tout d'abord le cadre seul :
Photo 01-07-2017 13 11 54.jpg


puis essai de montage une fois fini :
Photo 02-07-2017 19 56 10.jpg


et finalement peinture ( avec la plaque pour faire sortir les cable du corps de la perceuse ) :
Photo 08-07-2017 12 04 11.jpg

Photo 08-07-2017 12 03 17.jpg


Puis vint le remontage ces derniers jours et voici le résultat final:
Photo 09-07-2017 18 50 38.jpg


Coté commandes, j'ai fini par trouver un potentiomètre qui va bien pour pouvoir commandé la vitesse ainsi qu'un interrupteur pour inverser le sens de rotation:
Photo 09-07-2017 18 50 58.jpg

Photo 09-07-2017 18 53 59.jpg


En facade l'Arret d'urgence et le bouton marche:
Photo 09-07-2017 18 51 13.jpg


Au passage, je me suis fabriqué un sorte de clé à ergot pour ne plus galérer à serrer et desserrer les écrous des poulies
Photo 09-07-2017 18 51 25.jpg


Toute la connectique est logée dans le corps de la perceuse, le cable noir vient du boitier en facade, les deux gris partent vers le coffret ( 2 x 5 brins pour toutes les commandes ainsi que l'alim de la lampe)
Photo 09-07-2017 18 52 10.jpg


L'intérieur du coffret, ça passe juste juste en profondeur... ouf...!
Photo 09-07-2017 18 53 48.jpg

Vue de derrière :
Photo 09-07-2017 18 55 21.jpg


Et voila pour cette resto!
 
Dernière édition:
Plastik

Plastik

Compagnon
Dsl mais ça beug un peu sur le forum, je ne comprends pas pourquoi les images sont en doubles et je n'arrive pas à les supprimer...
 

Sujets similaires

B
Réponses
7
Affichages
864
baptiste44
B
P
Réponses
12
Affichages
1 671
rabotnuc
R
S
Réponses
15
Affichages
595
zeppelin54
zeppelin54
P
Réponses
10
Affichages
3 963
Philt
P
B
Réponses
74
Affichages
8 542
baptiste44
B
B
Restauration Cincinnati PF26
2 3
Réponses
72
Affichages
4 725
baptiste44
B
P
Réponses
4
Affichages
3 626
Domi37
Domi37
Domi37
Réponses
24
Affichages
4 494
mvt
Sebos38
Réponses
0
Affichages
2 477
Sebos38
Sebos38
gryzzly39
Modification Cincinnati MT15
Réponses
16
Affichages
6 023
Pervenche
Pervenche
F
Réponses
66
Affichages
22 576
Fmetal2
F
Pamdam
Dépannage Syderic S115
Réponses
14
Affichages
912
Pamdam
Pamdam
B
Réponses
10
Affichages
1 364
baptiste44
B
Haut