Problème de butées électrique

  • Auteur de la discussion couros
  • Date de début
C
couros
Compagnon
27 Août 2012
626
85100 les sables d'OLONNE
  • Auteur de la discussion
  • #1
IMG_0870.JPG
IMG_0872.JPG
IMG_0870.JPG
IMG_0872.JPG
Bonjour à vous toutes et vous tous
J'ai un petit problème sur ma fraiseuse ERNAULT SOMUA ZHV1
Les butées électrique de fin de course ne fonctionnes pas sur le longitudinal
Quand j'appuie sur le contact la continuité ne ce fait plus
Mais la table continue d'avancer
Le transversal et le vertical fonctionne bien
Je ne comprend pas d'ou cela viens
J 'aimerais réparer avant de tous casser
Je compte sur vous
couros
 
osiver
osiver
Compagnon
7 Sept 2013
12 003
Je n'ai pas le schéma correspondant mais si le contact s'ouvre bien (avez-vous essayé en débranchant un des fils ?), on peut penser à un fil écrasé quelque part. :eek:
 
mwm
mwm
Compagnon
22 Mar 2014
3 376
FR 63630
Bonjour,
C'est peut être un contact qui est cassé en fermeture( NF) et sans intervention du levier tu dois avoir un contact ouvert NF (normaly closed) que tu peut vérifier au multimètre sur Ohms , tu débranches un fil, le commun par exemple et tu mesure entre le commun et chacune des bornes du µ switch,,, un coté NO ne doit pas "bipper" l'autre NF doit "bipper" si c'est le cas pour les 2 switchs , ils sont en bon état
Si le mouvement continue quand les communs 37 et 39 sont débranchés c'est qu'il y a un cc dans tes fils ils sont blessés et le contact n'a pas d'effet de coupure en fin de course,,,
Remplacer les 4 fils par du fil sous gaine comme on emploie pour les petits appareils triphasés 1,5mm²; 4 ou 5 conducteurs en GSB!!!
Il y a un contacteur pour chaque sens de marche de ta table, par exemple le 38 c'est vers la Gauche et le 39 vers la Droite,,,
Dessines des flèches sur tes contacteurs pour t'y retrouver
Fais le repérage du côté contacteur pour les sens et pareil sur les switchs,,,
Du côté mécanique regardes bien si les galets suivent le mouvement quand tu arrive en fin de course de table, ils ne doivent pas être sans action, le galet doit suivre et parfois on entend un "clic" à ce moment là avec ton multimètre ton contact NF et Commun ne doit pas bipper, c'est la preuve de son ouverture
Rappelle si cela ne va pas!!! A ++
 
C
couros
Compagnon
27 Août 2012
626
85100 les sables d'OLONNE
  • Auteur de la discussion
  • #4
Re bonjour
Merci pour vos réponses si rapides
Je me remet au boulot
Pour Bricoleur 69 un peu de vent très beau soleil
Les filles sont à p...s sur la plage
A bientôt

IMG_0874.JPG
 
TREBOR_7
TREBOR_7
Compagnon
24 Avr 2008
1 460
Saint Martin de Crau (13)
Bonsoir,
tes contacts coupent le continuité (ils sont opérationnels) sans effet sur le moteur...c'est ça?
avant tout vérifie que les contacts (FdC) sont branchés sur le bon contacteur du moteur...
ce que je veux dire, c'est regarde si quand tu vas de G à D, le FdC droite est bien branché en série sur l'automaintient
du contacteur qui est appelé et qui commande le sens de rotation du moteur pour aller de G à D
une inversion (action sur l'autre contacteur) pourait etre ton pb..
Bon courage
a+
 
mwm
mwm
Compagnon
22 Mar 2014
3 376
FR 63630
Pas mieux ici à la Méditerranée, je suis près de Arles ou les Saintes Maries, bof 20 ' de voiture par les petits chemins,
est ce que cela fonctionnait normalement avant?
As tu modifié qlq chose? p cq le NF en // sur un automaintien NO ne coupera jamais le courant de la bobine de commande c'est comme si tu cc un bouton de sonnerie , cela sonnera tout le temps!! A ++
 
C
couros
Compagnon
27 Août 2012
626
85100 les sables d'OLONNE
  • Auteur de la discussion
  • #7
bonsoir
Il se trouve que je travaille toujours sur des longueurs inférieures à la capacité de ma fraiseuse
J'ai cette fraiseuse depuis 3 ans <c'est ma deuxième>
Je pense que je n'étais jamais allé jusqu'à une butée de fin de course
Je n'ai rien modifié depuis que je l'ai
Mes contacts sont sans effet même coupés
Pour l'instant je n'ai ouvert que le dessus des boitiers
Et j'y vais sur la pointe des pieds vue que je n'y connait rien
NF en // sur un automaintien NO ??? qu'est ce que cela veut dire
cordialement
Couros
 
mwm
mwm
Compagnon
22 Mar 2014
3 376
FR 63630
un contact automaintien No c'est un petit contact qui est attiré en même temps que la bobine ferme le contacteur ils portent les N° 11 et 12, 21 et 22 les chiffres terminant par 1 et 2 sont des contacts ouverts au repos les chiffres se terminant par 3 et 4 sont des contacts fermés au repos
tu as des boutons poussoirs pour la commande de ta table? normalement 2 si oui ce sont des NO donc les numéros de fils que tu vas trouver se retrouvent aux contacteurs, comme le 38, 39, 41 et l'autre pas lisible,
39 et 43 vont au même contacteur normalement en série avec le stop qui sont tes micros switch qui coupent quand tu es au bout de la table par exemple mouvement vers la Gauche,
41 et le non lisible ce sera le même montage avec l'autre micro switch et il coupe en bout de table en mouvement vers la Droite,,,
vérifies tes boutons que tu appuies pour faire avancer la table démonte les fils que tu as repéré et vérifie si ce sont bien des NO au repos qui se ferment( NF) quand tu appuies dessus si cela a été modifié par un mariole qui s'est gouré,,, En fait c'est un retour de table rapide que tu as, j'ai cela sur la mienne, puisque l'avance de ta table est faite par l'avance mécanique,,,A ++
 
mwm
mwm
Compagnon
22 Mar 2014
3 376
FR 63630
PS déconnectes tes fils repérés au niveau des contacteurs tu verras si cela est encore le cas!!!A ++
 
mwm
mwm
Compagnon
22 Mar 2014
3 376
FR 63630
bonjour,,
Qu'est ce que cela donne?
As tu trouvé qlq chose?
On attend des nouvelles,
A ++
 
C
couros
Compagnon
27 Août 2012
626
85100 les sables d'OLONNE
  • Auteur de la discussion
  • #11
bonjour
Je suis en déplacement en ce moment
je vous tiendrais au courant quand je rentrerais
merci à vous tous
couros
 
C
couros
Compagnon
27 Août 2012
626
85100 les sables d'OLONNE
  • Auteur de la discussion
  • #12
Bonjour à vous tous
De retour à la maison pour quelques jours
Je reviens vers vous pour essayer de savoir pourquoi mes butées ne fonctionnent pas
je dispose de ces instruments de mesures pour me dépanner
Je dois débrancher un fil, le commun, si vous pouviez me dire oû il se trouve (me mettre un repaire sur une photo)
je peux faire des photos plus grandes si cela vous arrange
Sur ma pince ampèremétrique je pense avoir une position Ohms
Comme je le dis plus haut je suis nul en électricité, mais je cherche à comprendre
Au plaisir de vous lire
Couros

IMG_0937.JPG


IMG_0950.JPG


IMG_0938.JPG
 
osiver
osiver
Compagnon
7 Sept 2013
12 003
Pour chacun des fin de course, on a 3 vis :
Une marquée COMMON = Commun, une marquée Normally Open = Normalement Ouvert, une marquée Normally Closed = Normalement Fermé.

Normalement s'entend au repos = non actionné.
Donc première chose à faire avec la pince/multimètre en mode Ohm/détecteur de continuité, vérifier sur chaque fin de course que la continuité est bonne au repos entre Commun et NC, puis s'ouvre lorsqu'on actionne le contact. Inversement vérifier l'absence de continuité au repos entre Commun et NO, puis que la continuité s'établit lorsqu'on actionne le contact 8-)
 
C
couros
Compagnon
27 Août 2012
626
85100 les sables d'OLONNE
  • Auteur de la discussion
  • #14
Bonjour
J'ai toujours mon problème de butée électrique que je n'arrive pas à résoudre compte tenue
de mes compétences en électricité
Mais je viens de découvrir un nouveau problème
Quand le Z est en butée maximum côté table <arrêt avec la butée électrique>
Je ne peux plus mettre en marche l'avance automatique de la table côté gauche
Pour aller vers la droite l'avance automatique fonctionne
Est- ce qu'il y aurait un rapport avec mes butées électrique
amicalement
couros
 
vikor
vikor
Compagnon
4 Mar 2017
844
le boupere
bonjour,
si on avait un schéma electrique de la machine , il serait plus facile de t'aider
par défaut il faudrait dresser un schéma +/- complet en d'aidant des numéros marqués sur les fils
 
C
couros
Compagnon
27 Août 2012
626
85100 les sables d'OLONNE
  • Auteur de la discussion
  • #16
Re bonjour
Si je t'envoie des photos très lisibles de mon armoire électrique est ce que cela peut te suffire
je ne sais pas faire de schéma électrique
merci
couros

IMG_0956.JPG
 
vikor
vikor
Compagnon
4 Mar 2017
844
le boupere
réponse: envoie déjà des photos concernant tous les numéros des deux contacts ( il y a un numéro non lisible) ainsi que des photos précises où on retrouve les mêmes numéros dans l'armoire , ainsi que les numéros se trouvant sur les contacteurs (contacts et bobine) se trouvant sur les avances de la machine ( inverseurs marche avant marche arrière) il y en a deux , un avec des contacteurs de couleur marron , l'autre avec des contacteurs de couleur rouge ( modelé plus puissant)
il faut que tu dises à quoi sert chacun de ces inverseurs

a partir de cela je verrai ce que je peux faire
 
Dernière édition:
M4vrick
M4vrick
Compagnon
12 Août 2015
1 135
Pour valider tes deux contacteurs en photo:

Tu prends la pince ampèremétrique et tu la règles sur la position tout en haut, l'icone avec le sigle Ohms et les petits traits style wifi à coté. C'est un mode testeur de continuité. Pour valider le bon fonctionnement tu mets en contact les deux pointes de touches métallique et ca doit bipper ou indiquer 0 sur l'écran.

Ensuite pour chaque contacteur:
- Tu poses la pointe de touche noire sur la borne marqué "commun" et tu la gardes dessus.
- Tu poses la pointe de touche sur les deux autres bornes successivement. Ca doit bipper (ou indiquer 0) sur la borne "Normally close" et ne rien faire sur la borne "Normally open"
- Tu refaits le test précédent mais en actionnant le fin de course, le comportement doit s'inverser: Bip ou 0 sur Normally open et rien sur Normally close

Si tu as le comportement décris ci-dessus tes contacteurs sont fonctionnels, sinon on peut supposer qu'ils sont défectueux.

Fait ce test avant de te lancer dans d'autres pistes.
 
C
couros
Compagnon
27 Août 2012
626
85100 les sables d'OLONNE
  • Auteur de la discussion
  • #19
Bonjour
Je remercie avec beaucoup de retard les personnes qui ont essayé de me dépanner pour mes butées électriques
mais je n'ai toujours rien compris
J'ai trouvé un artisan en Vendée (car je n'intéressais pas les grosse entreprise) qui m'a dépanné en 2 heures pour un prix très correct Je suis très satisfait
Cordialement
Couros
 
A
Alex31
Compagnon
31 Août 2014
1 966
12350 et 31200
Bonjour

je suis content pour toi (les copeaux vont de nouveau fumer), est ce que l'électricien t'as dit quelle était la cause de la panne?
 
laboureau
laboureau
Compagnon
4 Jan 2013
2 796
89200 AVALLON Yonne
Bonsoir couros1943
On aimerai bien voir une photo complète de ta Z1C,
Et la panne venais de quoi ?
Cordialement.
jpal7@
 
Bricoleur_69
Bricoleur_69
Compagnon
20 Oct 2008
2 921
FR-69 15 km Ouest Lyon
Re bonjour
Merci pour vos réponses si rapides
Je me remet au boulot
Pour Bricoleur 69 un peu de vent très beau soleil
Les filles sont à p...s sur la plage

A bientôt
Bonjour couros 1943

Pas compris mais pas grave

Certainement une cosse de desserrer!!!!

Et lorsque tu es sur une butée de fin de course dans un sens sur un axe cela
te verrouille le même sens sur les deux autres axes

Bonne soirée

Daniel
 
C
couros
Compagnon
27 Août 2012
626
85100 les sables d'OLONNE
  • Auteur de la discussion
  • #23
Bonjour Alex31 , Laboureau,Bricoleur 69
Je vous envoie la photo de l'armoire après réparation
Si vous pouvez en trouver l'utilité
Cordialement
Couros

IMG_1240.JPG
 
Haut