Projet CINCINATI F30MH

  • Auteur de la discussion Jeannot47
  • Date de début
J

Jeannot47

Apprenti
merci pour la doc; en fait, je l'avais
. mais il n'y a pas d'infos sur le branchement du moteur d'avance malheureusement. donc oui Jacques, si tu peux voir cela quand tu en auras la possibilité, ce sera sympa. grand merci !!
 
M

mvt

Compagnon
Bonsoir
Bel achat ! Surtout avec le tour en plus. N'hésite pas à lui demander s'il n'a pas le support qui se monte sur le bélier pour une utilisation horizontale
J'ai payé la mienne un peu plus du double...
Est-ce que tu as eu les pignons des avances ?
 
K

kawah2

Compagnon
pour peter cette poulie a coup de marteau pour sortir le tirant, faut etre un sacré connard :evil:

ça sort tout seul, pas besoin d'une massette et pour rater la tête a ce point, faut changer de métier :sad:

et dire qu'il ne faudra jamais cette vitesse, absolument faux, ça m'arrive très (trop) souvent, c'est une chose qui me fait regretter de ne pas avoir l'option "variateur/réducteur"
 
T

tibus

Compagnon
tout a fait et ce variateur a 2 vitesse est un gros plus suivant métal usiné et diam de fraise montée
 
K

kawah2

Compagnon
c'est tout simplement se priver des vitesses de 1000 à 5000t :wink:
 
J

Jeannot47

Apprenti
oui, c'est dommage pour la poulie. mais le gars m'a dit que si j'avais besoin de l'utiliser, cela n'abimerait pas la courroie. ???
mvt, non, je n'ai pas toute la gamme de pignons des avances. il n'y en a que 2 qui sont montés. a la réflexion, les pignons étaient peut être dans la palette avec toute la ferraille. J'aurais dû embarquer cette palette pour récupérer plein de trésors...
 
G

guy34

Compagnon
salut ,
pour la commande modulée du moteur avances , il semble ( on dirait ... ) qu'il s'agit d'un variac ;
et ces derniers sont fragiles surtout pour les vitesses faibles ( couple + élevé demandé et intensité qui grimpe sur les premières spires ! ) en conséquence , tout noirci et grillé sur ce premier secteur
donc boîte de commande à ouvrir
A++++
 
J

Jeannot47

Apprenti
bonjour Guy, merci pour ton info mais n'étant pas électricien, je ne comprends pas tout dans ce que tu écris. si tu peux me préciser s'il te plait pour voir ce que je dois faire, ce serait top. mille excuses et merci à toi
crdlt
 
M

mvt

Compagnon
Bonjour,
Ton moteur des avancés étant débranché, contrôle déjà dans un premier temps les enroulements avec un ohmmètre, ça te donnera une idée.
Regarde sur mon fil sur ma F30MH, il y a quelques photos d'une boîte des avancés. Je te mettrai le lien plus tard
 
G

guy34

Compagnon
Re ,
Jeannot , ce que je dis ne sera valable que s'il s'agit bien d'un variac ( ou alternostat ) pour cela , à gauche , plus bas que la table , il y a un boîtier avec 2 ou 3 commandes : il te faut ouvrir ce boîtier et mitrailler ce qu'il y a dedans ; et là , on pourra préciser
A+++
 
M

mvt

Compagnon
Bonsoir,

Sauf erreur ou omission, il n'y a pas de variac dans une F30MH. Le boitier à gauche sous la table comprend le BAU, le bouton de mise en marche de la broche (dans les deux sens de rotation, horaire et anti horaire) et le joystick pour l'avance de la table gauche - arrêt - droite. La commande du moteur des avance se fait avec un contacteur classique derrière.

@Jeannot47 pendant que la porte est ouverte, peux tu me dire si, sur le sectionneur, il y a un neutre ou pas ? (il est en haut à droite dans l'armoire derrière.)

Tu as quelques images de la boite des avances ici La photo où l'on voit le cône d'entraînement est à l'envers ! quand on est devant, le cône est à gauche !
 
Dernière édition:
J

Jeannot47

Apprenti
mvt, guy, merci à vous; dès que j'ai un peu de dispo, je regarde ça et vous tiens au courant; A+ donc
 
J

Jeannot47

Apprenti
bonsoir à tous,
après quelques jours d'abstinence, je me suis remis sur la fraiseuse. je lui ai fait une bonne petite toilette, elle en avait besoin. Et bonne surprise, la crasse, ça conserve, la peinture est globalement impeccable. Ensuite, branchement et mise en marche de la broche: nickel! Réglage de la vitesse de broche: impec.
Essai du moteur de la pompe de lubrification: impeccable !
Vis micrometrique: nickel.
enfin, je me suis attaqué au pb des avances longi; le moteur était débranché, le ventilo du moteur avec 4 ailettes manquantes et enfin, la vis d'enclenchement de l'avance: bloquée. J'ai sorti le moteur, je l'ai essayé séparément: il tourne impec! ouf!! J'ai démonté la boite des avances, dégrippé, vidangé la merdouille, etc... Puis remontage et... tout fonctionne nickel chrome! je suis à la fois surpris et content. Je m'attendais à un moteur grillé, des pignons cassés, ben non. coté pignons d'avance, je n'en ai qu'un jeu qui est "40/53". J'ai l'impression que ce rapport doit suffire pour de l'usinage simple; j'adapterai la profondeur de passe.
Il ne me reste que le ventilo du moteur d'avance a changer; je viens d'en commander un sur internet pour 2€, je verrai si j'arrive à l'adapter, je pense que ça va l'faire.
Conclusion: suite à vos conseils de prendre cette machine, je suis très content car elle est finalement en très bon état et à part ce ventilo en plastoc, tout est nickel. et vraiment, pour un non professionnel comme moi, cette machine me semble vraiment "à taille humaine" et, sans l'avoir encore utilisée, me semble bien foutue et très pratique. Et tout à l'air robuste.
je vais pouvoir faire quelques copeaux!
qques photos de la bête. merci encore à vous tous
cordialement
jeannot47

20221216_172438.jpg


20221216_172503.jpg


20221216_172517.jpg


20221216_172533.jpg
 
C

caillard jean-jacques

Compagnon
ça te fais deja deux vitesses d'avance, comme la mienne, je t"'avais dit que tu ne le regretterais pas ! y a pu qu'a !!:smt041
 
G

guy34

Compagnon
Il ne me reste que le ventilo du moteur d'avance a changer; je viens d'en commander un sur internet pour 2€, je verrai si j'arrive à l'adapter, je pense que ça va l'faire.
et le capot sur le ventilo ? indispensable pour refroidir
A++++
 
J

Jeannot47

Apprenti
jean jacques, Guy, oui en effet, je ne regrette pas!! dès que j'ai trouvé le ventilo, bien sûr je remets le capot moteur.
A bientôt
 
J

Jeannot47

Apprenti
bonjour à tous,
un petit message pour vous dire que j'ai trouvé un ventilo chez mikatec pour remplacer celui qui était completement bouffé sur moteur des avances. Il se monte impec. Et ça ventile impec. Sur la photo, vous reconnaitrez le neuf et le vieux....
Au cas où certains en auraient également besoin, je vous donne la référence et l'adresse:
Ventilateur plastique à clipser DM056 - prix TTC 2.38€ (il y en a plus cher de transport !)
adresse et site: ATELEC - Parc d'activités Les 3 Monts 135 rte de Nantes - 85300 Challans FRANCE - Tél: 06 04 65 27 71 SIRET: 340 134 980 00028 - TVA intracommunautaire: FR66340134980 - APE: 502Z - Site : www.condensateur-web.fr

voilà; sur ce, je vous souhaite de joyeuses fetes de Noel
bien cordialement
jeannot47

ventilo moteur avances.jpg
 
C

caillard jean-jacques

Compagnon
bonjour jeannot
est ce que tu as eu aussi le couvercle du ventilo ?
 
J

Jeannot47

Apprenti
bonsoir j Jacques,
non je n'ai pas commandé de couvercle car celui d'origine était ok; seul le ventilo avait morflé à cause je pense de l'utilisation air comprimé pour nettoyer les copeaux et qui sont donc allés se nicher entre le couvercle et le ventilo; comme les ailettes sont en plastique, elles avaient sauté.
j'ai commencé à faire quelques modestes copeaux; ça marche super.
bon réveillon !
cordialement
 
J

Jeannot47

Apprenti
bonjour à tous,
j'espere que vous allez bien depuis fin d'année derniere.
je reprends la discussion sur la fraiseuse car je viens d'avoir un pb et je me dis qu'une fois de plus, le forum va me tirer d'affaire.....
Pour diverses raisons, je n'ai pas vraiment eu l'occasion de m'en servir durant les 1ers mois 2023. mais aujourd'hui, j'ai eu besoin de la fraiseuse. Je remets donc la bête en marche, réalise mes petits usinages, pas grand chose en fait. Pas de soucis particuliers.
Puis je bricole sur autre chose pendant 1 ou 2h. Puis avant de quitter l'atelier, je coupe le sectionneur de la machine pour ne pas la laisser sous tension. Mais finalement, je le remets sur ON pour faire une bricole que j'avais oublié. J'actionne le bouton de la broche, rien ne se passe, ni dans un sens, ni dans l'autre.
Vraiment surpris car 2h avant tout marchait bien. Je me demande ce qu'il se passe. Le bouton d'arret d'urgence est bien désactivé.
je démonte le capot de fermeture arriere pour voir la partie électrique.
avec un multimetre, je controle que le 380V arrive bien au sectionneur, et repart bien du sectionneur. J'appuie sur un truc qui doit etre un relais je suppose et je vois que le moteur des avances fonctionne ou plutôt "toussote". Mais à part ça, je ne sais pas quoi faire devant ce plat de spaghetti électrique.
Je me dis que comme tout marchait bien et que tout d'un coup, après 1 ou 2h sans s'en servir, elle ne fonctionne plus, il y a peut être un problème thermique lié à une durée de mise sous tension trop longue? Relais thermique? je coupe tout et essaie de nouveau 3h après. Et toujours rien.
Là, je suis pommé de chez pommé.
Je vous joins 2 photos des entrailles électriques + le schéma élec au cas où vous auriez des idées. Et à mon avis, avec votre niveau d'expérience de cette machine, vous allez en avoir. N'hésitez pas !
Par avance, je vous remercie et vous souhaite une bonne soirée
cordialement
jeannot47

armoire élec arriere.jpg


boitier commande en façade.jpg
 

Fichiers joints

  • schéma élec f30mh.pdf
    134.1 KB · Affichages: 25
C

chabercha

Compagnon
Bonsoir
Comme tu est avec un transfo pour les cde il faut commencer par là.
Alim 380 du transfo et ensuite la sortie et après si c'est bon il faut commencer à suivre et tester au fur et à mesure.
Sur la mienne avec le même type de panne c'était un disjoncteur.
Bien sur tu peux appuyer sur les contacteurs pour voir.
A+Bernard
 
J

Jeannot47

Apprenti
merci Bernard pour ton conseil. Je vais essayer demain matin mais n'étant pas un expert électrique et avec tous ces fils, pas très facile. A suivre donc sous peu. Merci encore à toi
A+
jeannot47
 
C

chabercha

Compagnon
Une petite astuce pour faire des recherches sur le circuit de cde en étant avec un peu plus de sécurité.
Si ton transfo est bi-tensions en entrée, tu débranches l'alim 380 de la machine, les deux phases du transfo et tu les remplaces par une ligne mono classique, phase et neutre sur le 0 et sur le 220, avec la terre de ce câble bien sur.
Cela te permet de faire fonctionner les cde sans mettre les moteurs en route.
 
M

mvt

Compagnon
Bonjour,
Comme cela est déjà arrivé à un ami, regarde en tout premier lieu tes fusibles !
C'est intéressant, sur ton schéma, les commandes sont en 24v...
 
H

HALIX7745

Apprenti
Bonjour,
Oui, ça me rappelle une anomalie que j'ai rencontré sur la mienne...!
 
H

HALIX7745

Apprenti
Il faut des fusibles "aM" , ils permettent d'assurer la protection contre les surcharges et les surintensités au démarrage.

Sur ma machine, c'est des aM 10A.


1685603055363.jpg
 
J

Jeannot47

Apprenti
Bonjour à tous,
merci beaucoup pour vos messages. j'ai suivi vos consignes. j'ai vérifié les fusibles, ils sont ok. et j'ai vérifier l'alim du transfo comme le disait Bernard et surprise, pas de 380 à l'entrée. et donc j'ai trouvé d'où venait le pb.
l'emmanchement en plastique du sectionneur qui reçoit la tige carrée du levier de commande rouge, s'est un peu cassée; et donc, quand on tournait la poignée rouge pour la mettre sur ON, le mouvement de rotation était mal transmis au sectionneur si bien que le contact était bien établi au niveau des 3 phases, mais le 4eme plot du sectionneur qui alimente le transfo n'était pas en contact et donc, pas de 380 au transfo. j'ai donc remédié au pb en mettant un simple collier autour du bossage abimé en plastique (voir photos) et ainsi la tige carrée est bien encastrée et transmet totalement le mouvement de rotation à l'entièreté du sectionneur.
donc, impec.
Une fois de plus, le forum a été super efficace !! je vous remercie tous, vous souhaite une bonne journée et vous dis à bientôt pour d'autres aventures, car il y en aura.... :)
cordialementjeannot47

20230601_194920.jpg


20230601_194937.jpg
 

Sujets similaires

F
Réponses
8
Affichages
5 744
fredigo
F
marktwo
Réponses
16
Affichages
1 503
marktwo
marktwo
Ericm26
Réponses
7
Affichages
11 261
Ericm26
Ericm26
P
Réponses
81
Affichages
14 101
Alex31
A
C
Réponses
35
Affichages
7 250
ClementR
C
N
Réponses
9
Affichages
1 056
nico.monbaz
N
K
Réponses
4
Affichages
2 432
Kev28
K
baptiste44
Réponses
95
Affichages
23 830
baptiste44
baptiste44
Ericm26
Réponses
8
Affichages
5 217
rabotnuc
R
Haut