Pont de diode pour le frein de mon tour

  • Auteur de la discussion YvesP
  • Date de début
YvesP

YvesP

Compagnon
Sérieux, y a quoi dans leur "pont de diode" pour pouvoir le remplacer ?

En fait c'est la question du jour Ou question à 100 balles (Soit 10 balles par ampère) 8-)
(Je peux faire mieux je sais) :god:

Et pourquoi est-il mort, celui d'origine ?

Décidément tu as le chic pour poser des questions dont je n'ai pas la réponse.

Cela c'est passé a la 1ere mise sous tension du tour avec le boitier LD Performances.
Tout fonctionnait parfaitement et je suis passé en vitesse 2 et revenu presque immédiatement en vitesse 1
Le pont de diode n'a pas apprécié encore moins le variateur qui m'a affiché un message d'érreur
Depuis j'ai pris l'habitude de ce coffret 220 mono / 400v tri en5,5 Kw et tout fonctionne à merveille


Cdlt
Yves
 
U

uelbud

Guest
pourquoi ne pas utilisé une autres source électrique .......alimentation avant variateur en l’occurrence 220 v
dans la mesure ou pas un frein à contre courant. ..........mais d'un frein electrique
le fait que tu utilise un variateur dois influé sur la stabilité de la tension
 
Charly 57

Charly 57

Compagnon
Bonjour @YvesP

As tu juste ouvert la boite à borne du moteur pour voir si une diode et/ou une varistance n'y serait pas cachée ?
Si tu peux, prend et montre nous une photo des connections et aussi une de la plaque signalétique du moteur.
As tu le moyen de mesurer la résistance de la bobine du frein directement à partir des bornes de la boite a bornes du frein tout fil débranché ( pas à partir de l'armoire) ? Cela donnera une bonne idée du courant "stabilisé" ( pas des pics) . Donne nous la valeur en Ohm . Fait aussi cette mesure à partir des fils dans l'armoire de commande, et donne nous aussi cette seconde valeur. Celà donnera une petite indication de la continuité entre armoire et frein

Ton disjoncteur a sauté OK avec un pont de diode mais s'il te plait :
Quel type de disjoncteur a sauté ? Différentiel ? Quel calibre ?
Lorsque ce disjoncteur a sauté était-ce lors d'un démarrage du moteur ou un test de l'électro frein seul pour voir si il se décollait?

Lors de tes investigations , as tu déréglé la partie mécanique du frein?

Dans ton stock de matériel as tu un transfo 220 / 220 ou 240/240 , ou 380/220 ou 380 /380 ? L'idée est de faire un essai d'alimentation en SIMPLE ALTERNANCE ton frein avec une source isolée ( pour le cas ou il y aurait une fuite à la carcasse = à la terre )
( Éventuellement, si tu as deux transfo identiques d'environ 100 VA ou plus, c'est juste pour un essai)

En plus de toutes ces questions, je pense que la pièce d'origine peut contenir une résistance variable CTP ( a coef de T°C positif = resistance augmente si T°C augmente)
En effet en courant continu, il faut un fort courant d'appel pour coller un électro aimant puis un faible courant de maintien en position collée.
En regardant la doc je vois que le courant est réduit de moitié entre 45°C et 80°C sous une tension de 123 Volts = 0.45 x 275 V


466638


Je te pose quand même les questions de base, ne te fâches pas, c'est habituel de ma part:
As tu inspecté les fils de connexion entre armoire et moteur ?
Y a t il eu une humidité particulière ?
Est ce après un long moment d'hivernage que tu as remarqué le défaut ?

A la lecture de chacune de tes réponses, on pourra peut être dissiper le brouillard et arriver à t'aider.
 
serge 91

serge 91

Lexique
La marche/arrêt, tu la fais avec la commande du variateur ou de la machine ?
Les variateurs n'apprécient pas les coupures extérieures et le système frein pas forcément la coupure par variateur....
 
Charly 57

Charly 57

Compagnon
En fait c'est la question du jour Ou question à 100 balles (Soit 10 balles par ampère) 8-)
(Je peux faire mieux je sais) :god:



Décidément tu as le chic pour poser des questions dont je n'ai pas la réponse.

Cela c'est passé a la 1ere mise sous tension du tour avec le boitier LD Performances.
Tout fonctionnait parfaitement et je suis passé en vitesse 2 et revenu presque immédiatement en vitesse 1
Le pont de diode n'a pas apprécié encore moins le variateur qui m'a affiché un message d'érreur
Depuis j'ai pris l'habitude de ce coffret 220 mono / 400v tri en5,5 Kw et tout fonctionne à merveille


Cdlt
Yves

Je viens de voir ton message
Je partirais sur une alim indépendante du circuit de frein avec un transfo + simple diode à partir du 220 V domestique, comme çà plus aucun risque avec le contenu obscure de ton boitier d'alimentation surtout quand tu joues "violemment" avec les inductances en sortie "je suis passé en vitesse 2 et revenu presque immédiatement en vitesse 1" , une surtension est si vite arrivée.
 
YvesP

YvesP

Compagnon
pourquoi ne pas utilisé une autres source électrique
En fait c'est le 1er test que j'ai fais
C'est donc pour cela que j'ai essayé d'alimenter le frein en 220 mais le courant était trop faible et le frein ne collait pas. Par contre une fois collé manuellement en poussant sur l'electro frein le 220 suffisait à le maintenir.

@ Charly
Vu l'heure et le nombre de test que tu demande il faudra attendre demain
Je te ferais aussi les photo demandés. Mais je peux déja te dire qu'il y a juste un transfo 380 / 24 v pour le circuit de commande.
Je n'ai pas d'autre transfo
Pour utiliser le tour sans le frein j'ai été obligé de démonter le frein et tous les tests dont je te parle sont fait en aimantant le frein sur établi avec un câble volant
Le boitier à borniers du moteur ne contient rien d'autre que les bornes du moteur et le fameux Pont de diode qui est alimenté depuis deux phases du bornier.
De ce fait le frein est alimenté quelque soit le relais enclenché du démarrage Dalhander

Voilà pour ce soir la suite demain.
Désolé mais si je veux manger je dois passer de l'atelier en cuisine (une autre de mes passions) :smt023

Bonne soirée et merci encore pour votre aide
Cdlt
Yves
 
N

neophyte

Apprenti
Attention, les ponts de diodes pour electro frein ne sont pas des pont à 4 diodes ... la tension du frein est +tot 90 ->200Vcc.
Quelle est la marque / ref du moteur ? cela permettrait peut être de trouver une équivalence ?

Je sait qu'il existe des modules +/- "universelles" pour cette application, chez Leroy Sommer entre autre.

Voici chez un collegue, une explication un peu détailléee, mais ne branche pas au pif, le risque est grand de griller la bobine du frein.
 
YvesP

YvesP

Compagnon
La marche/arrêt, tu la fais avec la commande du variateur ou de la machine ?

Je ne commande rien depuis le variateur
C'est une spécificité de ce coffret.
Iol donne su 400v tri avec du 220 mono et on peut couper derriere le variateur.
Je sais cela m'a aussi surpris mais ca marche et plutôt bien.
En fait c'est comme si j'avais un 400v tri EDF saut que je n'ai pas de neutre
Et comme je n'ai pas de neutre et je ne peux pas utiliser le neutre du 220
Donc pour tout ce qui est alimenté en 220v j'ai été obligé de faire arriver un 220 séparément du coffret

Vas voir le site de LD Performances et tu verras de quel type de coffret je parle.

Cdlt
Yves
 
midodiy

midodiy

Compagnon
Sur la photo de mon lien, on voit que le boitier coulisse laissant apparaitre les composants...si on en avait un en main!
Ils sont sympa de prevenir qu'il faut que la bobine fasse quelques centaines d'ohms. Yvesp, tu mesures combien?
Sur celui d'origine, pas moyen de voir ce qui est à l'interieur?
Comme c'est du monoalternance, il faut une diode + une diode roue libre(cette fois, il en faut une)
 
F

Francois57

Compagnon
Bonjour,
Cet électro-frein est en 380v continu(c'est pour cette raison que Yves P en l'alimentant via une source 220v continu n'a pu obtenir l'attraction),hors notre ami alimente son tour par un variateur 220v mono sortie 380v,pas de souci pour le fonctionnement contacteur,relais,moteur....seulement l'électronique elle n'apprécie pas en l'occurrence le module redresseur du frein ,le fait de remplacer ce module en conservant ce type d'alim(via le variateur)aura pour incidence:destruction du module une fois de plus!
 
midodiy

midodiy

Compagnon
Le variateur ldperf sort 650V, il faut que la diode tienne plus...
 
f6exb

f6exb

Compagnon
Bonjour,
Sur le lien donné au #37 on a la description de ce qu'il y a à l'intérieur.
 
midodiy

midodiy

Compagnon
Je vois pas les images de passion-usinage
Je propose cela

IMG_20190408_103530.jpg

On peut meme en mettre 3 en serie vu que les diodes coutent 4.50€ les 10.
 
midodiy

midodiy

Compagnon
Merci serge, du coup je confirme mon schema et les propos de Lil sur passion-usinage, ce schema d'origine n'est pas correct!
 
moufy55

moufy55

Modérateur
Juste une idée, sans pousser la réflexion, vu que le problème viens du variateur:

Passer par un transformateur en bobinage inversé 230AC-400AC, puis un pont de diode
Qui serait branché sur le réseau 230, occultant le variateur.

La puissance nécessaire pour décoller un frein n’est pas énorme, ça peu fonctionner, non ?
 
fauxjetons

fauxjetons

Compagnon
salut
ou je bosse j ai changer de moteur avec un frein
le frein débraye quant le moteur et alimenter
et il est embrayer freiner quant il y a plus d alimentation
il y a pas de pont de diodes
le frein est directement alimenter en 380 tri avec le moteur
ce n est pas le même type de montage que le vote
a plus
 
Charly 57

Charly 57

Compagnon
Sur le site passion il est dit :
une des deux diodes SKA 1/17 à l'intérieur a claquée
le bon schema
466831


Les diodes ont été trouvées au CANADA !!



466834


466836


466837
 
Dernière édition:
Charly 57

Charly 57

Compagnon
Pour Yves, la tension "entre phases" de son coffret me semble trop élevée.
A vérifier avec la plaque moteur et la plaque frein ....

Les diodes existent ici
ICI
 
Dernière édition:
midodiy

midodiy

Compagnon
La diode ska1/17: 1A/1700V
La diode 1N5408: 3A/1000V donc 2diodes en serie feront 3A/2000V.
 
midodiy

midodiy

Compagnon
la tension "entre phases" de son coffret me semble trop élevée.
A vérifier avec la plaque moteur et la plaque frein ....
Il n'y a rien à verifier, le coffret sort une tension efficace de 380V composé d'impulsions carrées de 650V.
 
YvesP

YvesP

Compagnon
Salut et merci pour vos messages et votre aide.

Comme le dit François et Rémy si le problème vient du variateur qui ne supporte pas l'éléctronique il est donc indispensable de s'affrranchir du courant de sortie de ce variateur. Mais comme ce frein travaille en 380v et uniquement en 380v voila la solution que je vais sans doute utiliser


C'est encore bien chère mais vu le prix de ce pont de diode qu'est il préférable en faire peter un autre ou acheter ce type de transformateur et essayer de faire fonctionner ce frein avec un des montages que vous proposez et si cela ne marche pas revenir au Pont de diode original ?

En plus je ne désespére pas en trouver un moins cher voir d'occasion. Si l'un de vous en a un dans ses tiroirs et n'en a pas l'utilité il peut me faire une proposition.

Pour info, voila une plaquette commerciale ou l'on trouve ce fameux frein. Le miens sans être exactement identique se rapproche bigrement du modèle H


Je vais du reste profiter qu'il y ai un dépositaire en France pour les contacter et leur parler de mon problème.

Je ne manquerais pas de vous tenir informé

Cdlt
Yves
 
B

Bourrindesbois

Apprenti
Bonjour. Je ne sais pas si votre problème est réglé mais effectivement je pense qu'il vous faut un transformateur 230v 400v avec un pont de diode. Je n'ai pas vraiment regardé comment marche votre appareil mais un variateur de fréquence génère une onde en largeur d'impulsion qui est loin d'être une belle sinusoide de 400v. Ce n'est donc pas vraiment adapteur a redresser par un pont de diode. Vous devriez trouver facilement des transfo d'occasion. 2000va devrait suffire je pense. (Estimation au doit mouillé garantie, vérifier avec le Calibre du disjoncteur).
 

Sujets similaires

S
Réponses
8
Affichages
1 317
SOREL
S
Plastik
Réponses
18
Affichages
5 092
Watch.Mike.Ing
Watch.Mike.Ing
C
Réponses
11
Affichages
711
moufy55
moufy55
Haut