On y retourne : Syil-X7 20

  • Auteur de la discussion Otatiaro
  • Date de début
O

Otatiaro

Compagnon
j'ai payé presque exactement le même prix, si le cable tri arrive chez toi ce n'est pas très cher, c'est tout le reste qui l'est, le cable et les composants tri coûte une fortune. Maintenant tu peux commencer les appels tous les 3 jours pour voir l'évolution du dossier, avec un peu de chance à noël tu sera câblé. :smt023
Salut,

L'objectif pour la maison c'est de séparer les 3 phases en 3 blocs qui ont chacun leur différentiel et qui alimentent à la louche 1/3 de la maison.
Et de récupérer le tri uniquement pour la X7 (qui est à quelques mètres du tableau d'arrivée ...).

Si j'ai bien compris ce que j'ai payé inclus les modif jusqu'à la sortie du linky et de son disjoncteur, le reste étant à ma charge ?
On est d'acord que le tri arrive avec un neutre (3 phases + 1 neutre) ?

Auquel cas je m'en sors plutôt bien,il me faut 1m de cable entre le disjoncteur du linky et le tableau, puis quelques mètres de cable triphasé pour brancher sur la X7.
Je revendrais probablement le convertisseur de phase (10KVA 220V mono => 380V tri) pour compenser les coûts.

Thomas.
 
V

vibram

Compagnon
Le tri arrive forcément avec le neutre sinon tu n'aurais plus de mono pour la maison non ?
Cool en tout cas de voir que çà avance

Tu devrais mettre un petit tableau tri (150 euros de mémoire) comme jai fait dans mon atelier si plus tard tu rentres d autres machines en tri tu seras très content d'avoir ces tableaux pré câbles pour vraiment pas cher. Va faire un tour dans mes sujets si cela t intéresse
 
vet

vet

Apprenti
Salut,

L'objectif pour la maison c'est de séparer les 3 phases en 3 blocs qui ont chacun leur différentiel et qui alimentent à la louche 1/3 de la maison.
Et de récupérer le tri uniquement pour la X7 (qui est à quelques mètres du tableau d'arrivée ...).

Si j'ai bien compris ce que j'ai payé inclus les modif jusqu'à la sortie du linky et de son disjoncteur, le reste étant à ma charge ?
On est d'acord que le tri arrive avec un neutre (3 phases + 1 neutre) ?

Auquel cas je m'en sors plutôt bien,il me faut 1m de cable entre le disjoncteur du linky et le tableau, puis quelques mètres de cable triphasé pour brancher sur la X7.
Je revendrais probablement le convertisseur de phase (10KVA 220V mono => 380V tri) pour compenser les coûts.

Thomas.
effectivement, ce que tu as payé inclus la modification du Linky pour un en 380 et la modification du disjoncteur principal, attention cependant, le cable qui alimente ton linky depuis la rue est donc obligatoirement en triphasé, mais est-ce que le cable qui va de ton linky a ton installation électrique est en tri ? si ton compteur est en limite de propriété et que le disjoncteur principal est à plus de 30 mètres du linky le changement du cable d'alimentation est à tes frais, sinon c'est à Enedis de le remplacer et cela doit être indiqué dans le devis. Effectivement le tri arrive avec 3 phases et le neutre.
 
O

Otatiaro

Compagnon
Salut,

Non le linky et son disjoncteur sont ensemble dans le garage (donc dans l'atelier), le tableau (mono) est juste à côté.
D'ailleurs entre la sortie du disjoncteur et le tableau aujourd'hui ce n'est pas un câble mais 2 fils multibrins 10mm², je comptais en rajouter simplement deux pour les deux nouvelles phases. Auquel cas c'est 2x 1m de fil 10mm², pas la fin du monde.

La question aujourd'hui c'est plutôt comment ils vont arriver jusqu'à l'emplacement du linky actuel, l'extérieur se fera en aérien, mais après il faut traverser tout le garage / atelier ? Il faut que j'aille voir mais au dessus c'est le grenier, s'ils pouvaient passer par là et redescendre au niveau du linky ça serait pas mal je pense (juste un trou à percer s'il n'existe pas encore ...).
Le mono actuel est souterrain et ressort directement au niveau du linky, mais ils ne le réutiliseront pas (et quelque part c'est plus simple, quand je partirais le prochain pourra facilement repasser en monophasé).

Je vais aller voir à quoi ressemble le "petit tableau tri" que @vibram me conseille.

Thomas.
 
O

Otatiaro

Compagnon
Hello,

Grâce a @vibram je viens de commander tout ce dont j'avais besoin pour faire un branchement aux petits oignons, protégé, propre, sécurisé, démontable, etc.
Le tout pour à peine plus de 200€ livré !

Thomas.
 
ncx94

ncx94

Ouvrier
Un lien vers ce petit tableau tri en question et les explications de @vibram ? je dois avoir la tête dans le c*l (en fait c'est même sur x'D) mais j'ai pas trouvé...
 
V

vibram

Compagnon

tout est ici ou presque
comme j'ai dit à otatario, si c'etait à refaire je mets 4 ou 5 boitiers pour 202
le prix est tres vite oublié et au moins jai aucun fil qui traine dans l'atelier. Je branche n'importe quel outil nimporte ou sans parler des différents chargeurs USB, lampe a detection de mouvement etc que je fixe directement sur le boitier, un vrai bonheur
 
O

Otatiaro

Compagnon
Hello,

Le boitier DoktorVolt est en place ... les prises triphasée 32A sont monstrueuses :D mais la qualité est vraiment top pour le prix.
Par contre le passe cable livré avec était un poil petit pour le cable 5x6mm², il a fallu qu'il fasse un passage par le tour pour l'élargir un peu.

Plus qu'à attendre ENEDIS, en attendant le convertisseur de phase fait le boulot, mais j'ai l'impression qu'il ne faut pas que je tire trop fort sinon c'est toute la maison qui se retrouve dans le noir :wink:

La X7 est nettoyée, le système de palette monté sur le 4ème axe, par contre après mise en eau du circuit de lubrifiant, j'ai une petite fuite au niveau de la vidange du bac, donc il a fallu sortir toute l'eau et mettre du silicone.
Par contre j'ai déjà fait une boulette, je l'ai fait tournée à l'eau "pure" pour tester, et je n'ai pas pensé à sécher de suite, bah c'est la recette miracle pour une oxydation de surface instantanée ... rien de grave mais elle n'a plus l'air aussi neuve :wink:
Demain remise en eau (avec le lubrifiant et son anti-rouille cette fois), et si tout va bien premiers copeaux (le réhausseur du 4ème axe), dans de l'acier prétraité (quitte à y aller autant y aller franchement :D).

Thomas.

PS : c'est malin maintenant le compresseur triphasé de chez Stahlwerk me fait de l'oeil :wink:
 
mag4pul

mag4pul

Ouvrier
Il y a un rodage à faire sur cette bécanne ?
Hâte de voir les premiers copeaux!
Tiens nous au jus,
 
V

vibram

Compagnon
Je pense que tu es dans le même cas que moi: compresseur à proximité. Perso je regrette beaucoup le choix d'un compresseur à piston, ça fait un boucan pas possible et cest absolument pas fait pour tourner en continue. A choisir je paie 2 ou 3 fois le prix mais je prends un hydrovanne sans hésiter.
 
ncx94

ncx94

Ouvrier
Des bonnes nouvelles tout ça! On attends la vidéo des premiers copeaux :)
 
O

Otatiaro

Compagnon
Salut,

@vibram le compresseur est un silencieux de chez HBM, il est effectivement assez silencieux, mais plafonne a 8 bar, hors comme j'ai besoin de 6 bars pour la X7 il se met en route assez souvent.

Bon la bonne nouvelle c'est que j'ai fait les premiers copeaux aujourd'hui (dans de l'acier pré-traité avec une fraise APKT de 25mm ...), niveau usinage ça à l'air vraiment top ... par contre tout le reste est une horreur sans nom.

J'ai passé une bonne partie de la journée à essayer de faire marcher les capteurs outil et pièces ... pour le capteur de longueur d'outil il y avait un paramètre mal réglé et du coup la macro ne voulait pas se lancer (oui parce que tout se fait uniquement avec des macros), j'ai fini par trouver comment extraire les macros sur une clef USB, du coup j'ai pu les éditer et retrouver l'erreur en me basant sur la ligne ou l'erreur se produisait, pas franchement du plug and play ...
Pour le capteur pièce sans fil, c'est encore pire, le machin se met en route quand il a envie (des fois rapidement, des fois au bout de quelques secondes, des fois jamais), une fois allumé il pert la connection en mettant des alarmes, et pour finir quand j'ai voulu palper en Z il a joyeusement explosé la bille en ruby.

Je ne doute pas que je finirais par le faire marcher correctement, mais ce n'est pas une aventure que je conseillerais à tout le monde, il faut un (gros) minimum de connaissance et se débrouiller seul, parce qu'il n'y a strictement aucune documentation disponible.

Une mise à jour du Syntec 22MA est prévue dans les jours qui viennent, avec des écrans spécifiques pour l'utilisation des sondes, mais la mise à jour sera payante, et pour le moment le prix reste inconnu ...

Bref du très très bon (c'est rigide, ça tape dans l'acier sans broncher, de ce que j'ai pu voir c'est précis), et du très très mauvais (tout reste à finir, la machine est livrée à moitié testée et configurée, comme souvent avec les Chinois ...).

Thomas.

P_20211205_173550.jpg
P_20211205_175340.jpg
 
ncx94

ncx94

Ouvrier
Merci pour ce retour! Dommage pour ces couacs sur une machine de ce calibre quand même!
 
FTX

FTX

Compagnon
Bonjour
Je suis surpris à ce niveau de prix de tomber sur une machine neuve à finir de programmer. Tu les a contacté ?

Ftx
 
O

Otatiaro

Compagnon
Salut,

C'était à prévoir, vu le prix ... je suis en contact via le groupe facebook, mais c'est plutôt un groupe d'entraide entre utilisateurs qu'un vrai support.
Des derniers messages que j'ai vu, il semblerait que le signal "batterie faible" de la sonde ne soit pas câblé ... ça pour le coup je trouve ça inadmissible, quand on achète une machine comme ça c'est pour qu'elle tourne de manière fiable, pas pour être en permanence derrière la vitre à vérifier que tout se passe bien !
Il semblerait aussi que la durée de vie des batteries soit très inférieur à ce qu'elle est donnée par le fabriquant de la sonde (un mois au lieu de 140 jours).

Bref je ne doute pas que je finirais par en faire quelque chose de bien, mais clairement les 20k€ ou 30k€ de différence avec une Haas je vais les payer en heures passées, et heureusement que je n'ai pas une production à mettre en route rapidement !

Thomas.
 
V

vibram

Compagnon
malheureusement c'est du vu et revu pour ce genre de machine et parfois on peut se dire "dieu merci" sinon les vendeurs localisés en france n'aurait plus de job. comme tu dis c'est le prix a payer... une machine clé en main via distributeur "local" vs acheter directement labas.
Ca fait penser à l'aventure de jetpack du forum avec sa fraiseuse meme si ca n'a pas l'air d'être aussi problématique.
AU moins tu vas la connaitre sur le bout des doigts ta machine :wink:
 
O

Otatiaro

Compagnon
AU moins tu vas la connaitre sur le bout des doigts ta machine :wink:

Oui je savais (dans les grandes lignes) dans quoi je m'engageais ... après forcément y'a des hauts et des bas dans un projet comme ça.
Avoir une machine capable de taper dans l'acier prétraité sans broncher avec une fraise de 25mm pour ce tarif c'est inespéré, mais forcément il y a des contreparties.

En passant, j'ai repris un comparateur 0.002mm chez Hoffmann (en même temps que le stylet), j'avais pris toute la métrologie chez Shahe, et dans l'ensemble j'en suis ultra content (les micromètres ont tendance à bouffer de la pile ...), mais leur comparateur 0.002mm est une bouse infâme, c'est pas précis, ça "colle", bref inutilisable. Je me suis fendu d'un 0.002mm/0.4mm (plus grande course possible sur cette précision), c'est pas donné (un peu plus de 150€ HT) mais c'est de loin celui que j'utilise le plus, idem pour le pieds, les pieds chinois c'est mou, j'avais repris un petit Noga et c'est le jour et la nuit.

Thomas.
 
O

Otatiaro

Compagnon
Hello,

Il semble se confirmer que le signal de batterie faible n'est pas câblé sur le contrôleur ... je commence à pousser pour qu'ils fournissent les informations nécessaires pour le câbler et générer une alarme le cas échéant.
Autant je suis d'accord pour accepter certains défauts, autant là vu le prix de la sonde, qu'elle dispose d'une sortie batterie faible, qu'ils aient eu la flemme de le brancher n'est pas acceptable.

Thomas.
 
O

Otatiaro

Compagnon
Salut,

Les dernières nouvelles du front ... j'ai fini par trouver une procédure pour configurer la puissance d'émission IR, elle était réglée à 50%, je l'ai passée à 100% et la connexion se fait beaucoup mieux.

Par contre maintenant il semble qu'il y ait un problème d'alimentation au niveau du récepteur, de temps en temps (toutes les quelques secondes) il coupe pendant une fraction de seconde, et le contrôleur pense que c'est une touche de la sonde (faussant complètement les mesures). Il faut que je vérifie le 24V qui alimente le récepteur, et le câblage ...

Thomas.
 
O

Otatiaro

Compagnon
Hello,

Un pas en avant, deux pas en arrière ... je voulais vérifier le 24V dans l'armoire, mais avant d'aller mettre les mains dans un truc en fonctionnement, j'ai voulu vérifier la mise à la terre, et j'ai bien fait elle n'était pas bien connectée.
Du coup je l'ai rebranchée correctement, vérifié, mesurée, etc. ok c'est bon ...

Sauf que maintenant je ne peux même plus démarrer la machine, dès que j'active l'interrupteur principal le différentiel général saute.
Je peux activer certains éléments, mais dès que j'alimente le contrôleur ou le 4ème axe ça saute.

Pour le coup je suis électronicien, pas électricien, j'ai besoin d'un coup de main :(

Thomas.
 
Aiwass

Aiwass

Compagnon
j'enverais quand même un mail bien salé au fabricant, au prix de la machine c'est inadmissible tout ces défaut. chinoiserie ou pas. c'est pas une 3018 achetée sur wish quoi...
 
O

Otatiaro

Compagnon
j'enverais quand même un mail bien salé au fabricant, au prix de la machine c'est inadmissible tout ces défaut. chinoiserie ou pas. c'est pas une 3018 achetée sur wish quoi...

C'est un fait et c'est prévu, mais c'est pas ça qui va la remettre en route, et si je n'ai plus de support je ne serais pas plus avancé ...

Thomas.
 
Aiwass

Aiwass

Compagnon
pas faux, c'est quitte ou double. soit ils se penche sur ton cas et t'aide a fond pour remettre la machine sur pied, soit ils te blacklist...
 
V

vibram

Compagnon
Hello,

Un pas en avant, deux pas en arrière ... je voulais vérifier le 24V dans l'armoire, mais avant d'aller mettre les mains dans un truc en fonctionnement, j'ai voulu vérifier la mise à la terre, et j'ai bien fait elle n'était pas bien connectée.
Du coup je l'ai rebranchée correctement, vérifié, mesurée, etc. ok c'est bon ...

Sauf que maintenant je ne peux même plus démarrer la machine, dès que j'active l'interrupteur principal le différentiel général saute.
Je peux activer certains éléments, mais dès que j'alimente le contrôleur ou le 4ème axe ça saute.

Pour le coup je suis électronicien, pas électricien, j'ai besoin d'un coup de main :(

Thomas.
je ne suis pas un pro et il y a d'autres membres bien plus calés que moi (et sans doute toi egalement !!)
il semblerait que tu aies deja reussi à isoler les défauts non?

Maintenant à voir pourquoi le controleur et ou le 4eme axe se mettent en defaut?
 
F

fredcoach

Compagnon
Est-ce qu'ils n'auraient pas volontairement débranché la mise à la terre pour permettre le démarrage de la machine?
 
L

lacier

Compagnon
Bonjour,
...j'ai voulu vérifier la mise à la terre, et j'ai bien fait elle n'était pas bien connectée.
Du coup je l'ai rebranchée correctement, vérifié, mesurée, etc. ok c'est bon ...

Sauf que maintenant je ne peux même plus démarrer la machine, dès que j'active l'interrupteur principal le différentiel général saute.
Je peux activer certains éléments, mais dès que j'alimente le contrôleur ou le 4ème axe ça saute.
Bien désolé pour tes mauvaises surprises.

Ce problème de différentiel qui saute est fréquent avec les machines équipées de variateurs, il y a quelques posts sur le sujet sur le forum.

J'ai rencontré ce souci il y a quelques années chez un collègue qui avait mis un variateur pour alimenter une machine. Le seul moyen que j'ai trouvé pour rendre la machine opérationnelle rapidement a été de débrancher la terre.
Ce qui n'est pas recommandé bien évidemment !

Il semblerait que certains préconisent de mettre un diff à haute immunité. Je n'ai pas essayé.
 
G

gralo

Compagnon
Salut, sûrement une fuite à la terre du au filtrage des variateurs. Soit transfo disolement, ou sur certain variateur tu peux désactiver le filtrage et donc ne plus avoir de fuite à la terre. C'est quoi la marque et modèle de variateur ?
 
O

Otatiaro

Compagnon
Salut,

Le contrôleur est un Syntec, les 4 variateurs X, Y Z et broche sont intégrés, et il y a un variateur externe pour le 4ème axe.
Le boitier principal est un SMH-25/25/35-75-XL.

Thomas.
 

Sujets similaires

O
Réponses
20
Affichages
1 018
Otatiaro
O
P
Réponses
11
Affichages
740
Panda24
P
J
Réponses
68
Affichages
2 427
alainbiggun
alainbiggun
B
Réponses
7
Affichages
1 281
alainbiggun
alainbiggun
C
Projet tour paulimot
Réponses
7
Affichages
696
Bambi
B
Haut