Fraiseuse Schaffner F7M (Remise en service d’une petite )

21 Décembre 2018
89
- Fraiseuse Schaffner F7M (Remise en service d’une petite )
#1
Bonjour,

Comme je disais dans ma présentation, je vais remettre en service une petite fraiseuse universelle Schaffner F7M. Pas très courante sur le forum, ou du moins les possesseurs n’en parlent pas.

Vue pas mieux que de loin chez le vendeur, elle m’a tout de même interpellé malgré son état d’abord moyen, et je l’ai achetée en lot avec le Socomo, les deux « en l’état ».

L’avance auto sur le X par variateur de fréquence est HS, mais toutes les pièces et vis ont l’air d’être là, posées sur le pied.

Il manque le cabestan d’avance rapide, et les 2 volants de l’axe X. l’électricité est partiellement démontée. Le bras de console de commande est tordu à sa fixation. Pas de bonne crasse de conservation, mais un début de sale oxydation, il est temps de la sauver. Voilà pour l’état initial.

Pas de materiel avec comme par exemple le bras contre-palier, mais j’ai négocié un petit étau Carminati que je pourrai adapter dessus, ainsi qu’un petit diviseur à mandrin horizontal. Aussi, quelques portes-pinces ER32 avec 5 pinces, un mandrin de perçage à serrage par clef alen, et divers cônes SA30 qui étaient posés sur le pied.


20181220_115026.jpg


20181220_115201.jpg


Le Socomo en attente de son couvercle de poulie, j’attaque donc la petite fraiseuse. Démontage complet des 3 mouvements avant même de les essayer à fond pour ne rien abîmer plus, sauf la console Z que j’ai laissée sur ses glissières et nettoyée en place.

Il y a des micro-copeaux partout, jusque dans la boite de transmission du bélier. Les graisseurs et les trous de lubrification sont tous bouchés par de la vieille graisse marron.

20190126_115817.jpg


20190126_115926.jpg


20190126_171818.jpg


2 jours de démontage-nettoyage-remontage plus tard, la petite a changé d’aspect. Les mouvements fonctionnent bien. Les écrous en bronze sont usés mais facile à refabriquer. Le plus usé est celui du X, avec 3/10mm, puis le Z, avec 2,5/10 et enfin le Y avec 2/10mm.
Ce seront mes premières pièces filetées "utiles" avec le Socomo.


20190127_163513.jpg


20190127_163448.jpg


20190127_163504.jpg


20190127_163541.jpg



Je vais maintenant pouvoir m’occuper de l’électricité.

20190127_163853.jpg


20190127_163838.jpg


20190126_115801.jpg


20190126_115853.jpg
 
21 Décembre 2018
89
- Fraiseuse Schaffner F7M (Remise en service d’une petite )
#2
Bonjour,
j'ai mis le nez dans l'électricité ce soir.
C'est un peu plus compliqué que le Socomo et je patine. Quelqu'un a t'il une piste pour obtenir des infos techniques sur cette machine de 1975?
En clair, je recherche le schéma électrique de la version "M", celle avec avance automatique par variateur de fréquence CC.
J'ai cherché sur internet et pas trouvé. Déjà rien qu'à rechercher la maison mère, je tombe sur Schaffner composants électriques, pas de trace de machines-outils.
Si vous avez une idée, surtout ne vous privez pas.
Merci
 
Dernière édition:
14 Novembre 2010
107
Metz
- Fraiseuse Schaffner F7M (Remise en service d’une petite )
#3
Ce n'est pas forcément un variateur de fréquence. A l'époque c'était plutôt des moteurs CC avec variateur, peut être pwm?
Le mieux est que tu commences par regarder la plaque du moteur pour connaître ses caractéristiques.
Ensuite il sera facile de trouver une solution.
Ce genre de carte peut être facilement réparée même par un néophyte un peu démerde .
Sinon on trouve facilement des alim à découpage variable à bas coup qui peuvent peut être convenir.
Mais la première chose identifier le moteur.
 
21 Décembre 2018
89
- Fraiseuse Schaffner F7M (Remise en service d’une petite )
#6
Bonjour et merci pour vos réponses qui m'éclairent un peu plus.
Oui je suis content qu'on m'ait proposé ces deux machines en même temps.

J'ai suivi vos conseils et vous avez raison, c'est bien un variateur et un moteur CC.
Sur le variateur d'origine, on voit qu'il y a déjà eu des réparations, des fils volants (mal) soudés pour restaurer des pistes. De plus dans le lot de pièces il y a des composants qui pourraient avoir été remplacés (diodes notamment) et on voit des reprises de soudures.
Je vais déjà commencer par tout remonter à sa place après avoir refait des soudures propres, et tout rebrancher (déjà fait pour le variateur), pour pouvoir constater la panne qui a été reprochée à cette machine pour l'avoir ainsi démontée.
Ensuite, soit je ferai réparer si possible le variateur d'origine (j'ai un copain électronicien, car moi à ce niveau c'est zéro pointé), soit je verrai à monter un autre variateur neuf qui était dans le lot de pièces, un SSD 512C-04. J'ai retrouvé sa doc surr internet.
Je préférerais la première solution, qui m'éviterait de tout recâbler, et laisserait la machine avec que des éléments réparable comme dit si bien par JJL57 "même par un néophyte un peu démerde", gros composants simples peu nombreux et grosses pistes...

Voici quelques photos des éléments originaux:

20190130_070007.jpg
20190130_065928.jpg
20190130_070150.jpg
20190130_070329.jpg
20190130_070449.jpg
20190130_070515.jpg


La suite quand tout sera rebranché, contrôlé et mis sous tension.
Bon copeau aux chanceux dont les machines tournent, bon courage aux autres.
 
Dernière édition:

cf63

Compagnon
13 Juillet 2008
1 688
Clermont Ferrand
- Fraiseuse Schaffner F7M (Remise en service d’une petite )
#7
Bonsoir Edmond96

Avances:
Je pense que le moteur à courant continu des avances est alimenté en mode indépendant:
c'est a dire avec 2 tensions continues séparées l'une de l 'autre.

1/ Une tension fixe pour l 'induit (160v 1,8 amp issue du redresseur sélénium rouge, mais à vérifier)
Il faut vérifier si ce redresseur est encore en état.
( lors du vieillissement ils ont une forte tendance à devenir résistants et donc de limiter le courant de sortie)

2/ Une tension variable pour les inducteurs (195v -0,28 amp issu de la carte électronique)
Cette carte utilise un thyristor ( hypothèse) et un potentiomètre en façade ( permettant de faire varier l 'angle d'amorçage)

3/ Remarque:
Je vois 2 fils qui sortent du moteur ( un rouge et un noir)
Je ne sais pas s'il s'agit d'un frein ou d'une dynamo tachymétrique (auquel cas la carte travaillerai en boucle fermée!)

Quel cône de broche : sa30 ?
Belle machine , bravo pour cet achat.
Cldt, cf63.

Ci joint , quelques infos sur le schéma de principe de ce moteur cc à excitation séparée.

MOTEUR CC.jpg
 
21 Décembre 2018
89
- Fraiseuse Schaffner F7M (Remise en service d’une petite )
#8
Bonsoir,
@cf63
Merci pour ton analyse qui m'aide à comprendre le principe de fonctionnement et m'aidera sûrement à retracer le schéma. Il y a bien un thyristor qui officie à travers le gros dissipateur en alu.

Pour ton schéma j'ai mis un moment à comprendre le Fi=cste, je ne voyais pas comment on pouvait faire varier la vitesse dans ce cas avec Un=cste sur l'induit. Ça m'a secoué la mémoire et mes vagues notions d’électromagnétisme, forcé à rechercher, en fait je n'avais pas bien lu dans le titre, Iex=cste. Mais du coup j'ai une case qui a rajeuni de 30 ans! Merci :tumbsupe:

Pour les 2 fils, je pense que c'est un embrayage car non alimenté l'accouplement est rompu. De plus il est branché dans le bornier moteur et alimenté a priori en même temps que lui.
C'est mon travail pour ce WE de m'intéresser au branchement moteur et à la transmission du mouvement. Je vais alimenter avec les fils moteur en l'air et faire varier le potentiomètre pour mesurer les tensions présentes, et comparer avec ce qui devrait être (160 cste et 195 variable).
J''en saurai plus alors, et je rapporterai les infos.

Pour la broche elle est effectivement en sa30.
 
Dernière édition:
21 Décembre 2018
89
- Fraiseuse Schaffner F7M (Remise en service d’une petite )
#14
Bonjour,
des nouvelles de l'avancement des travaux.

Aujourd'hui, démontage du moteur de broche et des paliers de poulies, nettoyage et contrôle du câblage. Ce n'était pas superflu vu le tas de copeaux et de crasse sur le moteur et dans son ventilateur, complètement obstrué.

20190202_083722.jpg


et resserrage du bornier qui en avait besoin.

20190202_092503.jpg
20190202_092521.jpg


Et puis essai; Une vibration très désagréable dans le palier de poulie intermédiaire.
Démontage, nettoyage, ce sont des roulements 2RS. Un petit peu d'huile GR32 entre les roulements et leur couvercle...
Au remontage, ça chante encore un peu puis après quelques minutes c'est fini. Tant mieux. J'en profite pour remplacer une des courroies bien fatiguée, ça tombe bien j'en avait une en réserve.
Il y a bien du 24V sur les fils de l'embrayage, mais rien sur les fils du moteur d'avance.
Remontage et branchement du moteur, comme présumé l'embrayage fonctionne mais pas le moteur.

20190202_124230.jpg


Donc, retraçage du branchement de la carte variateur, puis contrôle visuel et au testeur des composants.

20190131_105007.jpg
20190202_190926.jpg


20190127_163853.jpg


relevé de cablage variateur F7M.jpg


Le redresseur rouge sous le transfo sert pour l'embrayage en 24V.
La carte est alimentée en 220V par le biais de l'interrupteur d'embrayage.
Le shunt en fil bleu est une réparation qui existait, probablement une piste qui a brûlé (on voit la trace du flash sur la porte du coffre), et alimente le pont de diodes via la self (qui alimente aussi le dissipateur du triac thyristor) et un strap sur la face composants. Sans ce shunt, le pont de diodes est en l'air sur une de ses bornes AC. Le pont de diode avait dû bien flasher aussi vu la trace sur la porte.
J'ai trouvé une diode qui n'était pas soudée mais juste posée sur son perçage, ça ne peut pas aider au fonctionnement, mais réparation pas suffisante pour remettre en fonctionnement.

20190202_181943.jpg


J'ai testé toutes les diodes et résistances, RAS. Reste le thyristor, les transistors et les condensateurs. Le thyristor a probablement été remplacé pour un essai de réparation antérieur, car il a été ressoudé, et il y en a un dans le lot de pièces, ainsi que 4 diodes.
Pas de tension présente ni sur les sorties induit, ni sur celles de l'inducteur.

Pour l'instant, je sèche, j'y retournerai demain.
 
Dernière édition:

ETI

Compagnon
7 Novembre 2013
711
FR-74
- Fraiseuse Schaffner F7M (Remise en service d’une petite )
#15
Bonsoir Edmond
D'après ce que je vois, le pont de diodes qui alimente l'inducteur (branché sur les sorties 10 et 11) a une de ses entrées relié aux broches 7/8/9 et son autre entrée est relié a 1 par la chaine : fusible / self en pot ferrite / pontage fil bleu / composant inconnu sous le disque.
Or tu marque "alim entre 6 et 1 par l'inter d'embrayage", ce qui ne semble pas logique.
Si tu as une tension d'alimentation alternative entre le groupe 7/8/9 et 1, tu dois avoir une tension continue entre 10 et 11pour l'inducteur, à condition que les maillons de la chaine que j'ai cité ne soient pas coupés.
Il faudrait que l'on sache comment est alimenté la carte, et sous quelle tension.
Le flashage du morceau de piste et du pont de diodes montre qu'il y a eu un court-circuit sur la sortie inducteur 10/11. il faut vérifier que ce défaut n'existe plus.
Je veux bien t'aider à faire le relevé du schéma de la carte si tu complète tes photos et que tu indique ou vont les fils branchés au bornier, mais à la fois si tu as un électronicien sous la main, il iras plus vite que moi à distance.
cordialement, Etienne.