Fraiseuse aléseuse Precivernier 315

  • Auteur de la discussion Geoff87
  • Date de début
D
Doctor_itchy
Compagnon
20 Avr 2007
5 655
Morlanwelz
parfois les roulement sont bon , mais ta des petite crasse minuscule qui se colle dessus (avec la pression ) ça se vois pas a l'oeil c'est ecraser sur les billes , les roulement du moteur de broche de ma 2cr fesait un bruit , apres trempage dans l'acétone rincage puis bain ultrason et huilage plus de bruit :) pourtant rien en vue a l'oeil ! (j'ai découvert ce genre de "soucis" avec les roulement oblique chinois pour ma petite cnc , on aurais dit de l'huile gommée sur une bille , et suffisament bien sechée pour bloquer et etre ultra chiant a viré :/ , donc si tes roulement sont tout acier (pas de plastique ni epoxy sur cage a bille ) trempage acétone , puis rincer au petrole (filtré ! ) puis bain ultrason et savon puis seché et huilé dans les regles :) si c'est ça c'est bete de changer les roulements ^^
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #92
Si j’étais pingre ou retraité, je prendrais le risque de les réutiliser. Mais c’est tellement chiant a sortir qu’il est hors de question de devoir re-re-démonter et encore perdre deux jours là dessus. Si c’était des roulement à 150€ pièces je dis pas, et encore.

Par contre voilà où j’en suis, ça diminue !

AABEBEBF-C8D7-4EEC-81EB-B2DD385EC32D.jpeg
21017789-9878-44CA-8522-8FCEAD31620A.jpeg


Ici il me reste juste à dégager l’arbre et ses pignons, puis on aura les pièces en mains

9499E022-D5A8-4CEE-90A3-905F0A0119C9.jpeg


EED398EF-9D2B-450D-9377-F2AC70180F24.jpeg



Je bloque juste sur la dernière difficulté, c’est deux demi coquilles qui empêchent un roulement de sortir de l’arbre.
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #93
Bon :hum:

Ça y est, j’ai le bronze en main :

B6CF813D-5249-435A-97B7-CD5631AB2204.jpeg
75091784-2168-429E-883E-FB3913142FBE.jpeg
EC9B52A2-E851-4FF1-8911-ED7F2B3FAF33.jpeg
E25E3F8E-D8EE-4E47-9F40-F51B6C9BE7A1.jpeg
B16FCC12-120D-4082-92A6-1C2BEFEDCAA5.jpeg
EC9B52A2-E851-4FF1-8911-ED7F2B3FAF33.jpeg


Quelqu’un sait lire le chinois?
J’ai jamais bataillé aussi dur pour une bécane, quel enfer!
Grosso modo, faut retirer des circlips, retirer des roulements, faire aller le truc d’avant en arrière plusieurs fois pour virer les pignons et le reste.
J’ai été obligé de retirer l’axe de gauche, qui était censé être facile. Sans oublier les tuyaux de cuivre dans le chemin.

BREF

La pièce n’est pas morte, mais pas neuve non plus. Le démontage de la vis sans fin lui a laissé des traces, c’est la faute. A ma décharge, sans éclatés ni accès aisé, difficile de faire mieux.

Quelqu’un a une adresse pour ce genre de roue en bronze? Ça a l’air d’être du standard, avec le marquage. Faudra sûrement faire les cannelures, mais c’est plus facile que de tailler les dents

AC4360EE-5F7A-489C-8F61-E89FD5A79533.jpeg
 
garden63
garden63
Apprenti
9 Fev 2014
187
Auvergne clermont ferrand
bonjour, la révision de votre aléseuse est très instructive, une très belle machine.
Bravo et bonne continuation.
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #96
Je croyais que c'était un pignon ou un axe qui faisait le bordel, non ? :eek:
Pourquoi changer cette roue ?
Ben en fait, je ne sais pas très bien d’où vient le bruit. Soit des roulements, soit la vis et roue sans fin. Les pignons droits n'ont rien, leurs roulements sont impeccables et les dentures bonnes, si ce n'est les éclats dus à une mauvais manipulation du sélecteur. Mais ces éclats ne sont en rien responsables du boucan. L'usure sur la roue ne me chagrine pas trop, c'est mangé certes, mais pas impossible à refaire, même pour moi. Par contre la vis, c'est un autre débat. J'ai pas encore mesurer la profondeur de l'usure, ce serait instructif, d'ailleurs.

Cette semaine, je dois aller dans un atelier spécialisé en taillage, suivant le prix, je changerai bien le couple roue et vis, en plus des pignons. Si c'est trop cher (on a parfois des surprises :mrgreen:), je changerai juste les roulements, en priant pour que ça vienne de là. Si l'origine du bruit s'avère être bien la vis et roue, je penserai à une autre solution.

J'ai déjà un peu réfléchi à intégrer un moteur fixé sur la broche, en plus d'un vario. C'est pas irréalisable, le gros souci est le poids d'un moteur pareil. Le moteur d’origine, c'est hors de question, il dépasse les 60kg (4 kW bi-vitesse bi-tension, ça pèse :eek:).

Un mono-vitesse 4kW classique va chercher entre 20 et 60kg selon la vitesse. Un servomoteur c'est environ 18kg, mais ça coute une fortune.
Dans tous les cas, cette solution là devrait s'accompagner d'un mécanisme de soulagement du poids, parce que le moteur ne sera qu'une partie de la masse rapportée. Il faut pouvoir le fixer, faut une démultiplication, etc...

C'est vraiment le plan Z, après que tous les autres aient foirés, on verra bien. Le truc avec cette vis sans fin, c'est qu'elle tourne presque à 3000 tr/min. Je trouve ça ultra rapide pour un mécanisme de ce genre. Je ne dis pas qu'il ne peut pas l'encaisser ( je suis sur que les ingénieurs de chez Vernier ont bien fait leur boulot), mais à mon sens, c'est propice à usure. Et quand on voit le bordel que c'est pour changer ces pièces...

Quand j'ai eu la machine, il n'y avait plus d'huile dans la broche. A mon avis, ça pourrait être une cause de cette usure prématurée. Sur les photos de la vis, ont peut voir à certains endroits que les dents ont chauffé. Alors ça pourrait être une trempe à la fabrication, je sais pas.

Je relance l'appel au secours, si quelqu'un à une doc de cet engin, je veux bien lui acheter! :prayer:
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #97
Salut tout le monde,

J’ai enfin le courage de m’y remettre, après avoir reçu d’excellents conseils.
Diagnostic de la vis sans fin fait, on y touche pas. J’ai regardé toutes les dents de chaque pignon à la loupe : hormis quelques entrées de dents amochées, tout roule.
Les arbres sont parfaitement rectilignes. Ne reste que les roulements et un hypothétique mauvais remontage.

J’ai une question réthorique pour les cracs du forum : comment s’assurer du serrage correct de deux roulement à contacts obliques si il n’y a aucun moyen d’y faire quelque chose? Je m’explique :

9591FF6C-ADD6-4CBC-8035-050793590D18.jpeg


Ça c’est la vis sans fin telle que montée dans la broche. le roulement inférieur ( une fois dans la machine) porte sur une buse, qui elle même porte sur une flasque qui fait aussi piège à huile , dans l’image qui suit :

026655A6-0325-4A01-9C76-37F09ED8930B.jpeg


Donc, aucun moyen de contrôler ni de régler les serrages de ces deux roulements :

500559AB-3B49-4060-8844-C7361F112442.jpeg


Une idée?
J’imagine que les concepteurs ont fait un ajustage aux petits ognons, mais comment s’en assurer? C’est sensibles c’est bêtes là :smt079
 
V
vivesbenoit
Compagnon
4 Août 2011
1 012
20km au sud de Toulouse
Il n’y a pas des rondelles de calage ou rondelles ressort ou quant tout est remonter comme un fourreau qui met tous sa en pression
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #99
Hélas non, sauf si ça a été démonté dans le passé et perdu. J’ai tenté de mesurer les différents empilements de pièces pour voir si les dimensions collent, mais j’ai un mm qui se balade. Va falloir sortir les grands micromètres, youpie :roll:
 
V
vivesbenoit
Compagnon
4 Août 2011
1 012
20km au sud de Toulouse
Enfin 1mm qui ce balade pas besoin du micromètre je pense.

Du coup y’a un jeux quelque part vous avez essayer de mettre un comparateur quelques part et de tirer ou pousser voir si vous retrouvez ce mm ou quelque chose d’approchant
 
V
vivesbenoit
Compagnon
4 Août 2011
1 012
20km au sud de Toulouse
Y’a rien qui maintient en pression
La vis sans fin est rapportée ou taillée dans la masse
Y’a pas une gorge de circlip qui traîne
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #102
La vis sans fin est taillée hors masse.
Le problème des mesures, c’est l’accès merdique. Et comme il y a pas loin d’une dizaine de pièces empilées, les erreurs peuvent s’additionner. Mais même si je tombe à la cote pile, il serait de bon ton de mettre un chouïa de serrage, je trouve.
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
2 128
FR-56 Est Morbihan
Salut !
Un mm de jeu axial, c'est vraiment trop c'est sûr, mais je pense qu'il ne faut pas te pourrir la vie à mettre de la contrainte.
En fonctionnement, la vis va pousser axialement sur un seul de tes deux roulements j'imagine qu'un montage "libre" doit être suffisant.
Qu'en pensent les moustachus ?
Bon courage ! :wink:
Cordialement, Bertrand.
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #104
Bon j’ai encore tenté de mesurer le machin, mais l’accès est tellement pourri qu’il est impossible d’avoir quelque chose de précis.

Après un passage au freezer, les roulements et leur vis se trouvent là où il doivent être :

F7EC518A-E210-4C69-9663-7B28EB2F46AC.jpeg
47C7A25A-35F6-4023-ABAC-39410726B830.jpeg


J’ai utilisé le déplacement du Z pour simuler une presse « in situ », les 20 degrés de différence ont eu leur petit impact, c’est rentré comme dans une couque.

Ne me reste qu’à orienter correctement la bague visible, le trou est le passage de la lubrification .

Là je vais manger une pizza pour fêter victoire, cette après midi je vais tenter de monter le reste.

Bon app!

PS , la liste des roulements remplacés :


82F04BAB-A6E8-439E-95F7-1A8CF7ABA9CB.jpeg
 
Bat74
Bat74
Compagnon
18 Août 2013
568
FR-74 Boëge
Et bien , tu ne lâches rien ! Bravo. Ça c'est de la détermination. :smt023
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #106
Oui ben, on avance. Enfin un peu. En fait pas vraiment :mrgreen:
J'ai donc remonté la vis, vaguement fixé le roulement en haut de la colonne pour guider l'arbre cannelé, puis j'ai remonté le premier arbre avec ses pignons :

IMG_1788.JPG


Ceci m'a permis de tester le bruit en lançant l'arbre cannelé à la ficelle, tel qu'ici :
Donc le bruit est identique, malgré les nouveaux roulements. Il semblerait que le problème vienne bel et bien de la roue finalement.

Voici un vue de côté, qui explique un peu ma théorie :

IMG_1790.JPG


Hier en posant la roue sur ma table, j'ai constaté qu'elle n'était pas d'équerre. J'ai supputé qu'il s'agissait d'usure inégale du à un mauvais positionnement sur l'arbre. J'ai donc mesuré les entraxes de la vis et du milieu de la roue par rapport à la face arrière de la boite. Avec ces mesures là, effectivement la roue n'était pas au bon endroit. En inversant deux rondelles de calage, on arrive à être pile à la cote qu'il faut, super. Sauf que, ce faisant, impossible de faire tourner la vis à la main. Ca coince, c'ests dur, et en faisant une lecture avec de l'encre, on constate que le seul endroit de la roue qui touche, c'est à une extrémité.

Bon, ok, ça veut dire que la roue n'est pas à sa place. Puis, éclair de génie, j'ai compris : le roue à été retaillée. Il semble que ce soit une roue standard, mais qu'elle ait été modifiée, ce qui à créé l'épaulement visible sur la photo au dessus.

Si on extrapole, la roue faisait dans les 5mm plus large avant usinage, et du coup, le positionnement originel par rapport au milieu de la vis était le bon. OUF!

Voilà où j'en suis. Il me reste à savoir pourquoi la roue est retaillée, et s'il y a la place, pourquoi pas la remplacer.
Tout ça ce sera pour demain, là j'ai ma dose. Mais c'est positif, on avance..... Un peu :mrgreen:
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
2 128
FR-56 Est Morbihan
Salut !
Ta roue est en bronze...Une ou plusieurs dents n'auraient-elles pas été légèrement tordues suite à un gros plantage ?
J'imagine que la diminution de largeur est liée au pignon auquel elle est accolée...
Bon courage !
Elle le vaut bien ! :wink:
Cordialement, Bertrand.
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #108
auquel elle est accolée
Peut être, mais il y a une rondelle d'espacement entre la roue et son pignon voisin.
La roue n'a franchement pas l'air d'avoir grand chose, elle est passée entre les mains du tailleur et de son paternel (lui aussi tailleur), ils ont eu bien le temps de la regarder. Et moi aussi, mais j'ai rien noté de particuler :spamafote:
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
2 128
FR-56 Est Morbihan
Rebonsoir ! :wink:
Si tu peux tourner la vis sans fin à la main, de préférence entre les doigts, sens-tu des irrégularités dans l'effort que tu dois lui transmettre ?
:smt017:smt017:smt017
Cordialement, Bertrand.
 
Borisravel
Borisravel
Compagnon
4 Juin 2014
3 232
Perche
Dans ta vidéo, j'entends clairement un bruit cyclique qui se produit toutes les 3 dents.
 
sevictus
sevictus
Compagnon
4 Mai 2017
676
FR-74 Bonneville
Dans ta vidéo, j'entends clairement un bruit cyclique qui se produit toutes les 3 dents.
Il me semble avoir lu plus haut dans le post que la vis a 3 filets...
Donc la roue ne serait pas en cause, mais une des pistes de la vis.
 
dubleu
dubleu
Compagnon
1 Fev 2016
4 626
passe au bleu le pignon et ensuite la vis ce sera une infos sur l'usure ou information de l'un ou l'autre voir les deux ...........
 
Dernière édition:
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #113
Il me semble avoir lu plus haut dans le post que la vis a 3 filets...
Donc la roue ne serait pas en cause, mais une des pistes de la vis.
Elle en a 6! Et la roue a 17 dents. Donc réduction de 6/17, grosso modo un tiers donc.
Le tailleur m’a rappelé, il suspecte un décalage en hauteur de la vis, mais ce n’est pas possible, vu l’absence de réglage du mécanisme.

Ce matin je vais passer toutes les dents au bleu, et vais faire tourner la vis quelques fois pour constater l’usure. Vu le rapport de réduction , ça n’indiquera qu’un très gros problème, hélas.
A la main, le fonctionnement est très doux, mais je vais faire très attention à ce point, on sait jamais.

Je vais aussi remonter le pignon baladeur, pour comprendre pourquoi cette roue a été retaillée.

Merci à tous pour votre aide!
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
2 128
FR-56 Est Morbihan
Salut !
Il m'est venu une autre idée en réécoutant ta boîte...
En fait, il suffit d'un rien pour que ta roue en bronze tourne avec de légères saccades.Ce qu'on entend surtout, c'est le bruit de denture de pignons qui s'entrechoquent car ils tournent sans charge. Je me demande si tu ne pourrais pas utiliser une huile à forte viscosité, au moins le temps que ta roue bronze se rode à nouveau...
A propos du montage de cette roue sur son arbre, je ne retrouve pas la photo où tu nous montres le jeu entre les cannelures et la roue. Au fait, comment est-elle centrée, du coup ?
Bon courage !
Cordialement, Bertrand.
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #115
Salut !
Il m'est venu une autre idée en réécoutant ta boîte...
En fait, il suffit d'un rien pour que ta roue en bronze tourne avec de légères saccades.Ce qu'on entend surtout, c'est le bruit de denture de pignons qui s'entrechoquent car ils tournent sans charge. Je me demande si tu ne pourrais pas utiliser une huile à forte viscosité, au moins le temps que ta roue bronze se rode à nouveau...
A propos du montage de cette roue sur son arbre, je ne retrouve pas la photo où tu nous montres le jeu entre les cannelures et la roue. Au fait, comment est-elle centrée, du coup ?
Bon courage !
Cordialement, Bertrand.
Voici : https://www.usinages.com/threads/avis-usure-vis-sans-fin.130923/

C’est au message #11. Le jeu mentionné n’impacte pas le guidage, qui se fait par les cannelures mâles en bronze. Le glissement est très gras, largement suffisant pour un bon guidage.

Je commence aussi à penser qu’un rodage lui ferait du bien . J’ai fait mes essais ce matin, rien de concluant.
J’ai frappé les dents pour pouvoir m’y retrouver:

9EAAB677-98A0-4D59-9DA2-5621314C9778.jpeg


Puis encrage de toute la denture :

6FD827BB-823B-4A3A-B9C9-32502528E7D1.jpeg


Et essais dans tous les sens, doucement, rapidement, à vide où en retenant l’arbre qui tient la roue.
La vis se bouge avec deux doigts, même un si on veut , c’est incroyable la douceur de ce mécanisme.
L’encre ne s’efface pas vraiment à un endroit particulier.

0056DF7D-A014-48A1-8DBC-0406E258B1D2.jpeg


En faisant tourner le machin très très ( vraiment très ) doucement avec un doigt, on sent parfois un point dur. C’est pas vraiment un point dur, juste un effort un pouïème plus important à fournir.

Je vais creuser la piste de l’huile plus lourde, si cela peut aider au rodage.
Dans l’état actuel des choses, je suis à court de pistes.
J’ai bien la solution de remonter le strict nécessaire et de faire tourner la machine pendant un moment, avec prise de son au début et à la fin. Elle tournera à vide, mais vu la vitesse de rotation, je ne crois pas que les chocs seront présents.

Et évidement , personne n’a la même machine pour faire un comparatif
:roll:
 
romain
romain
Compagnon
17 Mai 2008
1 852
Ain, au pays des oiseaux
Salut,
Ce que je peux te dire c'est que ma petite Kearns est aussi bruyante à pleine vitesse.
A la gamme 1 et 2 du moteur (C'est un moteur tri vitesse), rien à signaler, mais au 3 c'est bruyant, même genre de bruit que ce que tu nous montre... .
J'ai pas cherché à aller plus loin, car rien vu d’anormal, mais je suis de très près tes travaux... .
Bonne soirée.
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #117
Salut,
Ce que je peux te dire c'est que ma petite Kearns est aussi bruyante à pleine vitesse.
A la gamme 1 et 2 du moteur (C'est un moteur tri vitesse), rien à signaler, mais au 3 c'est bruyant, même genre de bruit que ce que tu nous montre... .
J'ai pas cherché à aller plus loin, car rien vu d’anormal, mais je suis de très près tes travaux... .
Bonne soirée.
Et elle est aussi équipée d’une vis sans fin tel que la mienne?
 
romain
romain
Compagnon
17 Mai 2008
1 852
Ain, au pays des oiseaux
Oui, Le moteur est dans le pied et la transmission se fait à la broche via une sorte de barre de chariotage où elle entraine une vis sans fin dans la broche.
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 255
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #119
Je pourrais te demander, quand tu as le temps , d'estimer le jeu radial de ton arbre vertical par rapport à la roue sans fin? Pour ce faire, il faudrait jouer avec les rapports pour que la broche soit dure à emmener, et faire des petits va et vient avec le dit arbre.
Sur la mienne j'ai quelques degrés de liberté, rien d'hallucinant, mais bon. Je prendrai une cote demain.

Franchement je suis à bout de pistes pour cet engin, il me reste encore à vérifier le comment du pourquoi la roue à été retaillée sur une face, mais normalement la vis ne porte même pas sur cette section de la roue.

J'en suis à me demander si je ne remonterai pas tout comme ça, et d'effectuer un rodage en bonne et due forme , en charge (ça va voler les copeaux)... :spamafote: Faut dire aussi que vu les caisses de résonance autour de cette broche, le moindre cliquetis est amplifié.
 
toff
toff
Compagnon
1 Nov 2008
933
FR-60 Elincourt ste Marguerite
Hello,
je ne peux malheureusement rien pour toi, mais je voulais juste te dire que j’apprécie ta démarche et persévérance. :smt038
Courage tu vas trouver une solution.
 
Haut