Général ERNAULT SOMUA Z3 - Remise en route

  • Auteur de la discussion zygo4619
  • Date de début
P

Papy54

Compagnon
Que ce soit la clavette ou l'arbre sectionné, dans les 2 cas, c'est une réparation qui va nécessiter de l'astuce.
 
Z

zygo4619

Apprenti
Bonjour a tous,

des nouvelles de la Z3"B" :

La broche fonctionne ! après demontage du moteur, j'ai découvert que le pignon de l'arbre primaire avait glissé et n'était plus en prise avec le pignon moteur, ce dernier tournait donc dans le vide
il manquait la rondelle de blocage sur l'arbre et la vis de pression du pignon n'était pas serrée

le mystère du bouton de broche est par là même résolu, il s'agit bien du bouton "marche" sur le côté du pupitre

Tous les axes fonctionnent via le manipulateur, c'est ok de ce côté également

@laboureau concernant les embrayage: ils recommencent a ne pas debrayer correctement, entrainant le X et le Y en même temps grrrr !
Je vais refaire un nettoyage a l'essence, si ça ne fonctionne pas, je les démonterais, tant pis...

Il ne me reste qu'un seul défaut a corriger avant grand nettoyage et dérouillage : j'ai un défaut "SCF" sur le variateur d'axe Z qui apparait de façon aléatoire, que le moteur soit raccordé ou pas, j'ai peur que la problème ne soit interne au variateur, je n'ai pas trouvé de solution sur le forum, je vous en ferais part si j'arrive a réparer

Merci a tous pour votre aide et vos précieuses informations, je pense qu'on a fait le tour des questions que j'avais, je vous tiendrais au courant de la remise au propre de la bête au fur et a mesure, j'espère faire quelques copeaux dans l'été !

Merci a tous
 
L

laboureau

Compagnon
Bonsoir zygo4619
Et les photos, elles son ou ???
Car la Boite de Montant Z3 on en vois pas souvent,
Cordialement.
jpal7@
 
Z

zygo4619

Apprenti
Rah, tu es dur en affaire :mrgreen:
Je vais tenter de les ajouter ci dessous, min tél n'est pas une foudre de guerre !
Allez, c'est parti !
 
Dernière édition:
Z

zygo4619

Apprenti
Bon, ça veut pas fonctionner....
Faudrait ouvrir un sujet sur les téléphones chinois a pas cher....
@laboureau, demain, je mettrais des photos depuis le pc du boulot, c'est une promesse !
Tu les as amplement méritées !!
 
Z

zygo4619

Apprenti
Chose promise, chose due !
voici l'intérieur de la boite de vitesse de la broche

IMG_20240622_162320.jpg


IMG_20240622_162326.jpg
 
Z

zygo4619

Apprenti
et l'accouplement entre le moteur et l'arbre primaire.
on peut voir le pignon d'entrainement d'arbre primaire qui a glissé et l'absence de rondelle de maintien en bout d'arbre

IMG_20240629_155123.jpg


IMG_20240629_155128.jpg


IMG_20240629_155134.jpg


IMG_20240629_155630.jpg


IMG_20240629_155638.jpg


IMG_20240629_155650.jpg
 
Z

zygo4619

Apprenti
le capot arrière du moteur de broche avec le ventilateur

IMG_20240622_172045.jpg
 
Z

zygo4619

Apprenti
la platine relais dont les affectations semblent etre les suivantes :

1ere rangée gestion X+
2e rangée gestion Y+
3e rangée gestion X-
4e rangée gestion Y-

l'axe Z ne passe que par l'altivar semble t il mais je n'en suis pas encore certain, a creuser
les deux dernières rangées sont, je pense, dédiées aux cycles automatiques,
si quelqu'un a de meilleures infos au sujet de l'affectation des relais, je suis preneur

D'autre part, quelqu'un sait où trouver ces relais pas trop chers au cas ou ?

IMG_20240630_110004.jpg


IMG_20240622_144243[1].jpg
 
L

laboureau

Compagnon
Bonjour zigo4619
Merci pour les photos,
Je pense qu'il te manque une rondelle et une vis pour bloquer le pignon sur l'arbre primaire, (comme en bout du moteur),
Je connaissais pas se montage avec un pignon en bout du moteur ! es que le nombre de dents est le même, (moteur, entrée de boite ?),
Cordialement.
jpal7@
 
Z

zygo4619

Apprenti
Bonjour Laboureau

oui, j'ai ajouté une rondelle en bout d'arbre, problème résolu
j'ai bien regardé dans la boite, la rondelle n'y étais pas, le pignon était juste abloqué par une vis de pression qui était desserrée.
le nombre de dents pignon moteur et arbre est identique, pas de réduction à ce niveau.

On pourrait pousser le vice jusqu'à changer les pignons pour gagner quelques tours de broche, tu viens de me donner une idée.... :smt038
(je resterait calme quand même, le but n'est pas de monter à 24 000 tr/min :mrgreen: mais l'idée de pouvoir monter un peu plus haut en vitesse reste intéressante)

Une fois le plein d'huile fait, j'ai démarré la bête qui ronronne comme un chaton, pas de bruit de roulement, toutes les vitesses passent impeccable !

je suis assez content que tout fonctionne, il me reste a monter les visus, j'espère qu'elles sont en état de marche...
 
Dernière édition:
Z

zygo4619

Apprenti
Bonjour Papy54

Non, la vis est sur l'épaulement du pignon et appuie sur l'arbre directement
on ne la voit pas sur les photos
c'est un bricolage, c'est une vis CHC avec un fente réalisée à la scie a métaux, fente traversée par un fil de fer qui fait le tour de l'épaulement pour l'empêcher de se dévisser

je n'ai pas de photos du montage malheureusement
 
Z

zygo4619

Apprenti
Bonjour a tous,

petit point sur l'avancement de la Z3, la tête est montée !
après une bonne vidange de la boite a vitesse de la broche, des avances et de la lubrification de la tête, petit démarrage et brossage de la table avec les avances en automatique, tout fonctionne !

J'ai également avancé sur le défaut du var d'axe Z, l'altivar 28, après démontage de l'animal, c'est le pont de thyristors qui a explosé
la pièce est difficilement trouvable, je pense du coup me rabattre sur un variateur VEVOR 2.2 KW triphasé a bas prix, si certains d'entre vous ont des reours sur cet appareil, j'ai parcouru le forum mais ça reste léger...

prochaine étape : montage des visus sur la machine !

bonne journée a tous
JF

IMG_20240706_173353.jpg


IMG_20240706_173404.jpg
 
L

laboureau

Compagnon
Bonjour zigo4619
Avec la brosse dans la broche, tu fait toute la surface de la table?,
avec une petite meuleuse et la brosse çà faisait la même chose,
avant de remonter les règles de visu, fait un bon nettoyage des glissières de table X, du transversal Y et verticale Z,
un chiffon avec de l'essence, bien nettoyer et gratter les pattes d'arrègnées, puis mettre de l'huile,
démonter les supports, enlever les traces de rouilles, huiler, et remonter,
Cordialement,
jpal7@
 
Z

zygo4619

Apprenti
Bonjour Laboureau

Il me manque une petite zone a gauche de la table due a la tete universelle que j'ai faite à la main en effet

j'aurais pu le faire a la meuleuse oui, mais je me suis fait un petit plaisir personnel :mrgreen: , je nettoie la table de mon centre une fois par an de cette façon, le temps que ça brosse, je fais autre chose
ça les ramène quasi a neuf sans efforts

autre avantage, ça m'a permit de "simuler" un surfacage pour valider que tout fonctionne correctement

oui, gros nettoyage de toutes les surfaces utiles avant le montage des règles, c'est bien prévu, je n'ai pas envie de les redémonter dans l'idéal...

qu'entends tu par les pattes d'araignées ?
il y a quelques araignées sur la machine mais elles sont trop petites pour que je puisse leur gratter les pattes ! :mrgreen:

:mrgreen::mrgreen:
 
L

laboureau

Compagnon
Re Bonsoir zigo4619
Les pattes d'araignées des glissières de table, celle du Banc, (comme sur cet photo),
001 Z1C Intuitive Protection Embrayage Turco.jpg

Cordialement.
jpal7@
 
Z

zygo4619

Apprenti
Bonsoir laboureau,

J'ai passé toutes les glissières, les vis et les écrous à l'essence et bien nettoyé, puis huilé (et de la graisse sur les vis et les écrous).
Ça rend encore un peu de rouille lors des déplacements mais je n'ai aucun point dur mécanique et les guidages ne sont pas criqués
La machine n'a pas de centrale de graissage comme la tienne, uniquement des graisseurs Hélas...

Bon, après, je ne pense pas arriver à un résultat aussi parfait que tes machines, j'ai un peu honte de la mienne quand je vois tes photos....:oops:
 

Sujets similaires

T
Réponses
23
Affichages
2 733
trouchet
T
B
Réponses
78
Affichages
4 248
laboureau
L
Vik'TheBike
Réponses
10
Affichages
1 322
Vik'TheBike
Vik'TheBike
T
Réponses
17
Affichages
1 646
laboureau
L
zeppelin54
Réponses
18
Affichages
3 605
sscalpa
sscalpa
johan.couvreur
Réponses
20
Affichages
1 273
laboureau
L
A
Réponses
16
Affichages
3 075
apprenti51
A
R
Réponses
7
Affichages
279
Rickornichon
R
Merlo18
Réponses
31
Affichages
2 828
Merlo18
Merlo18
C
Réponses
12
Affichages
3 197
coupevent
C
EncoreUnPseudo
Réponses
21
Affichages
1 032
EncoreUnPseudo
EncoreUnPseudo
PJS
Réponses
8
Affichages
833
E
Aslan
Réponses
10
Affichages
407
Aslan
Haut