Général ERNAULT SOMUA Z3 - Remise en route

  • Auteur de la discussion zygo4619
  • Date de début
Z

zygo4619

Apprenti
Bonjour à tous,

j'ai récupéré voilà quelques années une fraiseuse HES Z3
J'ai (enfin) trouvé le temps de me pencher sur son cas, et attaqué à la remettre en service !
première étape : identification, selon l'ancien propriétaire, c'est une Z3 CL, mais je pense que la bête a subi quelques modifications
Impossible de trouver une photo de la même machine que la mienne, seule certitude, la fonderie est bien estampillée "Z3"

passons, me voilà donc en train de démarrer la bête,
j'ai donc démarré les axes X, Y et Z et je rencontre quelques soucis, je serais donc attentif a toute aide extérieure pouvant éventuellement m'aiguiller sur les solutions, commençons :

pb 1 : de façon aléatoire, lorsque je bouge la machine en X ou Y, les deux axes bougent ensemble, je pense qu'il s'agit d'un souci au niveau des embrayages, peut être l'entrefer à régler ?

Pb 2 : lorsque je veux faire bouger l'axe Y, dans le sens recul, la plupart du temps, l'axe ne bouge pas, l'embrayage et le moteur ne sont pas pilotés, j'ai l'impression qu'il s'agit d'un souci dans la carte des relais de l'armoire électrique mais je n'ai pas les schémas et les repères des fils sont pour la plupart absents, si quelqu'un avait un schéma de cette machine, je suis intéressé, ceux disponibles dans la section documentation ne correspondent a priori pas a mon armoire

Pb 3 : Axe Z : impossible de localiser l'emplacement des butées fin de course, j'ai beau avoir fait le tour, je n'ai rien vu...

Pb 4 : je n'ai aucun bouton de mise en marche de la broche... est ce normal ?
La machine est un modèle cyclé, sur la porte de l'armoire, j'ai un sélecteur pour faire M3 et M4 mais ça ne démarre pas la broche
la aussi, si quelqu'un a des infos, j'aimerais éviter de dépioter l'armoire electrique dans un premier temps pour retrouver le fil qui pilote le contacteur de broche...

Je joins quelques photos de la bête, ne faites pas attention au local, c'est un hangar agricole dans son jus...

Merci a tous pour vos précieuses informations

JF

IMG_20240525_160111.jpg


IMG_20240525_160122.jpg


IMG_20240525_160135.jpg


IMG_20240525_160150.jpg


IMG_20240525_160201.jpg


IMG_20240525_160256.jpg


IMG_20240525_160309.jpg


IMG_20240525_160321.jpg


IMG_20240525_160330.jpg
 
L

laboureau

Compagnon
Bonsoir zygo4619
Bienvenu parmi nous,
Oui c'est bien une Somua Z3, on pourrais dire, (dans un tas de foin),
Il faut faire du nettoyage autour, pour y voir plus clair, il manque une photo, coté droit, ou arrière droit,
Je vois pas bien, il y à un moteur sous la Console du Y,
Le Banc semble long ?, une photo plus précis des rallonges de Banc, Droit et Gauche,
Une photo, du Moteur des Avances,
(Tête Frontal orientable en SA50),
Pour l'armoire électrique, c'est pas mon domaine, d'autres donneront des réponses,
Cordialement.
jpal7@
 
A

Alex31

Compagnon
Bjr

de l'huile de coude en perspective


pour le moteur broche, quelques questions (j'ai bien peur que tu soit obligé de refaire l'armoire elect en virant la partie cyclé)

1- est-ce qu'il y a un frein moteur?
2- on voit un Var, est-c'est pour la broche, et si oui, est-ce que le moteur est directement branché dessus? (ou les câbles se perdent dans l'armoire?)
3- les 2 relais sur le coté de la colonne, il faudrait identifier leur fonction, est si il y a un verrouillage mécanique entre eux pour marche avant/arrière (le verrouillage mécanique empêche de changer de sens quand 1 des 2 est activé), si ils servent pour le moteur broche, est-ce qu'ils sont entre le var et le moteur?
 
Z

zygo4619

Apprenti
Bonsoir à vous et merci,
Je vais répondre dans l'ordre :
Laboureau :
Oui. Faut nettoyer, mais on va pas faire tout un foin :smt003:smt003:smt003
J'ajouterais les photos demandées
Oui, moteur d'axe y sous la console du y avec ventilation certainement ajoutée
J'ai deux têtes, celle de la photo et une universelle
Le banc est effectivement long. Ce qui tend a confirmer qu'il s'agit d'une CL

Alex :
Il est probable que j'enlève la partie cyclage a terme
Frein moteur. A priori, non
Le var est pour l'axe z
Les deux relais sur le côté de l'armoire sont, semble t il, ceux des cycles et sont plus récents que l'armoire, fonction a confirmer, je ne me suis pas encore penché dessus
Les contacteurs de broche sont les deux gros en bas à droite dans l'armoire
Les x et y sont les deux en haut à gauche, ils actionnent soit le x soit le y par l'embrayage adéquat via le sélecteur du pupitre

Il me manque donc ce maudit bouton de démarrage de broche , en soit, ce n'est pas dramatique, je regarderais ou va le fil de pilotage de la bobine du contacteur et l'ajouterais, mais tout de même, ça m'intrigue....

Merci pour vos réponses, je ne reviens sur la bestiole que dans deux semaines maintenant, ça laisse le temps de réfléchir !
 
Dernière édition:
L

laboureau

Compagnon
Bonjour
(pb 1 : de façon aléatoire, lorsque je bouge la machine en X ou Y, les deux axes bougent ensemble, je pense qu'il s'agit d'un souci au niveau des embrayages, peut être l'entrefer à régler ?),
En générale sur les Z1, Z1C, Z1C Intuitive, c'est un problème de perte de courant, due à l'huile,
car ses embrayages sont alimentés en 24V ou 48V par une bougie sur une piste isolée de l'embrayage,
si trace d'huile, de salissure, il se produit une perte de courant, qui passe par la masse, (bâti machine), et cela provoque un début d'entrainement d'un autre axes, souvent sur Z1C, c'est le X qui est commandé, et le Y qui bouge légèrement,

Le remède, c'est de nettoyer ses embrayages Turco, avec de l'alcool, ou de l'essence F, puis les sécher à la soufflette, action à faire hors tension,
Voici un embrayage Turco, tout à droite la piste de la bougie, puis vers la gauche l'écrou de réglage, les disque en céleron, entre chaque disque céleron un disque métallique cranté, en dernier, la cloche, celle qui clac quand l'embrayage est activé,
Turco Z1C Axe X.jpg

Cordialement.
jpal7@
 
Z

zygo4619

Apprenti
Bonjour Laboureau,

Merci pour ces infos, la piste est crédible, j'ai démonté les bougies hier et nettoyé, l'encrassement du balai était minime
La piste, en revanche présente une oxydation noire par endroits, je la remettrais a blanc

Ton retour confirme ce que je pensais et c'est visiblement un problème courant, ce sera ma prochaine étape
Une question supplémentaire si je puis me permettre, quelle est la course approximative de la cloche sur un embrayage en bon état ?
J'ai 1 a 2mm, j'ai un doute sur le relâchement correct de l'embrayage.

Merci pour tes infos enrichissantes
Jf
 
L

laboureau

Compagnon
Bonsoir zygo4619
Ton embrayage ne semble pas fait comme celui de ma photo,
Pourrai tu refaire une photo, plus spécifique de ton embrayage,
Sur les Z1C Intuitive, je les règle de façon que l'on ne puisse les faire patiner en retenant les volants à deux main,
Il devrai y avoir un carter, en alu, ou en tôle sur cet embrayage du X, pour le protéger,
Consernant ta Z3, je suis surpris par la longueur de Table, qui semble être une Table normal de +ou- 1300 de long,
alors que le Banc et les rallonges fond beaucoup plus,
à voir à l'usage, la course effective de cet Z3,
Comme la noix est fixée sous la Table, en générale au milieu,si je me fie à la règle des fin de courses X, 1200 à 1300,
Les Z3 normale on 1040 de course sur le X
J'en est eu une Z3, que l'on avais modifiée en Z3C Intuitive, voici sa photo,
02 Z3C Intuitive N° 2 jpal7@.jpg

Moteur et Boite d'Avances de Z1, Tablier de Z1, modifier pour le Z, Armoire électrique de Z1C Intuitive, et le Pupitre,
Cordialement.
jpal7@
 
Z

zygo4619

Apprenti
Bonjour Laboureau,

Mon embrayage ressemble bien au tien, je mettrais une photo d'ici deux semaines, je suis en deplacement.
j'ai un carter qui chapeaute les embrayages, je l'ai démonté pour la remise en route
la différence du mien c'est que les disques garnis semblent beaucoup plus fins, probablement de l'usure, en tout cas les tiens semblent en meilleur état (la machine de la photo aussi d'ailleurs):prayer:

je mesurerais la table et la course également à mon retour,
la noix est bien au milieu de la table, effectivement, toutes les images de Z3 que j'ai trouvé ressemblent à la tienne, je n'en n'ai vu aucune avec des rallonges comme la mienne, de même, je n'en ai vu aucune avec un pupitre suspendu, pourtant, l'ensemble m'a l'air d'origine, mystère, peut être une fabrication sur mesure pour le client de l'époque.

j'apporte les éléments demandés d'ici 2 semaines,
bonne journée
JF
 
L

lam63210

Nouveau
bonjour
j'ai le même problème avec ma fraiseuse
je cherche une solution et me semble l'avoir trouvée en lisant vos messages
 

Sujets similaires

T
Réponses
23
Affichages
2 630
trouchet
T
B
Réponses
72
Affichages
3 799
Bambi
B
T
Réponses
17
Affichages
1 547
laboureau
L
zeppelin54
Réponses
18
Affichages
3 555
sscalpa
sscalpa
johan.couvreur
Réponses
20
Affichages
1 082
laboureau
L
Merlo18
Réponses
31
Affichages
2 646
Merlo18
Merlo18
C
Réponses
12
Affichages
3 040
coupevent
C
PJS
Réponses
8
Affichages
632
E
E
Réponses
74
Affichages
14 092
EMCO77
E
Y
Réponses
12
Affichages
2 208
laboureau
L
Miqs
Réponses
20
Affichages
1 235
Miqs
B
Général DUFOUR 21T
Réponses
8
Affichages
10 507
bricoleur13
B
Haut