Retrofit Wirth et Gruffat F400 CN

  • Auteur de la discussion Florent07
  • Date de début
Florent07
Florent07
Compagnon
J'ai pris une semaine de pause sur le projet, un peu de news aujourd'hui.

J'ai installé un joint torique entre la broche horizontale et le compte tour mécanique pour profiter de cette fonctionnalité:
IMG_20211013_150944.jpg

Il est un peu court mais assez élastique au final.

La machine sera bientôt raccordée à l'électricité, en attendant, j'ai testé le servomoteur de broche en mode manuel, raccordement direct du driver au 220V mono et à l'aide des fonctions j'ai pu faire tourner le servo en choisissant la vitesse de rotation.

J'ai démarré à 100tr/min pour vérifier que tout soit bien en place:
IMG_20211013_165959.jpg

-100tr/min sur l'afficheur car la broche tourne à l'envers, je corrigerais ça plus tard.

J'ai vérifié à l'aide du comparateur le faux rond à l'intérieur du cône de la broche, autour de 4-5microns:

Pas mal du tout pour des roulements de broche de précision chinois.

Par contre je me suis rendu compte que la courroie vient frotter la flasque de la poulie côté servomoteur, problème d'alignement entre ces deux dernières, j'ai mis des cales sous l'embase du servomoteur pour vérifier cette hypothèse:
IMG_20211013_171027.jpg

Deux cales empilées de chaque côté ( cales de réglage de règle de DRO à la base), ça a grandement corrigé le problème, à voir ce que je fais par la suite, je vais sans doute re surfacer le support du servo pour corriger ce défaut.

J'ai par la suite augmenté progressivement la vitesse de rotation du servo pour arriver à 500trs/min:
IMG_20211013_170153.jpg


Dans un sens puis dans l'autre:
IMG_20211013_170259.jpg

Le compte tour est assez juste.

Après 10 minutes à 500trs/min, l'intérieur de la broche au plus près des roulements est tiède, comme je l'avais dit il y a quelques semaines, j'avais bien garni de graisse l'ensemble des roulements de la tête ce qui fait qu'il y a un certain rodage à effectuer pour obtenir des températures stables.

J'ai fait un essai jusqu'à 1500tr/min pendant quelques secondes, ça à l'air d'aller, la prochaine fois je laisserais tourner la broche à 1000tr/min un bon moment en surveillant régulièrement la température.

En tout cas la tête verticale est très silencieuse, même avec l'oreille contre on entend pas grand chose, le plus gros du bruit vient des courroies, je vais essayer de les détendre un peu pour voir si ça s'améliore.

A suivre.
 
Florent07
Florent07
Compagnon
Je suis allé récupérer la plaque en inox de 2mm que j'ai fait découper, mise en place sur la machine, perçage de 4 trous pour fixer le PC à l'arrière de la plaque:
IMG_20211015_120921.jpg

Pour la fixation de l'écran je pense partir sur un support VESA orientable sur deux axes avec entraxe 75 et 100mm comme ça je ne serait pas limité si je veux remplacer l'écran plus tard, il sera fixé à peu près au milieu de la plaque.
Par la suite je vais installer des colonnettes M4 pour espacer le PC de la plaque et laisser la place à la fixation du support VESA.

En hauteur le PC rentre juste, 5mm de marge de chaque côté
IMG_20211015_120939.jpg


J'ai commencé le câblage pour voir quelle solution je vais conserver:
IMG_20211015_120945.jpg

Le reste du câble DB25 est caché derrière la plaque de fond, j'ai branché l'alimentation du PC mais je pense la remplacer par une
alimentation 12V 10A sur rail DIN pour me passer du bloc alimentation.
Pour les câbles USB et VGA j'y réfléchirais plus tard.

Ajout d'un bouton poussoir sur boitier étanche pour le changement d'outils:
IMG_20211015_121135.jpg


Le coffret pour la partie pneumatique est fixé à l'arrière de la machine:
IMG_20211015_121203.jpg


J'ai remis en place le capot de protection arrière pour voir si il passe toujours avec le nouveau servo et sa connectique:
IMG_20211015_121855.jpg

L'ouverture du haut permet de visser le tirant lors du fraisage horizontal.

IMG_20211015_121900.jpg


IMG_20211015_121906.jpg


IMG_20211015_121914.jpg

Tout passe sans problème, je le nettoierais comme il faut avant son montage final, il reste pas mal de copeaux et crasse à l'intérieur.

J'ai testé le vérin de changement d'outils en agissant sur l'électrovanne en manuel:

La fuite qu'on entend c'est l'électrovanne qui perd.

J'ai détendu un peu les deux courroies crantées, c'est un peu moins bruyant, le décalage est du coup moins important car j'ai pu retirer une épaisseur de cale sous le servomoteur et les courroies sont maintenant bien centrées.
J'ai fait tourner plusieurs fois la broche à 1000tr/min pendant 10 minutes, ça commençait à être chaud à l'emplacement des roulements inférieurs donc j'ai arrêté, je continuerais de faire des cycles de rotation comme ceux-là et si ça ne s'améliore pas j'enlèverais un peu de graisse au niveau de la flasque inférieure.
J'ai même fait une pointe à 1500 puis 2000 tr/min pour voir, aucun problème visiblement.

La broche horizontale ne chauffe pas, les différents paliers non plus, il n'y a que les roulements du bas de la broche et ceux du renvoi côté broche horizontale qui semblent monter en température, sans doute à cause de la quantité de graisse mise.
 
Dernière édition:

Sujets similaires

L
Réponses
16
Affichages
6 581
Loulou31
L
J
Réponses
13
Affichages
953
jackouille07
J
A
Réponses
40
Affichages
828
laurenttanguy
laurenttanguy
M
Réponses
10
Affichages
443
Alex31
A
J
Réponses
19
Affichages
667
metalu
M
Haut