Remise en route, et améliorations d'une Haulin Alcera 300P

RzO
Apprenti
26 Août 2016
121
Nord Alsace
  • Auteur de la discussion
  • #1
Bonjour

Comme dis dans ma présentation, je suis suis propriétaire depuis une semaine d'un Haulin 300P "presque complet" :
Apparemment, au vu de ce que j'ai lu sur le forum, les machines 100% complète ne courent pas les rues...

Elle va remplacer très avantageusement ma première fraiseuse, une petite Sieg SX2 , l'avantage, la SX2 et la Haulin ont un cône CM3 dans la broche : je peux conserver tous mes outils.

Galerie photos de la restauration : https://goo.gl/photos/f35knS2iterirFd78

Donc, dans mon cas, j'ai :
- la contre-pointe
- la table de fraisage
- le moteur/boite d'origine
- mandrin 3 mors + porte outil d'origine

La voila, tout juste descendue de la remorque :

IMG_5874.jpg


Ce que je n'ai pas :
- la boite d'avance (mais je compte la cantonner en fraisage, donc, pas grave)
- la goupille conique d'alignement
- la lunette et l'arbre porte fraise
- l'étau d'origine
- qques bricoles facilement remplaçable : une bride sur l'axe de la tête, une manette de blocage de broche (remplacée par un écrou sur la machine), une manivelle cassé (recollée mais ça ne tiendra pas)

Bref, j'ai donc commencer le démontage-nettoyage-remontage. Les guide et glissières ont été nettoyée avec de la paille de fer + wd40 afin ne ne pas "creuser"
la rouille n'était pas pénalisante dans mon cas, plutôt de surface : il restera des taches, mais pas de trous.

Actuellement, la partie "basse horizontale" (banc + chariot + vis mère + table, etc...) est révisée :

IMG_5893.jpg


Les tambour de manivelle ont été toilées au tour.

J'en suis donc rendu à la partie supérieure. Je souhaitais dégager la tête afin de nettoyer/huiler/graisser les glissières verticale et le chariot de la tête.

J'ai donc sanglé la tête et soulever avec une girafe, j'ai complétement détendu les fixations, mais la tête ne semble pas vouloir se déboiter.

Aussi, avant de faire une erreur, je préfére demander à ceux qui ont déjà fait l'opération.

Voici le montage d'élingage :

IMG_5891.jpg


C'est tout bon ou il y a autre chose à faire pour retirer la tête ?

d'avance merci :smt023
 
Dernière édition:
RzO
Apprenti
26 Août 2016
121
Nord Alsace
  • Auteur de la discussion
  • #2
Bon, la nuit portant conseil, je me suis levé ce matin avec la solution dans la tête !

J'ai simplement posé la tête sur le chariot (en intercalant des cales en bois), dégagé les brides et sorti en éloignant le transversal.

IMG_5897.jpg


IMG_5903.jpg



J'ai ensuite pu ripper la tête à coté avec la girafe.

IMG_5906.jpg

Du coup je me suis occupé du support de tête et de la colonne : démontage, nettoyage, huilage/graissage selon le cas et remontage....
voici où j'en suis :

IMG_5919.jpg



prochaine étape, la tête.

Je pense déposer la broche pour controler, nettoyer, regraisser les roulements : ça repose sur deux roulement à rouleaux coniques : l'assemblage est donc simple (à déposer, régler) ?
 
RzO
Apprenti
26 Août 2016
121
Nord Alsace
  • Auteur de la discussion
  • #3
bon, je continue : j'avais donc décidé de contrôler les roulements de broches pendant que tout est déposé (une fois tout remonté, c'est beaucoup de boulot de désossage... alors autant le faire qd tout est déjà démonté)

j'ai donc déposé le carter et le bloc moteur afin d'avoir le bloc broche à part.

ça tourne librement, mais je n'aime pas trop le bruit que ça fait, on entend bien les roulements. Donc, je préférerais les contrôler, enlever la vieille graisse de 1984 et regraisser avant remontage final.

le problème c'est l'écrou à créneaux (M40-150, 56mm de diamètre ext) qui est freiné (nylstop) : ma petite clé à créneau (issue de l'outillage de base de la X2) n'est pas suffisante pour desserrer le bazar. Il faut que je m’achète une bonne clé (Facom 125 ).

La bague nylon est montée TRES serré : pas évident à déserrer et je me pose aussi la question du remontage : comment "bien sentir" l'absorption du jeu des roulements (afin d'être ni trop tendu ni pas assez) ?

Dois-je me lancer dans l'opération ? (qui paraissait pourtant simple sur le papier...)
 
Charly 57
Compagnon
21 Décembre 2008
4 967
FR-57330 Moselle
Bonsoir
Je suis ton sujet avec intérêt car j'en aurai un a faire plus tard ...
Attends d'autres avis avant de démonter
 
RzO
Apprenti
26 Août 2016
121
Nord Alsace
  • Auteur de la discussion
  • #5
merci Charly57

bon, c'est plutôt simple comme montage : l'ensemble est facile à démonter/remonter et la machine est très "compréhensible".

bon, j'ai commandé une clé à créneau adapté : une bonne vieille Facom des familles !

le montage est ultra-simple : deux roulements coniques un écrou (freiné pour le coup) et v'est tout.
j'aurais largement préféré un système écrous / contre-écrou : j'ai regardé sur Bricovis si je trouvais des écrous à créneaux non freiné : et bien non....

donc, bon, j'attends les commentaires des uns et des autres en attendant ma clé à ergot... :mrgreen:
cette semaine, je vais pouvoir ré-aménager l'atelier (j'ai enfin réussi à récupérer toute la surface : je ferais un post dans "Nos ateliers" dans les prochains temps)

mais bon, ça serait dommage d'avoir tout déglingué pour ne pas vérifier les roulements de broche....

sinon, j'ai retrouvé la goupille conique : elle était tout connement vissé au bout de son extracteur !!
 
RzO
Apprenti
26 Août 2016
121
Nord Alsace
  • Auteur de la discussion
  • #6
Bon, j'ai repris le boulot sur la Haulin

J'ai commandé une clé à ergot digne de ce nom (une Facom 125A), apres avoir arrosé plusieurs soir de suite de degrippant pour faciliter le déblocage.
Une cornière dans l'étau pour bloquer la broche, c'est venu sans mal.

IMG_6080.jpg


Par contre, je butte sur un problème vraiment imprévu : la clavette !!!!!!!!!

Impossible à retirer, j'ai tout essayé, on voit les trace de la bataille :

IMG_6087.jpg


j'ai chauffé (pas trop non plus, je ne voulais pas déformer la broche) au décapeur : rien
avec une pince étau : rien
encoche dans le devant de la clavette pour faire levier : rien...

Je suis preneur de bons tuyaux....

J'ai vu ce post :
http://www.usinages.com/threads/de-valliere-h130-plus-de-longitudinal.71665/page-3
je pense appliquer la même idée....

en attendant, j'ai commandé de la graisse haut de gamme (celle préconisée pour les roulements du Weiler Primus, du même type que la Haulin (rouleaux coniques)), de la Kluber Isoflex NBU 15, commandée en Angleterre (car introuvable sur les sites français)
apparemment, c'est bon, selon la discussion ici : http://www.usinages.com/threads/graisse-pour-broche-klueber-nbu-15.5556/

voila, voila...

voila pour le moment....
 
RzO
Apprenti
26 Août 2016
121
Nord Alsace
  • Auteur de la discussion
  • #7
Bon, suite des aventures....

Le truc de percer, tarauder, extraire s'est révélé TRES efficace, merci le forum ! :smt023
J'ai donc percer + tarauder à M5, et j'ai extrait la clavette avec l'extracteur de clavette d'origine : ça va nickel !


IMG_6090.jpg


IMG_6091.jpg



Ensuite, la bague du roulement supérieur est monté moyennement serré sur la broche, ce qui a nécessité la fabrication d'un extracteur simple permettant de sortir la broche sans frapper, en douceur avec une tige filetée.

J'avais une grosse rondelle en fonte mécanique qui se prêtait bien à l'exercice (taraudé 3 trous M6 pour retomber dans les taraudage de la colonne, puis une tige fileté avec une sorte de "centreur", pour pousser bien dans l'axe et ça vient tout seul sans forcer :

IMG_6097.jpg


IMG_6094.jpg



L'état des roulements est bon, avec toutefois des marques d'usure légère, mais bon, ça fera l'affaire, la machine ne vas pas tourner intensément tous les jours....

IMG_6098.jpg


IMG_6102.jpg


IMG_6104.jpg


La bague supérieure est dans un état similaire :

IMG_6108.jpg


voila, vais donc faire un bon nettoyage, dégraisser les bagues et regraisser avec la Kulber Isoflex et remonter tout ça.

Ce qui est étrange c'est que les bagues externes sont montées "grasses" dans leurs logements, je pense qu'elle se tasse quand les roulemnts sont "en charge", mais bon, étrange comme montage.

to be continued....
 
Charly 57
Compagnon
21 Décembre 2008
4 967
FR-57330 Moselle
Bon, suite des aventures....
Ce qui est étrange c'est que les bagues externes sont montées "grasses" dans leurs logements, je pense qu'elle se tasse quand les roulemnts sont "en charge", mais bon, étrange comme montage.

to be continued....
Bonjour
Pour moi c'est normal.
Sur un roulement
La bague fixe par rapport à la droite de charge est montée libre et, La bague tournante par rapport à la droite de charge est montée serrée.

Bonne continuation
 
RzO
Apprenti
26 Août 2016
121
Nord Alsace
Pour moi c'est normal.
Sur un roulement
La bague fixe par rapport à la droite de charge est montée libre et, La bague tournante par rapport à la droite de charge est montée serrée.
Ah, OK, je prends note, merci.
comme sur les colonne de direction de moto, les deux bagues sont montés serrés (sauf la bague intérieur du dessus qui est libre pour régler le jeu), je pensais que ça devait être monté comme ça.

Bon, je m'en suis sorti avec la broche, tout est remonté (je veux dire la tête de fraisage...), je poste + tard....
 
RzO
Apprenti
26 Août 2016
121
Nord Alsace
Or donc, suite des opérations....

J'ai donc remonté la broche, nettoyée, regraissée.
Les roulements ont été graissé avec de la graisse Kluber Isoflex NBU 15, donc:

IMG_6118.jpg



Spindle bearing grease, c'est écrit dessus , comme le port salut !

C'est une graisse relativement consistante, toute blanche, ça ressemble à du lait sucré Nestlé ! :smt110

IMG_6111.jpg


Donc, j'ai enduit sans excès comme lu dans le sujet sur cette graisse sur ce forum, afin d'obtenir le même type de graissage que l'origine. (enduction de toute les parties : cages, rouleaux)

Le reste des pièces (crémaillère, etc...) sont graissé avec une graisse blanche standard (longue durée) : je n'ai pas gaché de cette graisse Isoflex si cher !! L'isoflex a juste servi à graisser les seuls roulements de broche.

Le remontage a été effectué avec une tige fileté, un tube d'appui , grosse rondelle, écrou, etc... Pour replacer la bague intériere coté poulie presque sans jeu. Le jeu final devant être ajusté lors de la mise en place de l'écrou à créneau.

IMG_6116.jpg


Afin de bien "sentir" le jeu dans la broche, j'ai serré la colonne afin que rien ne puisse bougé mis à part la broche :

IMG_6122.jpg


Une fois en place , j'ai remonté l'entretoise d'appui, la clavette, la poulie et remontage de l'écrou à créneau (j'en ai profité pour bien "polir" les surface d'appui + graisse (un peu d’arrachement métallique au démontage, sur la poulie en alu)).
Serrage jusque ce qu'il faut pour absorber le jeu résiduel des roulements.

IMG_6121.jpg


Problème : bruit de frottement important au niveau de l'entretoise contre le support : en fait , l'entretoise présentait des trace de frottements avec arrachement de matière, du au frottement avec la platine supérieure, on le voit bien sur l'image :

IMG_6119.jpg


J'ai donc redémonté l'entretoise et toilage au tour (vitesse lente, je fais très attention, j'ai lu les sujets sur cette opération potentiellement dangereuse) afin d'obtenir un état de surface acceptable => remontage => plus de frottement, ouf..... :sweatdrop:

Voila, de fait, la tête est remonté (reste le bloc moteur à remettre) , révisé, tout a été démonté, nettoyé, graissé/huilé, je repars sur un état connu....

La suite sera surement le remontage final, en théorie.....

To be continued....
 
RzO
Apprenti
26 Août 2016
121
Nord Alsace
Bon, toujours aucune objection ??? bon, j'espére que je ne fais pas de grosse connerie....

donc, remontage complet de la tête cet AM :

Il suffit de faire presque comme au démontage....

Avant remontage, j'en ai profité pour régler et absorber le léger jeu qu'il y avait sur la glissière verticale. C'est assez bien pensé comme système : il suffit de desserrer les 2 vis principale, puis à l'aide des petites vis de réglage de plaquer l'entretoise contre la glissière, on resserre et c'est bon ! Je l'ai fait AVANT de remonter la tête, ce réglage étant bien plus efficcae sans charge.

IMG_6125.jpg


La tête est posée sur la table de fraisage, la vis de rotation est retiré pour ne pas gêner la mise en place de la tourelle et ensuite, il suffit de la ré-emboiter dans son logement. Bon, il faut que ça soit aligné pile poile sinon, impossible de ré-emmancher l'axe de rotation :

IMG_6124.jpg


Une fois en place, on remet des bride de blocage de la tête et on replace la vis de rotation (montée sur une bille au fond, avec un roulement à galet de pression coté manivelle : il suffit juste d'absorber le jeu et de bloquer le contre-écrou à créneau)

J'ai du reprendre le réglage de jeu des roulements de broche (trop lâche, il y avait du jeu) une ultime fois. Cette fois, c'est bon. Pour le réglage, les clé d'origine (je les ai trouvé au fond de la caisse d'accessoire) sont trop légére, et l'achat d'une vraie bonne clé (typiquement la Facom 125.A-80) pour faciliter la manoeuvre et éviter de marquer les créneaux)

Ensuite, avant de remonter le groupe moteur, j'ai quand même jeté un oeil à la boite sensé être "graissée à vie".... m'ouais, il faut le dire vite ! :hum: Voila à quoi ça ressemble :

IMG_6126.jpg


Ca manque un peu de graisse sur les cannelures et les pignons, la graisses étant projetée contre les parois. J'ai donc retirer un peu la vieille graisse et ajouter de la graisse neuve au pinceau.

IMG_6127.jpg


La molette a aussi été déposé pour nettoyage, regraissage.
Puis remontage de l'ensemble et remontage du moteur sur la tête.

J'en suis donc là :

IMG_6132.jpg


Reste à remonter les carters, refaire les passages de cables (c'est un peu arracher au niveau des raccord de gaine) : je pense que je vais remonter autrement : j'ai déjà retirer le contacteur de capot (qui se trouve dans la tête) , je pense que je vais mettre un câble pour le moteur + un câble pour le contacteur de capot, à part.

Reste aussi à lui refaire un support un peu plus rigide et surtout plus haute (tel qu'il est, le support est beaucoup trop bas). Je pense aussi à bricoler une avance auto sur le longitudinal avec un moteur d'essuie-glace et un variateur , etc... : reste encore un peu de boulot avant les premiers copeaux...
 
boby67
Ouvrier
29 Août 2011
453
Strasbourg
Bonjour RzO,

Absolument aucune objection, continue à nous régaler avec cette remise en état .
Reportage fort bien rédigé avec de belles photos, je me régale.

Salutations cordiales
 
RzO
Apprenti
26 Août 2016
121
Nord Alsace
Bonjour RzO,

Absolument aucune objection, continue à nous régaler avec cette remise en état .
Reportage fort bien rédigé avec de belles photos, je me régale.

Salutations cordiales
Merci ! :smt039
Je continue alors !: :wink:



Salut

il est déja en trés bon etat je trouve ! il semble avoir peut servi !

bon courage pour la suite
Oui, il était en bon état, il y avait surtout un voile de rouille de surface du à son stockage sans activité, il s'agit donc plus d'une remise en route que d'une restauration (quand il faut refaire des pièces, réparé, etc...)
Mais bon, il avait besoin d'une bonne révision pour être utilisé sans arrière pensé.

Les roulements de broches indiquent quand même qu'il a déjà bien tourné, mais il n'a pas pas été malmené, apparemment.

Il faudra aussi vérifier que la géométrie est bonne, qu'il n'y a pas de biais.


Une réflexion m'est venue en révisant cette machine : en France, on savait quand même fabriquer d'excellentes machines, bien finies et comme dans le cas de cette combinée Alcera/Haulin, beaucoup d'inventivité : une machine à tout faire, d'une très grande polyvalence.
Dommage que tous ces petits (et grands) industriels de la machine outil française aient tous capoté les uns après les autres....

Il reste désormais leurs machines, encore en fonctionnement et qui le resteront encore longtemps.... (je pense aussi aux petites "machines vertes de Bischwiller", les petites machines à bois Kity, qui continuent à garder une cote d'enfer et à proposer d'excellentes prestations au vu de leurs tailles et de leur simplicité)

a+
 
Haut