Problème sur Fraiseuse de type X2 Sidermo

P
Ptit_Fred
Nouveau
23 Septembre 2016
11
  • Auteur de la discussion
  • #1
Bonsoir,

Depuis pas mal d'année j'utilise une fraiseuse d'établi sidermo X2. Mais celle ci a décidé de tomber en panne....

Après quelques essais, je pense que le problème vient de la carte controleur.

J'ai donc démonté celle ci, la référence est FC350BJ/230V. J'ai fait beaucoup de recherches sur le net pour m'en procurer une en rechange, mais je ne trouve pas....

J'ai trouvé à plusieurs reprise une autre carte ref : XMT 2335, qui ne ressemble pas vraiment à celle d'origine.

Ma question est donc la suivante : Est ce que l'un d'entre vous saurez ou je peux me procurer la carte d'origine FC350BJ ou sinon est ce que je pourrai éventuellement adapter la XMT2335.

Par avance merci de vos réponses.

Salutations.
 
biscotte74
biscotte74
Compagnon
28 Novembre 2012
3 868
Annemasse
Salut, il faut que je regarde dans la semaine, j'ai une fraiseuse sidermo que j'ai passé en triphasé, je dois donc avoir la carte de commande rangée dans un coin de l'atelier
 
P
Ptit_Fred
Nouveau
23 Septembre 2016
11
  • Auteur de la discussion
  • #4
Bonsoir Biscotte !

D'abord merci beaucoup pour ta réponse très rapide.

Ce que tu me montres là est magnifique !! En effet ce n'est pas exactement là même que moi, mais c'est encore mieux. Je possède le tout premier modèle de la FC350BJ, et ta carte et l'évolution (qui reste la même ref, l'ensemble me conviendrait parfaitement.

Pourrais tu me dire si tu souhaiterais t'en séparer? N'hésites pas à m'nevoyer un MP pour les modalités si c'est la cas.

Merci
 
biscotte74
biscotte74
Compagnon
28 Novembre 2012
3 868
Annemasse
Pas de soucis pour te le vendre, par contre, le plus difficile va être de remettre la main dessus étant donné que je suis en train de refaire complètement mon atelier et que tout est en caisses...................mais je regarde dès demain si j'arrive à la retrouver et te contacte dès que c'est fait.
 
M
metalux
Compagnon
11 Janvier 2009
4 818
nord
bjr
et encore une ! :???: c'est la panne classique sur les X2 et c'est souvent les thyristors qui dégagent généralement par surchauffe.
Si ton boitier n'en est pas pourvu, il serait bon de faire des trous d'aération !!
sur les X2 ce sont des moteurs courant continu de tension 190v et de puissance 350 ou 500 W,moteur a aimants permanents donc pas d'inducteur , 2 fils pour alimentation ( il en existe peut être d'autres mais pas a ma connaissance.)


qu'as tu fais de la carte soit disant hs ?
 
biscotte74
biscotte74
Compagnon
28 Novembre 2012
3 868
Annemasse
Salut, alors j'ai cherché cette fameuse carte et pas moyen de lui remettre la main dessus, j'ai dû la jeter quand j'ai fait de la place à l'atelier, désolé pour cette fausse joie
 
P
Ptit_Fred
Nouveau
23 Septembre 2016
11
  • Auteur de la discussion
  • #8
Salut,

@biscotte : Arf, zut, vraiment dommage en effet... Je t'avoue que j'étais plutôt joyeux à la vue de ta carte c'est vrai ... Tant pis, je vais continuer mes recherches.

@metalux : J'ai la carte, je fait quelques mesures dessus, je pense en faire d'autres pour essayer de voir d'ou vient le pb, je ne suis pas très bien outillé pour les mesures électroniques à la maison, mais je vais voir dans les jours qui viennent avec des appareils de mesures un peu mieux.

En cherchant, j'ai trouvé une boutique Little......., je pense que vous connaissez, qui distribue les thyristors... J'ai aussi trouvé quelques plans et shéma, pour controler les sorties.

Pour info, lorsque que je met la carte sous tension, j"ecoute juste coller un relais, et décoller lorsque je coupe...

A bientôt.
 
ChtiGG
ChtiGG
Compagnon
24 Avril 2009
1 644
FR-59 Lille
Bonjour,
Sidermo est devenu Siderméca et je pense que tu peux les contacter directement, ils sont de bons conseils et sauront te dire s'il peuvent te dépanner...et si tu n'es pas trop loin va les voir...
http://www.sidermeca.com/
 
P
Ptit_Fred
Nouveau
23 Septembre 2016
11
Salut ChtiGG,

J'ai envoyé via leur site, une demande de renseignements. J'attends une réponse, mais je pense leur téléphoner, ça sera plus simple et plus rapide je pense.

Merci.
 
P
Ptit_Fred
Nouveau
23 Septembre 2016
11
Pour info, voici une photo de ma carte qui me pose probleme
IMAG1664.jpg
 
P
Ptit_Fred
Nouveau
23 Septembre 2016
11
Sur les machines plus récentes, apparemment on retrouve la Ref XMT 2335. Pour avoir lu quelques post sur le forum pendant mes recherches, je pense que je pourrai peut etre remplacer ma carte par celle la.... En changeant le potentiometre par celui qui va bien. seulement je ne sais pas comment relier les borniers....
XMT.jpg
 
P
Ptit_Fred
Nouveau
23 Septembre 2016
11
Je reviens vers vous, j'ai continué mes recherches sur le net et j'ai trouvé ça :

Schéma de cablage de la carte FC350BJ/230V :

Schéma de cablage de la carte XMT2335 :
fc350bj.jpg
xmt2335.jpg


En regardant un peu les deux cablages, je ne vois rien d'impossible pour remplacer l'ancienne carte.

Je me pose juste une question.

Metalux, tu sauras surment me répondre, tu m'as précisé que le moteur était en 190 V, hors sur le shéma de la XMT2335, il est inscrit sorti DC 230V, crois tu que cela pose un risque pour mon moteur?

Merci
 
P
Ptit_Fred
Nouveau
23 Septembre 2016
11
Personne n'a jamais remplacer cette carte?
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut