Problème éclat de bois CNC 3018PRO

  • Auteur de la discussion ArcaMemoria
  • Date de début
A
ArcaMemoria
Nouveau
Hello messieurs dames de la découpe,

Je me résigne finalement à demander de l'aide car je rencontre plusieurs problèmes avec ma CNC 3018 PRO.
1583064886840.png


Ca fait maintenant 7 mois que je l'utilise et franchement c'est une excellente petite machine pour mon besoin.
J'ai pour projet de construire une petite console de jeu retrogaming en bois (que je présenterai dans la section projets pour ceux que ca intéresse :) )

Depuis 2 jours mes découpes sont vraiment mauvaises. Je découpe du contreplaqué de peuplier en 5mm que j'achètes chez Leroy Merlin. Le truc de base quoi.
Voici les résultats lorsque c'est acceptablement propre :
1583066258966.png


1583066289245.png


En terme de logiciel j'utilises easel.inventables qui fait super bien l'affaire. Il me permet d'exporter mes dessins en GCode que j'exploite avec Grblcontrol Candle livré avec la CNC.

Ok maintenant les 2 problèmes que je rencontre sont
- lorsque je découpe des détails comme le "AM" sur l'image ci dessus, le couteaux m'explose le bois et c'est clairement moche. Il y a des éclats de bois partout et ce n'est absolument pas précis. J'utilise une rotation du spindle de 1000 habituellement, j'ai descendu à 700, même résultat.
J'ai également retourné ma plaque de contreplaqué pensant au sens du bois mais pareil, c'est crado.

Avez vous des idées ?

- Second problème, depuis le changement de ma carte mère (suite à un test de gravure sur du noyer, j'ai le composant de l'axe X qui a cramé), il y a une différence de de distance de l'axe Z.
Par exemple lorsque je fais un test de gravure d'une ligne droite horizontale sur ma plaque de bois de -700mm, hé bien ca commence correctement mais arrivé à droite en fin de ligne ca grave à peine à la surface de la plaque.

Je ne sais pas si vous voyez ce que je veux dire. Avez vous des idées ?

Merci.
 
sergepol
sergepol
Compagnon
Pour la gravure "moche" vous travaillez sur une seule couche du contre plaqué qui n'est pas homogène du au fil du bois, quand vous travaillez en découpe votre matière a une résistance multidirectionnelle pour un effort de coupe qui tourne a chaque tours ce qui n'est pas le cas pour la gravure sur la couche de surface.
Pour le second problème vérifiez en remplaçant la fraise par un comparateur pour voir qui fait quoi??
_ premier contrôle :comparateur entre traverse porte tête et tête porte fraise
_ second contrôle :comparateur entre tête et table .
Salutations.
 
A
ArcaMemoria
Nouveau
Bonjour Sergepol,

Merci beaucoup pour ton analyse, effectivement maintenant que tu le dis, j'ai creusé moins profond que les fois précédentes, je n'attaque donc plus le matière à proprement parlé mais uniquement la couche de surface, d'où les bavures... merci.

Pour le second problème, j'ai trouvé des vis ayant un peu de jeu à force de l'utiliser et j'ai donc resserer tout ca et fais des mesures comme vous dites mais tout est en ordre. Le problème persiste.
 
A
Alex31
Compagnon
Bonjour

- lorsque je découpe des détails comme le "AM" sur l'image ci dessus, le couteaux m'explose le bois et c'est clairement moche. Il y a des éclats de bois partout et ce n'est absolument pas précis. J'utilise une rotation du spindle de 1000 habituellement, j'ai descendu à 700, même résultat.

Il faudrait plus d'info pour la fraise, diamètre, nobre de levres, etc

certaines fraises en hélice ont l'hélice qui plaque le copeau vers le bas => vers la pièce pour éviter de l'arracher vers le haut
(un forets a les le listel en helice vers le haut pour dégager le foret)

je trouve que ta vitesse est faible (mais on ne sait pas quel diam de fraise) tu devrais être plus proches des 10000tr

lorsque je fais un test de gravure d'une ligne droite horizontale sur ma plaque de bois de -700mm, hé bien ca commence correctement mais arrivé à droite en fin de ligne ca grave à peine à la surface de la plaque.
comme sergepol essai de passer un coup de comparateur sur la table ET sur la plaque brute (qui est peut être gondolé)
 
Dernière édition:
A
ArcaMemoria
Nouveau
Pour ça et à mon avis tu ne tournes pas assez vite (donc même avis que Alex) :wink:
Pourtant, jusqu'à maintenant je tournais à 1000tr et les résultats étaient plutôt propre... je vai essayer 10000tr je vous tiendrai au courant.

Merci en tout cas pour votre réactivité :)
 
Papygraines
Papygraines
Compagnon
Essaie plus vite comme déjà dit et pour limiter les éclats... scotch à colis en surface et bien appuyé à la pose... par contre nettoyage de la fraise à l'acétone si besoin pour les coupes suivantes.
A+
PG
 
Alpazen
Alpazen
Modérateur
Dans le bois en général il faut une vitesse assez élevée, regardes par exemple les défonceuses..

Mais ne sautes peut être pas du coq à l'âne d'un coup.. fais des essais successifs en augmentant ta vitesse à chaque étape car la vitesse dépend aussi de l'outil que tu utilises :wink:
 
A
ArcaMemoria
Nouveau
Alors je viens de faire un test sur les conseils que vous m'avez donné.
Le logiciel vendu avec la machine ne me permet pas d'aller au dela de 1000tr. Même en forcant via le GCode "M3 S3000" par exemple, il ne le prend pas en compte.
Je n'ai pas voulu non plus le forcer avec une autre application car je ne pense pas que la CNC le supporte à la longue.

J'ai refais un test sur le recto de la plaque de bois et la il n'y a plus d'éclat... je n'ai strictement rien changé.

Le truc c'est que je ne vois absolument pas la différence entre les 2 côtés de la plaque. Le sens du bois est le même.
 
Papygraines
Papygraines
Compagnon
Dans le CP, le collage n'est pas toujours homogène, et pas facile de voir la quantité de colle utilisée entre chaque feuille... j'ai récupéré un lot complet de plaques qui s'ouvraient en plein milieu car mal assemblées, j'ai pu séparer assez facilement les deux feuillets au couteau à démastiquer, un coup de raboteuse et du CP pour faire des bricoles sans esthétique attendue ! Par contre gare aux échardes longues et fines !!
 
A
ArcaMemoria
Nouveau
Suite de mes tests, il semblerait que le problème vienne tout simplement des roulements à billes dans les axes du Z qui se barrent suite aux vibrations de la découpe ((en rouge ci dessous)
1583150098975.png

Sur la photo ils sont bien en place car je les ais remis mais en réalité, ils glissent et tombent pour sautiller en dehors de leur logement. Idem pour ceux du haut :( :( :(

Cela vient du fait qu'il y a 2 jours j'ai voulu supprimer un bruit de contrainte métallique assez fort par une lubrification de la tige fileté au centre. J'ai certainement mis un peu d'huile sur ces axes sans faire attention, d'où les roulements qui sortent maintenant de leurs logements.
 
Alpazen
Alpazen
Modérateur
Ah oui !! .. là c'est pas bien ! :???:

Et as tu pu voir cette histoire de vitesse de broche totalement anormale ?
 
A
ArcaMemoria
Nouveau
Non pas encore, mais effectivement dans la description du produit sur aliexpress il est bien mentionné que j'ai une 24V pouvant aller jusqu'à 10000tr.
Il faudrait à priori entrer en ligne de commande directement sur la machine pour le paramétrer. Pas encore eu le temps de le faire.

Pour ce qui est des roulements à billes, je vais tenter de dégraisser les axes avec un produit Würtz pour auto par petite quantité. Penses tu que ca suffise à ce qu'ils ne bougent plus ?
 
Alpazen
Alpazen
Modérateur
Oui tu peux tenter le coup.

Sinon tu prends du frein filet doux ou équivalent pour les remettre bien à leur place :wink:
 
A
ArcaMemoria
Nouveau
Ok je vais essayer ca.
Mais clairement les problèmes de découpes viennent de la, j'ai vu petit à petit des peluches se former sur mes découpes au fur et à mesure que les roulements se barraient.
 
moufy55
moufy55
Modérateur
Le frein-filet, c’est pour les filets :mrgreen:
Là, c’est du scell-roulements, qu’il faut :smt082
 
A
ArcaMemoria
Nouveau
Ca existe ca du scell roullement ? Ou c'est une blaguounette
 
Alpazen
Alpazen
Modérateur
Oui ça existe.. mais bon le frein filet marche aussi, faut faire avec ce que l'on a sous la main.. :lol:

En plus je trouvait pas le mot !! :smt082
 
moufy55
moufy55
Modérateur
Ça existe vraiment :wink:
Autrement appelé blocpresse, 648 chez Loctite
 
PL50
PL50
Compagnon
Ça existe vraiment :wink:
Autrement appelé blocpresse, 648 chez Loctite
Attention
La différence entre le frein filet, le scelle roulement, et le bloc presse, c'est simplement le jeu avec lequel ils acceptent de polymeriser.
Si tu as 0.05 de jeu, ils fonctionneront tous les 3...
De mémoire, c'est 0.2 environ pour le frein filet et les autres on peut atteindre 0.5 avec de l'activateur.
Ces produits sont très irritants et il est conseillé de mettre des gants genre latex.....et de ne surtout pas se frotter les yeux !!!!
 
A
ArcaMemoria
Nouveau
Hello,

Juste pour donner des nouvelles, mon problème a été résolu suite à l'ajout de freinfilet Loctite sur les 4 gougeons des axes Z.
Un grand merci à vous pour votre conseil.
 
A
Alex31
Compagnon
pas de retour de PB sur la vitesse de broche?
est-ce que ça tourne a 1000 ou 10000tr/min?
 
A
ArcaMemoria
Nouveau
Non je n'ai pas réessayer pour la broche a 10.000 tr. Mais je comptes regarder ça et je posterai le résultat lorsque j'aurai creusé
 

Sujets similaires

O
Réponses
7
Affichages
604
Oldschool
O
speedfender
Réponses
16
Affichages
3 943
yvon29
yvon29
H
Réponses
7
Affichages
2 230
Yourix
S
Réponses
7
Affichages
653
cr-_-
C
Haut