Advertisements

Passage de linuxcnc à multicn

IzzY debutant
IzzY debutant
Ouvrier
21 Mai 2016
280
gagny
  • Auteur de la discussion
  • #1
Bonjour,


Je suis passé à Multicn, et je me dis que je dois certainement changer le postprocesseur.

Est ce que quelqu'un serait me dire lequel choisir car je ne vois pas MultiCN dans la liste de choix.

Merci à tous.

IZZY
 
Advertisements
CNCSERV
CNCSERV
Compagnon
27 Décembre 2007
5 123
FR-28360
Bonjour, MultiCN n'a pas besoin de G-Code sur mesure, tu peux utiliser un post-pro G-Code standard si il existe, sinon tu gardes celui que tu utilisais avant.
 
IzzY debutant
IzzY debutant
Ouvrier
21 Mai 2016
280
gagny
  • Auteur de la discussion
  • #4
Je ne trouve pas de post processeur qui va bien, en pièce jointe, j'ai pris une photo des post processeur disponible.
Lequel serait le mieux d'après vous?

Si quelqu'un peut me donner un GCODE d'une simple découpe d'un contour, par exemple, cela me permettrait de voir les différences sur mon écran de multicn, je pourrais chercher les erreurs et savoir où j'ai merdé.

Merci à vous.

IMG20171018200054.jpg
 
CNCSERV
CNCSERV
Compagnon
27 Décembre 2007
5 123
FR-28360
Bonsoir,
Je ne comprend pas quel est le problème, je ne pense pas que cela vienne du post-pro.
Voici un g-code d'une bride d'adaptation de moteur.
 
Fichiers joints
dh42
dh42
Compagnon
4 Septembre 2009
5 312
Près de St Etienne (42)
Salut,

Si il faut réellement un PP pour NUM, alors tu peux en trouver un ici (NUM 720, 760 et 1060)

http://www.cambam.co.uk/forum/index.php?topic=2152.0

à décompresser et à mettre dans le dossier Post du dossier système de Cambam.

pour trouver le dossier système, dans Cambam, menu Outils/explorer le dossier système, tu y trouvera le dossier Post

une fois le fichier mis en place dans le dossier, menu Outil/recharger post-processeurs.

Sinon, tu utilise un PP pour Mach3 par exemple (tu en fait une copie), tu fais un Gcode et tu note quelles lignes ton soft refuse d’exécuter ; à partir de la il est possible de modifier le PP pour qu'il fournisse la bonne syntaxe sur les commandes qui ne passent pas.

http://www.atelier-des-fougeres.fr/Cambam/Aide/cam/PostProcessor.htm

++
David
 
CNCSERV
CNCSERV
Compagnon
27 Décembre 2007
5 123
FR-28360
Aucun problème avec le post-pro "default"
upload_2017-10-19_8-58-47.png


Tu es certain d'utiliser "Importer", Regarde sur le mode d'emploi.
 
IzzY debutant
IzzY debutant
Ouvrier
21 Mai 2016
280
gagny
  • Auteur de la discussion
  • #9
Lorsque je compare ta capture d'écran à ce qui s'affiche sur le mien, je me rends compte que les informations, Vit plongée et Vit usinage sont à zéro.
Deux solutions :

Soit je dois les mettre à chaque fois à al main.
Ou alors, j'ai mal configurer je ne sais quoi qui entraine la non communication de ces informations de vitesse par le gcode.

Je vais regarder la notice de Multicn pour avoir une source de réponse.
 
CNCSERV
CNCSERV
Compagnon
27 Décembre 2007
5 123
FR-28360
Tu peux les mettre a la main ce qui t'évite de régénérer un code si elle ne conviennent pas (tu peux les changer en cours d'usinage) ou bien utiliser les vitesses du g-code.


upload_2017-10-19_9-56-24.png


upload_2017-10-19_9-54-34.png


C'est effectivement expliqué dans le mode d'emploi.
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut