Dépannage Moteur type Dahlander avec 8 fils???

T

tournele

Compagnon
Bonjour à tous,
je me lance dans la rénovation d'une petite machine outils (oui je sais encore... Mais ça me passionne alors voilà...), un petit tour Weiler Primus. Bien sûr lors de son acquisition il n'était pas en état de fonctionner, j'ai donc entrepris de faire le nécessaire pour. En contrôlant sommairement l'état mécanique du moteur qui semble en parfait état, j'ai constaté quelque chose qui m'a surpris: il y a un câble de 6 fils et & autre de fils vont au boitier à borne du moteur. j'ai enlevé le couvercle du boitier à bornes j'ai remarqué quelque chose qui m'intrigue:
- Le câble à 6 fils a 1 fil connecté à chaque borne du boitier, ok. Le câble à 2 fils est relié par un sucre à 2 fils verts qui sortent dans la boite à borne?? Quel est le rôle de ces fils et donc de cette connexion?
J'ai fait des photos mais on ne voit pas très bien les 2 fils verts... J'imagine bien que c'était pour ouvrir ou fermer un circuit mais je ne comprends pas quoi? Sans la partie élec ni la Doc je suis circonspect quant à son rôle...


IMG_20230725_132617.jpg


IMG_20230725_132608.jpg


IMG_20230725_132623.jpg


IMG_20230725_132632.jpg


IMG_20230725_133535.jpg
 
Dernière édition:
M

mvt

Compagnon
Il n'y a pas un frein sur le Primus ?
Il y a la doc sur le site voisin, mais pas le schéma éclectique
 
T

tournele

Compagnon
Bonsoir,
Protection thermique, soit un contact soit un sonde de température. Il faudrait regarder ou est raccordée l'autre extrémité du câble.
Je ne peux pas regarder où est relié le câble de l'autre côté, puisqu'il n'est relié nul part, la machine n'a plus d'armoire électrique, je l'ai eu ainsi...
Il n'y a pas un frein sur le Primus ?
Il y a la doc sur le site voisin, mais pas le schéma éclectique
Certains modèles oui tu as raison, mais ce moteur n'en ai pas équipé....
J'ai regardé les docs, cherché sur des forums allemand ou américain, rien... Et avec le numéro de série weiler ne peut pas me renseigner, c'est trop ancien pour le suivi de la partie électrique..
 
M

mvt

Compagnon
Les fils verts sont reliés aux fils bleu et marron ?
Effectivement, sans armoire, c'est un peu compliqué à retrouver.

Je ne vois qu'une solution, je vais venir t'en débarrasser :)
 
M

midodiy

Compagnon
C'est une protection thermique. Un contact à l'intérieur du moteur...
 
G

gustavox

Compagnon
salut

oui effectivement comme deja dit ca peut etre pas mal de choses frein klixonn contact centrifuge deporte ...

au feeling je dirai klixon

facile a tester tu enleve le sucre il est ferme en permanence et s'ouvre au dessus de disons 80 degres

dans l'idee ca commande un contacteur. qui s'ouvre et deconnecte l'alim du moteur
tu devrais trouver ce genre de truc dans l'armoire !

si c'est un frein tu liras une impedance L+r et tu auras un organe capable de lencommander dans l'armoire

il faudrait identifier ce truc avant de poursuivre oui
 
T

tournele

Compagnon
Bonjour @gustavox, merci pour ces précisions. Par contre comme écrit plus avant , je l'ai acquis en l'état sans armoire électrique, il n'a plus d'électricité sur cette machine. La seule partie électrique en ma possession est le moteur...
 
D

Daniel Pouzenc

Compagnon
Bonjour,
Mesure à l’ohmmètre la résistance entre les 2 fils vert, si c'est proche de 0 c'est un contact, si la résistance est supérieure à quelques dizaines d'ohms c'est une sonde de température.
Il y-a de grandes chances que ce soit un contact à mettre en série avec la commande des contacteurs.
 
M

midodiy

Compagnon
Tu essais ce moteur sans t'occuper de ces 2 fils, tu les laisse en l'air, c'est tout.
 
G

gustavox

Compagnon
je demande ca quand meme car c'est pas totalement impossible que le moteur etant un moteur de broche pour des raisons de compacité soit equipe d'un frein a manque de courant a rappel a ressort, je ne vois guere que ce cas la ou effectivement y aurait un probleme a le brancher sans connecter les contacts verts

BB637642-63BF-4FAF-A837-82F1BEB4368F.jpg
 
T

tournele

Compagnon
Bonjour,
Mesure à l’ohmmètre la résistance entre les 2 fils vert, si c'est proche de 0 c'est un contact, si la résistance est supérieure à quelques dizaines d'ohms c'est une sonde de température.
Il y-a de grandes chances que ce soit un contact à mettre en série avec la commande des contacteurs.
j'ai une valeur de 1,4 Ohms, faible je pense.
Tu essais ce moteur sans t'occuper de ces 2 fils, tu les laisse en l'air, c'est tout.
Oui, c'est la résolution provisoire que j'ai pris :smt023
je demande ca quand meme car c'est pas totalement impossible que le moteur etant un moteur de broche pour des raisons de compacité soit equipe d'un frein a manque de courant a rappel a ressort, je ne vois guere que ce cas la ou effectivement y aurait un probleme a le brancher sans connecter les contacts verts
Je te confirme qu'il n'y a pas de frein sur ce moteur qui tourne à ma main sans aucune retenue. Et comme écrit juste avant je vais le brancher tel que. Pour info le modèle que tu mets en photo est un modèle rétrofité, provenant sans doute d'une école. Celui que j'ai acquis et que je remets à peu près en état est arrivé en partie démonté sans bâti ni électricité... Je voulais surtout satisfaire ma curiosité de savoir à quoi correspondent ces fils, en profitant de l'expérience des membres ou du retour d'un membre possédant un Weiler Primus. Mais les membres possesseurs de Weiler semblent être peu nombreux. Le nombre des topics sur les tours de cette marque confirment semble-t-il leur rareté sur le territoire et le forum:???:. Pourtant ce sont des machines d'une qualité et précision très élevées.
 

Sujets similaires

T
Réponses
36
Affichages
3 991
Tristan l'apprenti
T
Haut