Moteur stirling chenapan qui ne demarre pas

  • Auteur de la discussion clemofsainte
  • Date de début
C
clemofsainte
Nouveau
17 Mai 2015
4
  • Auteur de la discussion
  • #1
bonjour a tous

Pour un projet de la fac de genie industriel je suis en train de construire un moteur stirling inspiré des plans du moteur "chenapan"




Le piston moteur est en bronze, le cilindre moteur en alu, le cilindre de chauffe en une seule pièce en alu car j'ai pas pu trouver de tube à essai pour l'instant. Le deplaceur est en bronze, évidé pour qu'il soit plus léger
L'axe du volant fait 8 mm de diam au lieu de 4, du coup les roulements sont un peu plus gros.

Il y a une bonne compression, pas de fuites je pense, mais le soucis c'est qu'il ne démarre pas, meme au chalumeau.

Il a seulement réussi à tourner 10 sec à faible vitesse lorsqu'il était chauffé à très haute température au chalumeau...

Une idée d'où cela peut il venir ?

merci :)
 
Dernière édition:
domi.U&M
domi.U&M
Compagnon
25 Août 2011
2 105
région bordelaise
houla, c'est du lourd ce moteur! déjà, sans voir plus loin, certainement beaucoup trop de frottements par rapport à l'énergie apportée. et la gestion des différences de température qui assure le fonctionnement peut-être pas tout à fait au top.
mais bon, des pros qui ont mis au point et réussi leur moteur sauront en dire plus.
J'ai cru avoir vu un point de soudure à l'arc, je me trompe?

et puis, peut-être que la variété de viennoiserie ne l'emballe pas .
 
C
clemofsainte
Nouveau
17 Mai 2015
4
  • Auteur de la discussion
  • #3
hehe oui le point de soudure c'est parcequ'on avait trop chauffé le cylindre, il s'était percé.
On est en train de chercher à se procurer des tubes à essai pour le remplacer. Mais niveau frottements c'est quelle partie qui te choque ?
 
gégé89
gégé89
Compagnon
9 Oct 2013
670
bonsoir
normalement un bruleur a alcool suffit,as tu bien degraissé les roulements et supprimé les caches poussiere s'il y en a,la tige du deplaceur coulisse bien sans frottement,respecté le decalage de 90°entre piston moteur/deplaceur
 
C
clemofsainte
Nouveau
17 Mai 2015
4
  • Auteur de la discussion
  • #5
Je vais vérifier si les caches poussière ont été enlevés... Mais ils créent tant de frottement que ca ?
 
Gedeon Spilett
Gedeon Spilett
Compagnon
4 Jan 2011
637
Essonne
Avec le cylindre de chauffe en alu, c'est sûr que tu n'as pas de différence de température entre partie chaude et froide, tout est chaud, il ne peut pas tourner. L'alu est bien trop bon conducteur de chaleur, il faut un cylindre de chauffe en acier très mince, ou bien sûr en verre, comme sur le plan...
si tu as de la compression en tournant à la main, et qu'il n'y a pas de frottements ni de résistances, rien du tout, que la résistance due à la compression, il doit démarrer avec une lampe à alcool, ou même une bougie.
 
C
clemofsainte
Nouveau
17 Mai 2015
4
  • Auteur de la discussion
  • #7
Salut à tous
on a réussi finallement à le faire marcher :
on a retiré la graisse du piston et mis plutot de l'huile en bombe type wd40, on a pu trouver le tube à essai, retirer les caches poussière et dégraisser les roulements , il tournait déja beaucoup plus librement

Et on a bien refait toute l'étanchéité, résultat il démarre bien, voici la vidéo du projet :
 
Dernière édition:
Haut