Je vais faire CNC MechMate en tôle et tube

  • Auteur de la discussion zébulon 1
  • Date de début
O
OrOoX
Compagnon
2 Nov 2010
1 461
J'ai rencontré ce type de problème avec les deux fils servant pour la sonde, elle n'arrêtait pas de se déclencher.

Un filtre anti-parasites sur le secteur ne filtre que ce qui vient du réseau et non les parasites ambiant tel que ton plasma.


Dans le cas de ma sonde, au lieu de mettre du câble blindé, j'ai mis un condensateur entre le GND et +5V de celle-ci pour filtrer et
depuis plus de problème donc c'est déjà une piste à explorer !

Dans ton cas je dirais que le condensateur serait entre la borne de retour des FDC et le GND de ta carte, après pour la capacité je pense
qu'un condo céramique de 1µf serait un bon début. ( à brancher en parallèle de ta borne retour et GND et non en série :wink: )
 
Z
zébulon 1
Apprenti
18 Jan 2009
151
rives
  • Auteur de la discussion
  • #92
Bonjour OrOOx
Je pense que GND est le neutre de la carte, mais FDC pour toi s’est ???? :?:
merci
 
O
OrOoX
Compagnon
2 Nov 2010
1 461
GND correspond à la masse de ta carte, le neutre c'est pour l'alternatif ^^


Sinon FDC correspond à Fin De Course :mrgreen:
 
Z
zébulon 1
Apprenti
18 Jan 2009
151
rives
  • Auteur de la discussion
  • #94
Bonjour OrOoX
Merci pour ta réponse, j’ai trouver un condo dans mais affaire,
J’ai 4 sortie sécurité + arrêt d’urgence.
Je vais le branché sur la sortie A comme elle est libre.
bob 2.JPG
BOB
 
O
OrOoX
Compagnon
2 Nov 2010
1 461
Attention à la capacité du condo, si il est trop gros il va mettre du
temps à se décharger et donc retarder la détection ! ( risque de casse )


Si tu n'as encore rient fait, attends ce soir ma confirmation car ton schéma me met le doute.
 
Z
zébulon 1
Apprenti
18 Jan 2009
151
rives
  • Auteur de la discussion
  • #96
J’ai trouvé un condo 1mf comme tu me la dis, et j’attente ce soir.
J’ai aussi mi un filtre secteur sur l’alimentation 50 V
 
O
OrOoX
Compagnon
2 Nov 2010
1 461
Je viens de vérifier mon branchement sur ma fraiseuse, mon condensateur est entre la borne +5V et 13 qui correspond
à la borne programmé dans Mach3 qui n'est pas un GND ou Com.


Sur ta photo il y a deux bornes, je suppose donc que une est l'alim en +5V et l'autre le récepteur comme mon numéro 13,
si c'est cette configuration là, le condo devrait donc être en parallèle des deux bornes.


Par contre j'ai peur de te dire une connerie car dans le cas de ma sonde, la continuité se fait au contact comme si
c'était un contact normalement ouvert, comment sont tes fins de courses ? NO ou NC ?
 
Z
zébulon 1
Apprenti
18 Jan 2009
151
rives
  • Auteur de la discussion
  • #98
Bonjour OrOoX
Avec in peut de retard je te donne la réponse pour les contacts, il son fermé.
DSC00352.JPG
contact
Il son branché sur 1 et 2, je vais maître ce filtre pour l’alimentation de l’ordinateur de commande.
DSC00350.JPG
filtre secteur v1
DSC00351.JPG
vue 2
Je vais essayer de finir l’installation au plutôt car ma maladie repointe le bout de son nez
 
Z
zébulon 1
Apprenti
18 Jan 2009
151
rives
  • Auteur de la discussion
  • #99
Bonjour a tous
Je viens de finir le réglage du plasma, j’ai réussie a découpé de la 2 mm. 8-)
Je n'ai pas de module THC ni de module de easytouch, car je me serrer de GGcam. :smt002
Je vous met des photos.
DSC00369.JPG
première pièce
DSC00370.JPG
deux pièces
DSC00371.JPG
une découpe bonne pour finir
Je vais maintenant pouvoir affiné les réglages de vitesse de coupe + l’ampérage, pour avoir une plu belle coupe. :wink:
 
A
art22
Nouveau
14 Sept 2017
4
Bonjour a tous
Je viens de finir le réglage du plasma, j’ai réussie a découpé de la 2 mm. 8-)
Je n'ai pas de module THC ni de module de easytouch, car je me serrer de GGcam. :smt002
Je vous met des photos.
Voir la pièce jointe 185874 [div=initial][arrow]première pièce[/arrow][/div]
Voir la pièce jointe 185875 [div=initial][arrow]deux pièces[/arrow][/div]
Voir la pièce jointe 185876 [div=initial][arrow]une découpe bonne pour finir[/arrow][/div]
Je vais maintenant pouvoir affiné les réglages de vitesse de coupe + l’ampérage, pour avoir une plu belle coupe. :wink:
problème des poste amorçage au toucher , mettre des filtres secteur? l’idéal et d'avoir un plasma amorçage arc pilote et la plus de souci
 
Haut