Fiabilité DIV268N-5A

  • Auteur de la discussion rogerlan
  • Date de début
R
rogerlan
Nouveau
16 Nov 2015
19
  • Auteur de la discussion
  • #1
Bonjour à tous,

J'ai acheté 3 drivers DIV268N-5A il y a quelques temps. Je commence à jouer avec et même à les utiliser intensivement. J'ai pu faire des essais pendant un mois sans soucis, mais là j'en ai grillé 2 en 3 semaines...La première fois c'était de ma faute très clairement (mauvais recablage des bobines) par contre la deuxième fois, ce n'était pas aussi clair. Je les fais fonctionner en 1.2A sur des moteurs 23HS22-2804S (2.8A) pour faire des essais sans surchauffer les moteurs. La deuxième fois, la résistance de puissance de la bobine A a grillé et le problème est que je ne sais pas pouquoi.

J'aimerai donc savoir où nous en sommes sur la fiabilité des drivers DIV268N-5A à base de TB6600. Le sujet est abordé ici : http://forum.planet-cnc.com/viewtopic.php?f=9&t=1107 et ici : https://www.scribd.com/document/319291815/HY-DIV268N-5A-Stepper-Driver .

J'ai donc 2 hypothèses :
- J'alimente mes drivers en 48V et j'ai cru comprendre que c'était un peu limite (trop haut);
- En démontant le driver, j'ai vu qu'il y avait de la pate thermique sur les broches de bobinage du TB6600 (court jus ?).

Et 4 solutions :
- En fonction des articles précedents, je sors mon scope et regardes ce qui ne va pas;
- J'achète une autre alim (36 v ?)
- J'achete d'autres drivers M542 (autres ?)
- La solution 4

Si vous avez des retours d'expérience, je suis preneur, genre si quelqu'un a réussi à faire fonctionner son driver DIV268N pendant plus d'un mois :wink:
 
ingenieu59
ingenieu59
Compagnon
10 Sept 2013
3 485
cassel 59
Bonjour,

Tu as répondu à ta question .
Tu as des moteurs qui demandent 2.8 A et tu demandes aux drivers de livrer 1.2 A , c' est le driver qui a cramé .
Par contre, si tu avais mis 5 A aux drivers, c' est sans doute le moteur qui aurait cramé dans l' effort .
 
R
rogerlan
Nouveau
16 Nov 2015
19
  • Auteur de la discussion
  • #3
Bonjour,

Tu as répondu à ta question .
Tu as des moteurs qui demandent 2.8 A et tu demandes aux drivers de livrer 1.2 A , c' est le driver qui a cramé .
Par contre, si tu avais mis 5 A aux drivers, c' est sans doute le moteur qui aurait cramé dans l' effort .
Bonjour ingenieu59,

Peux-tu m'expliquer pourquoi ? Ou à défaut, peux-tu m'orienter vers de la documentation car je n'ai vu(/compris), pour l'instant, aucune contre indication sur la sous-alimentation d'un moteur pas à pas.

Merci
 
M
metal89
Ouvrier
4 Nov 2010
488
Yonne
Des doc téléchargeables ici.
http://www.vapeuretmodelesavapeur.com/patrickleclere2/index.html
L'intensité max est définie par le constructeur du PAP. Il faut s'y tenir. Le séquenceur ( stepper driver) a des réglages par switch pour limiter l'ampérage envoyé au moteur. Régler les switch à la valeur la plus proche de l'ampérage demandé. Par contre régler l'ampérage à une valeur inférieure (1.2 contre 2.8) n'amène pas de claquage mais un mauvais fonctionnement du moteur car le flux magnétique ne s'établit correctement.
Le pilotage des PAP est un pilotage en tension et c'est le séquenceur qui s'en charge en temps réel.
Il n'est pas recommandé non plus d'alimenter le séquenceur à la tension maximale/intensité maximale préconisée par le vendeur; en utilisation intensive c'est semble-t-il une cause fréquente de claquage. Si on veut la jouer fine en travaillant très près du maximum de tension admissible, on peut utiliser en sortie de l'alim de puissance un régulateur-abaisseur de tension qui coûte moins de 10 € pièce port compris sur les sites chinois de vente en ligne.

--> Attention certains séquenceurs ne sont pas protégés contre des inversions de polarité (se tromper entre + et -), c'est une cause très courante de claquage.
 
Haut