Ventilateur CPU en panne

alainbiggun
Compagnon
21 Octobre 2012
740
Marseille
  • Auteur de la discussion
  • #1
Hello!

mon HP 5800 MT,que je viens de remettre en route(il me fallait un second PC complet à coté de mon PC de travail),a un souci.:

je lui ai remis une alim(neuve) une Corsair WX450w venant d'un vieux stock...celle d'origine ayant servi pour un autre montage.

connecteur 24 broches
connecteur 4 broches..

le reste correctement...

je mets en route..le disque dur fonctionne,l’écran s'allume..Windows 7 se lance,nickel.

au bout de quelques min,bip court + bip long,message :ventilateur en panne!,je regarde:il tourne lentement..!!!

avant que je le range proprement pour 6-8 mois,il tournait parfaitement.


-test avec un autre ventilateur( 3 broches):il tourne à fond mais signal de la carte mère,qui ne peut en interpréter la vitesse ..(il manque le 4°me fil..)

-je débranche la fiche d'alimentation 4 broches :le ventilo tourne à fond...

le bios ne permet pas d'influencer la vitesse du ventilo..et non plus sur cette alarme(qui m’éteint aussi le PC au bout de quelques min)

j'aurais voulu au pire utiliser un ventilo branché sur une prise 3 broche,mais le bios n’étant pas d'accord,ça coince.


pige pas..c'est bizarre..
 
karai
Apprenti
18 Novembre 2015
96
Sanguinet
Salut, au démarrage pc, ton ventilateur démarre il a fond pendant quelques secondes avant de ralentir? Si oui dans le bios HP tu devrai avoir une section advanced / hardware monitor / CPU fan check puis a changer en Enabled.
 
alainbiggun
Compagnon
21 Octobre 2012
740
Marseille
  • Auteur de la discussion
  • #3
C'est exactement çà!!

mais au démarrage je n'ai pas accès au bios HP quand j'appuie sur Suppr:c'est le bios de la CM sans indication sur ce paramètre.

quand la page HP s'ouvre,c'est pendant 1/2 seconde..pas le temps de lire quelle touche appuyer!
 
Dernière édition:
baboon21
Apprenti
22 Juillet 2014
192
Liège
Bonjour !

On pourrait avoir une photo des condensateur qui se trouve juste à côté du CPU ? Ça me rappelle une panne tout ça...

Les condensateurs avaient gonflés et donc ne stabilisait plus la tension du CPU => carte mère en défaut et impossible de redémarrer le ventilateur tournait à fond puis ralentissait

Il suffit de changer ces condensateurs et ton ordinateur est reparti pour 10 ans d'utilisation :wink:

Cordialement
Med
 
karai
Apprenti
18 Novembre 2015
96
Sanguinet
Si ton Bios n'a vraiment pas de menu avec cette option (PC venant d'une entreprise?), va sur le site de HP et suis la procedure pour mettre a jour ton bios, tu devrai retrouver un peu plus de liberté.
Pour accéder au bios, F1 ou F10.
 
alainbiggun
Compagnon
21 Octobre 2012
740
Marseille
il faut que je réinstalle un vieux XP ,affin de remettre le bios HP en place.

la manip s'avère complexe,car le message de "ventilateur défectueux " arrive n'importe quand et me coupe tout..

j'ai téléchargé le bios d'origine,mais impossible de le mettre en place.

et le démarrage sur une clé usb est impossible aussi..
 
alainbiggun
Compagnon
21 Octobre 2012
740
Marseille
finalement,comme je pensais la CM flinguée..

j'ai racheté un kit sur le Boncoin...un quad core Q6600 à 2.4ghz,8 Go de Ram..

marche pas...

je retrouve une autre alim neuve,la même...ça marche!!

donc ma premiere carte mère fonctionnait..
 
La dernière réponse à ce sujet date de plus de 6 mois

Dernières discussions

Haut