Dépannage Proxidrive sur Cincinnati

K
Kazam
Nouveau
5 Fev 2014
10
Nord de Srasbourg
  • Auteur de la discussion
  • #1
Bonjour à tous, j'ai en ma possession une petite perçeuse/taraudeuse cincinnati pilotée avec un variateur proxidrive.
J'ai acheté la machine neuve en 2010 et n'a qu'une 10ène d'heure d'utilisation.
Le problème depuis 6 ans: allumage automatique lors du branchement de la prise!!!
L'arrêt de la broche se fait soit par le bouton de commande, le bouton d'arrêt d'urgence ou l'ouverture du capot (courroie) fonctionnement normal.
Par contre, en appuyant sur le bouton (rotation) pour la redémarrer rien ne se passe, en vérifiant celui-ci était défectueux et à été changé.
Malheureusement la mise en route ne se fait plus via le bouton (il faut débrancher puis rebrancher la prise de la machine pour la mise en route du moteur).
La fonction taraudage (inversion de sens fonctionne), la variation de vitesse via le potentiomètre fonctionne également.
L'afficheur quant à lui m'indique une vitesse max (4400), même lorsqu'elle tourne à 100tr/min.
Je l'avais emmené chez un (soi-disant) professionnel (réparateur et distributeur LS), son verdict: le variateur est HS, étant soucieux du non fonctionnement, je lui ai demandé de quelle manière ont-ils diagnostiqué la panne et l'origine de celle-ci, la réponse: "il faut tout arracher (oui oui tout arracher!!!) et remettre un nouveau variateur, en plus le capot du var a été ouvert et le bouton du potentiomètre a été arraché" j'ai enlevé le bouton du potentiomètre (proprement) afin de vérifier la nappe et le capot a été retiré avec soins via les vis.
Le variateur peut être commandé via proxisoft (logiciel pc), malheureusement le câble de communication est hors de prix.
Ma solution, soit de placer un interrupteur avant l'arrivé de la tension au variateur soit de le changer complètement par un variateur neuf.
Qu'en pensez-vous?
 
K
kawah2
Compagnon
25 Jan 2020
1 611
ils sont plus fort que tu ne le crois, puisqu'ils ont vu que tu avais "délicatement" enlevé le bouton du potar :lol:

pourquoi depuis 6 ans, avant ça se comportait comment?
donc si je comprends bien, tu branches la fiche, la broche commence a tourner? :shock:

mets une photo de ce variateur?
 
K
Kazam
Nouveau
5 Fev 2014
10
Nord de Srasbourg
  • Auteur de la discussion
  • #3
Avant cette panne elle fonctionnait normalement, oui tu branches et la broche se met en rotation automatiquement.
 
K
Kazam
Nouveau
5 Fev 2014
10
Nord de Srasbourg
  • Auteur de la discussion
  • #4
Voici les photos

IMG_20210123_100331_9.jpg


IMG_20210123_093758_1.jpg
 
chabercha
chabercha
Compagnon
9 Jan 2009
11 183
FR-84 Cavaillon
Bonjour
Kazam, peut êre bien la plaque signalétique du variateur pour avoir ses caractéristiques et ainsi trouver sa fiche de programmation.
Peut être aussi le cheminement des cde.
A+Bernard
 
K
Kazam
Nouveau
5 Fev 2014
10
Nord de Srasbourg
  • Auteur de la discussion
  • #6
Vous trouverez la photo de la plaque signalétique ci-dessous.
Sans le câble ou le keypad-lcd vous ne pouvez entrer dans le soft du variateur puisque le modèle est : proxidrive-px-cp (avec le potentiomètre).

IMG_20210123_151123_3.jpg
 
K
Kazam
Nouveau
5 Fev 2014
10
Nord de Srasbourg
  • Auteur de la discussion
  • #7
Bonjour
Kazam, peut êre bien la plaque signalétique du variateur pour avoir ses caractéristiques et ainsi trouver sa fiche de programmation.
Peut être aussi le cheminement des cde.
A+Bernard
Bonjour Bernard en surfant sur le forum j'ai remarqué vos compétences sur le sujet des variateurs.
Étant bridé avec mon LS, que pensez-vous de l'altivar? Est-il possible de le programmer via le PC sans câble spécifique? J'ai remarqué qu'il existe un logiciel, mais en feuilletant les docs je n'ai rien vu de concret, hormis le pad spécifique.
 
chabercha
chabercha
Compagnon
9 Jan 2009
11 183
FR-84 Cavaillon
j'ai remarqué vos compétences sur le sujet des variateurs.
Hélas mes compétences en variateur sont quasi nulles hormis le branchement basique, désolé :spamafote:
Il y a sur le forum quelques pointures qui ont pratiquement toujours la bonne réponse.
C'est plus avec le moteur pilote que je me débrouille.
 
K
Kazam
Nouveau
5 Fev 2014
10
Nord de Srasbourg
  • Auteur de la discussion
  • #9
OK merci
 
K
Kazam
Nouveau
5 Fev 2014
10
Nord de Srasbourg
  • Auteur de la discussion
  • #10
Ce matin j'ai trouvé un interrupteur tri, cela fonctionne en attendant une solution moins bricolage.

IMG_20210124_164028_5.jpg
 
R
rabotnuc
Compagnon
16 Avr 2008
5 660
fr-50cherbourg
Je ne suis pas une pointure non plus, mais il faudrait avoir un schéma de cablage des commandes au variateur et au moteur pour comprendre ce qui cloche, pas sûr que ce soit le variateur le problème.
 
K
Kazam
Nouveau
5 Fev 2014
10
Nord de Srasbourg
  • Auteur de la discussion
  • #12
Bonjour, je suis entièrement d'accord avec vous, le variateur n'est pas hs (puisque dans cette configuration il fonctionne; sauf pour l'affichage de la vitesse).
Les documents sur le variateur sont disponibles sur le web. Mais pas de moyen de communiquer avec le soft du proxidrive.
 
Haut