un 4 ème axe pour mon alcera 50C (nc)

PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #1
Salut
je suis en train d'arriver au bout de la remise en route de mon alcera, alors je voudrais lui offrir un 4ème axe.

j'ai sorti de mon bazar un réducteur à roue et vis sans fin assez balaise, et dont je sais que s'il a 40 ans, il n'a quasi jamais tourné:
IMG_8405.JPG


il a même une carte d'identité:
IMG_8407.JPG


après 1/2 heure de démontage, je découvre qu'après toutes ces années, il ne manque pas une goutte d'huile dedans, et qu'elle est comme neuve!
IMG_8408.JPG


le démontage terminé, le réducteur est en état neuf:
IMG_8409.JPG


le jeu angulaire en sortie est d'environ 2° (au feeling)

je réfléchis à comment je vais supprimer jeu.
- il y la solution simple qu'a utilisé @krw125 qui consiste à pousser un des roulements de la vis vers la roue; un peu trash, mais super simple.
- solution un peu plus compliquée, spliter la roue en 2 et installer un ressort entre les deux moitiés. (ça me tente bien...)
1577563757137.png


si je me lance dans cette aventure, c'est parce que j'ai récupéré deux mandrins Ø165 sur lesquels montent les mêmes mors, et un bon stock de mors durs et doux pour aller dessus:
IMG_8403.JPG


le deuxième est en train de faire sa toilette:
IMG_8404.JPG


pour moi, il est très important d'avoir un deuxième mandrin compatible pour pouvoir le prendre en mors retournés dans le mandrin du tour et pouvoir aléser les mors doux à la demande selon le besoin.
sans ça, pas évident....
 
Dernière édition:
sevictus
sevictus
Compagnon
4 Mai 2017
645
FR-74 Bonneville
Hop je m'installe
(et bonsoir !)
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #3
Hop je m'installe
(et bonsoir !)
Bienvenue @sevictus

à ce stade, la partie mécanique ne m'inquiète pas trop.
c'est plutot la partie pilotage sur laquelle je m'interroge.

mon controleur CS-Lab est un modèle analogique.
il est donc doté pour chaque axe d'une sortie +/-0-10V et une entrée codeur ou règle associée.:
IMG_8415.JPG

IMG_8416.JPG


j'ai récupéré un codeur que je pourrais connecter en direct sur l'arbre de sortie si je le souhaite:
IMG_8412.JPG


il est complet avec son accouplement elastique et son système de fixation:
IMG_8410.JPG


donc pour cette partie là, c'est tout bon.

par contre, pour ce qui de l'entrainement en rotation, il me faudrait un moteur avec un drive à pilotage 0-10V

il y a bien les servos que nous proposent nos honorables amis:
servo.JPG


quand on fouine un peu, on voit qu'on les pilote généralement en step-dir:
cablage dir-pulse.JPG


mais que l'on peut aussi les piloter en 0-10V:
cablage +- 0-10v.JPG


et vu qu'il y a un codeur intégré, si je considère que mon réducteur n'aura pas de jeu, je peux même choisir de récupérer l'info codeur directement sur le drive.
mais c'est 200-250€ mini.

sans quoi, le plus économique serait d'utiliser plutot un moteur et un drive pas à pas. mais ils se pilotent en step/dir, et moi je n'ai que du 0-10V

j'ai eu beau chercher, je n'ai pas trouvé de convertisseur 0-10V vers step dir.

il y a bien ça:
1577570797658.png


La description:

- Ce module LC v2F peut générer une fréquence différente en fonction de la tension d'entrée différente, et il peut transformer la tension 0-10V en un signal d'impulsion de fréquence 0-10KHz.
- Tension de fonctionnement: 13.5V-30V
- Gamme de tension d'entrée contrôlable: 0-10V
- Gamme de fréquence de sortie: 0-10KHz

spécification:

- Définition de l'interface
- VCC: puissance de fonctionnement
- GND: masse de puissance
- IN +: tension d'entrée
- IN-: terre d'entrée
- OCOUT: port de sortie du collecteur de signal (si vous l'utilisez avec le pilote, il peut être utilisé)
- FOUT: port de sortie de fréquence (port de sortie de fréquence universel)
- Deux sorties indépendantes, OC-OUT est NPN, et FREQ-OUT est une sortie IC. L'extrémité commune de la cathode est associée au GND négatif de l'alimentation électrique. Lorsque l'anode commune se connecte, elle est utilisée avec une puissance positive. Si la connexion est commune anode et l'alimentation est 13-24V, s'il vous plaît connecter en série une résistance de 2,7K ohms; Si l'alimentation est de 12V, veuillez connecter en série une résistance de 330 ohms.
- Connectez le signal d'impulsion de fréquence à F, et il y a une sortie de tension correspondante à la borne VORT. Correspondance entre entrée et sortie: 1V = 1KHZ 10V = 10KHZ. S'il y a un écart, vous pouvez ajuster le potentiomètre sur la carte pour calibrer.


(je ne comprend pas bien l'avant dernier point....)

mais si j'utilise ce module, je n'aurais qu'un seul sens de rotation et je vois pas trop comment gérer le DIR; car là je n'aurais que le STEP

quelqu'un aurait une idée?
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #6
Je viens de penser à une nouvelle façon de voir les choses.
Je vais essayer de déclarer 2 sorties digitales du csmio comme sorties step dir.
Je verrais bien si ça fonctionne.
Je crains cependant que le plugin ne prenne la main sur les 6 axes....
et autre point, je me demande si les drives comme le DM860 et autres ne sont pas faits pour un pilotage en 5V
et les sorties du csmio sont en....24v...
ça sent le diviseur à résistances...
 
Dernière édition:
Bruno26
Bruno26
Compagnon
25 Fev 2015
1 203
FR-26 Drôme
Salut PL50,
Et la bonne vieille solution du port parallèle avec Mach3 et une Bob à 10€? Pas possible?
A+
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 870
FR-28360
C'est quand même surprenant ces constructeur de carte qui font des cartes soit tout en commande en 0/10V ou soit tout en Step/Dir.
Il ne se sont jamais dis tiens ça serai bien d'avoir une carte qui fait les deux ????
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #9
salut @Bruno26 & @CNCSERV

je viens de vérifier; c'est bien ce que je craignais; le plugin invalide l'affectation des sorties moteur des axes.
donc à moins de trouver un système pour convertir le +/- 0-10V (et non pas juste le 0-10v) en step dir, je vais devoir racheter un servo à commande 0-10V
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #10
la question que je me pose si j'achète un servo est "de quelle puissance j'ai besoin???"
le réducteur a un rapport de 50-1
les servos sont généralement des 3000rpm.
ça veut dire que à fond, je suis à 1 tour seconde ! ! !
ai je vraiment besoin que ça tourne aussi vite???

pour que l'ensemble ne soit pas trop encombrant, je vais surement mettre le servo derrière le réducteur en les reliant par une courroie crantée.
je peux là aussi mettre une réduction de 1/2 ce qui me ferait 1 tour en 2 secondes.

du coup le couple en sortie va être énorme. Je sais que les couples roue et vis ont un rendement pitoyable mais quand même. si j'ai 100:1....

je me dis que avec une telle réduction, est ce qu'un servo de 200W en taille 24 ne serait pas suffisant?
comme celui là:
1577611579086.png


ma stratégie d'usinage n'est pas de faire des passes de 5mm avec un tourteau de 100mm...
les efforts seront assez faible, et de toute façon, j'utiliserais plutot ce diviseur comme un positionneur, et rarement comme un axe pendant l'usinage.
c'est sur que je peux aller sur du nema 34 en 4 ou 8mN, mais est ce nécessaire???

quelqu'un a un avis?

a+
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #11
Bon, j'ai commandé un servo ac 400w 3000rpm 1.26mN
En attendant de le recevoir, j'ai de quoi m'occuper....
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #12
le père noel est passé ! !
IMG_8451.JPG


on peut voir que dans le kit, il y a:
- le drive
- le moteur
- le cable de puissance
- le cable de retour d'info codeur
- un cordon pour faire une liaison serie genre RS485
- une prise DB25 vierge pour souder les fils sur les bornes que l'on veut.

à noter que le cable de puissance et celui de retour codeur sont plug and play

sur celui de puissance, il y a des cosses à fourches de serties avec une identification claire:
IMG_8452.JPG


et on retrouve le marquage correspondant sur le drive:
IMG_8457.JPG


à noter que l'on voit L1 L2 L3 car le drive est initialement prévu pour fonctionner en 220v tri, mais on peut l'alimenter en 220V mono, ils disent que ça fonctionne sans problème.

sur une des flancs du drive, on trouve ce que je suppose être une résistance de freinage:
IMG_8454.JPG


50 ohms, 60watts.

en haut du drive on a un afficheur et un clavier 4 touches pour naviguer dans les menus et ajuster les paramètres:
IMG_8458.JPG


et une prise de retour codeur moteur (com3); la prise DB25 pour récupérer ou des infos et piloter le drive, et la petite prise ronde com1, c'est le RS485.
IMG_8459.JPG


pendant ce temps là, le moteur est tombé en amour avec le reducteur, depuis que je leur ai présenté une courroie et deux poulies crantées ad-hoc...:
IMG_8465.JPG


a+
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #13
bon, on ne va pas s'arrêter là;
j'ai identifié une zone confortable dans l'armoire, juste à coté du drive moteurs d'axes et broche:
IMG_8461.JPG


on peut voir mon tracé, mais avant de commencer à percer pour fixer le drive, je dispose des chiffons pour éviter la chute des copeaux dans les contacteurs du dessous...

je mets le drive en place, et après un cablage rapide, il prend vie:
IMG_8464.JPG


le truc c'est que je n'ai pas de neutre dans l'armoire, donc que du 380v
en fouinant dans mes stocks, je trouve ce transfo 600Va donc 600W:
IMG_8462.JPG


et il va me faire du 220v à partir du 380v:
IMG_8463.JPG


et voila:
IMG_8466.JPG
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #14
Salut, j'ai enfin eu le temps de m'y remettre.
j'ai fait un cablage express sur les entrées codeur prévu pour le 4ème axe du csmio:

les connexions sur le drive se font sur une prise DB25:
IMG_8547.JPG


j'ai utilisé un cable réseau qui est blindé et qui a 4 paires torsadées:
IMG_8672.JPG


après paramétrage, je j'arrive à faire tourner le moteur grace à la pile à @gaston48
on peut ajuster le zéro.
au démarrage suivant, le drive affiche la tensions de pilotage (0-10V):
IMG_8674.JPG


puis je raccorde l'entrée de pilotage +/-0-10V à une des sorties analogiques dédiées du CSMIO.

après un peu de bidouillage dans les paramètres de mach3, ça marche ! ! !:

je n'ai plus qu'à régler le problème du pilotage du enable du drive pour que celui ci soit désactivé et activé au bon moment.

ouf ! !

je vais pouvoir remettre le nez dans la partie mécanique de ce projet.

a+
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #15
bon j'ai trouvé un moyen un peu rustique mais qui marche pour le pilotage du enable de ce drive; je le fais passer par un contact auxiliaire disponible sur le contacteur du groupe hydraulique qui n'est actif que quand mach3 est actif, et qui se coupe avec l'ARU.
c'est un peu trash, mais en attendant mieux, ça fonctionne nickel, et ça me permet d'avancer.

en parlant d'avancer, j'ai justement rebasculé sur la partie mécanique de cette histoire.

j'ai commencé par offrir une séance de thalasso à tous les morceaux du réducteur:
IMG_8677.JPG


sous les copeaux d'alu tout collés, la peinture martelée est toujours là ! ! !

ça y est, tout le monde est propre:
IMG_8678.JPG


j'ai fait un relevé de cotes sur la roue en bronze, et il y a un décaissé de chaque coté d'une profondeur de 7.5mm alors que la roue fait 24mm de large; donc 24-(2x7.5) = 9mm
je n'ai donc pas suffisament de matière pour faire ce que je pensais, à savoir spliter la roue en 2 par tronçonnage.
je me souviens d'avoir vu un post que je n'ai pas pu retrouver;( @ingenieu59 ? @el patenteux je ne sais plus...) , dans lequel il était proposé de décaler la roue latéralement pour rattraper le jeu.
du coup je vais me rabattre sur cette solution.
au lavage, j'ai découvert qu'il y avait un empilement de 3 cales pour ajuster le jeu axial de la vis sans fin dans les roulements coniques:
IMG_8679.JPG


je fais un remontage partiel avec tout bien propre pour mesurer de combien il faut décaler latéralement la roue pour annuler le jeu des dentures.
IMG_8680.JPG

je laisse du jeu quand je remonte le dernier flasque lateral, et je tire sur l'axe comme un furieux...
et j'obtient un jeu, montré par le tournevis:
IMG_8682.JPG


ce jeu est de 1.5mm:
IMG_8681.JPG


je vais donc faire l'essai de le remonter en intercalant des cales de 1.5mm:
- dans un flasque latéral, derrière le roulement
- entre le flasque latéral et le carter de l'autre coté.

ainsi je vais tout décaler de 1.5.

on va bien voir ce que ça donne.
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #16
voila, j'ai découpé des cales dans du pvc un peu caoutchouteux.
j'avais une plaque en 1mm et une autre en 0.5mm; donc j'ai fait une cale de chaque dans chaque plaque.
je vais bien voir ce que ça donne.
s'il y a du jeu au serrage, je mettrais toutes les cales en 1mm, et je serrerais plus fort... ou j'ajouterais des cales en 0.2mm
IMG_8684.JPG


la suite demain ! ! !
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #17
de bon, matin, à l'heure où blanchi la campagne, c'est parti!

je mets en place les cales toutes ramollo;

derrière le roulement:
IMG_8685.JPG


et sur le flasque lateral:
IMG_8686.JPG


oulala, c'est dur à tourner ! ! :
IMG_8687.JPG


je serre progressivement les 4 vis du flasque et je donne de temps à autre un coup de maillet sur l'arbre de sortie pour que la cale du roulement opposé soit comprimée aussi.
j'ai pas mal réduit le jeu:
IMG_8688.JPG


et là, ça tourne moins dur.
et pour le moment, tout ça tourne à sec...

je peux donc passer à la fixation du servo sur le réducteur.
je dessine donc une bride:

IMG_8704.JPG


IMG_8703.JPG


ensuite, c'est parti; le début est un peu flou mais après ça va:

le moteur rentre nickel:
IMG_8700.JPG


l'entre axe théorique est de 85; mais j'ai prévu +/-2mm par rapport à cette valeur soit une course d'ajustement de 4mm.

je choisis de tarauder le moteur:
IMG_8701.JPG


ce qui me permet de faire un montage flush:
IMG_8702.JPG


prochaine étape, alésage des poulies crantées.

à suivre
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #19
super taff , bravo !!:jar_jar:
merci @big bloc, mais moi pas de 427 à la maison....

pour ce qui est de l'alésage des poulies, c'est le fiston qui s'y est collé.
pré-perçage à la contrepointe à cabestan:
IMG_8705.JPG


hop-là:
IMG_8708.JPG


pour la poulie moteur, j'ai la broche:
IMG_8709.JPG


avec un (très généreux) huilage, on obtient de beaux petits rouleaux:
IMG_8710.JPG


(la poulie est en acier, et il faut pousser fort pour que la broche traverse la poulie...)

et c'est bon:
IMG_8712.JPG


premier test sur la machine:
IMG_8713.JPG


bilan, le servo arrive péniblement à faire tourner l'arbre primaire, mais je m'y attendais, car c'est encore vraiment dur, et pas de lub.
demain matin je regarde l'impact de la lub, et éventuellement d'enlever la cale de 0.5 pour revenir à 1mm de décalage au lieu de 1.5mm.

à suivre
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #20
j'ai finalement enlevé la cale de 0.5mm qui était derrière le roulement, et je n'ai gardé que celle de 1mm.
la roue en bronze doit avoir un léger voile car c'est légèrement plus dur de tourner la vis sur une partie de la rotation de l'arbre de sortie.
néanmoins, c'est nettement plus facile qu'avant ! ! !
premier essai, toujours à sec, de fait ça broute légèrement, d'autant que je n'avais pas tendu la courroie...:

donc ça c'est bon, même si je me demande si je ne vais pas augmenter le rapport de réduction de la transmission primaire à courroie crantée, car le servo est un 3000rpm, et je vois bien que le faire tourner à 100 rpm n'est pas forcément optimal...

quand j'ai récupéré le réducteur, il y avait une grosse poulie crantée alu en sortie, et elle était très ajustée sur l'arbre.
elle va donc devenir le faux plateau du mandrin:
IMG_8717.JPG


je commence par la débarrasser de ses joues de courroie qui sont juste serties:
IMG_8718.JPG


et hop, dans le tour:
IMG_8719.JPG


avec un coup de pépitas, j'arrive à faire tourner l'alésage avec un faux rond de 0.02 ! ! !
on ne va pas tenter le diable en essayant de faire mieux... surtout en mors durs...

je commence à surfacer tout en gardant le centrage sur l'axe à sa valeur max, mais qui devra quand même rentrer dans le mandrin... avec du jeu...:
IMG_8720.JPG


quand centré sur 2.5mm, ça tient tout seul, c'est plutot bon signe:
IMG_8721.JPG


bon, à suivre, la toilette du mandrin...
quasi sauvé des poubelles....

a+
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #21
voila, le mandrin lui aussi a pris son bain; 3 mois qu'il fait trempette..
après un passage sur la brosse du mape, il est nettement plus présentable:
IMG_8723.JPG


bonne surprise, ce n'est pas un modèle fonte:
IMG_8724.JPG


fabriqué par etore bugatti???
IMG_8725.JPG


en tout cas, rien ne lui a été épargné dan sa vie apparemment mouvementée:
IMG_8726.JPG


on sort la graisse SKF (pas dans la spirale ! ! !)
un pinceau, et c'est parti:
IMG_8727.JPG


hop là:
IMG_8728.JPG


et.... il a repris vie ! ! !:
IMG_8730.JPG


j'ai usiné le dos du faux plateau, ce qui m'a permis d'y percer les trous de boulonnage:
IMG_8733.JPG


ils étaient vraiment faits l'un pour l'autre...:
IMG_8734.JPG


ça commence à ressembler à un axe A, non?:
IMG_8735.JPG


premier essai avec le mandrin, j'ai davantage tendu la courroie, et graissé le couple roue et vis:

je vais voir si je trouve dans mes stocks des poulies courroies pour augmenter le rapport de réduction du premier étage.

et étape suivante également, le capteur de homing.

à suivre....
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #22
bon, j'ai fouillé partout, et j'ai fini par retrouver une poulie de distribution de .... GS.... que j'avais démonté il y a une trentaine d'année...
IMG_8737.JPG

je l'avais alèsée, et taraudée pour la coupler à sa soeur jumelle, elles étaient montées sur un compresseur volumetrique (blower...)

elle a 40 dents

j'ai regardé sur 123 courroies, et j'ai commandé une poulie 10 dents ce qui va me donner un ratio de 1:4 au lieu de 1:1 actuellement.
le moteur va pouvoir s'exprimer plus haut dans les tours, ce qui devrait rendre le fonctionnement plus fluide, et surtout multiplier le couple par 4....
je vais en profiter pour descendre le moteur sur le coté du reducteur au lieu de le mettre au dessus, ce qui va re-compacter l'ensemble.
j'ai vu que l'entre axe doit être d'environ 95mm
je fais donc une esquisse pour définir la longueur de la courroie à commander en utilisant les Ø primitifs pour calculer les longueurs de courroie:
esquisse longueur courroie 450mm.JPG


ça me donne une longueur théorique de 450mm
je regarde chez le fournisseur, et je vois qu'il existe une 457mm
je modifie donc mon esquisse:
esquisse longueur courroie 457mm.JPG


ça me permet de voir que je dois passer l'entre axe à 97.5mm
pour ne pas interférer avec le carter, il faut que l'axe du servo soit 25° plus haut que l'axe d'entrée du réducteur:
platine servo 25°.JPG


j'ai prévu de mettre un capteur de homing:
EE-SX671A.jpg


il faut que je prévoie un endroit pour le fixer. pour ça je dois modéliser l'ensemble:
platine servo 25° equipee.JPG


on voit bien le capteur, j'ai mis le disque à trou en transparence:
platine servo 25° equipee detail capteur.JPG


j'ai donc ajouté des trous pour fixer la patte qui va supporter le capteur:
platine servo 25° avec support.JPG


et je vais mettre également un capteur de homing sur l'arbre de sortie; donc c'est reparti pour une séance de solidworks:
platine sortie equipee.JPG


le capteur que je vais utiliser est très simple de mise en oeuvre, il intègre la led IR, le photo transistor qui est sans doute un darlington.
courant de sortie 100mA et surtout tout ce petit monde fonctionne jusqu'à 24V; tout ma logique de commande de la machine étant en 24v, c'était une condition pour moi.
EE-SX671A diagram.jpg


il va y en avoir un sur l'axe de sortie du réducteur, qui ne sera donc actif que 1 tour sur 50 de l'arbre primaire.
et avec l'autre capteur, je vais identifier une position angulaire de l'arbre primaire.
en mettant les deux informations en série, je devrais obtenir un homing précis.
on verra bien.

je vais pouvoir usiner les pièces en attendant de recevoir la poulie et la courroie.

à suivre...
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #23
bon, en attendant la poulie et la courroie, ce soir j'ai usiné deux pièces avec l'alcera:
IMG_8738.JPG


sur la photo, elles sont brutes d'usinage, sans ébavurage.
les coordonnées écrites à la mano en haut des pages sont les coordonnées machine de l'origine pièce, comme ça en cas de problème, après un homing, je peux me recaler pile poil dans 'usinage déja commencé.

à suivre
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #24
ça y est, le père noel est passé
(plutot chronopost, mais bon...)
IMG_8739.JPG


il me reste a usiner la plus grosse bride, celle qui fixe le servo sur le réducteur.
prise d'origine au plapeur 3D haimer sur une tole qui a déja eu plusieurs vie:
(pour le palpeur haimer avec le tool sensor sur mach3, voir ICI )
IMG_8743.JPG


hop là:
IMG_8745.JPG


je savais que j'aurais un des trous de la plaque, donc je l'ai placé à un endroit qui sera caché....

montage à blanc:
IMG_8746.JPG


maintenant, reste les pièces de tour.
aléser la petite poulie 10 dents et faire le moyeu de la 40 dents.

a+
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #25
la nouvelle poulie 10 dents est arrivée,
alésage:
IMG_8750.JPG


brochage de la rainure de clavette:
IMG_8751.JPG


hop là:
IMG_8755.JPG


Le fiston a usiné le moyeu de la poulie 40 dents ex GS citroen:
IMG_8756.JPG


le disque du codeur, prise d'origine:
IMG_8747.JPG


et c'est parti:
IMG_8748.JPG


et re-hop là:
IMG_8749.JPG


finalement j'ai taraudé M3 les fixations du capteur:
IMG_8761.JPG


ça veut dire foret de 2.5... même sur le ER16, ça fait pas gros...
IMG_8760.JPG


premier montage à blanc:
IMG_8762.JPG


le capteur tombe bien comme sur la CAO:
IMG_8763.JPG


et ça marche ! ! ! :

il me reste à voir le disque codeur de sortie.

à suivre
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #26
montage à blanc de la bride coté arbre de sortie:
IMG_8767.JPG


ça m'a permis de déterminer le Ø nécessaire pour le disque codeur de l'arbre lent.
il tiendra juste pincé entre l'épaulement de l'arbre et la bague de calage du faux plateau.
je l'ai donc usiné à Ø152; ce qui une fois en place me permet de définir la position du capteur à fourche:
IMG_8768.JPG


j'adapte mon fichier solidworks à cette valeur, et c'est parti:
IMG_8769.JPG


on y est presque:
IMG_8770.JPG


après une séance d'ébavurage / chanfreinage, puis de taraudage, ça sent bon:
IMG_8772.JPG


et de près, c'est nickel:
IMG_8773.JPG


hop hop hop;
reste à faire un cablage des capteurs pour faire un essai de homing.

à suivre
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #27
Salut
pour aller avec mon 4ème axe, j'ai acheté dans les ventes du forum (à @terminator) une petite contrepointe :
IMG_8801.JPG


elle a l'air d'avoir pas mal baroudé...
je ne connais pas son histoire, mais trois points me vont bien:
- elle à une hauteur d'axe environ 20-25mm plus haute que mon réducteur sous lequel je vais mettre une semelle
- elle a des oreilles de bridage sur table
- elle a une classique rainure sous la semelle pour mettre des lardons de centrage.

IMG_8802.JPG


bien évidemment, cette rainure est en 16mm
et les rainures de la table de mon alcera sont en 14mm

j'ai le même problème avec mes étaux qui ont des rainures de 16mm, et dont je dois virer les lardons pour les mettre sur ma table d'alcera rainurée largeur 14mm...

je décide donc de me faire des lardons de centrage étagés, 14-16mm.

en ce moment, je n'ai pas de carré en acier, alors je vais les faire en alu, j'ai quelques chutes en 6106 T6 (un petit cran en dessous du 6082 T6); le jour où ils seront usés, j'en referais...

l'idée est d'usiner toutes les cotes fonctionnelles en une seule fois sans démontage.
après un petit creusage de méninge, je retiens cette solution;
(avant / après)
IMG_8787.JPG

j'ai usiné ça sur l'alcera, en un seul programme; fraise HSS 8%Co Ø5
- la largeur 14
- la largeur 16
- les lamages de têtes de Chc M6 Ø11 prof 6.5
- les perçages Ø6.5 pour passer la partie filetée des vis
- les rainures de séparation

ensuite je le reprends dans l'autre sens dans l'étau, et je fraise le dos, ce qui va donner l'épaisseur du talon largeur 16, et devrait séparer les pièces.
après les deux premiers mm, on voit apparaître les trous de vis:
IMG_8789.JPG


et quand j'arrive à la cote, on voit que le métal en excédent est encore là, mais c'est parce qu'il a été refoulé; on devine la forme des pièces:
IMG_8790.JPG


et quand j'ouvre l'étau; sboïng:
IMG_8791.JPG


je les dégage à la main sans difficulté, et je pense que je vais faire croire à Tony Stark que j'ai de la pellicule pour iron man:
IMG_8792.JPG


ça rentre pile poil dans la rainure de la table (même pas encore ébavuré...)
IMG_8794.JPG


et une fois ébavuré, ça rentre un peu dur dans la rainure de la contrepointe:
IMG_8805.JPG


une bonne chose de faite ! ! !

a+
 
FTX
FTX
Compagnon
14 Mai 2008
1 271
37
Bonjour

Encore un sujet sympa. Par contre la courroie l050 me semble t il n est pas le mieux pour la précision. Peu de grosses dents en prise. A valider avec les premiers test.

Ftx
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #29
Bonjour

Encore un sujet sympa. Par contre la courroie l050 me semble t il n est pas le mieux pour la précision. Peu de grosses dents en prise. A valider avec les premiers test.

Ftx
salut, hé bien voila un premier test, celui du homing.

j'ai donc soudé les fils sur mes capteurs à fourche:
IMG_8788.JPG


et après les avoir agrémenté d'un petit morceau de gaine thermo, j'ai pu faire les premiers esais:
IMG_8806.JPG


branchés en cascade, ils fonctionnent; par contre, cest comme des NF; il n'aurait pas fallu que je prenne la version "A"
pas grave, le CSMIO est capable de gérer ça, par contre, mes roues à encoches doivent subir un remaniement complet...:
IMG_8808.JPG


la différence avant après est sans appel...:
IMG_8809.JPG


et, ça marche ! ! ! !:

pour le jour de mon anniv, c'est pas mal...

maintenant, reste à faire l'enclosure comme disent nos amis d'outre manche...

a+
 
Haut