Scie à ruban verticale à bois : modifications pour le métal

yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #1
Hello :smt039

Ce post est donc la suite logique à la discussion préalable (ici) dans ce projet de modification d'une scie à bois Metabo BAS505 pour lui permettre de scier du métal.

Bon la scie que j'ai achetée avait manifestement coupé de l'alu ! Elle en était rempli de copeaux !

La modification principale va consister en l'adjonction d'un variateur pour maitriser la vitesse de coupe.

Avant tout et pour faciliter la manutention, une palette sur mesure :

2016-12-11 13h26'56 (Medium).jpg


Bon je n'aime pas menuiser mais j'en suis quand même arrivé à bout...

2016-12-11 14h45'38 (Medium).jpg


Pose des boulons de fixation :

2016-12-11 18h41'09 (Medium).jpg


Et la scie est désormais solidaire de son support !

2016-12-11 18h33'48 (Medium).jpg


L'idée de départ est la suivante :

2016-12-13 18h46'39 (Medium).jpg


et vue de dos :

2016-12-13 18h50'58 (Medium).jpg


Le variateur est un Altivar 58 de 2,2kW (les serres joints sont provisoires hein ! :lol:).
J'aime ce modèle de variateur car les possibilités de paramétrage sont importantes et j'en possède plusieurs, ce qui me permet de capitaliser mon expérience...

Mais avant tout, un classique démontage / nettoyage s'impose... :twisted:

Le plateau retiré - une belle pièce de fonderie ! (et encore et toujours des copeaux...) :

2016-12-20 16h57'54 (Medium).jpg


Le guidage inférieur de lame - qui était manifestement mal réglé : le dos de la lame a attaqué le support... :roll: :

2016-12-20 16h58'05 (Medium).jpg


Tout cela nécessite un sérieux nettoyage et des petites bricoles de remise en forme :

2016-12-20 17h01'17 (Medium).jpg


Démontage du système de guide de lame réglable en hauteur.

Les éléments de guidage :

2016-12-20 16h55'18 (Medium).jpg


Et le rail sort facilement :

2016-12-20 15h53'15 (Medium).jpg


Nettoyage...

2016-12-20 17h11'36 (Medium).jpg


Bien crade et complètement encombré de copeaux :

2016-12-20 17h12'37 (Medium).jpg


Très fastidieux de retirer tous ces copeaux emmêlés du profil....

Démontage du système de guidage de lame inférieur :

2016-12-20 17h17'40 (Medium).jpg


Partout des souvenirs de son ancien job 8-) :

2016-12-20 17h17'45 (Medium).jpg


A suivre..... :smt039
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #2
... la suite ....

Le ménage n'avait pas été fait partout .... :roll:

2016-12-20 17h57'44 (Medium).jpg


Le volant supérieur ...

2016-12-21 10h21'27 (Medium).jpg


... est rapidement retiré.

2016-12-20 16h11'29 (Medium).jpg


Puis le volant inférieur : un circlips ...

2016-12-20 17h07'48 (Medium).jpg


et hop !

2016-12-20 19h05'06 (Medium).jpg


Après un bon nettoyage (essuie-tout et acétone :heart:) c'est propre :

2016-12-20 19h04'52 (Medium).jpg


Quelques pièces :

2016-12-20 17h53'55 (Medium).jpg


Là on voit bien que la molette arrière du guide inférieure n'était pas bien réglée...

2016-12-20 17h54'08 (Medium).jpg


Le volant supérieur équilibré :

2016-12-20 16h11'33 (Medium).jpg


Ses roulements (6203 en version ZZ) ont des points durs et seront changés :

2016-12-21 10h05'18 (Medium).jpg


Ceux du volant inférieur ont certainement déjà été changés et sont, eux, en version RS :

2016-12-21 10h04'01 (Medium).jpg


Les courroies SPZ862 et SPZ1562 :

2016-12-11 20h19'00 (Medium).jpg


Démontage de la poulie intermédiaire :

2016-12-21 10h45'49 (Medium).jpg


Voilà la machine est quasi nue (:smt050) et ....

.... la suite à suivre !:wink:

Cordialement, :smt039

Yvon
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #4
... Episode "capteur vitesse de lame"

La mesure va être faite sur le volant mené (le supérieur donc ! :wink:) :

2016-12-21 11h38'00 (Medium).jpg


La problématique est de mesurer (pour l'afficher sur le boitier de contrôle :P) la vitesse linéaire du ruban.

Pour la vitesse de rotation, c'est facile. Mais là c'est un peu plus sioux (un tout petit peu :wink:).

Le volant fait 448mm de diamètre. Sa circonférence fait donc 140cm (1407mm pour être exact).

Pour greffer un "compte tours" qui affiche des m/s, il faut une impulsion par mètre de bande...
En un tour, la bande fait donc 1m40.

En toute logique, on va donc positionner 14 capteurs qui donneront donc une impulsion à chaque décimètre parcouru : nous aurons une "précision" décimale - inutile mais qui facilite la conception, d'autant plus que les afficheurs ont souvent une fréquence minimale de travail.8-)

Le capteur maintenant : hors de question de positionner des aimants sur une machine qui coupe l'acier ! Ya déjà assez de copeaux qui se logent partout ! :nono:
Donc cela va être un capteur photoélectrique.

On en trouve facilement sur la baie qui fonctionnement en réflexion et en infra rouge (IR) et qui se branchent directement sur les comptes tours.

Il s'agit maintenant de positionner des surfaces sombres sur le volant.

Les composants :

2016-12-21 11h39'16 (Medium).jpg


Le mètre ruban de couturière est fixé sur le bandage :

2016-12-21 11h44'43 (Medium).jpg


Et il nous faut une zone sombre et une zone claire pour dix centimètre de circonférence.
Super :supz: le scotch noir fait 5cm de large ! Elle est pas belle la vie :smt023

Et après un nettoyage soigneux (très) avec de l'acétone et lustrage à la laine d'acier du flanc extérieur de la roue :

2016-12-21 11h48'52 (Medium).jpg


Pose d'un bout de scotch tous les dix centimètres - en débordant pour ne pas "polluer" l'adhésif avec mes gros doigts sales !

2016-12-21 11h51'36 (Medium).jpg


Puis arasés avec une lame de cutter neuve :

2016-12-21 11h59'33 (Medium).jpg


Initialement, pour les zones claires, je pensais utiliser de l'adhésif aluminium. Mais après nettoyage du volant, je pense que c'est suffisamment propre et réfléchissant pour fonctionner.
Par précaution et pour éviter toute corrosion "ternisante", une couche de vernis à métaux :

2016-12-21 12h04'08 (Medium).jpg


2016-12-21 12h04'22 (Medium).jpg


Et voila le résultat (volant monté à l'envers) :

2016-12-21 12h08'56 (Medium).jpg


Maintenant il faut prévoir la fixation du capteur.

Il faut le positionner au plus prêt des secteurs. Petit problème ici car la roue est fixée sur un mécanisme de réglage de tension de lame qui agit par déplacement vertical du volant mené...
Ce qui impose que le capteur soit solidaire de ce déplacement...

Le mécanisme est donc déposé :

2016-12-21 12h32'00 (Medium).jpg


Et "conception" à la volée du support de capteur :

2016-12-21 12h48'10 (Medium).jpg


Fixation de cette "lame" (vous connaissez les "cleco" : très pratiques !) :

2016-12-21 12h56'51 (Medium).jpg


Et hop rivets pop :

2016-12-21 13h05'46 (Medium).jpg


Montage provisoire du volant...

2016-12-21 13h14'09 (Medium).jpg


... pour tracer la position exacte que devra avoir le capteur :

2016-12-21 13h15'39 (Medium).jpg

[limite de chargement d'images atteint :cry: ]
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #5
[sans transition - la fin de l'épisode]

Le système positionné :

2016-12-21 14h25'01 (Medium).jpg


Et là prise de conscience d'un petit problème potentiel : la distance entre le support et le fond n'est que de 7 cm...

2016-12-21 14h26'35 (Medium).jpg


C'est théoriquement la longueur du détecteur photoélectrique commandé.... :???:
On avisera donc à réception du dit capteur... :smt017

Voili voila voilu :wink:

Toubi continouède :smt033

Cordialement, :smt039

Yvon
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 547
FR-84 Cavaillon
Bonjour
Beau reportage, du travail soigné.
A+Bernard
 
Albert le Belge
Albert le Belge
Compagnon
5 Jan 2013
2 644
Tirlemont Belgique
Bonjour,
N'as-tu pas peur qu'avec le temps le ruban adhésif se "barre", perso, j'aurai plutôt pensé à un coup de bombe noir mate en plus protégé par le vernis ce serait super.
si le capteur est trop long, penses à simplement placer un renvoi d'angle ( petit miroir à 45°).
 
wika58
wika58
Compagnon
17 Déc 2006
13 114
FR-54560 Lorraine
Pas mal comme modification.
Je vais suivre avec intérêt.
J'aimerais aussi modifier ma scie à ruban verticale mais avant il faut que je trouve comment la modifier et y mettre un moteur Tri car la poulie motrice est montée sur le moteur.
Mais c'est de nouveau un projet...

Bonne continuation.
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #9
Hello :smt039

Merci pour vos réactions :wink:

Albert : la peinture... je n'ai ce réflexe qu'en dernier ressort : j'aime pas trop la peinture... (*) Si le scotch montre des signes d'escapade, je recommencerai. Mais bon vu la difficulté de nettoyer un vieil adhésif... surtout après une préparation méticuleuse comme ici... :hum:
Pour le capteur oui effectivement un renvoi... mais j'attends d'avoir l'instrument sous les yeux : on trouve souvent du très simple - donc fiable, en manipulant l'objet 8-)... Je vérifierai si en charcutant un peu, on ne peut pas gagner en longueur sur l'arrière, la sortie du fil ou encore - toujours en jouant du cutter, de scalper les deux leds et d'allonger leurs connections pour permettre leur positionnement correct tout en orientant le reste du corps à 90°... et du silicone pour cautériser tout cela :lol:

Cordialement, :wink:

Yvon

(*) sauf le thermo laquage : j'ai fait quelques essais c'est assez bluffant, autant coté aspect que solidité ! :smt023:smt055
Dommage qu'il faille un four, cela limite la taille des pièces éligibles ! :sad:
 
TRYPHON974
TRYPHON974
Ouvrier
21 Mar 2009
481
Réunion
Beaucoup de soin dans la remise en état, voilà une scie qui ne fera pas de figuration. J'avais lu un reportage sur le forum où on expliquait qu'un seul capteur fonctionnait souvent mieux que plusieurs. Un seul capteur sur la roue permet de définir la vitesse de rotation de la roue donc ( en multipliant par la circonférence) la vitesse de la lame.
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #11
Beaucoup de soin dans la remise en état, voilà une scie qui ne fera pas de figuration. J'avais lu un reportage sur le forum où on expliquait qu'un seul capteur fonctionnait souvent mieux que plusieurs. Un seul capteur sur la roue permet de définir la vitesse de rotation de la roue donc ( en multipliant par la circonférence) la vitesse de la lame.
Bonjour Tryphon :smt039

Je me suis sans doute mal exprimé : il n'y a qu'un seul capteur dans mon projet.
Par contre si tu avais le lien du post auquel tu fais référence, cela m'intéresse car je ne vois pas de raison à cette affirmation : c'est comme tout, si c'est bien conçu... :wink:

Maintenant tu conviendras que lire un affichage et devoir le multiplier par 1.4 de tête pour obtenir l'information que l'on recherche n'est pas des plus ergonomique.... :mrgreen:
De plus comme je l'ai déjà signalé, les afficheurs que l'on trouve sur la baie on une fréquence minimale de fonctionnement - entre 5 et 10Hz de mémoire, ce qui veut dire que dans ton cas, la mesure commence à partir d'environ 10-11 m/s...

Cordialement, :smt039

Yvon
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #13
Hello Tryphon :smt039

Merci pour ce lien très instructif que je n'avais pas lu ! :smt023:smileJap:
Il est un peu long à se fader mais si on veut des infos... :hum:

Par contre histoire de vous faire partager les éléments pertinents (AMHA), je vous propose cette synthèse :

- post #8 : il ne faut pas multiplier les secteurs de mesures sur la poulie au risque d'avoir un affichage instable....
- post #57 : Montage facile en courant pour alimenter une diode :idea: (surtout avec le prix dérisoire des 78Lxx !)
- post #60 (au milieu) : explication pertinente et donc logique du constat du post #8 !!! le système mesure une période et non une fréquence :idea:
- encore le post #60 (à la fin) : une piste pour avoir un affichage cohérent :idea: malheureusement pas finalisée par j.f.
- post #65 : nécessité de relier le 0v de l'alimentation à la masse de la machine
- post #115 : seule information où je ne suis pas d'accord - un fréquencemètre est un compteur mis à zéro toute les seconde...
- post #184 : intérêt d'un condo en série dans le signal de mesure pour se protéger des fréquences parasites (pas systématique #188 ou encore #223 )
- post #316 : rappel sur l'importance de l'orientation de l'aimant d'un capteur ! 8-)
- post #345 : l'astuce de Midodiy pour mesurer la vitesse linéaire avec une petite roue caoutchoutée de 31,8mm de diamètre 8-):idea::idea: ....
- post #370 : ... et sa démonstration de l'intérêt d'une résistance de tirage en parallèle du capteur (1k) ! :idea:
- post #396 : le rappel de Wika sur les bonnes pratiques du blindage de câble...

Voili voila voilu...

Cordialement,

Yvon
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #14
Nouvelle épisode : :smt039

Remontage du support de guides de lame inférieurs :

2016-12-21 14h56'00 (Medium).jpg
[div=none][arrow][/arrow][/div]

Le guide arrière est monté avec un roulement 608 :

2016-12-21 17h33'27 (Medium).jpg
[div=none][arrow][/arrow][/div]

Et les latéraux sont des 626 :

2016-12-21 17h34'52 (Medium).jpg
[div=none][arrow][/arrow][/div]

Le guide complet en place :

2016-12-21 17h49'11 (Medium).jpg
[div=none][arrow][/arrow][/div]

Même process pour le guide supérieur - la butée arrière est une "coupelle" sans roulement, les latéraux sont aussi des roulements 626 :

2016-12-21 18h20'53 (Medium).jpg
[div=none][arrow][/arrow][/div]

Autre vue :

2016-12-21 18h21'08 (Medium).jpg
[div=none][arrow][/arrow][/div]

On passe aux modifications proprement dites :supz:

Le bras support de boitier de commande est positionné pour vérifier "l'ergonomie" :

2016-12-21 19h05'43 (Medium).jpg
[div=none][arrow][/arrow][/div]

et la réalisation de la fixation du tube carré (règle de carreleur) avec des écrous à riveter - c'est super comme principe : solide et très propre !
J'ai prévu une rondelle pour renforcer le maintient de l'écrou dans le profilé en aluminium :

2016-12-21 19h51'15 (Medium).jpg
[div=none][arrow][/arrow][/div]

Un petit chanfrein pour noyer le bourrelet de l'écrou...

2016-12-21 19h55'03 (Medium).jpg
[div=none][arrow][/arrow][/div]

Et hop super propre....

2016-12-21 19h56'42 (Medium).jpg
[div=none][arrow][/arrow][/div]

... et solide !

2016-12-21 19h56'49 (Medium).jpg
[div=none][arrow][/arrow][/div]
Passage à la réalisation de l'éclairage (règle de maçon :wink:).

Positionnement ...

2016-12-22 17h23'28 (Medium).jpg
[div=none][arrow][/arrow][/div]

... vue depuis le niveau de la table :

2016-12-22 17h23'34 (Medium).jpg
[div=none][arrow][/arrow][/div]

Et deux écrous à riveter plus tard :

2016-12-22 18h50'46 (Medium).jpg
[div=none][arrow][/arrow][/div]

... c'est propre !

Vue de l'intérieur :

2016-12-22 18h50'55 (Medium).jpg
[div=none][arrow][/arrow][/div]

.....
 
Dernière édition:
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #15
......

Perçage du trou de communication entre la "poutre" et la colonne de la scie

2016-12-23 10h27'51 (Medium).jpg


Et les fixations de l'Altivar 58 :

2016-12-23 11h01'31 (Medium).jpg


Une fois posé :

2016-12-23 11h03'14 (Medium).jpg


Montage des passes-fil pour le variateur : arrivée 380v tri, câble de commande, départ moteur...

2016-12-23 11h28'37 (Medium).jpg


Et la fixation du boitier de commande

2016-12-23 12h08'46 (Medium).jpg


Devrait pas bouger !!!

2016-12-23 12h13'10 (Medium).jpg


Le boitier en place avec le trou pour le passage des fils

2016-12-23 12h35'34 (Medium).jpg


Voila plus besoin des serres joint ! :wink:

2016-12-23 13h01'41 (Medium).jpg


Découpe du passage de l'afficheur :

2016-12-23 18h26'00 (Medium).jpg


Pas besoin de chausse-pied mais c'est limite 8-)

2016-12-23 19h09'15 (Medium).jpg


Et avec les boutons poussoirs ...

2016-12-23 19h09'24 (Medium).jpg


Et après avoir positionné le potentiomètre et son bouton, ça prend forme !

2016-12-23 19h35'02 (Medium).jpg


On voit aussi les spots installés selon le principe décrit dans mon post ici.
Bon c'est du 12v car je ne compte pas mettre de capot....

........
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #16
.....

Au tour du moteur.
Je n'ai pas de photo mais le fil d'alimentation d'origine arrivait par un passage pas clean sous le plancher avant de rentrer au bornier via une grosse boucle pas "élégante" :smt002.
Je souhaitais faire un truc plus propre et au plus court mais pour percer, il a fallu démonter le moteur.... :lol:

2016-12-23 20h33'52 (Medium).jpg


Donc démontage de la poulie d'entrainement :

2016-12-23 20h59'29 (Medium).jpg


L'occasion de retirer les copeaux indigènes :P

2016-12-23 21h01'12 (Medium).jpg


Et après un perçage ...

2016-12-23 21h20'04 (Medium) (2).jpg


Pose d'un passe fil et du câble d'alimentation :

2016-12-23 21h49'15 (Medium).jpg


Pas facile à mettre en place mais j'ai eu l'aide efficace de mon neveu :supz:....

2016-12-23 21h49'39 (Medium).jpg


... dont le bras est du bon calibre pour cette mission en profondeur ! :mrgreen:

Le moteur méritait un sérieux nettoyage...

2016-12-24 13h22'42 (Medium).jpg


Et une fois propre reconnection :

2016-12-24 15h28'06 (Medium).jpg


Vue d'ensemble :

2016-12-24 15h30'35 (Medium).jpg


Je positionnerais une hache à coté pour faire arrêt d'urgence... :icon15:

Voili voila voilu.... :wink:

A suivre .... (reportage fleuve !)

Cordialement, :smt039

Yvon
 
G-M
G-M
Apprenti
27 Avr 2012
216
La Ferté Bernard
La modification principale va consister en l'adjonction d'un variateur pour maitriser la vitesse de coupe.
Bonjour et meilleurs vœux.

Tu comptes descendre à quelle vitesse de coupe et donc à quelle fréquence?
Parce que si j'ai bien compris tu ne compte réduire la vitesse de coupe que par la réduction de la vitesse du moteur?
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #18
Hello GM :smt039

Merci pour tes vœux, reçois les miens pour cette nouvelle année 2017 !

Oui effectivement, la vitesse minimale mécanique actuelle est de 68m/mn. Le variateur, j'espère, va me permettre de réduire cette vitesse. De combien, je ne sais pas ce que le moteur peut supporter : j'expérimenterai :???: quitte à lui adjoindre un ventilateur électrique.
Si vraiment cela ne suffit pas, je me mettrai en quête d'un moteur plus lent (750t/mn) ou dans la réalisation d'une poulie intermédiaire avec un rapport encore plus réducteur...

L'idéal tel que je l'ai compris serait d'avoir une plage de 20 à 200m/mn.... :meganne:

Cordialement, :wink:

Yvon
 
G-M
G-M
Apprenti
27 Avr 2012
216
La Ferté Bernard
Je te dis ça parce que je m'étais posé la question avant de tomber sur une Syderic SR375U.
Ma conclusion c'était que je devrais baisser la fréquence pratiquement à 5Hz pour couper de l'acier dur ou de l'inox. A cette fréquence le ventilateur du moteur ne fait plus rien, mais surtout le couple s'effondre.

Dans ton cas je ne sais pas.

Je ne vois pas bien sur mon téléphone mais ton moteur entraine directement le volant inférieur ou il y a un jeu de poulies?
Si oui ça serait peut être plus sûr de modifier le rapport de transmission à ce niveau là?
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #20
Hello à tous :smt039

La suite de ce reportage... 8-)

Il est temps de passer à la partie électrique.
Mon plan est d'avoir une commutation générale - sur la base de l'existant, qui gère aussi les Arrêts d'Urgence, et en aval, le variateur, le boitier de commande qui gère Marche/Arrêt et variation de vitesse et l'éclairage (qui servira aussi de témoin de mise sous tension).

Initialement, je prévoyais de réutiliser le "sectionneur" monté d'origine mais en ouvrant le coffret de l'engin :

2016-12-24 15h54'45 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

Après recherche, il s'avère qu'il s'agit d'un module tout fait - OEM, de marque Klibo...

En entrée, une protection thermique 3.8A sur deux phases :shock::smt017

2016-12-24 15h56'55 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

Puis un relai de type à coupure par manque de tension (désolé je ne connais pas bien le vocabulaire électrotechnique... :oops:)

Enfin, la troisième phase est "gérée" par un circuit imprimé....

2016-12-25 19h02'41 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

.... double face....

2016-12-25 20h08'21 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

On y trouve - en vrac, un thyristor, deux résistances de puissance (faible), de la logique, des dipswitch...
:smt017:smt017:smt017

Après une recherche sur le site de Klibo, sans avoir pu trouver la correspondance exacte, il me semble que c'est un système de freinage d'arrêt par mise en charge d'une résistance sur la troisième phase en absence de tension...

Cette fonction est pour le moins inutile - sinon néfaste, à l'utilisation d'un variateur :???:... Je vais donc refaire un système complet et si il y a trop d'inertie de la scie en cas d'arrêt d'urgence, j'essayerai de concevoir un frein à disque par manque de tension greffé sur la poulie de sortie moteur...

Pour l'arrêt normal, l'Altivar 58 fait cela très bien ! :wink:

Mais pour l'instant il faut que la "scie scie" ! :lol:

Donc, je retourne sur le bâti pour installer un premier arrêt d'urgence.

Trois trous :

2016-12-25 16h31'57 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

Et hop - c'est marqué dessus :P :

2016-12-25 16h55'45 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

Et je vais aussi installer un second Arrêt d'Urgence, un type "ZZ" :wink:

Deux équerres :

2016-12-29 17h07'56 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

Fixées en bout d'un profilé :

2016-12-29 17h20'38 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

Et le boitier AU est fixé.

2016-12-29 18h05'15 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

Deux trous pour fixer l'ensemble sur des vis existantes sur le bâti de la scie :

2016-12-29 18h50'13 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

Et hop en place :

2016-12-29 19h05'04 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

La hauteur est adaptée à celle de mon front mais je suis dans la moyenne nationale (1m78) :lol:

Voili voilà voilu ....

A suivre pour le câblage de tout cela....

Cordialement, :smt039

Yvon
 
desmo-phil
desmo-phil
Compagnon
15 Nov 2009
726
Nevers
Bravo pour ce reportage fait avec méthode!
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #22
Merci Desmo (dromique ? Ducati ?) :wink:

Avoir un petit retour de temps en temps cela permet de s'assurer que le temps passé à trier les photos et rédiger est apprécié .... :oops:

Bonne journée :smt039

Cordialement

Yvon
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #23
Hello :smt039

Un nouvel épisode ! 8-)
(En fait c'est plus long que ce que je m'imaginais.... :???:)

Câblage de l'éclairage.

Comme je l'ai peut être déjà dit je reprends la conception que j'avais décrite dans ce "post"...

Comme les spots sont monté en diagonale pour converger sur l'endroit où travaille la lame, les ressorts dépassaient du bord du support (le bout de règle). En fait c'est simple à raccourcir : on coupe et on refait un pli... Par contre après, "il" ne se laisse pas faire : attention aux doigts ça pince ! :twisted:

2016-12-27 16h42'03 (Medium).jpg
[div=none][arrow][/arrow][/div]

Passage des câbles dans le profilé :

2016-12-27 17h09'55 (Medium).jpg
[div=none][arrow][/arrow][/div]

Et soudure directe sur les ampoules Led 12v avec gaine thermo-rétractable pour faire propre !
Bon s'il faut changer l'ampoule on dessoudera - c'est donné pour plusieurs années de vie !

2016-12-27 17h14'34 (Medium).jpg
[div=none][arrow][/arrow][/div]

Et hop module éclairage terminé ! :supz:

2016-12-27 17h14'39 (Medium).jpg
[div=none][arrow][/arrow][/div]

Vient ensuite le temps de passer au câblage de l'alimentation générale en lieu et place du module réformé (pour cause de frein moteur intégré - cf. épisode précédent... :wink:)

J'ai commencé par le contacteur "porte ouverte" qui doit être positionné avec précision.

Une équerre :

2016-12-27 19h41'10 (Medium).jpg
[div=none][arrow][/arrow][/div]

Les "analyseurs" de photo remarqueront qu'il est monté sur le dos... :smt003 C'est la seule façon que j'ai trouvé pour le fixer à la position exacte pour que le linguet rentre bien lorsque l'on ferme la porte....

2016-12-27 20h00'30 (Medium).jpg
[div=none][arrow][/arrow][/div]

Vue du coté intérieur :

2016-12-27 20h00'43 (Medium).jpg
[div=none][arrow][/arrow][/div]

Ensuite conception d'un plaque cache qui va supporter le bouton M/A équipé d'un voyant de présence tension :

2016-12-28 12h44'56 (Medium).jpg
[div=none][arrow][/arrow][/div]

Et re-hop !

2016-12-28 12h45'46 (Medium).jpg
[div=none][arrow][/arrow][/div]

Mise en place provisoire pour apprécier le point de vue :

2016-12-28 12h48'07 (Medium).jpg
[div=none][arrow][/arrow][/div]

Pas mal ! :smt007
Vous avez remarqué les deux rivets inox ? :supz:

Ensuite, il a fallu concevoir un moyen de fixer le relai et autres babioles nécessaires. Je suis parti sur un principe de tiroir (vu de loin :smt003), qui me permettra de câbler ce module à l'extérieur avant de l'installer dans la colonne de la scie...

J'ai des profils équerre en stock....

2016-12-29 13h07'00 (Medium).jpg
[div=none][arrow][/arrow][/div]

.... épisode suivant dans la foulée ! :smt039
 
Dernière édition:
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #24
J'ai quelques relais en stock (pour la petite histoire, il furent récupérés sur une épave d'un portique à container qui était tombé à l'eau lors d'une tempête à Saint Nazaire - il y a quelques années :smt002...)

Avant utilisation vérification de l'état (il a connu l'air du large !:smt083) :

2016-12-28 13h27'49 (Medium).jpg


Les contacts sont nettoyés avec une toile émeri de 800...

Avant / après :

2016-12-30 18h58'31 (Medium).jpg


Nettoyage terminé : tout propre !

2016-12-30 19h04'01 (Medium).jpg


Remontage des contacts - c'est bien conçu et donc facile à remonter !

2016-12-30 19h08'38 (Medium).jpg


Et voila un relai qui m'enterrera ! (8-)..........:???:.........:sad:..........:smt089)

2016-12-28 13h33'41 (Medium).jpg


Positionnement du rail support et du bornier "neutre" :

2017-01-03 14h53'54 (Medium).jpg


Et câblage .....

2017-01-03 16h56'58 (Medium).jpg


Retour à la machine pour le câblage électrique.

Finalisation des arrêts d'urgence :

2016-12-30 16h46'43 (Medium).jpg


Et pose des contacts NF (NC en angliche)

2016-12-30 16h49'51 (Medium).jpg


Passage des câbles de puissance - alimentations variateur et moteur, en ayant pris soin de protéger le rebord du trou de passage avec un tuyau plastique coupé dans la longueur.
On aperçoit aussi le câble noir d'alimentation 12V.

2017-01-06 16h38'43 (Medium).jpg


Passage interne de l'alimentation éclairage et protection du fil par un petit profilé alu...

2017-01-06 18h11'06 (Medium).jpg


Pour tirer le câble de commande entre le variateur et le boitier j'utilise cet outil miracle qui permet d'aller accrocher le truc perdu au fond d'un ravin ! :smt007

2017-01-06 19h00'18 (Medium).jpg


Pour le raccordement au variateur les embouts qui vont bien (propre et pratique !) :

2017-01-06 19h25'09 (Medium).jpg


Et voilà :

2017-01-06 19h25'15 (Medium).jpg


(limite d'image atteinte....) 8-)

........
 
lion10
lion10
Compagnon
7 Mai 2010
4 725
bonsoir
Interessant à suivre !
Je vois que vous avez percé de l'aluminium avec une mèche à bois plate, étonnant.
cdlt lion10
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #26
.........

Fin du raccordement du variateur : c'est propre ! 8-)

2017-01-07 16h59'48 (Medium).jpg
[div=none][arrow][/arrow][/div]

Vue des dessous .... :oops:

2017-01-07 16h59'53 (Medium).jpg
[div=none][arrow][/arrow][/div]

Une plaque de protection sera montée ultérieurement contre les doigts explorateurs des enfants passionnés de variateurs et turbulents grimpés sur un escabeau pour toucher !...) :wink:
Pour la finition esthétique pose d'un cache qui va bien en bout de profil - avec ce splendide outil ! :smt060

2017-01-07 17h03'46 (Medium).jpg
[div=none][arrow][/arrow][/div]

Sinon, j'ai enfin reçu le capteur de proximité :

2017-01-09 12h36'36 (Medium).jpg
[div=none][arrow][/arrow][/div]

Schéma classique....

2017-01-09 13h02'30 (Medium).jpg
[div=none][arrow][/arrow][/div]

Et comme vous vous souvenez du problème d'encombrement évoqué à ce propos dans un épisode précédent, j'ai décidé de le décortiquer pour lui voir les tripes.... (éloignez les âmes sensibles du poste !). :sweatdrop:

D'abord le capuchon IR vient sans grande résistance....

2017-01-09 12h38'47 (Medium).jpg
[div=none][arrow][/arrow][/div]

Au début c'est facile, ça s'épluche comme un légume....

2017-01-09 12h39'56 (Medium).jpg
[div=none][arrow][/arrow][/div]

Les épluchures .... :whistle:

2017-01-09 13h02'41 (Medium).jpg
[div=none][arrow][/arrow][/div]

Puis ça se gâte !!! :smt011 C'est coulé dans l'époxy ! :shock:
Bon à coup de lime et de patience, je réussi à décortiquer la Led IR et le capteur :

2017-01-09 17h08'09 (Medium).jpg
[div=none][arrow][/arrow][/div]

Vu de plus près :

2017-01-09 17h13'53 (Medium).jpg
[div=none][arrow][/arrow][/div]

Et puis la boulette :eek::smt011:eek::smt011 en voulant y voir plus clair après une séance de Dremel, un coup de soufflette et .... le capteur fraichement désolidarisé s'envole dans l'atelier !!!! Grrrrrrrr :evil::evil::evil:
Impossible de remettre la main sur cette petite capsule de :mad::mad::mad:

Du coup je passe à autre chose ! :roll:

J'ai aussi reçu l'alimentation 12V 5A from PRC (Moi je les aime bien :P:wink:), donc finition du câblage du "tiroir" d'alimentation. Ajout d'une plaque pour supporter cette alim 12V :

2017-01-09 19h09'46 (Medium).jpg
[div=none][arrow][/arrow][/div]

Elle supporte aussi le "nœud" de masse.
Vue de derrière :

2017-01-09 19h09'54 (Medium).jpg
[div=none][arrow][/arrow][/div]

Elle va être fixée avec des colliers rilsan mais je ne la monte pas car elle encombre pour passer un tournevis pour serrer les contacts du relai....

Toutefois avant de l'installer test en l'air : ça éclaire ! :jar_jar:

2017-01-09 19h59'05 (Medium).jpg
[div=none][arrow][/arrow][/div]

Fixation provisoire pour faciliter le raccordement des câbles (Merci Facom 507 ! :heart:) :

2017-01-09 20h02'23 (Medium).jpg
[div=none][arrow][/arrow][/div]

Et raccordement du contacteur de porte en série avec les autre AU :

2017-01-09 20h08'01 (Medium).jpg
[div=none][arrow][/arrow][/div]

.....................................
 
Dernière édition:
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #27
.........................

Ca rentre avec un petit chausse-pieds.... :wink:

2017-01-09 20h32'49 (Medium).jpg


Et la porte se ferme ! :smt003

2017-01-09 20h38'23 (Medium).jpg


Retour au boitier de commande.
Soudure du potentiomètre et sertissage des cosses pour les contacts "marche" (NO) et "arrêt" (NC) :

2017-01-10 17h06'47 (Medium).jpg


Et après avoir inséré la languette de porte dans son emplacement ..... ta ta ta ! :-D première mise sous tension :

2017-01-14 19h08'01 (Medium).jpg


Rassuré pas d'explosion ! :smt003:finga:8-):wink:

Le moteur démarre et tourne bien sans problème ! A priori c'est très lent donc ça sent bon ! :wink::idea:

Retour à ce *%§#@ de capteur :???:
J'avais acheté pour une poignée de litchis (:smileJap:) quelques détecteurs de proximité. Alimentés en 5V ça marche tout de suite :

2017-01-14 19h34'30 (Medium).jpg


Et avec le doigt :

2017-01-14 19h34'39 (Medium).jpg


Je dessoude donc les deux Led et les connecte à mon détecteur amputé :

2017-01-14 19h47'28 (Medium).jpg


Et (miraculeusement :lol:) ça marche !

Blanc / on :

2017-01-14 20h16'24 (Medium).jpg


Noir / off :

2017-01-14 20h16'36 (Medium).jpg


Back to life ! :supz:

Maintenant pour mon problème d'encombrement, un câble plat pour désolidariser la partie optique :

2017-01-15 11h27'12 (Medium).jpg


Un peu long mais pour les essais ce sera bien.

2017-01-15 11h32'48 (Medium).jpg


Perçage du support prévu pour sur la scie et pose du filtre IR :

2017-01-15 11h48'12 (Medium).jpg


Montage sur l'établi :

2017-01-15 12h15'38 (Medium).jpg


Nickel cela fonctionne !

2017-01-15 12h15'32 (Medium).jpg


Mise en place provisoire sur la scie :

2017-01-15 13h40'12 (Medium).jpg


Mise sous tension..... :shock:

.............. et................. Zut quota photo atteint ! :lol:
 
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #28
...................

Ca commence bien 8-)

2017-01-15 13h45'33 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

Démarrage du moteur et là............... :cry::cry::cry:

2017-01-15 13h46'10 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

2510 : soit théoriquement 251m/mn alors que je pourrais quasiment compter les dents de la lame ! :roll:

Et l'affichage est instable...... et affiche n'importe quoi !
Donc l'information donnée dans le célèbre post sur les compte-tours est exacte : ces afficheurs compte-tours travaillent en période et non en fréquence donc il ne faut qu'un "secteur cible" détecté par tour ! (et pas 14 comme ici ! ) :???::???::???:

Bon je craignais cela mais comme tout avait été commandé, j'espérais une petite évolution technologique......... :???:

Du coup marche arrière et je démonte cette plaque support devenue inutile...

2017-01-15 17h46'47 (Medium).jpg
[div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div][div=none][arrow][/arrow][/div]

Je n'abandonne pas l'idée de l'affichage de la vitesse de coupe mais je pars sur une autre piste.

En effet, le variateur Altivar 58 possède une sortie 0-20mA qui peut être paramétrée en sortie fréquence moteur - donc vitesse.
Je vais trouver un convertisseur 4-20mA vers 0-10V et explorer dans ce sens pour que l'affichage soit celui recherché ! :idea:

A suivre donc mais peut être avec un petit délai avant le prochaine épisode sur ce sujet.... :wink:

Voili voila voilu 8-)

Cordialement, :smt039

Yvon
 
Dernière édition:
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #29
Hello :smt039

Bon les modules 4-20mA sont commandés y'a plus qu'à être patient...

En attendant poursuite du remontage de la bête ! :smt055

Déjà je vais raccorder une résistance de freinage à cet Altivar 58 qui possède cette fonction en standard.

J'ai commandé une résistance de 30 ohms 100W qu'il faut monter sur radiateur. Donc en attendant le facteur, je prépare son accueil.

J'ai un stock de radiateur de transitors (TO3) qui proviennent de consoles CAO réformées de marque Schlumberger Modicon (*).
Donc profilé support découpé à longueur et positionné à coté de l'Altivar :

2017-01-15 18h05'45 (Medium).jpg
[div=none][arrow][/arrow][/div]

Avec le radiateur :

2017-01-15 18h08'57 (Medium).jpg
[div=none][arrow][/arrow][/div]

Je ne jette jamais rien :smt077 et donc utilisation du plastique de protection de la lame de scie :

2017-01-15 18h12'32 (Medium).jpg
[div=none][arrow][/arrow][/div]

Cela va me servir à bien positionner le radiateur.
Deux écrous à sertir de plus :smt007 :

2017-01-15 18h26'24 (Medium).jpg
[div=none][arrow][/arrow][/div]

Et voila bien assemblé !

2017-01-15 18h33'24 (Medium).jpg
[div=none][arrow][/arrow][/div]

et mis en place :

2017-01-15 18h36'30 (Medium).jpg
[div=none][arrow][/arrow][/div]

Il reprend une des fixation du système de tension de lame :

2017-01-15 18h36'41 (Medium).jpg
[div=none][arrow][/arrow][/div]


A suivre.... 8-)

Cordialement, :wink:

Yvon


(*) imaginez les bestiaux : une résolution incroyable de 1280x1024 en 19pouces ! L'objet pesait dans les 60kg et coutait un tel prix que les clients postaient les opérateurs en 3x8 pour rentabiliser l'investissement et le coût de maintenance :lol::lol::lol:
Elles possédaient à l'arrière un rack dans lequel on enquillait une carte de puissance par composante RVBHV !
Et la seule consolation : pas besoin de chauffage dans le bureau 8-)
 
Dernière édition:
yvonf
yvonf
Compagnon
13 Fev 2007
581
Essonne
  • Auteur de la discussion
  • #30
Hello :smt039

Avant de remonter la table et ainsi avoir une meilleure accessibilité, j'ai monté la lame pour régler les guides-lame.

En fait, la première chose à faire c'est à régler l'inclinaison de la roue menée - ce qui va définir la position sur les bandages des volants.
Eh bien merci le variateur : c'est vraiment facile à faire à toute petite vitesse, on a le temps de voir la lame partir d'un coté ou de l'autre et donc de corriger en temps réel. :smt023
J'avais eu une expérience un peu plus difficile où cela partait brutalement au démarrage moteur ! (c'est ici)

Donc la lame est rapidement calée au bord des volants (juste les dents qui dépassent du bandage caoutchouc) :

2017-01-16 18h36'03 (Medium).jpg


Je passe au réglage des guides-lame proprement dit.

Eh bien c'est plus facile que ce que j'imaginais : il suffit de régler d'abord les roulements latéraux puis de venir faire "lécher" l'appui arrière.

Le guide supérieur :

2017-01-15 18h47'59 (Medium).jpg


Plus près :

2017-01-16 18h26'59 (Medium).jpg


et l'inférieur :

2017-01-15 18h48'05 (Medium).jpg


Premiers essais, le galet arrière tourne avec la lame :

2017-01-15 18h48'12 (Medium).jpg


Donc ceci étant dégrossit, remontage du plateau en fonte (pas intérêt à le laisser tomber... :smt003)

Après nettoyage, brossage et huilage : 8-)

2017-01-16 17h59'35 (Medium).jpg


Il est positionné à l'angle maximum... :shock:

2017-01-16 17h59'43 (Medium).jpg


Remontage de la lame et vérification des guides-lame :

2017-01-16 18h27'12 (Medium).jpg


Qu'en pensent les expérimentés : les patins latéraux doivent-ils "prendre" plus la lame ??? :meganne:

Mise à l'équerre avec une vis qui sert de talon/butée "0°" à la table :

2017-01-16 18h37'21 (Medium).jpg


Et première coupe :roxxx:

Mais petite déception.... :???::sad:

2017-01-16 18h47'35 (Medium).jpg


La lame tire à gauche quand je la regarde (mais ce n'est pas lié à sa timidité :wink:).

Après un petit temps de réflexion :smt017:smt017:smt017 je crois comprendre :idea:

La lame ne repose pas bien à plat sur les bandages puisque je l'ai réglée pour que ses dents soient "dehors". Donc cette appui dissymétrique, sous l'effet de la tension, provoque une déformation en "cône" de la lame... Déformation que les guides ne peuvent corriger parce que dans leur jeu de fonctionnement...

Nouvel appel aux expérimentés : pour une lame de 9.5mm de large, quelle tension appliquer ?
Et serait-ce préjudiciable au revêtement caoutchouc - c'est une lame à "petites" dents, 14 TPI, si je réglais les volants et guides pour qu'elle soit (la lame) complètement sur le bandage d'entrainement ?
(ce qui éviterait la déformation ci avant décrite !?) :meganne:

Voili voila voilu :wink:

Cordialement, :smt039

Yvon
 
Haut