[projet] finir ma prusa 3D model ?

01power
Apprenti
24 Septembre 2017
193
01600
  • Auteur de la discussion
  • #1
salut à tous,

il y a quelques années (entre 5 et 6 ans), j'ai acheté le matos pour fabriqué une prusa une I2 de mémoire

le matos que j'ai :
- 1 funduino mega 2560 (qui m'as été vendu en tant que arduino mega 2560 funduino 2011)
- 5 stepper "FL42STH47-1206AC" voire photos plus bas mais ce serait des 1.8°/step en 1.2A
- 1 hot end
- 1 hot bed 140*140
- 1 ramps 1.4 noir
- 4 pololu 4988 et (les 4 radiateurs, mais je sais pas ou je les ai mis)
- 1m de couroie
- 1 pignon pour la courroie
- tous les roulements et la boulonnerie

quoi c'est tout diront certains, en effet, tout ce qui est tiges filetée et tiges lisse, je peux les avoir pour 4 à 5 fois moins chère que sur internet, mais je dois tout débité (avantages de mon métier), mais les pièces en plastique imprimé que j'ai commandé, m'ont à chaque fois été annulé, je peux toujours en fabriqué une partie en bois ou suivre les montages des autre forumeurs,

les dimensions ? je sais pas encore, mais je pense à un format d'impression en 200*200*200mm
les photos de ce que j'ai,
P_20171003_072828.jpg

P_20171003_072843.jpg

P_20171003_193800.jpg

pour l'instant j'ai juste des doutes sur les moteurs sont ils bien des nema 42
 
Dernière édition:
01power
Apprenti
24 Septembre 2017
193
01600
  • Auteur de la discussion
  • #3
salut,

ha zut pour les photo, je vais règlé ça.

à part ça, ne rigolez pas, mais à l'instar de prof dans retour vers le futur :
cette nuit j'ai fais un rêve, qui m'as apporté une solution évidente du fais de mon autre projet, ma graveuse laser
pour la quel je vais lui construire un axe Z,

cet axe Z étant facile à construire et à motorisé

il me reste juste à complété, il me faut :
un extrudeur pour mon hot end
et faire une interface pour contrôler mes 2 moteurs en Y

bon je vais planché sur mes réalisation à faire

comme ça une fois fini, je pourrais imprimé les éléments de structure pour rendre l'imprimante 3d indépendante de la gravure
 
01power
Apprenti
24 Septembre 2017
193
01600
  • Auteur de la discussion
  • #5
Lol la postérité, je sais que je peux stocker nsur le serveur du forum, mais à part parfois les pb de droits, c'est plus confortable pour moi d'heberger mes photos sur mon compte Google

PS je viens de retrouver mes dissipateur pour mes pololu
 
bricolpartout
Ouvrier
8 Mai 2015
288
01power
Apprenti
24 Septembre 2017
193
01600
  • Auteur de la discussion
  • #7
Salut,
@ bricolpartout, tu as mal interprété mes propos,

Mes photos sons héberger sur mon compte Google photos, mais comme elle ne sont pas classé dans un album à partage ouvert ( accessible à tous, à la différence, d'un partage à accès restreint à moi même ou mes amis Google+)
Je dois juste changer les droits pour un accès non restreint, je corrigé ça ce soir, si je met des photos c'est pour que tout le monde les visionent,

L'avantage de les stocker sur mon compte Google, c'est que l'original n'est pas redimmensioné par le logiciel de stockage de certains forums, donc pas de perte de qualité des photos,

Et quand je dis que c'est plus facile pour moi c'est que je partage juste un lien, (j'exporte de mon tél ver mon compte, et je partage le lien)

Quand je partage des photos, je prends le temps d'être sur mon ordi et je veux pas envoyé vers mon ordi pour uploader vers le forum, ni importé depuis Google photos vers mon pc pour renvoyer la photo après

J'ai un peu l'impression de radoté, mais là rien n'est reproché ou reprochable, et merci pour ton lien je vais y regarder.
 
01power
Apprenti
24 Septembre 2017
193
01600
  • Auteur de la discussion
  • #9
bon ça y est j'ai corrigé les liens, maintenant ça dois marcher pour tout le monde

EDIT : j'ai suivis les demandes / conseils, j'ai remplacé les liens par celles hébergé sur le forum
 
Dernière édition:
01power
Apprenti
24 Septembre 2017
193
01600
Bonjour,

Heureusement ce sont des nema 17

Les photos ne sont pas visibles

JF
@speedjf37 désolé, de ne pas t'avoir répondu plus tot, je te remercie de ton aide, tu as dissipé le doute que j'avais, et je suis donc soulagé

Bonsoir,

Pour les photos, quels problèmes de droit si vous en êtes l'auteur?

Un sujet qui comporte des photos est, me semble-t-il plus agréable à suivre, ne serait que pour la facilité de compréhension!
Voilà le montage de l'imprimante Prusa I3 que je réalise et il y a déjà quelques photos... Je ne pense pas être hors la loi lorsque je mets des photos.....

http://www.usinages.com/threads/construction-imprimante-3d-prusa-i3-rework-pour-moins-de-200-euros.98105/

Cordialement

RV
@bricolepartout j'ai oublié de te dire, j'ai lu ton sujet en entier (avant que tu me donne le lien) et je suis impressionné par ton travail réalisé pour ta machine et je suis impatient de la voire en service, et il se peut que je m'inspire d'une partie de tes travaux pour finir la mienne

à part ça

pour l'instant j'ai 2 sujets qui sont croisé (ma cnc laser et cette imprimante 3d), donc je copierais peut etre les messages sur les 2 sujet en attendant de bâtir un corps indépendant pour mon imprimante 3d

hier, j'ai fouillé dans ma montagne de circuit imprimé (principalement d'automatismes irréparable)et de mécanismes provenant d'imprimante, photocopieur et ..., j'ai trouvé un moteur pàp en 24V, j'ai retrouvé mes dissipateurs de mes pololu 4988 et 2 mecanismes qui ont des courroie cranté et pignons ainsi que peut etre (si j'ai de la chance) 2 petit moteur pàp
si c'est 2 moteurs pàp, je vais probablement les utilisé pour faire un plateau 4 colonnes pour l'axe Z

plus d'info quand j'aurais démonté ces mécanismes pour vous dire ce qu'il en est
 
01power
Apprenti
24 Septembre 2017
193
01600
Salut,
suite à un besoins urgents d'imprimer certains de mes projets et quelques imprévus, sur ma machine

J'ai trouvé et acheter non loin de chez moi à un prix très correct une geethech Anet A8 prusa i3 d'occasion

Photos, bientôt

Elle était un peu mal assemblée et mal règlé,

J'ai passé 2H à tout remettre en place et à re règlé

Les défauts : elle a un mauvais calcul du décalage entre le fin de course et le plateau pour les axes X et Y
L'axe z se déréglé du côté droit (donc ré réglage à chaque impression), les axes sont bien serré, et bien lubrifier (huile neutre )
Le passage des câbles vers l'extrudeur sont trops tendu quand on est à Zmin + Xmin ( ce problème est en cours de résolution)

La suite au prochain message
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut