Presse plieuse LVD - MNC 85

  • Auteur de la discussion alienboats
  • Date de début
A
alienboats
Nouveau
11 Mar 2016
20
  • Auteur de la discussion
  • #1
J'essaye d'aider un ami qui possède une presse plieuse LVD (100T- 3m) équipée d'une CN MNC85 de 1990.
Suite à un orage, tous les programmes préenregistrés ont disparu.
Une alimentation a grillé. Elle a été remplacée à l'identique.
Elle fonctionne normalement
Au démarrage de la presse tout se passe bien jusqu'au calibrage de l'axe X (les butées arrières).
En Y (montée descente) tout semble fonctionner.
En X les butées sont commandées par une vis entrainée par un servo équipé d'un tachymètre et semble t-il d'un encodeur.
Sur l'axe X il y a trois détecteurs de proximité inductifs.
Deux correspondent à des fin de course. Le troisième ?
Ils fonctionnent. Les led s'allument et s'éteignent au passage du chariot.

Au démarrage tout se passe bien jusqu'à l'étalonnage de l'axe X.
On voit apparaitre des valeurs négatives ou hors limites.
La machine s'arrête avec un message d'erreur qui peut être :
mauvaise direction de l'axe ou hors limite.

Dans les documents il n'y a aucun schéma de câblage.
Dans un manuel j'ai trouvé un des messages d'erreur (mauvaise direction de l'axe).
Le remède suggéré : inverser les connections du servo et du tachymètre ne produit aucun effet.

LVD et d'autres prestataires proposent des solutions à 20-25.000 €.
C'est bien au dessus des moyens de mon ami autoentrepreneur.

A défaut de réparer la CN une autre option serait de convertir la machine en manuel.

Qui pourrait nous aider ?

Merci !
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 072
Baisy-Thy (Belgique)
Faut qu’il appelle son assureur :wink:
 
mickbzh
mickbzh
Ouvrier
13 Sept 2016
470
(29)
Bonsoir.

- Quand tu démarre la CN, la valeur de position est elle sauvegardée ?
- La butée arrière a t'elle été déplacée hors tension ?
- L'axe X compte t'il bien lors de la prise d'origine ?, dans le bon sens (en positif lorsque la butée s'éloigne de la lame) ?
Pour les capteurs 2 sont surement des fins de course, le 3em une prise d'origine.
 
A
alienboats
Nouveau
11 Mar 2016
20
  • Auteur de la discussion
  • #4
- Quand tu démarre la CN, la valeur de position est elle sauvegardée ?
Je l'ignore.
Au démarrage de la CN il y a une séquence d'initialisation.
Le chariot se déplace pour (je suppose) aller chercher les fins de courses et se positionner à zero ou ?

- La butée arrière a t'elle été déplacée hors tension ?
la butée ? il n'y a pas de butée mécanique
Le chariot oui car il dépasse les fins de course et vient taper sur le bâti.

- L'axe X compte t'il bien lors de la prise d'origine ?, dans le bon sens (en positif lorsque la butée s'éloigne de la lame) ?
Non. La CN affiche des valeurs qui peuvent être aussi bien positives que négatives de façon aléatoire.
Dans tous les cas cela se termine par un message d'erreur:
- mauvaise direction de l'axe
- axe hors limite
- ...

Pour les capteurs 2 sont surement des fins de course, le 3em une prise d'origine.
Je le pense aussi.
Sur les trois il y en avait un défectueux que j'ai remplacé.
Les trois fonctionnent.
En contrepartie je n'ai pas encore testé les sorties du petit circuit d'interface qui les relient au boitier de la CN.
Je m’interroge aussi au sujet de l'encodeur et de son interface mais c'est quasiment inaccessible.

A vrai dire, je crains le pire car la CN date de 1990 et il doit y avoir des Eprom et EEprom arrivées en fin de vie.

En tout cas merci de s’intéresser à cette situation désespérée.
 
mickbzh
mickbzh
Ouvrier
13 Sept 2016
470
(29)
Bojour.
La butée ou le chariot, c'est la même chose.
Sur une presse plieuse, la valeur de positionnement de la butée ne peux pas être négative ( du moins je ne l'ai jamais vu).
Lors de la prise d'origine de la butée, celle-ci passe t'elle devant la capteur de prise d'origine ?.
Normalement, à la détection du front montant du capteur de prise d'origine, la CN recherche le top zéro du codeur, au top zéro codeur, le déplacement de la butée s'arrête et la CN assigne une valeur de position de celle-ci via un paramètre machine.
Une manip a essayer :
- Lancer la prise d'origine, l'arrêter en cours de cycle et noter la valeur de position affichée pour la butée.
- Couper la machine (sectionneur) et positionner à la main la butée à la valeur affichée sur la CN.
- Essayer une prise d'origine.
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut